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1 Introduction and Model Description 

The purpose of this document is to provide a step-by-step modeling, analysis and design tutorial 

for the use and application of the ADAPT-Builder platform on a single-story post-tensioned and 

conventionally-reinforced concrete structure with two-way flat plates, columns and shear walls. 

The document follows a streamlined approach building on multiple steps for completion of the 

example project. The use of the ADAPT-Floor Pro module within ADAT-Builder will be utilized.  

American units will be used. In addition, the design scope we initially will use is the RC scope 

followed by a design using the PT/RC scope. For the start of the tutorial we want the RC scope 

selected.   FIGURE 1-1 shows the splash screen settings to be used.   

 

Figure 1-1 

The structure will consist of a single level.  We will first design the slab as two-way 

conventionally reinforced concrete, followed by designing the slab as two-way post-tensioned 

concrete. The gravity supports will be square and rectangular concrete columns and walls. Note 

that we will be performing only a gravity design for the slab.   

The following assumptions apply: 

• The structural analyses are limited to gravity design once as a post-tensioned and once 

as a conventional reinforced slab.   

• For gravity analysis and design, it is assumed that all column-to-slab joints can transfer 

moment and are not released for rotation in XYZ directions.  
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• For analyses performed in Single-Level mode, the support conditions are assumed as 

fixed rollers with translation X and Y stabilization at the slab level.   

• Other design assumptions not explicitly noted in this document will be defined further 

in the tutorial document.  

 

Use the link below to download all tutorial model files, drawing files (.DWG) and output drawing 

files (.DWG).   

https://www.dropbox.com/s/bk9ps92twgoc98p/Single-Level_Tutorial-TwoWay-

RC_Rebar%20DWG.zip?dl=0 

1.1 Geometry  

FIGURE 1-2 shows the structure layout for our slab.   

 

Figure 1-2 

The following parameters define the structure geometry, component dimensions, 

material properties, design criteria, loads and load combinations.   

Dimensions:  

• Post-tensioned slab thickness   = 8”  

• Reinforced concrete slab thickness  = 9” 

• Columns     = 18” sq., 18x30”, 30x18”, 12x32” 

• Floor-to-floor height    = 10’ 

• Wall thickness     = 12” 

 

  

https://www.dropbox.com/s/bk9ps92twgoc98p/Single-Level_Tutorial-TwoWay-RC_Rebar%20DWG.zip?dl=0
https://www.dropbox.com/s/bk9ps92twgoc98p/Single-Level_Tutorial-TwoWay-RC_Rebar%20DWG.zip?dl=0
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Material Properties: 

Concrete 

• Concrete unit weight   = 150lb/ft3 

• Cylinder Strength (f’c) at 28 days = 5000 psi 

• Modulus of Elasticity (5000psi)  = 4287 ksi 

• Creep Coefficient   = 2 

 

Post-Tensioning 

• Low-relaxation, seven wire strand  

• Strand Diameter   = 0.5 in nominal 

• Strand Area    = 0.153 in2 

• Modulus of Elasticity   = 28500 ksi 

• Ultimate strength (fpu)   = 270 ksi 

• Yield strength (fpy)   = 240 ksi 

• Average effective stress (fse)  = 175 ksi  

• Effective force/strand    = 26.7 k 

• System type     = Unbonded 

• Angular friction    = 0.07 

• Wobble friction    = 0.001 rad/ft 

• Jacking stress    = 0.80fpu = 216 ksi 

• Seating loss (draw-in)   = 0.25 in 

• Concrete strength at stressing   = 0.75f’c  

 

Non-prestressed Reinforcement 

• Yield Strength    = 60 ksi 

• Modulus of Elasticity   = 29000 ksi 

 

Average Precompression and Balanced Loading: 

• Minimum precompression   = 125psi  

• Maximum precompression  = 300psi 

• Minimum balanced loading   = 50% (total dead load) 

• Maximum balanced loading  = 100% (total dead load) 

 

Allowable Stresses for Post-Tensioned Slabs: 

Maximum tensile stress  

• Due to prestress plus sustained loads  = 6*sqrt(f’c)      

• Due to prestress plus total loads              = 6*sqrt(f’c)     
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• Due to prestress plus self-weight  = 3*sqrt(f’ci)  

 

Maximum compressive stress  

• Due to prestress plus sustained loads     = 0.45*f’c  

• Due to prestress plus total loads                = 0.60*f’c  

• Due to prestress plus self-weight  = 0.60*f’ci 

 

Tendon Profiles: 

• Interior spans - Reversed parabola with inflection point ratio of 0.1 

• Exterior spans with no cantilever - Low point at center; exterior half simple 

parabola; interior half reversed parabola with inflection point at 0.1 ratio 

• Exterior spans with cantilever - Same as interior span 

• Cantilever - Single simple parabola with center of curvature at bottom  

 

Cover:  

Non-prestressed Reinforcement - Slabs 

• Cover to top bars (enclosed areas)  = 0.75 in 

• Cover to bottom bars (enclosed areas)  = 0.75 in 

• Cover to top bars (exposed area)  = 1.5 in 

• Cover to bottom bars (exposed areas)   = 1.5 in 

 

Post-Tensioned Slabs 

• Top CGS    = 1.0 in  

• Bottom CGS – Interior spans   = 1.0 in  

• Bottom CGS – Exterior spans  = 1.75 in  

•  

Design Loads: 

 Gravity Loads 

• Self-weight     = based in unit weight 

• Superimposed dead load  = 25 psf   

• Exterior cladding (dead load)  = 400 lb/ft 

• Live Load (unreducible)    = 40 psf 
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Load Combinations: 

Serviceability Load combinations (SLS) – Gravity  

• 1.0*SW + 1.0*SDL + 1.0*LL + 1.0*PT [Total Service] 

• 1.0*SW + 1.0*SDL + 0.3*LL + 1.0*PT [Sustained Service] 

• 1.0*SW + 1.15*PT [Initial] 

 

Strength Load Combinations (ULS) – Gravity  

• 1.2*SW + 1.2*SDL + 1.6*LL + 0.5*RLL + 1.0*HYP 

• 1.4*SW + 1.4*SDL + 1.0*HYP 

 

Deflection: 

Deflections 

Assuming the hypothetical tensile stresses within the limits stated in the preceding are 

maintained, the total and live load deflections will be considered based on un-cracked, 

linear-elastic properties for gravity service evaluation of slab deflections.  

For the floor slabs and beams the maximum deflections are maintained below the 

following values with the understanding that the floor structure is not attached to 

nonstructural elements likely to be damaged by large deflections of the floor: 

• Total service load    = L/240 

• Total live load     = L/360 
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2 Creating a Single-Level Model from a DWG/DXF File 

This section will describe how to efficiently model a level by importing a DWG file into ADAPT-

Builder and transforming the CAD entities into ADAPT-Builder model entities. The first steps to 

creating a model is opening the software. Once the software is open, using the options 

referenced in FIGURE 1-1, the user will be greeted with the screen shown in FIGURE 2-1. In 

ADAPT-Builder 20 and later versions the program now has a Property Grid dialog window used 

to modify the properties of a selected component. In this tutorial we will modify properties of 

components through their property window and not the Property Grid except where the use of 

the Property Grid to modify a property is required. 

 

Figure 2-1 

Once ADAPT-Builder is open we can start to create our model. One of the first steps in creating a 

model is to create the set of gridlines to use for assisting in modeling our project. Note that after 

each section it would be good to save the model file. This document will not explicitly call for 

the user to do so, but it is good practice to save regularly.  

2.1 Creating Gridlines 

In ADAPT-Builder we have two options for creating gridlines. A user can create gridlines 

using the Wizard or by creating User-Defined gridlines. In this tutorial we will use the 

User-Defined gridline option of the software.  
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To create a gridline: 

• Go to the Model→Gridline and click on the text Gridline Wizard underneath the 

Gridline Wizard  icon. This will bring up a list as shown below.  

 

Figure 2-2 

• Click on the User Defined Gridlines option. 

• In the Message Bar click the Enter button. This will bring up the Drawing Input 

window as shown in FIGURE 2-3. 

 

Figure 2-3 

• Click your mouse on the text entry box under the X coordinate and type 10.000 

on your keyboard. 

• Click you mouse on the text entry box under the Y coordinate and type 160.000 

on your keyboard.  

• Click the Apply button. This will place the first point of the first gridline and 

open the Drawing Input dialog window again for the user to enter the second 

point of the gridline. 

• Enter the second point of the gridline by clicking your mouse on the text entry 

box under the X coordinate and type 0.000 on your keyboard. 

• Click the Apply button. This will place the second point of the first gridline and 

reopen the Drawing Input dialog window again. 

• Enter the next gridlines by continuing to enter the first and last coordinate for 

each gridline you would like to enter as we did when creating the first gridline. 

In the following table, you can find a list of the coordinates used for each 

gridline. 
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Horizontal Gridlines 

Gridline  First Coordinate  Second Coordinate 

1  160,10   0,10 

2  160,20   0,20 

3  160,45   0,45 

4  160,75   0,75 

5  160,90   0,90 

6  160,100  0,100 

 

Vertical Gridlines 

Gridline  First Coordinate  Second Coordinate 

A  10,0   10,110 

B  30,0   30,110 

C  60,0   60,110 

D  80,0   80,110 

E  105,0   105,110 

F  125,0   125,110 

G  150,0   150,110 

 

• After entering all the gridlines above click the Close Window button to close the 

Drawing Input window. 

• Right-click on white space in the model and choose Exit from the right-click 

menu. 

• Click on the Zoom Extents icon   in the Bottom Quick Access toolbar. The 

user should see the gridlines for the model as shown in FIGURE 2-4. Note that at 

this point the gridlines all have the same label. 
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Figure 2-4 

• Double Click on the upper most vertical gridline. This should bring up the 

Gridline properties window as shown in FIGURE 2-5.  

 

Figure 2-5 

• Click on the Number text box. 

• Change the “7” to be “A”. 
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• Click on the green check mark of the Gridline properties window. 

• Close the Gridline properties window by clicking X in the upper right corner of 

the window. The gridline label will now read A. 

• Renumber all vertical gridlines in the same fashion so that they match those 

from the CAD drawings we are using. In the end the user should have gridlines 

as shown in FIGURE 2-6. 

 

Figure 2-6 

2.2 Defining Material Properties 

Next, we will define the material properties in our model based on the criteria laid out 

in Section 1 of this document. 

Define Concrete Material Properties: 

• Go to Criteria→Material Properties and click on the Concrete  icon. This will 

open the Material window shown in FIGURE 2-7. 
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Figure 2-7 

• Click on the Add button. This will add Concrete 2 to the list view on the right side 

of the Material window. 

• Click on the Label text input box and change the label from “Concrete 2” to 

“5000psi”. 

• Click on the f’c text input box and change the concrete strength from “4000” to 

“5000”. 

• Click on the Ec text input box this will automatically update the modulus of 

elasticity to the 4287 ksi value. 

• Click on the Add button. This will add Concrete 3 to the list view on the right side 

of the Material window. 

• Click on the Label text input box and change the label from “Concrete 3” to 

“6000psi”. 

• Click on the f’c text input box and change the concrete strength from “4000” to 

“6000”. 

• Click on the Ec text input box this will automatically update the modulus of 

elasticity to the 4696 ksi value. 

• Click OK to exit the Material window. 

 

Define Mild-Steel Material Properties: 

• Go to Criteria→Material Properties and click on the Rebar  icon. This will 

open the Material window from FIGURE 2-8. 
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Figure 2-8 

• The default value for fy matches the criteria for this property so there is no need 

to change this property. 

• Click on the Es text input box and change the value from “30000” to “29000” 

• Click OK to exit the Material window. 

2.3 Defining Design Criteria 

Now that we have our material properties defined, we can move on to setting up our 

Design Criteria. The design criteria will be input based on the criteria laid out in Section 

1 of this document. 

Defining Criteria: 

• Go to Criteria→Design Criteria and click on the Design Code  icon. This will 

open the Criteria window from FIGURE 2-9. 
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Figure 2-9 

Design Code Tab: 

For this project we will be using the ACI318-2014/IBC 2015 design code option.  

• Click on the radio button next to the ACI318-2014/IBC 2015 option. 

Note: Changing the design code will clear any load combinations that 

the user has entered and repopulate the Load Combination window 

with the default combinations for the selected design code. It is always 

best to define the design code prior to defining load combinations. 

 

The Strength reduction factors will be updated automatically for the code you 

have chosen however the user has the option to modify these if wanted. For 

this tutorial we will use the default values for the ACI318-2014/IBC 2015 design 

code.  
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Reinforcement Bar Lengths Tab: 

• Click on the Reinforcement Bar Lengths tab. This will open the window 

from FIGURE 2-10. 

 

Figure 2-10 

• For this project we will use the default values in this window. We can 

move to the Rebar Minimum Cover tab. 

 

Rebar Minimum Cover Tab: 

• Click on the Rebar Minimum Cover tab. This will open the window from 

FIGURE 2-11. 
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Figure 2-11 

• Click on the Outer Layer text input box within the Top Bar section of this 

tab. 

• Change the value from “1.00” to “0.75”. 

• Click on the Outer Layer text input box within the Bottom Bar section of 

this tab. 

• Change the value from “1.00” to “0.75”. 

• Click on One-Way slab criteria in the list box on the left side of the 

Criteria window. This will bring up the covers to be used for support 

lines defined as One-Way criteria. This will be covered later in the 

tutorial. 

• Click on the Minimum bar cover to the top fiber text input box. 

• Change the value from “1.00” to “0.75”. 

• Click on the Minimum bar cover to the bottom fiber text input box. 

• Change the value from “1.00” to “0.75”. 

• Click on Beam criteria in the list box on the left side of the Criteria 

window. This will bring up the covers to be used for support lines 

defined as Beam criteria. 

• The default values in the Beam section of the Rebar Minimum Cover tab 

can be kept as we are not designing a beam in this tutorial. 
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• Click on the Two-way slab criteria in the list box on the left side of the 

Criteria window. 

 

Preferred Reinforcement Size and Material Tab: 

• Click on the Preferred Reinforcement Size and Material tab. This will 

open the window from FIGURE 2-12. 

 

Figure 2-12 

• In this window you can set the preferred reinforcement size for top bars 

and bottom bars, for each of the different design criteria. In addition, 

you can assign the stirrup size used for Beam criteria support lines. 

Shear reinforcement for one-way slabs is defined in the support line 

properties and for two-way shear the reinforcement is defined in the 

column properties. For this tutorial we use the default values for each. 

 

Shear Design Options Tab: 

• Click on the Shear Design Options tab. This will open the window from 

FIGURE 2-13. 
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Figure 2-13 

• In this window we can define some options for Punching (Two-way) 

Shear in the software. The use of these options is described in the 

documentation found within the program.  Prior to ADAPT-Builder 20 

we were able to define shear reinforcement used in the design of one-

way or two-way shear in this dialog. In ADAPT-Builder 20 and later the 

shear reinforcement used will be defined per the support line for one-

way shear, and per column for two-way shear. For beams the program 

will use the preferred size and material from the Preferred Size and 

Material tab of the Criteria window for the shear reinforcement. We will 

leave this window with the default settings.  

 

Rebar Round Up Tab: 

• Click on the Rebar Round Up tab. This will open the window from 

FIGURE 2-14. 
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Figure 2-14 

• In this window we can define Bar length round up, Bar spacing round 

down, and Stirrup spacing round down properties. In addition, we can 

define a bar length library that the program will grab bar lengths from 

to standardize rebar lengths generated by the software if you so choose 

to. 

• For this window we will accept the default values.  

 

Analysis/Design Options Tab: 

• Click on the Analysis/Design Options tab. This will open the window 

from FIGURE 2-15. 
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Figure 2-15 

• Again, we will stick with the default values used in this window.  

• For more information on the options in this window the user can go to 

Help → Documentation and open the ADAPT-Builder 20 Design Options 

Quick Reference.pdf. 

2.4 Setting up Gravity Load Cases 

With our material properties and our design criteria setup properly, the next step in 

creating our model would be to setup the load cases to be used in the gravity design of 

the model. The load cases we need for the gravity design of the model per our criteria 

are Dead Load, Live Load, and Roof Live Load. 

Setting up gravity load cases in the model: 

• Go to Loading→ Load Case/Combo.  

• Click on the Load Cases  icon. This will open the Load Case Library window 

from FIGURE 2-16. 
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Figure 2-16 

• By default, the program already adds Dead load and Live load cases as shown in 

FIGURE 2-16. These are default program load cases that cannot be modified.  

• The user can follow the procedure below to add additional load cases for 

applied loads to models. Note that for our purposes the default Dead and Live 

load cases are sufficient. 

• Click on the Add button. This will create a Load Case 1 load case. 

• Click on the Load Case 1 load case in the General Loads (Gravity/Lateral) 

section of the Load Case Library window. 

• Click on the Label text box to the right of the Load Case list box. 

• Change the name from “Load case 1” to a name preferred by the user. 

• Click on the check box next to Reducible, to set the load case as one that 

is reducible so that the user can apply reducible live loads to it if 

needed. Notice reducible load cases are denoted by (R) being appended 

to the load case name. Note: Reducible Live Loads are not covered in 

this tutorial. For more information on Reducible loads please see the 

ADAPT-Builder Multi-Level Tutorial. 

• Click the OK button to exit the window. 
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2.5 Setting up Gravity Load Combinations 

After setting up our load cases that we can add loading too we now must setup the load 

combinations we want to evaluate for the gravity design of the model. For this tutorial 

we will keep the default combinations associated with the ACI 2014 code in the 

software as shown in FIGURE 2-17 below. 

 

FIGURE 2-17 

2.6  Importing a DWG/DXF File to the Model 

The next step is to import a DWG/DXF file to the model space for us to build our model 

from. We will use our gridlines as a reference point to move our imported drawing to. 

The reference point is needed because the DWG/DXF file may be in a different scale 

with a different origin than our model. We will use the gridline as a reference to move 

our imported drawing to the correct location in our model upon import. 

To import a DWG/DXF: 

• Go to File → Import → DWG 

• Navigate to the Single-Level_Tutorial-TwoWay-Import.dwg file that was 

included with this tutorial. 

• Select the Single-Level_Tutorial-TwoWay-Import.dwg in the Import a DXF or 

DWG File window. 

• Click on the Open button, this will open up the Import DWG/DXF window shown 

in FIGURE 2-18. 
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Figure 2-18 

• Put a check in all three check boxes by clicking on each one. 

• In the Insert at Z position of dropdown menu select Current Plane. 

• Click on the Assign Group text box and type “CAD Drawing”, after this the 

Import DWG/DXF window will look as shown in FIGURE 2-19. 

 

Figure 2-19 

• Click on the OK button, the program will now be asking you enter the Start Point 

of the Calibration Line as shown in FIGURE 2-20. 

 

Figure 2-20 

• Since we know the distance between gridlines A and B is 20’ we will use the 

intersection of gridlines 4-A and gridlines 4-B for our calibration points. 

• Activate the Snap to Intersection  icon and turn off any other snap tool that 

may be active. 

• Hover your mouse over the intersection of gridlines 4-A from the imported 

DWG file (not the Builder gridline). When the intersection icon appears at this 

location left-click the mouse to set the first point of the calibration line. 

• Now move you mouse right and hover your mouse over the intersection of 

gridlines 4-B from the imported DWG file (not the Builder gridline). When the 

intersection icon appears at this location left-click the mouse to set the second 

point of the calibration line. 
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• In the Message Bar click the Enter button to open the Drawing Input window 

shown in FIGURE 2-21. 

 

Figure 2-21 

• Click on the text entry box and type “20.00”. 

• Click the OK button. In the message bar the program will now ask the user to 

enter the Start Point for moving the imported DWG to its rightful position in the 

model as shown in FIGURE 2-22. 

 

Figure 2-22 

• Activate the Snap to Intersection  icon and turn off any other snap tool that 

may be active. 

• Hover your mouse over the intersection of gridlines 4-A from the imported 

DWG file (not the Builder gridline). When the intersection icon appears at this 

location left-click the mouse to set the reference point to move from. 

• Next hover your mouse over the intersection of gridlines 4-A from the Builder 

gridlines we created. When the intersection icon appears at this location left-

click the mouse to set the location to move the first point we chose to. 

• At this point we can click on the Zoom Extents  icon. The user should see the 

imported DWG overlaid with the model gridlines as shown in FIGURE 2-23. 
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Figure 2-23 

2.7 Transforming DWG Entities into ADAPT-Builder Model Objects 

Now that we have our DWG file in our model, we will use the DWG Cad entities to 

create our builder model objects such as slab, walls, columns, and openings. 

Creating the Slab Region: 

• Click on the Layers Setting  icon in the Lower Quick Access Toolbar. This will 

open the Layers properties window as shown in FIGURE 2-24. 

 

Figure 2-24 
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• Click on the All Layers Off button. 

• Scroll through the layers list and find the layer named Tutorial-Slab_Region. 

• Click on the light bulb in the row for this layer to illuminate the light bulb and 

make the layer visible. 

• Click on the OK button, the user should now see the slab region polyline from 

the imported DWG as shown in FIGURE 2-25. 

 

Figure 2-25 

• Click on the slab polyline to select it. 

• Go to Model → Transform and click on the Transform Slab  icon. This will 

automatically create the slab region builder object based on the outline of the 

polyline from the DWG as shown in FIGURE 2-26. 



    

  29 

 

Figure 2-26 

• Click on the Layers Setting  icon. This will open the Layers properties 

window. 

• Click on the All Layers Off button. 

• Click on the OK button, this will turn off all layers. This will turn off the visibility 

of the slab CAD layer as well as the slab objects of ADAPT-Builder. 

• Click OK to close the layers dialog window. 

• Go to Model → Visibility and click on the Slab Region  icon to turn on the 

ADAPT-Builder slab objects for this level. If the slab does not appear on the first 

click, click the icon again. 

• Double click on the Slab region to bring up the Slab Region properties window.  

• Click on the Thickness text box Type “9” in the Thickness text box. 

• Click on the green check mark   located at the upper left corner of the 

window to accept the change. 

• Close the Slab properties window by clicking the close  button located at the 

upper right corner of the window. 

 

Creating the Columns: 

• Click on the Layers Setting  icon. 

• In the Layers properties window click on the All Layers Off button. 

• Scroll through the layers list and find the layer named Tutorial-Column. 

• Click on the light bulb in row for this layer to illuminate the light bulb and make 

the layer visible. 
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• Click on the OK button, the user should now see the polylines representing the 

columns from the imported DWG as shown in FIGURE 2-27. 

 

Figure 2-27 

• Left-click and hold the left click of your mouse in the upper left white space and 

drag your mouse to the lower right so that the selection icon encompasses all 

the column CAD entities. Release the left button of the mouse to select all of the 

column CAD entities, all columns should now be selected as shown in FIGURE 2-

28. 
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Figure 2-28 

• Go to Model → Transform and click on the Transform Column  icon. This will 

automatically create the column builder objects based on the outline of the 

polylines from the DWG as shown in FIGURE 2-29. 

 

Figure 2-29 
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Creating the Walls: 

• Click on the Layers Setting  icon. 

• In the Layers properties window click on the All Layers Off button. 

• Scroll through the layers list and find the layer named Tutorial-Walls. 

• Click on the light bulb in row for this layer to illuminate the light bulb and make 

the layer visible. 

• Click on the OK button, the user should now see the wall polylines from the 

imported DWG as shown in FIGURE 2-30. 

 

Figure 2-30 

• Click on the Polyline to the right representing the single wall in order to select it. 

• Go to Model → Transform and click on the Transform Single Wall  icon. This 

will automatically create the wall object based on the outline of the polyline we 

selected. 

• Click on white space to deselect the polyline. 

• Click on the polyline representing the H shaped core wall to select it.  

• Go to Model → Transform and click on the Transform Compound Wall  icon.  

This will automatically create multiple wall objects based on the selected closed 

polyline as shown in FIGURE 2-31. 
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Figure 2-31 

• As you can see the software has created two walls that were not intended. 

Select one of the two walls and click Delete on your keyboard.  

• Select the other wall and click Delete on your keyboard. After doing so we 

should have our lower walls input as shown in FIGURE 2-32.  

 

Figure 2-32 

• It is recommended to snap the wall to the centerline of the other walls. Click on 

the Layers Setting  icon. 
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• In the Layers properties window click on the All Layers Off button. 

• Click on the OK button, this will turn off all layers. This will turn off the visibility 

of the wall CAD layer as well as the wall objects of ADAPT-Builder. 

• Go to Model → Visibility and click on the Display Wall icon. This will turn on 

the ADAPT-Builder wall objects for this level.  

• Click on the Zoom Extents  icon. 

• Activate the Snap to Midpoint  icon and turn off any other snap tool that 

may be active. 

• Click on the horizontal wall of the H shaped core wall to select it. 

• Left click on the left end of the wall to grab the left end of the wall. 

• Hover your mouse over the vertical wall to the left of the end of the wall. 

• When the Snap to Midpoint icon shows up on the centerline of the wall left click 

the mouse to snap the left end of the horizontal wall to the centroid of the left 

most vertical wall. 

• Left click on the right end of the wall to grab the right end of the wall. 

• Hover your mouse over the vertical wall to the right of the end of the wall. 

• When the Snap to Midpoint icon shows up on the centerline of the wall left click 

the mouse to snap the right end of the horizontal wall to the centroid of the 

right most vertical wall of the H shaped core wall.  

• The user should now see a screen similar to that shown in FIGURE 2-33. 

 

Figure 2-33 

Creating the Openings: 

• Click on the Layers Setting  icon. 
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• In the Layers properties window click on the All Layers Off button. 

• Scroll through the layers list and find the layer named Tutorial-Opening. 

• Click on the light bulb in row for this layer to illuminate the light bulb and make 

the layer visible. 

• Click on the OK button, the user should now see the polylines from the 

imported DWG as shown in FIGURE 2-34. 

 

Figure 2-34 

• Drag and select the two polygons. 

• Go to Model → Transform and click on the Transform Opening  icon. This 

will automatically create the opening object based on the outline of the 

polygons we selected. 

• Click on the Layers Setting  icon. 

• In the Layers properties window click on the All Layers Off button. 

• Click on the OK button, all created or imported entities should now be turned 

off. 

• Click on the Select/Set View Items  icon along the Bottom Quick Access 

Toolbar 

• On the Structural Components tab, make the selections as shown in FIGURE 2-

35. 
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Figure 2-35 

• Click the OK button. 

• Click on the Zoom Extents  icon. The user should see the Level 4 floor plan 

modeled within Builder as shown in FIGURE 2-36.  

 

Figure 2-36 
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3 Component Connectivity, Meshing, and Model Validation 

In this section we will describe how to use the Establish Component Connectivity tool to ensure 

supports are connected to the slab, mesh the structure, and go through a validation run to view 

the behavior of the structure and make sure that the structure under its own weight is behaving 

as expected. This will ensure the integrity of the model and the design as we move forward.  

3.1 Using the Establish Component Connectivity Tool 

In ADAPT-Builder we have a tool called the Establish Component Connectivity tool. The 

use of this tool is to ensure connectivity between the slabs and the supports. The tool 

will change the top and bottom offsets for the support to connect it to the slab it is 

associated with. For top supports the tool will change the bottom offset of the support 

to bring the bottom face of the support to the top of the slab region. For bottom 

supports this tool will change the top offset of the support to bring the top face of the 

support to the soffit of the slab.  

To establish component connectivity: 

• Go to Model → Preprocessing → Connect Supports. The program will 

automatically shift the tops and bottom of the supports to the top/soffit of slab 

as shown in FIGURE 3-1. 

 

Figure 3-1 
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3.2 Meshing the Model 

Now that we have the geometry of our structure modeled, and we have not yet applied 

any post-tensioning or loads, this is a good time to check on the integrity of the model. 

This is to say we want to make sure the model under its own weight is behaving as one 

would expect. To do this we need to analyze the model and view the model results. 

Before we analyze the model, we must create the FEM mesh for the model. 

Creating the FEM Mesh: 

• Go to Analysis → Meshing and click on the Mesh Generation  icon. This will 

bring up the Automatic Mesh Generation window as shown in FIGURE 3-2. 

 

Figure 3-2 

• In this window we have a few options. The first option is the Meshing Method. 

For this tutorial we will use the Simplified (Wall openings disregarded) option. 

This is the meshing method legacy users are familiar with and allows the user to 

set the meshing option for slabs only. Walls will be meshed during analysis and 

that mesh cannot be controlled by the user in any fashion.  

• The second, Suggested Cell Size, allows the user to define the cell size the 

program should use for Slabs and Walls. For more detailed models the user may 

need to decrease the value of this input. For most models the default input of 

3ft is sufficient. Note the larger this value is the less dense the mesh will be. For 

this tutorial we will use the default Suggested Cell Size of 3 ft.  

• The third option in the Automatic Mesh Generation window that the user has 

control over is the Maximum distance value for node consolidation. This input 

allows the user to input the maximum distance that the program will shift the 

nodes of the components in order to consolidate nodes that are in close 

proximity to each other. Note that again for most models we recommend to use 
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the default value. Changing this value to very high numbers can cause the 

consolidation of nodes that are not in close proximity and in turn cause analysis 

behavior that is not expected by the user. For most models we suggest not 

shifting the nodes more than the default value set by the program.  

 

Note we also have the option to not consolidate nodes. If a user does not want 

to shift nodes the user must model the structure in a fashion that facilitates 

finding a mesh without consolidating nodes. This would mean the user would 

have to model components node to node. For example, an elevator or stair 

shaft opening would need to be modeled to the centerline of the core wall as 

opposed to the face of the core wall. Another example would be modeling 

beams to centroid of columns or centerline of walls as opposed to the face of 

these components. 

 

For this tutorial we will use the default value for the Maximum distance input 

text box. 

• Click the Save and Mesh Slabs button. 

• When the program completes the meshing procedure, click on the Top View  

icon in the Bottom Quick Access Toolbar. This will bring you to the view of the 

model shown in FIGURE 3-3. 

 

Figure 3-3 

• The program has now come up with a mesh for the structure and the user can 

now move on to analyze the structure. 



 

40 

3.3 Analyzing the Model 

Now that we have meshed the model, we can analyze the model to check that the 

model is behaving under its own weight (self-weight only) as one would expect. For this 

check we want to run the multi-level analysis.  

Analyze the model: 

• Go to Analysis → Analysis and click on the Execute Analysis  icon. This will 

bring up the Analysis Options window as shown in FIGURE 3-4. 

 

Figure 3-4 

• For the Validation run we will select just the Service (Total Load) combination in 

the Select load combinations for analysis section of the window. Since we have 

not applied any dead or live load this will essentially give us a solution for Self-

weight only that we can use to make sure the model is behaving properly. To 

select only this combination for analysis click on the text Service (Total Load).  

• Other options in this dialog window will be left with their default values. Before 

pressing OK to analyze make sure your screen matches the screen shown in 

FIGURE 3-5. If everything matches click OK to analyze the structure. 
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Figure 3-5 

• Upon completion of the Analysis process the program prompt you to save the 

solution as shown in FIGURE 3-6. 

 

Figure 3-6 

• Click on Yes to save the solution. 

• Once the solution is saved the program will open the Results Browser along the 

right edge of the graphical user interface as shown in FIGURE 3-7. 
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Figure 3-7 

• At this point the analysis is complete and the solution is saved. 

3.4 Viewing Analysis Results 

Now that we have analyzed the model, we want to view the analysis results to make 

sure the model is behaving under its own self weight as one would expect. First, we will 

check the deflection of the model to make sure there are no connectivity issues 

between horizontal and vertical components.  
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Viewing the deflection: 

• In the Results Browser, from FIGURE 3-7, notice at the top of the window the 

program displays the name of the load combination the user is currently viewing 

the results from. We only analyzed the model for just the Service (Total Load) 

load combination so only that load combination along with Envelope of the load 

combinations will be available in the Load Combo list. Since we have not defined 

any loading or modeled any post-tensioning the effect on this load combination 

will be 0 for these load cases, leaving us with only the self-weight of the model 

within this load combination. 

• With the Service (Total Load) load combination selected click on the Analysis tab 

of the Results Browser. 

• Expand the Slab tree of the Analysis tab by click on the plus next to the text 

“Slab” in this location. 

• Expand the Deformation branch of the Slab tree by click on the plus next to the 

text “Deformation” in this location. 

• Click the check box for Z-translation. 

• Go to Analysis → Visibility and click on the Shell Elements  icon two times. 

This will turn off the slab mesh so that we can get a clear view of the slab 

deflection contours.  

• Click on the Zoom Extents  icon. The user should see now see the deflection 

contour for all levels as shown in FIGURE 3-8 below. 

 

Figure 3-8 

• Click on the View Model  icon on the Bottom Quick Access Toolbar to bring 

up the ADAPT Solid Modeling window as shown in FIGURE 3-9. 
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Figure 3-9 

• If we left click on the screen and hold the left click button of the mouse you can 

then rotate the model with movements from the mouse. Rotate the model so 

that the view is similar to that shown in FIGURE 3-10. 

 

Figure 3-10 

• Click on the Warp Contour icon  to warp the contours as shown in FIGURE 3-

11. 
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Figure 3-11 

• From here you can navigate the contour and model to look for any location 

where the slab is not deflecting as one would expect.  

 

In addition to the contour view we can also view the structure in a “Solid Modeling” 

view in its deflected shape. 

Solid Modeling View: 

• Click on the Solid Modeling Z-deflection Contour   icon. The user should now 

see the model in a solid view showing the deflected shape in the Z-direction of 

all components as shown in FIGURE 3-12. 
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Figure 3-12 

• We can navigate the view by holding a left click of the mouse and moving the 

mouse to rotate the view. 

• If we now click on the Solid Modeling Global Deflection Contour   icon we can 

see the global deflection of the structure as shown in FIGURE 3-13. The global 

deflection shows the X, Y, and Z direction deflections all at once. 

 

Figure 3-13 
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Using the results viewer as described above the user can navigate the model and make 

sure the behavior of the structure is as one would expect under no loading and with no 

post-tensioning in the model. For example, the user can look for places where the slab is 

deflecting at a support, where beams are deflecting at a support, or where the model is 

not supported laterally, as components or the entire model will have large deflection 

that will be visible navigating these views. For our model there is no visible connectivity 

issue between components.  

 

• Once you are done viewing the contour results, click the X button in the upper 

right of the ADAPT Solid Modeling window to get back to the main user 

interface. 

• In the Results Browser of the main user interface click the Clear All icon to 

turn off all displayed results. 

 

Viewing Column/Wall Axial Force: 

Another item that is good to check to make sure the model is behaving properly is the 

axial force of the columns and walls.  

• Click on the Top Front-Right View  icon on the Bottom Quick Access Toolbar. 

The user should now see the view as shown in FIGURE 3-14. 

 

Figure 3-14 

• Click on the Select/Set View Items  icon to open the Select/Set View Items 

window. 
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• On the Structural Components tab, make the selections as shown in FIGURE 3-

15. 

 

Figure 3-15 

• Click the OK button to close the window. The user should now see a view of the 

column and wall stacks as shown in FIGURE 3-16.  
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Figure 3-16 

• In the Results Browser, navigate to the Column tree. 

• Check the box under the Action (Combination) section for Axial Force. 

• Navigate to the Wall tree. 

• Check the box under the Action (Combination) section for Axial Force. The user 

at this point should see the axial force diagram along the columns and walls as 

shown in FIGURE 3-17. 

 

Figure 3-17 
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• Zooming in and out and navigating the model we can check to make sure the 

axial force in the supports is as we would expect.  

• When done viewing the results click on the Clear All  icon of the Results 

Browser to clear the results from the main model view.  

• Click the  icon of the Results Browser to close the results window. We can 

always re-open the Results Browser again by click on the Results Display Settings 

 icon in the Bottom Quick Access Toolbar. 

 

After our review It seems the model is behaving correctly at this point. The next step is to add 

loads, assign material properties, and perform the RC and PT designs of the slab. 
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4 Adding Gravity Loads to the Model 

In this section we will add gravity loads to our model. As per the criteria defined in Section 1, the 

gravity loads are: 

• Self-weight     = based in unit weight 

• Superimposed dead load  = 25 psf   

• Exterior cladding (dead load)  = 400 lb/ft 

• Live Load (unreducible)    = 100 psf 

 

Self-weight of the structure is accounted for based on the modeled structure and the material 

properties. At this point we need to add the superimposed dead loads as well as the reducible 

and unreducible live loads to the model. 

4.1 Applying the Superimposed Dead Loads 

• Click on the Select/Set View Items  icon on the Bottom Quick Access Toolbar 

to open the Select/Set View Items window. 

• On the Structural Components tab, make the selections as shown in FIGURE 4-1. 
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Figure 4-1 

• Click the OK button to close the Select/Set View Items window. 

• Left-Click on the slab region to select it. Once the slab is selected it should be 

highlighted in a red color as shown in FIGURE 4-2. 
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Figure 4-2 

• Go to Loading → General and click on the Patch Load Wizard  icon of the 

Loading Toolbar. This should open the Create Patch Load Automatically dialog 

window shown in FIGURE 4-3.  

 

Figure 4-3 

• Leave the dropdown box on Dead Load as we are applying the superimposed 

dead area loads to the slab at this time. 

• Click on the text entry box. 

• Change “0” to “0.025”. 

• Click on the Create button. 

• Click OK to confirm the creation of the loads. 
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• The user will now see green lines representing the projection of the load as 

shown in FIGURE 4-4. At this point we have successfully applied a 25psf area 

load to the slab region. 

 

Figure 4-4 

In addition to the superimposed dead area loads, we also have a cladding load along the 

exterior edge of the slab.  

Applying the cladding dead loads: 

• Go to Loading → Visibility and click on the Show All Loads  icon two times. 

This will turn off all loads in the model.  

• Click on the Top-Front-Right View  icon in the Bottom Quick Access Toolbar. 

This will bring you to the view of the model shown in FIGURE 4-5. 
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Figure 4-5 

• Left-Click on the slab to select it. 

• Go to Loading → General and click on the Line Load Wizard  icon. This 

should open the Create Line Load Automatically dialog window shown in 

FIGURE 4-6. 

 

 

Figure 4-6 

• Leave the dropdown box on Dead Load as we are applying the cladding loads to 

the “Dead Load” load case. 

• Click on the text entry box. 

• Change “0” to “0.400”. 

• Click on the Create button. 

• Click OK to confirm the creation of the loads. 

• The user will now see green lines representing the projection of the cladding 

load as shown in FIGURE 4-7. At this point we have successfully applied a 400plf 

cladding line load to the slab region. 
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Figure 4-7 

4.2 Applying the Live Loads 

• Click on the Select/Set View Items  icon to open the Select/Set View Items 

window. 

• On the Structural Components tab, make the selections as shown in FIGURE 4-8 

(turn on the display of slabs and reference planes). 
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Figure 4-8 

• Click on the Loads tab. 

• Unselect the display of the loads by unchecking the display boxes as shown in 

FIGURE 4-9. 
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Figure 4-9 

• Click on the OK button to close the Select/Set View Items window. Click on white 

space to refresh the view. The user should now see only the slab in the main 

graphical user interface as shown in FIGURE 4-10. 



    

  59 

 

Figure 4-10 

• Left-click on the slab to select it.  

• Go to Loading → General and click on the Patch Load Wizard  icon. This will 

open the Create Patch Load Automatically dialog window shown in FIGURE 4-

11.  

 

Figure 4-11 

• Click on the drop-down box and change the entry to Live Load 

• Click on the text entry box. 

• Change “0” to “0.040”. 

• Click on the Create button. 

• Click OK to confirm the creation of the loads. 
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• The user will now see green lines representing the projection of the load as 

shown in FIGURE 4-12. We have applied a 40psf area load to the slab under the 

Live Load case. 

 

Figure 4-12 

• At this point all gravity loads in our tutorial model have been applied to the 

slabs. To view all the loads we have added, go to Loading → Visibility and click 

on the Display Loads  icon.  

• Click on the Top-Front-Right View  icon in the Bottom Quick Access Toolbar. 

This will bring you to the view of the model shown in FIGURE 4-13. Note, if we 

check the dimension column for the loads in the Select/Set View Items window 

the program will display the load value on plan as well.  
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Figure 4-13 
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5 Assigning Material Properties to Model Components 

In this section we will assign the material properties to the modeled building components (slabs, 

columns, and walls).  

5.1 Assign the Concrete Material to Slabs 

• Go to Loading → Visibility and click on the Display Loads  icon. This will turn 

off the loads. 

• Double-click on the slab region to open its properties window as shown in 

FIGURE 5-1 below. 

 

Figure 5-1 

• Click on the drop-down list next to Material: 

• Select 5000psi from the drop-down box to the right. 

• Click OK to make the modification and close the window. If we bring up the 

properties on the slab region, we should see the material property set to 

5000psi as shown in FIGURE 5-2. 
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Figure 5-2 

5.2 Assign the Concrete Material to Columns 

• Go to Model → Visibility and click on the Columns  icon. This will turn on the 

columns in the model.  

• Go to Model → Visibility and click on the Slabs  icon. This will turn off the 

slab in the model.  

• Click and drag to select the Columns in the model.  

• Go to Modify → Properties and click on the Modify Selection  icon. This will 

open the Modify Item Properties dialog window. 

• On the left side check the box next to Material 

• Select 6000psi from the drop-down list to the right. 

• Click on the Column tab. 

• Check the box next to Design Group and set the drop-down list to None. A 

columns concrete material is overridden by the section type if one is assigned. 

Since they were automatically assigned a section type at creation, we have to 

unassign them to a section type for the concrete material change to take place. 

• Click OK to make the modification and close the window. If we bring up the 

properties on any column in the model, we should see the material property set 

to 6000psi as shown in FIGURE 5-3. 
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Figure 5-3 

5.3 Assign the Concrete Material the Walls 

• Go to Model → Visibility and click on the Columns  icon. This will turn off the 

columns in the model.  

• Go to Model → Visibility and click on the Walls  icon. This will turn on the 

walls in the model.  

• The user should now see only the walls in the main graphical user interface as 

shown in FIGURE 5-4. 
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Figure 5-4 

• Hold the left-click and drag the mouse to select the walls.  

• Go to Modify → Properties and click on the Modify Selection  icon. This will 

open the Modify Item Properties dialog window. 

• On the left side check the box next to Material 

• Select 5000psi from the drop-down box to the right. 

• Click OK to make the modification and close the window. 
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6 Entering Support Lines and Splitters 

In this section we will detail how to layout support lines and splitters in the model. Support lines 

are used to generate tributary regions to help the software define automatic section cuts along 

the support line that will be designed by the software. The user also has the option to input 

manual design section cuts.  

6.1 Entering the X-direction Support Lines and Splitters 

• Click on the Select/Set View Items  icon in the Bottom Quick Access Toolbar 

• On the Structural Components tab, make the selections as shown in FIGURE 6-1. 

 

Figure 6-1 

• Click the OK button to close the window. 

• Click on the Top View  icon in the Bottom Quick Access Toolbar. This will 

bring you to the view of the model shown in FIGURE 6-2. 
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Figure 6-2 

For our first support line we will use the support line wizard so that the user 

understands how to use this tool. Subsequent support lines we will enter manually.  

Entering the first X-direction support line using the Support Line wizard: 

• Go to Floor Design → Strip Modeling and click on the Dynamic Editor  icon. 

This will open the Support Line Dynamic Editor dialog window as shown in 

FIGURE 6-3. For this example, we will create support lines using the default 

settings from this window.  

 

Figure 6-3 
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• Position your mouse to be along the lower column line but outside of the slab 

region to the left of the slab as shown in FIGURE 6-4. 

 

Figure 6-4 

• Once your mouse is at this location left-click the mouse to enter point 1. 

• Position your mouse along the column line but outside of the slab to the right of 

the floor as shown in FIGURE 6-5. Click a point in this location to see the line of 

supports the program will look for supports along. 

 

Figure 6-5 
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• Click Enter on your keyboard. 

• The user should now have one X-direction support line entered in the model as 

shown in FIGURE 6-6. 

• Click Close on the Support Line Dynamic Editor to close the window. 

 

Figure 6-6 

Entering the next X-direction support line manually: 

• Go to Floor Design → Strip Modeling and click on the Create X Support Line  

icon. The user will be prompted to enter the first point of the support line in the 

Message Bar. 

• Click on the Item’s Properties  icon of the Bottom Quick Access Toolbar. This 

will open the Support Line properties window as shown in FIGURE 6-7. If it is not 

open to the General tab click on General to switch to the General tab view 

shown below. 
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Figure 6-7 

• Click on the Design Section Options tab. This will open the window as shown in 

FIGURE 6-8. 

 

Figure 6-8 
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• Here we will accept the defaults. Click on the green check mark  and then 

click on the  in the upper right corner to close this window.  

• Turn off any snap tools that may be active. 

• Hover your mouse at the location shown in FIGURE 6-9. 

 

Figure 6-9 

• Left click your mouse to enter the first point 

• Activate the Snap to End Point  icon. 

• Left-click the mouse on the column to the right of the click of the first point. 

• Move up and to the right and left-click the mouse just below the lower end 

point of the first vertical wall.  

• Move to the right and left-click the mouse just below the lower end point of the 

second vertical wall.  

• Left-click the mouse on the end point of the wall to down and to the right. 

• Left-click the mouse on the point where the wall and slab edge meet.  

• Click the C key on your keyboard to end the modeling of this support line. 

• Click on the ESC key on your keyboard to exit out of the support line modeling 

tool completely. 

• Click on the Top View  icon in the Bottom Quick Access Toolbar. This will 

bring you to the view of the model shown in FIGURE 6-10. As you can see, we 

have now two support lines modeled. 
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Figure 6-10 

• Enter the third support line in the same fashion. Once it is entered the users 

screen should appear similar to the screen shown in FIGURE 6-11. 

 

Figure 6-11 
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For the last column line, we will enter three separate support lines using the Dynamic 

Editor. 

• Go to Floor Design → Strip Modeling and click on the Dynamic Editor  icon. 

• Hover your mouse over the left slab edge to the left of the upper-left most 

column as shown in FIGURE 6-12. 

 

Figure 6-12 

• Left-click the mouse to enter the first point of the support line. 

• Move your mouse to the right past the cantilevered balcony edge just outside of 

the slab. Left-click on the mouse to place the 2nd point of the line of support. 

• Click the Enter key on your keyboard to end the modeling of this support line. 

• Hover your mouse in the location shown in FIGURE 6-13. 
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Figure 6-13 

• Left-click your mouse to place the first point on the line of support. 

• Move your mouse to the right to the location shown in FIGURE 6-14.  

 

Figure 6-14 

• Click Enter on your keyboard to finish the modeling of the support line. 

• Enter the last support line for the last two supports in the same fashion as you 

entered the first support line for this column line, using the Dynamic Editor.  

• Click Close on the Support Line Dynamic Editor to close the window. 
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• When all X-direction support lines are entered the user’s model should look 

similar to FIGURE 6-15. 

 

Figure 6-15 

Openings are not considered by the program when generating the tributary regions and 

subsequent design sections generated from the support lines. Although the program is 

aware that there is no concrete at portions of the design section cut within openings 

some users prefer not to see the sections in the openings. In this case we must use 

splitters to isolate the opening so that no design sections get cut into the opening. 

Modeling splitters for the X-direction support lines to isolate the core opening: 

• Go to Floor Design → Strip Modeling and click on the Create X-direction Splitter 

 icon. The user will be prompted to enter the first point of the splitter in the 

Message Bar. 

• Activate the Snap to End Point  icon and turn off any other snap tool that 

may be active. 

• Hover your mouse over the upper left corner of the upper core opening. When 

the end point snap tool is displayed, left-click the mouse to place the first point 

of the first splitter. 

• Hover your mouse over the upper right corner of the upper core opening. When 

the end point snap tool is displayed, left-click the mouse to place the second 

point of the first splitter. 

• Click C on your keyboard to close the modeling of this splitter.  
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• For the next splitter, hover your mouse over the lower left corner of the lower 

core opening. When the end point snap tool is displayed, left-click the mouse to 

place the first point of the next splitter. 

• Hover your mouse over the lower right corner of the lower core opening. When 

the end point snap tool is displayed, left-click the mouse to place the second 

point of the first splitter. 

• Click C on your keyboard to close the modeling of this splitter.  

• Click on the Top View  icon in the Bottom Quick Access Toolbar. This will 

bring you to the view of the model shown in FIGURE 6-16.  

 

Figure 6-16 

To make sure the support lines and splitters for the X-direction are modeled correctly 

we can generate the tributaries for the entered support lines. 

• Go to Floor Design → Section Design and click on the Generate Sections  

icon. When the process is completed the user should see design sections cut as 

shown in FIGURE 6-17.  
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Figure 6-17 

We can see in the previous figure that some design sections cut further than we want. 

We can fix these using splitters to limit the width of the tributary. However, since this is 

an RC design, we need to break the strips into column strips and middle strips. Creating 

middle strips may help clean up the sections. After we create middle strips, we will clean 

up the section cuts further if needed.  

Entering Middle Strips for X-direction: 

• Click on Floor Design→Section Design→Delete Design Strips icon to clear the 

sections generated.  

• Go to Floor Design → Strip Modeling and click on the Dynamic Editor  icon. 

• Click on the Middle Strips tab of the Dynamic Editor. The user should see the 

window shown in FIGURE 6-18. 
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Figure 6-18 

• Click on the Create Middle Strips button to create the middle strips support 

lines. The middle strip support lines initially will be shown in blue as seen in 

FIGURE 6-19. 

 

Figure 6-19 

• We can see the southernmost support line does not extend to the slab edge. 

We can adjust this using the Trim Tolerance setting of the Middle Strips tab of 

the Support Line Dynamic Editor. Click your mouse on the Trim Tolerance text 

entry box.  

• Type ‘5’ on your keyboard 
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• Click Create Middle Strips button. The user should now see a screen similar to 

Figure 6-20, we can see the southernmost middle strip now extends to the slab 

edge.  

 

Figure 6-20 

• Click Close on the Support Line Dynamic Editor. The user should now see the 

middle strips created on plan in with the column strips in black as shown in 

FIGURE 6-21. 

 

Figure 6-21 
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• The middle strips are pretty good; however we want to clean up the middle 

strip that runs through the core wall area. This middle strip has additional spans 

in it we do not need.  

• Click on the middle strip to select it. The users screen should now appear similar 

to FIGURE 6-22. 

 

Figure 6-22 

• Right click on the support line and choose Delete Vertexes from the right click 

menu.  

• Click on the 2nd and 3rd points from the left end to delete them from the support 

line.  

• Click on the 1st and 2nd points to the right of the core wall to delete these points.  

• Click on the three points clustered together in the last span to delete these 

points. 

• When finished the support lines should look similar to FIGURE 6-23. 



 

82 

 

Figure 6-23 

• Click on white space outside of the model to deselect the support line. 

• Go to Floor Design → Section Design and click on the Generate Sections   

icon. When the process is completed the user should see design sections cut as 

shown in FIGURE 6-24.  

 

Figure 6-24 

• We can see that some sections extend beyond the tributary we want them 

located in. We can fix this with some minor adjustments to support lines. 
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• From the Bottom Quick Access Toolbar click on the Select by Type  icon.  

• Select Support Line in the list of entities. 

• Go to Modify→Modify Selection to open the Modify Item Properties dialog 

window.  

• Click on the Support Line tab. 

• Click the check box next to Tributary Area Definition and enter 0.500 in the text 

entry box for Max Const. Line Spacing. 

• Click OK to accept the change and close the window. 

• Click on Floor Design→Section Design→Delete Design Strips icon to clear the 

sections generated.  

• Select the first middle strip north of the core wall and left-click on the left most 

point to “grab” it. Move this point to the left to cover the gap between this 

support line and the middle strip to the left. In addition, use the Delete Verticies 

tool to delete extra verticies along this support line.  When finished the user’s 

screen should appear similar to FIGURE 6-25. 

 

Figure 6-25 

• Go to Floor Design → Section Design and click on the Generate Sections   

icon.  

• Go to Reports → Analysis Reports → Design Strips → Design Strips X-Direction. 

This will bring up a report view of the design strips for the user to review as 

shown in FIGURE 6-26. 
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Figure 6-26 

• Click Exit “Reports” Mode to exit this view. And return to the Default View. 

6.2 Entering the Y-direction Support Lines and Splitters 

• Go to Floor Design → Strip Results/Visibility and click on the Display/Hide 

Support Lines  icon two times. This will turn off the support lines we have 

already generated. 

• Click on the Display/Hide Splitters in X-direction  icon to turn off the X-

direction splitters. 

• Go to Floor Design → Strip Modeling and click on the Dynamic Editor icon. The 

user will be prompted to enter the first point of the support line in the Message 

Bar. 

• Click on the radio button for Y Direction in the Support Line Dynamic Editor. 

• Hover your mouse over the lower edge of the cantilevered balcony just below 

the slab edge in this location. Left-click the mouse to place the first point of the 

line of support.  

• Hover your mouse over the lower left column, left-click your mouse to place the 

second point of the line of support. 

• Hover your mouse over the column at coordinate 60.00,45.00,10.00. Left-click 

the mouse to place the next point of the line of support. 

• Move your mouse north past the slab edge to the north of this column. Left-

click the mouse to place a support line point at the slab edge. 

• Click Enter on your keyboard to close the modeling of this support line. 
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• Click on the Top View  icon in the Bottom Quick Access Toolbar. This will 

bring you to the view of the model shown in FIGURE 6-27.  

 

Figure 6-27 

• Skip the middle core area and create the last two continuous support lines for 

the last two column lines in a similar fashion to the previous support lines 

created. When finished the model should look similar to FIGURE 6-28.  

• Click Close on the Dynamic Support Line Editor to close the window. 

 

Figure 6-28 
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• To enter the last Y-direction support lines, Go to Floor Design → Strip Modeling 

and click on the Create Y Support Line  icon. The user will be prompted to 

enter the first point of the support line in the Message Bar. 

• Activate the Snap to Perpendicular  icon and turn off any other snap tool 

that may be active. 

• Hover your mouse along the slab edge under the lower middle column, when 

the perpendicular snap icon is displayed, left-click the mouse to place the first 

point of the support line. 

• Activate the Snap to End Point  snap icon. 

• Hover your mouse over the column above the location where you snapped the 

first point of the support line. When the end point snap icon is displayed, left-

click the mouse to place the second point of the support line. 

• Activate the Snap to Orthogonal  snap tool. 

• Move your mouse upward about half-way between the second vertex of the 

support line and the core wall area to the north. Left-click the mouse to place 

the last point of this support line.  

• Click the C key on your keyboard to end the modeling of this support line. 

• For the next support line, move your mouse horizontally from the last point of 

the support line we just create so that it is underneath the left vertical wall of 

the core area. Left-click your mouse to enter the first point of the support line. 

• Activate the Snap to End Point  snap icon and turn off the Snap to 

Orthogonal  snap tool. 

• Hover your mouse over the lower end of the first wall from the left running in 

the Y-direction. When the snap to endpoint icon is displayed, left-click the 

mouse to place the second point of the support line. 

• Hover your mouse over the upper end of the first wall from the left running in 

the Y-direction. When the snap to endpoint icon is displayed, left-click the 

mouse to place the third point of the support line. 

• Hover your mouse over the column to the left above the wall where we just 

snapped the third point of the support line to. When the snap to endpoint icon 

is displayed, left-click the mouse to place the fourth point of the support line. 

• Hover your mouse over the slab edge just above the column we just snapped 

the fourth point of the support line to. When the snap to perpendicular icon is 

displayed, left-click the mouse to place the fourth point of the support line. 

• Click the C key on your keyboard to end the modeling of this support line. 

• Create another support line along the wall to the right of the wall we just placed 

a support line over in the same manner as we did the previous support line. 

When finished the user should have support lines in the model as shown in 

FIGURE 6-29. 
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Figure 6-29 

To finish off the support lines we need to add splitters to limit the sections from 

entering the core wall openings. In addition, we need to add the middle strip support 

lines. 

Entering Splitters to section off the core wall opening. 

• Go to Floor Design → Strip Modeling and click on the Create Y-direction Splitter 

 icon. The user will be prompted to enter the first point of the splitter in the 

Message Bar. 

• Navigate to and hover your mouse over the upper left corner of the upper core 

opening. When the end point snap tool is displayed, left-click the mouse to 

place the first point of the first core opening splitter. 

• Move and hover your mouse down. When the snap to end point icon is 

displayed, at the lower left corner of the lower core wall opening, left-click the 

mouse to place the second point of the first core opening splitter. 

• Click C on your keyboard to close the modeling of this splitter.  

• For the next splitter, hover your mouse over the upper right corner of the upper 

core opening. When the end point snap tool is displayed, left-click the mouse to 

place the first point of the second core opening splitter. 

• Move and hover your mouse down. When the snap to end point icon is 

displayed, at the lower right corner of the lower core wall opening, left-click the 

mouse to place the second point of the second core opening splitter. 

• Click C on your keyboard to close the modeling of this splitter.  

• Click ESC on your keyboard to close out of the splitter modeling tool. 
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• Click on the Top View  icon in the Bottom Quick Access Toolbar. This will 

bring you to the view of the model shown in FIGURE 6-30.  

 

Figure 6-30 

• Go to Floor Design → Section Design and click on the Generate Sections   

icon.  

• Click on the Display/Hide Support Lines in Y-direction  icon two times to turn 

on the support lines in the Y-direction only. When finished, the user should see 

design sections cut as shown in FIGURE 6-31. 
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Figure 6-31 

Entering Middle Strips for Y-direction: 

• Click on Floor Design→Section Design→Delete Design Strips icon to clear the 

sections generated.  

• Go to Floor Design → Strip Modeling and click on the Dynamic Editor  icon. 

• Click on the Middle Strips tab of the Dynamic Editor. 

• Click on the Create Middle Strips button to create the middle strips support 

lines. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon two times to show only the support line in the 

Y-direction. The users screen should now appear similar to FIGURE 6-32. 
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Figure 6-32 

• Click the Close button on the Dynamic Editor.  

• Go to Floor Design → Section Design and click on the Generate Sections  

icon. The user’s screen should now look similar to FIGURE 6-33. 

 

Figure6-33 

• We can see the model has one middle strip that goes through the opening in the 

middle. Because the section does not extend outside the opening these sections 
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will not be designed for. However, if we do not want to see the sections in the 

opening, we will need to modify this support line.  

• Click on Floor Design→Section Design→Delete Design Strips icon to clear the 

sections generated.  

• Left-click on the support line to select it. The user’s screen should now look 

similar to FIGURE 6-34. 

 

Figure 6-34 

• Go to Modify→Copy/Move→By Coordinates. 

• In the window that opens keep the default settings and click the Copy button. 

• We now have two support lines in this location and can modify them 

appropriately.  

• Left-click on the support lines to select one of them. 

• Right-click on the selected support line and choose Delete Vertexes from the 

right click menu. 

• Left-click on the upper two points along the support line to delete these points. 

• Left-click on the now longer support line to select it. 

• Right-click on the selected support line and choose Delete Vertexes from the 

right click menu. 

• Left-click on the first two points at the south end of the support line to delete 

them. The user’s screen should now appear similar to FIGURE 6-35. 
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Figure 6-35 

• Left-click on the middle strip below the core wall area to select it. 

• Left-click on the second point along the support line to “grab” it. 

• Activate the Snap to Midpoint  icons and turn off any other snap tool that 

may be active. 

• Hover your mouse over the south edge of the lower opening and when the Snap 

to Midpoint icon appears left-click the mouse to snap the support line point to 

the middle of the opening.  

• Follow the same procedure to snap the support line above the opening to the 

center of the opening edge as well. When finished the user’s screen should look 

similar to FIGURE 6-36. 
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Figure 6-36 

• Go to Floor Design → Section Design and click on the Generate Sections  

icon. 

• Go to Reports → Analysis Reports → Design Strips → Design Strips Y-Direction. 

This will bring up a report view of the design strips for the user to review as 

shown in FIGURE 6-37. 

 

 

Figure 6-37 

• Click Exit “Reports” Mode to exit this view. And return to the Default View. 
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7 Single Level Analysis and Design of a Two-Way Conventionally 

Reinforced (RC) Slab 

In this section we will design the slab of the model as a mild steel (RC) slab. We will perform a 

Finite Element analysis, Two-way shear check, and design the sections in order to review 

integrated analysis actions, perform a code check for certain criteria, and design the bending 

reinforcement needed to satisfy strength demand as well as minimum reinforcement 

requirements of the design code. Since in the previous section we opened the program in RC 

mode the user can continue without having to reopen the program in RC mode. If the user not 

in RC mode the user would have to close the program and reopen it in RC mode for the RC only 

criteria of the model to take effect. 

7.1 Analyze Level for Design 

After completing the support line layout for the level and generating design sections we 

can now analyze this level. 

• Go to Analysis → Analysis and click the Execute Analysis  icon. 

• In the Analysis Options window select all load combinations as well as the 

options as shown in FIGURE 7-1.  

 

Figure 7-1 
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• Click the OK button to analyze the structure in single-level mode for all load 

combination. 

• Click Yes when prompted to save the analysis. 

7.2 Punching Shear Check – RC Slab 

After analyzing the model for all load combinations, we will perform a punching shear 

check. However, prior to performing the shear check we will need to set the shear 

design properties up for the columns. The Punching Shear design properties are set 

within the column and wall properties within the Properties Grid. 

• From the Bottom Quick Access Toolbar click on the Select by Type  icon.  

• Select Columns and Walls in the list of entities. 

• Click OK to select all columns and walls.  

• In the Properties Grid the user should now see a list of properties that are 

consistent between the two components. At the bottom of the list we can see 

Punching Shear as one of the property trees. Click the + sign to expand the tree 

and unveil the punching shear options as shown in FIGURE 7-2. 

 

Figure 7-2 

• Left-click your mouse in the value column of the Number of rails along r 

variable.  
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• Type ‘2’ on your keyboard. 

• Left-click your mouse in the value column of the Number of rails along s 

variable.  

• Type ‘2’ on your keyboard. 

 

All columns will now be set to use 2 rails along the r side and 2 rails along the s side for 

punching shear reinforcement. Note that we could also set columns separately with 

different properties. Now that we have our two-way (punching) shear parameters setup 

in the program we can run a two-way shear check.   

• Go to Floor Design → Punching Shear and click on the Execute Shear Check  

icon. 

• When the check completes the program will prompt the user with the message 

in FIGURE 7-3. 

 

Figure 7-3 

• Click on the Select/Set View Items  icon in the Bottom Quick Access Toolbar 

to open the Select/Set View Items window. 

• On the Structural Components tab, make the selections as shown in FIGURE 7-4. 
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Figure 7-4 

• Click on the Finite Element tab of the Select/Set View Items window.  

• Clear all the check marks on this tab in the display column. 

• Click on the Loads tab of the Select/Set View Items window. 

• Clear all the check marks on this tab in the display column. 

• Click OK to close the Select/Set View Items window.  

• The users should now see the model as shown in FIGURE 7-5. 
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Figure 7-5 

• In the Results Browser click on the Loads tab. 

• Go to Load Combos→Envelope and check the box for Envelope Strength. 

• Click on the Analysis tab of the Results Browser. 

• Expand the Punching Shear tree and click the check box next to Stress Check. 

The user should now see a screen like FIGURE 7-6. Note that the program will 

show if the column is OK (no need for reinforcement), Reinforce (two-way shear 

reinforcement needs to be added), Exceeds Code (column does not pass code 

checks even with added reinforcement), and NA (column was not checked for 

two-way shear). 
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Figure 7-6 

• Note that no column states that it EXCEEDS CODE. If a column were to show 

EXCEED CODE for the shear check the user would have to modify the geometry 

or criteria for the area to obtain a code compliant design. 

• In addition, we can see the two columns at the bottom of the slab do not get 

checked for shear. This is denoted by the NA below the column. The reason for 

this is because the columns are not fully within the slab edge. We will modify 

the slab edge so that these columns are considered. 

 

Modifying the Slab Edge for Punching Shear Accountability: 

• Right-click on the bottom most slab edge 

• From the right-click menu click on Insert Vertexes 

• Left-click four times near each column we need to engulf in the slab region. 

When done the user should have added points along this slab edge as shown in 

FIGURE 7-7. 
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Figure 7-7 

• Right-click on white space in the model. 

• From the right-click menu click on Exit. 

• Navigate and zoom in on the two lower columns. 

• Turn on the Snap to Intersection, Snap to Endpoint, and Snap to Vertices of 

Components tools. 

• Move the added points of the slab such that the columns are engulfed by the 

slab as shown in FIGURE 7-8. 

 

Figure 7-8 
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Rechecking Two-Way Shear after Slab Edge Modification: 

• Since we have made a change to the geometry of the slab, we will need to mesh 

the model and analyze the model again. Go to Analysis→Meshing and click on 

the Mesh Generation  icon. 

• Accept the default parameters and click the Save & Mesh Slabs button to re-

mesh the slab. 

• Go to Analysis→Analysis and click on the Execute Analysis  icon. 

• Accept the last used settings and click the OK button to execute the analysis 

again. 

• Click Yes to save the results. 

• Click on the Shell Elements icon of the Analysis→Visibility panel twice to turn 

off the FEM mesh. 

• In the Results Browser click on the Loads tab. 

• Go to Load Combos→Envelope and check the box for Envelope Strength. 

• Click on the Analysis tab of the Results Display Viewer. 

• Expand the Punching Shear tree and click the check box next to Stress Check. 

The user should now see a screen similar to FIGURE 7-9. Notice how the two 

lower columns are now being checked for shear.  

 

Figure 7-9 

• We can also view the Stress Ratios, Condition (critical section geometry of the 

column), as well as Reinforcement which outlines the reinforcement needed for 

the column from the Results Browser as well. 

• To see the punching shear reinforcement in tabular format and other more 

detailed parameters the user can go to Reports →  Single Default Reports →  
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Punching Shear. In this location the user can find reports for punching shear 

parameters, punching shear stress check and punching shear reinforcement.  

• We can also view the punching shear reinforcement on plan. In the Results 

Browser, uncheck the option for Stress Check under Punching Shear. 

• Click on the check box next to Reinforcement within the Punching Shear tree. 

• Zooming in on the columns that have a need for reinforcement we can now see 

the punching shear reinforcement called out on plan as shown in FIGURE 7-10. 

 

FIGURE 7-10 

• We can see the sides the reinforcement should be applied to, denoted by 

arrows in the direction of the reinforcement, as well as text calling out the shear 

reinforcement needed. The text displayed, at the corner column is #3 4(2,2) -

2@3.50 (7.00 in). The #3 refers to the bar size used, 4 refers to 4 total rails 

around the column, (2,2) means 2 rails on the r-r side and 2 rails on the s-s side, 

2@3.75 denotes that there are 2 studs per rail spaced at 3.75” from the face of 

the support, and 7.50in. refers to the spacing to the last stud along the rail from 

the face of the column.  

7.3 Checking Service Deflection 

The next check we want to perform is for deflection. Our total load service deflection 

limit is L/240 for this slab. 

• Click the Clear All  icon of the Results Browser to turn off the display of the 

punching shear design. 
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• Click on Floor Design → Section Design and click on the Design the Sections  

icon. The program will start to perform the design of the sections. When 

completed you should see a window as shown in FIGURE 7-11. 

 

Figure 7-11 

• Click Yes to save the design. 

• Click on the Zoom Extents  icon. 

• Go to Floor Design → Strip Results/Visibility and click on the Display/Hide 

Support Lines in X-Direction  icon to turn on the X-direction support lines. 

• Go to Floor Design → Strip Results/Visibility and click on the Display Design 

Section  icon. The user’s screen should now be similar to FIGURE 7-12 

 

Figure 7-12 

• In the Results Display Settings window click on the Loads tab.  

• Go to Load Combos→Service and check the box next to Service (Total Load). 

• Click on the Display tab of the Results Display Settings window. 
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• Locate the Maximum span/deflection ratio, L/ setting. We can see that we are 

checking the deflection limit against L/360 in our settings.  

• Click on the box to the right of the Maximum span/deflection ratio, L/ setting 

that shows 360. 

• Type 240 on your keyboard and click the Enter key to accept the input. Now we 

will be checking against a limit of L/240. 

• Click on the Analysis tab of the Results Display Settings window. 

• In the Analysis tab tree, navigate to Design Sections → Deformation → Z-

Translation and check the box next to Z-translation. The user should now see 

the strip results for the X-direction support line’s deflection check as shown in 

FIGURE 7-13. Note that the deflection check fails in a few locations.  

 

Figure 7-13 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon.  

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn on the strips, support lines, and design 

sections in the Y-direction. The user should now see the strip results for the Y-

direction support line’s deflection check as shown in FIGURE 7-14. Note that the 

deflection check fails in the same locations. 
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Figure 7-14 

• Due to the introduction of middle strips and the way the program checks strip 

deflection we will manually check the deflection.  

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn off the strips, support lines, and design 

sections in the Y-direction. 

• In the Analysis tab tree, navigate to Slab → Deformation → Z-Translation and 

check the box next to Z-translation. The user should now see the contour 

deflection results as shown in FIGURE 7-15.  
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Figure 7-15 

• Go to Model→Visibility and click on the Gridlines  icon to turn on the 

gridlines of the model.  

• Activate the Snap to Endpoint  icon and turn off any other snap tool that 

may be active. 

• Go to Home → Tools and click on the Measure  icon. 

• Click on the south end of the right most vertically running core wall at 

coordinate 100.00, 55.00, 10.00. 

• Activate the Snap to Intersection  tool. 

• Click on the column at gridline 2 and gridline D.4. 

• In the Message Bar the program will display the measurement between these 

two points which is 36.40’ as shown in FIGURE 7-16. 

 

Figure 7-16 

• Let’s check the distance of the other span here. 

• Go to Home → Tools and click on the Measure  icon. 

• Click on the south end of the right most vertically running core wall at 

coordinate 100.00, 55.00, 10.00. 

• Click on the left end of the right most horizontally running wall at coordinate 

130.00, 45.00, 10.00. 
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• In the Message Bar the program will display the measurement between these 

two points which is 31.62 as shown in FIGURE 7-17. 

 

Figure 7-17 

• The maximum deflection in this location is 1.04”. For the manual deflection 

check we will take the shorter span of 31.62 feet.  

 

Deflection to Span Ratio  = ((31.62’*12)/1.04”) 

    = 364 < L/240 OK  

• In the Analysis tab tree, navigate to Slabs → Deformation → Z-Translation and 

uncheck the box next to Z-translation. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn on the support lines and design sections 

in the Y-direction.  

• In the Loads tab of the Results Display Settings window select Service (Sustained 

Load). 

• In the Analysis tab tree, navigate to Design Sections → Deformation → Z-

Translation and check the box next to Z-translation to see the results for the 

Service (Sustained Load) load combination. The user should now see the strip 

results for the Y-direction support line’s deflection check as shown in FIGURE 7-

18. 
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Figure 7-18 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn off the support lines and design sections 

in the Y-direction.  

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon to turn on the support lines and design sections 

in the X-direction. The user should now see the strip results for the Y-direction 

support line’s deflection check as shown in FIGURE 7-19. Note that the 

deflection check fails in the same locations. 
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Figure 7-19 

• Since we have already checked the deflection against more stringent deflection 

results, we know the deflection here will pass the manual check as well, 

therefore, we will deem our deflection OK. 

7.4 Checking Moment Capacities – RC Slab  

Finally, we want to make sure that we have capacity to support the demand on the slab 

by checking the moment capacities.  

• In the Loads tab at the top of the Results Browser, expand the Envelope tree and 

click the check box next to Envelope. 

• In the Results Browser go to the Analysis tab and check the box next to Design 

Sections → Investigation → Moment Capacity with Demand by clicking on it. 

The user should now see the moment capacity with demand curve along the 

support line as shown in FIGURE 7-20. 
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Figure 7-20 

• Notice that there is one section that shows as pink or failing. The reason for this 

is because the D/C ratio for this section is right at the limit of 1.00. The program 

flags this to bring to the attention of the user that the design section is very 

close to the limit. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon to turn off the support lines in the X-direction. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn on the support lines in the Y-direction. 

The user should now see the Moment Capacity Check along the Y-direction 

support lines as shown in FIGURE 7-21. 
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Figure 7-21 

• We can see that one design section reports that it fails. Looking into the design 

section data as described in the next section, we can see that the moment 

capacity is right at the demand. The section passes but the program shows this 

as pink to let the user know this section is right at the limit. 

7.5 Design Section Properties and Data – RC Slab 

In ADAPT-Builder you can extract information for the design of the section by viewing 

the design section properties. 

• Zoom in on the column at the intersection of gridline 4 and gridline F using the 

scroll wheel of the mouse. 

• With your mouse double click along the design section just to the north of this 

column in plan to open the Support Line properties window. Click on the Design 

Section tab to change the properties window as shown in FIGURE 7-22. 
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Figure 7-22 

• In this window we can see the section geometry. As well as the physical section 

with tendons (which in this design should show 0.0in2 as we have no tendons) 

and base rebar and the idealized (designed) section with calculated 

reinforcement. We can see the section geometry/properties in more detail if we 

click on the Details button in the Geometry section of this window as shown in 

FIGURE 7-23. 
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Figure 7-23 

• In the Reinforcement section we can see the area of base reinforcement in the 

section, as well as the area of calculated reinforcement in the top and bottom 

fiber of the section. Just to the right of the area of calculated reinforcement the 

user can also see the controlling load combination in parenthesis. Lastly if we 

click on the Details button in this section, we can see more details about the 

reinforcement in the section as shown in FIGURE 7-24. 

 

Figure 7-24 

• The last section in this window is the Design Summary section. In this section 

the user can view the design section criteria (One-way, two-way, beam, as well 

as if the section is designed as RC or PT), Moment Capacity of the section for 

both positive and negative moment, the moment demand of the section again 

both for positive and negative demand, and the D/C ratio of the section. Lastly 
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the user can also read the Shear Capacity and Vu/phiVc ratio of the section if it 

is being designed using the one-way slab or beam criteria. 

7.6 Generate Rebar – RC Slab 

Now that we have checked our results and are satisfied with our design, we can have 

the program generate the calculated reinforcement needed to satisfy our design. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn off the support lines in the Y-direction.  

• Click the Clear All  button at the top of the Results Browser.  

• Click the close button  in the upper right of the Results Browser to close it. 

• Click on the Top View  icon in the Bottom Quick Access Toolbar. 

• Go to Floor Design → Rebar and click on the Calculated Rebar Plan  icon this 

will bring up the Generate Rebar Drawing Options window shown in FIGURE 7-

25. 

 

Figure 7-25 

• Click the OK button as we will generate the Envelope rebar needed to satisfy all 

design criteria with the default options of the program. When done the users’ 

screen should be similar to that shown in FIGURE 7-26. 
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Figure 7-26 

7.7 Export Rebar CAD Drawing – RC Slab 

• We can now export the rebar to a CAD drawing in order to produce our 

documentation. Go to File → Export → DWG. This will open the AutoCAD 

Version window where the user can choose the drawing version as well as, 

whether they want the drawing to export tendons as Polylines or Splines as 

shown in FIGURE 7-27. 

 

Figure 7-27 

• Click OK to save the drawing. 

• When prompted find the location where you want to save the file and name it 

Single-Level_Tutorial-TwoWay-RC_Rebar DWG.dwg, and then click SAVE. 
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• If prompted to fix layer names choose APPLY FIX and the program will export 

the drawing. 

• Opening the exported drawing in your CAD software or DWG viewer. The user 

should have a CAD file that looks similar to the CAD file shown in FIGURE 7-28. 

 

Figure 7-28 

• Back in ADAPT-Builder go to File→Save to save the .adm file.  
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8 Single Level Analysis and Design of a Two-Way Post-Tensioned 

Concrete Slab 

In this section we will now design the slab as a post-tensioned concrete slab. The design process 

includes adjusting the support lines, splitters, and geometry for the post-tensioned design. In 

addition, we will add tendons to the model and get a base design. Once we have our base 

design, we can solve any issues in the base design through an iterative design process.  

8.1 Open ADAPT-Builder in PT mode 

For the ability to input tendons and for the program to account for tendons in the 

analysis and design we need to open the program in PT mode.  

• Click on the X in the upper right corner of the software to close the program. 

Alternatively, you can go to File→Exit. If prompted to save the model, please do 

so.  

• Double-Click on the ADAPT-Builder 20 shortcut on your desktop or open the 

software through the start menu by going to Start→All Applications→Adapt 

Applications→ADAPT-Builder 20. 

• In the splash screen that appears set the program settings as shown in FIGURE 

8-1.  

 

FIGURE 8-1 
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• Click OK to open the program in PT/RC mode. 

• Go to File→Open. 

• Navigate to the location where you saved the file at the end of section 7, select 

the file and click the Open button to open the model we saved. 

• Go to File→Save As save the file with _PT at the end of the file name. This will 

save a copy of the model for us to use for our PT design while retaining our 

original model used for the design of our conventionally reinforced slab.  

 

Now that we have opened the model in PTRC mode there are more options for criteria 

settings in the program related to the use of post-tensioning. We will set these options 

in the following sections. 

8.2 Define Post-Tensioning Material Properties: 

• Go to Criteria→Material Properties and click on the Prestressing  icon. This 

will open the Material window from FIGURE 8-2. 

 

Figure 8-2 

• The default value for the Specified ultimate strength matches the criteria for this 

property so there is no need to change this property. 

• The default value for the Yield stress matches the criteria for this property so 

there is no need to change this property. 

• Click on the Modulus of elasticity (Eps): text input box and change the value 

from “28000” to “28500”. 

• Click on OK to exit the Material window. 
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8.3 Setting Post-Tensioning Criteria Options: 

Tendon Height Defaults (FEM) Tab: 

• Go to Criteria→Design Criteria and click on the Tendon Heights  icon. This 

will open the window shown in FIGURE 8-3. 

 

Figure 8-3 

• Since the values here already match that of our project criteria no change needs 

to be made. 
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Allowable Stresses Tab: 

• Click on the Allowable Stresses tab. This will open the window from FIGURE 8-4. 

 

Figure 8-4 

• Again, the values in our criteria match those shown in this window, 

therefor, no changes need to be made. 

• Note that if you click on the One-way slab criteria or Beam criteria that 

the user can enter different limits for these criteria. Again, we will 

accept the default values here. 

• Click the OK button to exit the Criteria window. 

8.4 Serviceability Requirements 

The serviceability design requirements for our two-way post-tensioned slab design were 

set forth in the Criteria of Section 1.  They are repeated below: 

Average Precompression and Balanced Loading: 

• Minimum precompression   = 125psi  

• Maximum precompression  = 300psi 
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• Minimum balanced loading   = 50% (total dead load) 

• Maximium balanced loading  = 100% (total dead load) 

 

Allowable Stresses for Post-Tensioned Slabs: 

 Maximum tensile stress  

• Due to prestress plus sustained loads    = 6*sqrt(f’c)      

• Due to prestress plus total loads              = 6*sqrt(f’c)     

• Due to prestress plus self-weight  = 3*sqrt(f’ci)  

 

  Maximum compressive stress  

• Due to prestress plus sustained loads    = 0.45*f’c  

• Due to prestress plus total loads               = 0.60*f’c  

• Due to prestress plus self-weight = 0.60*f’ci 

 

Deflection: 

Assuming the hypothetical tensile stresses within the limits stated in the preceding are 

maintained, the total and live load deflections will be considered based on un-cracked, 

linear-elastic properties for gravity service evaluation of slab deflections.  

For the floor slabs and beams the maximum deflections are maintained below the 

following values with the understanding that the floor structure is not attached to 

nonstructural elements likely to be damaged by large deflections of the floor: 

• Total service load    = L/240 

• Total live load     = L/360 

 

Cover:  

Post-Tensioned Slabs 

• Top CGS    = 1.0 in  

• Bottom CGS – Interior spans   = 1.0 in  

• Bottom CGS – Exterior spans  = 1.75 in  

 

The cover and stress limits we have already set when we defined our design criteria in 

section 2.3 of this tutorial. We can set the limits for precompression and balanced 

loading in the program by doing the following: 
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• With the PT design file open click on the Results Display Settings  icon to 

open the Results Browser as shown in FIGURE 8-5. 

 

Figure 8-5 

• Click on the Display tab to display the window as shown in FIGURE 8-6. 



    

  125 

 

Figure 8-6 

• We can see that the Balanced Loading Minimum is already set to 50% and that 

the Balanced Loading Maximum is set to 100%. Since these are the same limits 

we would like to use in our design, we can leave them with the default values. 

• We can see the Precompression Minimum Allowable setting is already set to our 

minimum of 125psi.  

• We can also see the Precompression Maximum Allowable setting is already set 

to our maximum precompression limit of 300psi.  

• Click the close button  in the upper right of the Results Browser to close it. 

8.5 Modifying Geometry for PT Design 

Our RC design was done for a 9” slab, but for the PT design we want to use an 8” slab. 

To modify the slab thickness and make sure supports still connect to the soffit of the 

slab we must do the following: 

• Go to Rebar→Visibility and click on the Show Rebar   icon two times. This 

will turn off the rebar still in the model from our RC design, this rebar is our 

calculated rebar from our RC design. When we redesign this model for our PT 

design the program will replace the calculated reinforcement from our RC 

design and replaced it with the calculated reinforcement in our PT design. We 

will perform these steps later in the tutorial. 



 

126 

• Double-click on the slab region to open its properties window. 

• In the Thickness: text box type “8.00” 

• Click on the green check mark  to accept the change and then click on the 

 in the upper right corner to close this window. 

• Go to Model→Preprocessing and click on the Connect Supports  icon to shift 

the top of the lower columns to the soffit of the now 8” slab. 

8.6 Modifying Support Lines for PT design. 

The support lines that we created in our RC design are sufficient for the PT design as 

well. However, as the code calls for the use of middle strips in conventionally reinforced 

concrete but does not have the same requirement for post-tensioned concrete, we 

need to modify our support lines slightly. Recall that when we generated the design 

sections in RC mode, we entered middle strips based on our entered column strips. For 

the PT design we need to remove these middle strips and have just the tributaries and 

sections defined from the column strips only. Therefore, to clear the middle strips and 

only have tributaries and design sections based on the column strips we can do the 

following: 

• Go to Floor Design → Strip Results/Visibility and click on the Display/Hide 

Support Lines  icon. This will turn on the support lines we have already 

generated. 

• Go to Floor Design→Section Design and click the Delete Design Strips  icon. 

• Click the Yes button to confirm the deletion of the current strips. The user will 

be left with only the support lines entered at the column lines of the model.  

• Use CTRL on your keyboard and left-click to select the middle strips in the 

model.  

• Click Delete on your keyboard to delete the middle strips.  

• Go to Floor Design→Section Design and click the Generate Sections New  

icon to create the new tributaries and sections based on only the column strips 

in the model. When complete the user’s screen should be similar to that shown 

in FIGURE 8-7. 
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FIGURE 8-7 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon to turn on the support lines in the X-direction. 

• Using the Create X-direction Splitter tool add the splitters as highlighted in red in 

FIGURE 8-8. 

 

Figure 8-8 
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• Go to Floor Design→Section Design and click the Generate Sections New  

icon to create the new tributaries and sections based on only the column strips 

in the model. 

• Go to Floor Design → Strip Results/Visibility and click on the Display Design 

Section  icon. When complete the user’s screen should look similar to that 

shown in FIGURE 8-9. 

 

Figure 8-9 

8.7 Modeling Banded Tendons  

Now that we have the support lines and geometry set as needed for the PT design of the 

slab, we can start to input tendons. We will input the banded tendons in the model first 

using the programs tendon mapping feature. For this model we will model the banded 

direction tendons in the X-direction of the model.  

• Go to Model→ Visibility and click on the Gridlines  icon to turn off the 

gridlines to they do not get in the way of selecting the support lines.  

• Go to Floor Design → Strip Results/Visibility and click on the Display/Hide 

Support Lines in the Y-direction icon two times. This will turn off the Y-

direction support lines we have already generated. 

• Go to Floor Design → Strip Results/Visibility and click on the Display Design 

Section  icon. The user should now see the plan view of the first level with 

the X-direction support lines visible. Design sections and tributary regions for 

the support lines have been turned off. The user’s screen should be similar to 

that of FIGURE 8-10. 
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Figure 8-10 

• Select the lowest support line by left-clicking on it with the mouse. 

• Go to Tendon → Model and click on the Map Banded  icon of the Tendon 

toolbar. This will display the Map Banded (Grouped) Tendons dialog window 

shown in FIGURE 8-11. 
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Figure 8-11 

• Click on the radio button for Use Design Strip Width. 

• The minimum average precompression value is set to 125 psi and matches our 

design limit so we can leave this value with its default value. 

• Click your mouse in the text box for Average Precompression Max:  

• Type ‘300.000’ on your keyboard. 

• Click your mouse in the text box for % of Selfweight to balance: Min: 

• Type ‘50.000’ on your keyboard. 

• Click your mouse in the text box for % of Selfweight to balance: Max: 

• Type ‘100.000’ on your keyboard. 

• Since this is an end bay and we have only concrete to one side of the column we 

will create only one tendon in this band. Select the radio button next to 

Idealized as one group with offset. Leave the offset at 0.000 ft. 

• Since we know the last span of the tendon is in a cantilever, we will change the 

shape of the first and last span to be cantilever down. Left-click your mouse on 

the drop-down box under the Shape column for the Last Span row in the tendon 

properties window.  

• Select Cantilever Down from the drop-down menu. The window should now 

look similar to FIGURE 8-12. 
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Figure 8-12 

• Click OK to have the program create the first banded tendon. 

• Select the four support lines, shown selected in FIGURE 8-13, by left-clicking on 

the first support line to select, then holding the CTRL key on your key board and 

click on the other support lines to be selected.  
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Figure 8-13 

• Go to Tendon → Model and click on the Map Banded  icon of the Tendon 

Toolbar.  

• Click on the radio button for Idealized as two groups with offset: 

• Click in the text box next to Idealized as two groups with offset: 

• Type ‘2.000’ on your keyboard. 

• Left-click your mouse on the drop-down box under the Shape column for the 

First Span row in the tendon properties window.  

• Select Cantilever Down from the drop-down menu.  

• Left-click your mouse on the drop-down box under the Shape column for the 

Last Span row in the tendon properties window.  

• Select Cantilever Down from the drop-down menu.  

• Because all other settings are acceptable, we can now click OK to close the 

window and create the banded tendons for the selected support lines. At this 

point the user should have a screen showing the model with banded tendons 

and the X-direction support lines as shown in FIGURE 8-14. 
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Figure 8-14 

As you can see there is still some clean up that has to be done and we still have one 

more tendon we need to enter manually. 

Cleaning up the mapped banded tendons: 

• Zoom in to the left end of the second tendon from the bottom of the screen. 

You will see this tendon goes outside of the slab.  

• Select the left most control point of the tendon by left-clicking on it with your 

mouse. 

• Activate the Snap to Intersection  icon.  

• Pull your mouse to the right, toward the intersection of the tendon and the slab 

edge. When the snap to intersection tool displays, left-click the mouse to place 

the point at this location. 

• Select the right end point of this tendon by left-clicking on it with your mouse. 

• Pull your mouse to the left, toward the intersection of the tendon and the slab 

edge. When the snap to intersection tool displays, left-click the mouse to place 

the point at this location. 

• Zoom in to the left end of the third tendon from the bottom of the screen. We 

want this tendon to stop at the slab edge by the column and not extend further.  

• Select the second point from the left end of the tendon by left-clicking on it 

with your mouse. 

• Activate the Snap to Intersection  icon.  

• Pull your mouse to the left, toward the intersection of the tendon and the slab 

edge. When the snap to intersection tool displays, left-click the mouse to place 

the point at this location. 
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• Go to Tendon → Modify and click on the Remove Point  icon. 

• Left-click on the first point of the tendon to delete the first span of the tendon. 

• At the top of the structure there are two tendons outside of the structure. We 

need to delete these tendons and replace them with a new tendon. First, we 

want to check the number of strands in this tendon so that we can have the 

same number of strands in our new tendon we will draw. Double click on one of 

the two tendons to bring up its properties window shown in FIGURE 8-15. 

 

Figure 8-15 

• We can see the tendons have 4 strands in it. This was calculated to stay within 

the precompression and balanced loading range we provided. Since we will 

delete these tendons, we need to make sure we replace them to retain similar 

balanced loading and precompression results. 

• Select the two tendons that fall outside of the slab by left-clicking on the first 

tendon, hold CTRL on the keyboard and left-click to select the second tendon. 

• With both tendons selected click the Delete button on your keyboard. 

• At this point the users screen should be similar to that of FIGURE 8-16. 
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Figure 8-16 

As you can see the third and fourth tendons from the bottom of the screen still enter 

the elevator core opening. We will now adjust the tendons in plan to pull them out of 

the opening. 

• Select the third tendon from the bottom by left-clicking on the tendon. 

• Select the second point on the tendon by left-clicking on the point. 

• Drag your mouse down and place this point of the tendon just under the left 

most vertical core wall. 

• Select the third point on the tendon by left-clicking on the point. 

• Drag your mouse down and place this point of the tendon just under the right 

most vertical core wall.  

• Select the fourth tendon from the bottom by left-clicking on the tendon. 

• Select the second point on the tendon by left-clicking on the point. 

• Drag your mouse up and place this point of the tendon just above the left most 

vertical core wall. 

• Select the third point on the tendon by left-clicking on the point. 

• Drag your mouse up and place this point of the tendon just above the right most 

vertical core wall. The tendons should now be outside of the core opening as 

shown in FIGURE 8-17. 
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FIGURE 8-17 

The tendons along these two bands are now outside of the core opening but the 

tendons have very large angles along it due to its linear modeling. We can modify the 

tendon to be modeled as a “spline” tendon to give a curvature to the tendon. To make a 

linear tendon a spline tendon and modify it we need to do the following: 

• Double-click on the second tendon from the bottom to open its properties 

window. The user should see a window similar to FIGURE 8-15. 

• Click on the Spline radio button to change the tendon from a “Straight Line” 

(Linear segment) tendon to a “Spline” (curved) tendon. Click on the green check 

mark  to accept the change and then click on the  in the upper right 

corner to close this window. Note that we have the option to change the Angle 

of the tendon from the anchor as well as add auto swerve points to the tendons. 

For these options we will accept the default parameters.  

• Do the same for the other 3 tendons in this area. When complete the tendons 

should now look similar to FIGURE 8-18. 
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FIGURE 8-18 

We can see the tendons now have a smooth curvature to them, however, the third and 

fourth tendons from the bottom now enter the core opening again. To fix this we will 

add swerve points to the tendon to be able to modify and detour the tendon outside of 

the opening.  

• Go to Floor Design → Strip Results/Visibility and click on the Display/Hide 

Support Lines  icon. This will turn off the support lines to make modifying the 

tendons easier. 

• Left-click to select the second tendon from the bottom.   

• Go to Tendon → Modify and click on the Insert Swerve Point  icon. 

• Left-click on the second span of this tendon to place a new swerve point along 

the second span of the tendon. You want to click this swerve point closer to the 

core wall than the column along the span. 

• Left-click on the fourth span of this tendons to place a new swerve point along 

the fifth span of the tendon. You want to click this swerve point closer to the 

core wall than the column along the span. 

• Right-click and choose Exit to close out of the Insert Swerve Point tool. 

• Adjust the location of the swerve points such that you get a smooth curvature of 

the spans and the tendon does not curve toward the core opening along the 

third span. 

• Add swerve points and adjust the same to the third, fourth and fifth tendons 

from the bottom. In the end your swerve points (green arrows) and tendon high 

points (brown hexagon), for this area, should be similar to that shown in FIGURE 

8-19. 
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Figure 8-19 

• You can now add other swerve points to the other spans in the tendon to adjust 

and smooth out the curvature of each tendon. When you are finished the 

tendons should now look similar to FIGURE 8-20. 

 

Figure 8-20 

The next item is to add the last tendon to replace the two we deleted that fell outside of 

the slab at the top edge of the model. To add back these tendons, we will add back only 

one continuous swerving tendon. 
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• Go to Tendon → Model and click on the Add Tendon  icon. 

• Activate the Snap to Nearest  icon and turn off any other snap tool that may 

be active. 

• Hover your mouse over the slab edge, about a foot or two lower, than the 

location of the tendon currently in this location. Left-click the mouse to place 

the first point of the tendon. 

• Turn off the Snap to Nearest  icon 

• From now on while we model the tendon we will be clicking at the high points 

and end points of the tendon. Move your mouse down and to the right. When 

you are under the next column over place another high point of the tendon by 

left-clicking on the mouse. 

• Move your mouse to the left, try to be as straight as possible. When you are 

under the next column over left-click the mouse to place the fourth point of the 

tendon. At this point do not be worried that the tendon goes outside of the slab. 

• Move your mouse up and to the right. When you are under the next column 

over, about a foot or two away from the tendon in this location, left-click the 

mouse to place the fourth point of the tendon. 

• Activate the Snap to Perpendicular  icon and turn off any other snap tool 

that may be active. 

• Move your mouse to the right and hover it over the slab edge at this location, 

when the snap to perpendicular icon is displayed, left-click the mouse to place 

the final point of the tendon. 

• Click C on your keyboard to close the modeling of this tendon. 

• Click the ESC key on your keyboard to close out of the tendon modeling tool. 

• At this point the users screen should be similar to the screen shown in FIGURE 

8-21. Note that because the last tendon modified was a Spline Tendon the 

program creates this tendon as a Spline tendon. 
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Figure 8-21 

• Left-click your mouse on the tendon we just entered to select it. 

• Go to Tendon → Modify and click on the Insert Swerve Point  icon. 

• Left-click one swerve point along span one and two and then left-click two times 

on span three to add two swerve points to span three. 

• Adjust the location of the swerve points to give the tendon a smooth curvature 

and make sure the tendon does not fall outside of the slab region. When done, 

the user’s screen should look similar to FIGURE 8-22. 

 

Figure 8-22 
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• Double-click on the tendon we just created to bring up its properties window. 

• Click on the text box for Number of Strands. 

• Type ‘4’ 

• Click on the green check mark  and then click on the  in the upper right 

corner to close this window.  

 

With all the banded tendons entered there are a few clean up items we should do on 

the tendons of the model. The first item to clean are the end spans of the fourth and 

fifth tendons from the bottom. Because the tendons were created from the support 

lines the number of spans along the tendon will be equal to the number of spans along 

the support line. Because we clicked at the slab edge and then at the center of the 

column, we have a very short first and last span in the tendons. This is shown if we 

double-click one of these tendons to bring up the Tendon Properties window and then 

change to the Shape/System/Friction tab as shown in FIGURE 8-23.  

 

Figure 8-23 

To remove this short span, do the following: 

• Select the fourth tendon from the bottom by left-clicking on it with the mouse 

pointer. 

• Go to Modify → Points and click on the Remove Point  icon. 



 

142 

• Use the mouse wheel to zoom in on and then, select the second point from the 

left end on the tendon by left-clicking the mouse pointer on it. This will delete 

this point and join the two spans.  

• With the Remove Point tool still active click on the 2nd to last point on the 

tendon to remove that small last span as well.  

• Right-click on white space and choose Exit to exit the Remove Point tool. 

• Double-click the tendon to bring up the tendon properties window. 

• Click on the Shape/System/Friction tab. 

• Select the span 1 Shape drop down menu and choose Reversed Parabola. 

• Select the span 4 Shape drop down menu and choose Reversed Parabola. 

• Click on the green check mark  and then click on the  in the upper right 

corner to close this window.  

• Notice that the swerve point needs to be added back to the first and fourth 

spans. Please add the swerve points back and readjust the curvature of the 

tendon.  

• Make the same changes to the fifth tendon from bottom as well. 

• We have a short span on the short tendon in the upper left of the model.   

• Left-click on this tendon to select it. 

• Go to Modify → Points and click on the Remove Point  icon. 

• Use the mouse wheel to zoom in on and then, select the second point from the 

left end on the tendon by left-clicking the mouse pointer on it. This will delete 

this point and join the two spans.  

• Double-click on the tendon to open the Tendon Properties window. 

• Click on the Shape/System/Friction tab. 

• Change the span of this tendon to have a Straight shape. The shape here is 

straight as the tendon is being used for precompression only. 

• Change the CGS Top Last control point to be 4.00 from 1.00.  

• Click on the green check mark  and then click on the  in the upper right 

corner to close this window.  

• The tendon to the right of this tendon also has to be adjusted. 

• Left-click on this tendon to select it. 

• Go to Modify → Points and click on the Remove Point  icon. 

• Use the mouse wheel to zoom in on and then, select the second point from the 

right end on the tendon by left-clicking the mouse pointer on it. This will delete 

this point and join the two spans.  

• Right-click on white space and choose exit from the right-click menu to exit the 

remove point function. 

• Double-click on the tendon to open the Tendon Properties window. 

• Click on the Shape/System/Friction tab. 

• Change the shape of span 2 of this tendon to have a Reversed Parabola shape.  
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• Click on the green check mark  and then click on the  in the upper right 

corner to close this window.  

• The last change we have to make is on the first tendon from the bottom. Left-

click on this tendon to select it.  

• Go to Modify → Points and click on the Remove Point  icon. 

• Use the mouse wheel to zoom in on and then, select the second point from the 

right end on the tendon by left-clicking the mouse pointer on it. This will delete 

this point and join the two spans.  

• Right-click on white space and choose exit from the right-click menu to exit the 

remove point function. 

• Double-click on the tendon to open the Tendon Properties window. 

• Click on the Shape/System/Friction tab. 

• The shape is ok as is so we can click on the green check mark  and then click 

on the  in the upper right corner to close this window. 

• When finished the user should have all the preliminary banded tendons 

modeled. Click on the Top View  icon in the Bottom Quick Access Toolbar. 

This will bring you to the view of the model shown in FIGURE 8-24.  

 

Figure 8-24 
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8.8 Modeling Distributed Tendons 

Now that we have completed the entry of the preliminary banded tendons, we need to 

enter in the distributed direction tendons. For the distributed tendons, we will input a 

few master tendons manually. We will then copy the tendons throughout the slab. 

ACI code dictates the spacing between tendons shall be the lesser of five feet or eight 

times the slab thickness. (ACI318-2011 18.12.4) 

For our slab we have 8” * 8 = 64” = 5.33’; therefore, we will use five feet for the max 

spacing between tendons.  

The number of strands needed to meet minimum precompression limits across the 

entire width of the floor is calculated as: 

# of strands = (125psi * (96.5’ * 12” * 8”)) / (27.6 kips * 1000) 

# of strands = 41.95 strands we will round up to 42 strands. 

Since we want to place two strands per tendon, we will use 42/2 = 21 tendons. Dividing 

the floor width by the number of spaces between slab edges and the 21 tendons we get 

a uniform spacing of 96.5’ / 22 = 4.38’. We will round up to 4.4’ and use this for our 

spacing from tendon to tendon since it is still within maximum code spacing limit of 5.00 

feet. 

Construction Lines will be required when drawing and copying tendons. 

Creating Construction Lines for the Distributed Tendons: 

• Go to Tendon → Visibility and click on the Show Tendon  icon. This will turn 

off the tendons displayed on the screen.  

• Activate the Snap to Endpoint  icon and turn off any other snap tool active. 

• Go to Home → Draw and click on the Create Line  icon.  

• Left-click on the reentrant corner on the left slab edge at coordinate 

54.25,45.25,10.00 to place the first point of our first line. 

• Left-click on the corner on the right slab edge at coordinate 150.75,44.50,10.00 

to place the second point of our line. 

• Click Esc on your keyboard to completely close out of the line modeling tool. 

• Activate the Snap to Orthogonal  and the Snap to Midpoint  icons and 

turn off any other snap tool that may be active. 

• Go to Home → Draw and click on the Create Line  icon.  

• Hover your mouse over the line we just drew in the model. When the snap to 

midpoint tool is displayed, left-click the mouse to place the first point of the 

line. 
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• Move your mouse upward beyond the north edge of the slab on screen and left-

click to place the second point of the line. 

• Activate the Snap to Perpendicular  and the Snap to Endpoint  icons and 

turn off any other snap tool that may be active. 

• Hover the mouse over the north point of the line we just drew. When the snap 

to endpoint tool is displayed, left-click on the mouse to place the first point of 

the line.  

• Move your mouse to the south end of the slab and when the snap to 

perpendicular icon appears left-click the mouse to place the second point of our 

line along the slab edge here.  

• Click Esc on your keyboard to completely close out of the line modeling tool. 

• Select the first construction line we drew and click the Delete key on your 

keyboard to delete this first line. 

• We should now have a vertical line at the center of the horizontal width of the 

structure as shown in FIGURE 8-25. 

 

Figure 8-25 

• Select the vertical line we drew by left-clicking on the line. If you end up 

selecting the shorter vertical line we drew first, press the Delete key on your key 

board to delete it and then left-click on the longer line again to select it. 

• With the vertical line selected go to Modify → Copy/Move and click the By 

Coordinates  icon. This will open the Copy – Move dialog window shown in 

FIGURE 8-26. 
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Figure 8-26 

• Left-Click your mouse in the Offset X: text entry box. 

• Type “-2.2” on your keyboard. This is half of the 4.4 max spacing distance we 

calculated earlier. 

• Click on the Copy button to copy the line 2.2 ft to the left and close the Copy – 

Move window. 

• Click the Delete key on your keyboard to delete the original line selected. 

• Left-click on the remaining vertical line to select it. 

• Go to Modify → Copy/Move and click the By Coordinate  icon. 

• Left-Click your mouse in the Offset X: text entry box. 

• Type “-4.4” on your keyboard. 

• Left-Click your mouse in the Number text entry box. 

• Type “10” on your keyboard. 

• Click on the Copy button to copy the line 4.4 ft to the left ten times and close 

the Copy – Move window. 

• Go to Modify → Copy/Move and click the By Coordinate  icon. 

• Left-Click your mouse in the Offset X: text entry box. 

• Type “4.4” on your keyboard. 

• Left-Click your mouse in the Number text entry box. 

• Type “11” on your keyboard. 

• Click on the Copy button to copy the line 4.4 ft to the left eleven times and close 

the Copy – Move window. We now have our construction lines for our 

distributed tendons in the model. The user’s model should now look similar to 

FIGURE 8-27. 
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Figure 8-27 

Placing and copying the first tendon. 

• Go to Model → Visibility and click on the Gridlines  icon to display the 

gridlines for this level. 

• Go to Tendon → Model and click on the Add Tendon  icon. 

• Click on the Item’s Properties  icon of the Bottom Quick Access Toolbar. This 

will open up the Tendon properties window as shown in FIGURE 8-28. 
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Figure 8-28 

• Left-click your mouse in the text input box for Number of Strands: 

• Type ‘2.00’ on your keyboard 

• Click on the green check mark  and then click on the  in the upper right 

corner to close this window.  

• Activate the Snap to Intersection  icon and turn off any other snap tool that 

may be active. 

• Hover your mouse over the intersection of the left most construction line and 

the edge of slab at coordinate (56.30, 19.25, 10.00). When the snap to 

intersection tool is displayed, left-click your mouse to place the first point of 

your first master tendon. 

• Hover your mouse over the intersection of the left most construction line and 

the slab edge near gridline 3 at coordinate (56.30, 44.25, 10.00), when the snap 

to intersection tool is displayed, left-click the mouse to place the second point 

of the tendon. Note: When creating tendons, we are entering the end points 

and the high points of the tendon as we draw the tendon on plan.  

• Click C on your keyboard to close the modeling of the first master tendon. 

• Click ESC on your keyboard to exit completely out of the tendon modeling tool. 

• Double-click the tendon to open the Tendon properties window. 

• On the general tab, in the Mode section, select the radio button next to the 

Straight-Line option. This will make sure the tendon is now a straight segment 

tendon instead of curved tendons and any tendon modeled after this will be a 

straight segment tendon. 

• Left-click on the Stressing tab. 



    

  149 

• In the Stressing tab we will accept the default values as they match the values 

from our design criteria. Left-click on the Shape/System/Friction tab. The user 

should now see the same view as shown in FIGURE 8-29. 

 

Figure 8-29 

• The default values for CGS match what we have in the criteria as we had set the 

tendon criteria previously in the tendon tutorial. Again, no change needs to be 

made in this window. 

• Click on the green check mark  and then click on the  in the upper right 

corner to close this window.  

• Click on the Top View  icon in the Bottom Quick Access Toolbar. This will 

bring you to the view of the model shown in FIGURE 8-30. Since this is the only 

tendon with this length and profile this tendon will not be copied to make other 

tendons. 
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Figure 8-30 

Placing and copying the second master tendon. 

• Go to Tendon → Model and click on the Add Tendon  icon. 

• Click on the Item’s Properties  icon of the Bottom Quick Access Toolbar. This 

will open up the Tendon properties window. Notice that the number of strands 

is still set to 2 if it is not please reset it to 2. The program will create a tendon 

using the same properties used from the previously created tendon. 

• Click on the green check mark  and then click on the  in the upper right 

corner to close this window.  

• Activate the Snap to Intersection  icon and turn off any other snap tool that 

may be active. 

• Hover your mouse over the intersection of the left most construction line with 

no tendon on it and the edge of slab at coordinate (60.70, 19.25, 10.00). When 

the snap to intersection tool is displayed, left-click your mouse to place the first 

point of your second master tendon. 

• Hover your mouse over the intersection of the left most construction line with 

no tendon on it and Gridline 3 at coordinate (60.70, 45.00, 10.00), when the 

snap to intersection tool is displayed, left-click the mouse to place the second 

point of the tendon.  

• Hover your mouse over the intersection of the left most construction line with 

no tendon on it and the intersection with Gridline 4 at coordinate (60.75, 75.00, 

10.00), when the snap to intersection tool is displayed, left-click the mouse to 

place the third point of the tendon.  
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• Hover your mouse over the intersection of the left most construction line with 

no tendon on it and the intersection with the slab edge just above Gridline 6 at 

coordinate (60.75, 100.75, 10.00), when the snap to intersection tool is 

displayed, left-click the mouse to place the third point of the tendon.  

• Click C on your keyboard to close the modeling of the first master tendon. 

• Click ESC on your keyboard to exit completely out of the tendon modeling tool. 

• Double-click the tendon to open the Tendon properties window. 

• For the general tab we have already made the changes we need so we will 

accept the values shown here. Left-click on the Shape/System/Friction tab. The 

user should now see the same view as shown in FIGURE 8-31. A review of this 

window shows that no change is needed to the shape of this tendon. 

 

Figure 8-31 

• Click on the green check mark  and then click on the  in the upper right 

corner to close this window.  

• Click on the Top View  icon in the Bottom Quick Access Toolbar. This will 

bring you to the view of the model shown in FIGURE 8-32. 
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Figure 8-32 

• Go to Modify → Copy/Move and click the By Coordinate  icon. 

• Left-Click your mouse in the Offset X: text entry box. 

• Type “4.4” on your keyboard. 

• Left-click your mouse in the Number: text entry box. 

• Type “2” on your keyboard 

• Click on the Copy button to copy the tendon 4.4 feet to the left one time and 

close the Copy – Move window. 

• Continue to model and copy the master tendons to finish the tendon layout. 

The below table contains information on the coordinates of each master 

tendon, the Shape changes needed to be made for them, as well as how many 

times the user will copy the tendon. Once these are entered, we will come back 

and make some modifications to the tendon layout on plan. Make sure to check 

if the CGS needs to be lowered where the slab steps down after creating the 

master tendon and before copying the tendon. 

 

 Master 
Tendon # (# of 
Times Copied) 

Vertex Information Shape Information 

Vertex Coordinates High 
Point 
CGS 

Value 

Span Shape 

1 (0) 1 (56.30, 19.25, 10.00) 4.00 1 Reversed Parabola 

 2 (56.30, 44.25, 10.00) 4.00  

2 (2) 1 (60.70, 19.25, 10.00) 4.00 1 Reversed Parabola 

 2 (60.70, 45.00, 10.00) 1.00 2 Reversed Parabola 

 3 (60.70, 75.00, 10.00) 1.00 3 Reversed Parabola 
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 4 (60.70, 100.75, 10.00) 4.00  

3 (2) 1 (73.90, 19.25, 10.00) 4.00 1 Reversed Parabola 

 2 (29.78, 45.00, 10.00) 1.00 2 Reversed Parabola 

 3 (29.78, 75.00, 10.00) 1.00 3 Reversed Parabola 

 4 (29.78, 90.50, 10.00) 1.00  

4 (2) 1 (87.10, 19.25, 10.00) 4.00 1 Reversed Parabola 

 2 (87.10, 55.00, 10.00) 4.00  

5 (2) 1 (87.10, 65.00, 10.00) 4.00 1 Reversed Parabola 

 2 (87.10, 90.50, 10.00) 4.00  

6 (3) 1 (100.30, 19.25, 10.00) 4.00 1 Reversed Parabola 

 2 (100.30, 45.00, 10.00) 1.00 2 Reversed Parabola 

 3 (100.30, 75.00, 10.00) 1.00 3 Reversed Parabola 

 4 (100.30, 90.50, 10.00) 4.00  

7 (5) 1 (117.90, 19.25, 10.00) 4.00 1 Reversed Parabola 

 2 (117.90, 45.00, 10.00) 1.00 2 Reversed Parabola 

 3 (117.90, 75.00, 10.00) 1.00 3 Reversed Parabola 

 4 (117.90, 101.25, 10.00) 4.00  

8 (1) 1 (144.30, 44.50, 10.00) 4.00 1 Reversed Parabola 

 2 (144.30, 75.00, 10.00) 1.00 2 Reversed Parabola 

 3 (144.30, 101.25, 10.00) 4.00  

 

• Once you have completed modeling and copying the master tendons click on 

the Top View  icon in the Bottom Quick Access Toolbar. This will bring you 

to the view of the model shown in FIGURE 8-33. 

 

Figure 8-33 



 

154 

• Drag and select the construction lines we drew for the tendons and click the 

Delete key on your keyboard to remove the construction lines. 

 

Now that we have the distributed tendons in the model, we need to modify a few of the 

tendons so that they have the layout that is best for this project. 

Moving Tendon Control Points of distributed tendons to follow banded tendons to the 

core wall.  

• Go to Tendon → Visibility and click on the Show Tendon  icon. This will 

display all the created tendons on the screen.  

• The distributed tendon high points along gridline 3 and 4 should flow down with 

the banded tendons as illustrated in FIGURE 8-34. 

 

Figure 8-34 

• To move the control points to match FIGURE 8-34. Left-click on the tendon 

whose control point you want to move to select the tendon.  

• Left-click on the control point you would like to move to “grab” the point. 

• Activate the Snap to Nearest  icon. 

• Move your mouse along the tendon, when you see the snap to nearest icon is 

displayed at the location where you want to move the control point to, left-click 

the mouse to place the control point. 

• Do this for all the control points on these tendons until the final tendon layout is 

as shown in FIGURE 8-35. 
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Figure 8-35 

There are a few more edits we need to make in order to have our preliminary tendon 

layout. We want to change the second span of the tendons highlighted in red in FIGURE 

8-36 to be straight as opposed to Reversed Parabola. In addition, we will swerve the 

tendon just to the right of the core wall around the core wall that it is falling in. 

 

Figure 8-36 
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Changing span shape for distributed tendons near the core walls. 

• Select the four tendons that we want to change the third span on by left-

clicking and selecting the first tendon and then holding the CTRL key on your 

keyboard and left-clicking on the other tendons you would like to select. 

• Go to Modify → Properties and click on the Modify Selection  icon.  

• Click on the Tendon tab. 

• Click on the Tendon Profile button to open the window shown in FIGURE 8-37. 

 

Figure 8-37 

• Since we are editing the second span of the selected tendons, we need to check 

the box under the Shape column for Span 2. 

• Then left-click on the drop-down box where it says “Reversed Parabola”.  

• Select Straight from the drop-down menu. 

• Click the OK button to close the Tendon edit window. 

• Click the OK button to close the Modify Item Properties window and initiate the 

change. 

• If we double-click on one of the selected tendons and click on the 

Shape/System/Friction tab of the tendon properties the user should see a 

profile similar to that shown in FIGURE 8-38. 

 

Figure 8-38 
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• Click on the  in the upper right corner to close this window.  

 

Swerving tendon to the left of the core opening around the core opening. 

• Deactivate any snap tool that is active. 

• Left-click on the three-span tendon to the right of the core wall to select it. 

• Left-click on the second control point from the bottom of the tendon to grab it. 

• Move your mouse to the left so the tendon is outside the area of the wall, left-

click to place the control point in its new location.  

• Left-click on the third control point from the bottom of the tendon to grab it. 

• Move your mouse to the left so the tendon is outside the area of the wall, left-

click to place the control point in its new location.  

• Click on the Zoom Extents  icon. The user should see the tendon layout as 

shown in FIGURE 8-39. We now have our preliminary tendon layout. 

 

Figure 8-39 

8.9 Post-Tensioning Serviceability Checks 

• Go to Criteria-→Criteria and click on the Design Code  icon.  

• Click on the ACI 2011/IBC 2012 code radio button. 

• Click on the ACI 2014/IBC 2015 code ratio button. The reason for this is that we 

had originally set up the model in RC mode where the prestressing and 

hyperstatic load cases are not included in the default combinations. In addition, 

the initial combination was not in the model. Resetting the code in this window 

resets the load combinations in the model. 
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• Go to Analysis → Analysis and click the Execute Analysis  icon, this will open 

the window shown in FIGURE 8-40. 

 

Figure 8-40 

• Left-click the top combination Service (Total Load) and while holding the left-

mouse button drag your mouse to the Service (Sustained Load) load 

combination. This should drag highlight these 2 load combinations as shown in 

FIGURE 8-41. 

 

Figure 8-41 
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• Click the OK button to start the analysis. The program will only analyze the 

model for the load combinations selected at the time you click OK. 

• When the analysis completes you will receive the message shown in FIGURE 8-

42. 

 

Figure 8-42 

• Click the Yes button to save the solution.  

• The Results Browser automatically open at this time. 

• We can review deflection contours at this time as described in Section 7.3. 

However, until we design the design sections, we cannot see design section 

results. 

• Click on Floor Design → Section Design and click on the Design the Sections  

icon. The program will start to perform the design of the sections. When 

completed you should see a window as shown in FIGURE 8-43. 

 

Figure 8-43 

• Click Yes to save the design. 

• Click on the Select/Set View Items  icon to open the Select/Set View Items 

window. 

• On the Structural Components tab, make the selections as shown in FIGURE 8-

44. 
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Figure 8-44 

• Click on the FEM tab and select None at the bottom of the Display column. 

• Click OK to close the window. The user’s screen should now be similar to 

FIGURE 8-45. 
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Figure 8-45 

• Notice at the top of the Results Browser there is text that states Results View 

with some added text after it. The added text after the Results View text is the 

combination or envelope of combinations that you are viewing results for at the 

moment.  

• We can now start checking the results of the preliminary design.  

 

Checking Strip Deflection: 

Ensure that the proper deflection limit is being used. In this instance, per our criteria we 

are limited to L/240 for Total Service Load.  

• Click on the Display tab of the Results Browser to bring up the window shown in 

FIGURE 8-46. 
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Figure 8-46 

• Click on the text input box in the Value column next to “Maximum 

span/deflection ratio, L/” 

• Type 240 on your keyboard. 

• Click the  button at the top of the Results Browser. 

• Click on the Loads tab in the Results Browser. 

• Expand the Load Combos tree by clicking the + mark to the left of the Load 

Combo text. 

• Expand the Service tree by clicking the + mark to the left of the Service text. 

• Check the box next to Service (Total Load) to select this load combination to 

display results for. 

• Click on the Analysis tab of the Results Browser to bring up the window shown 

in FIGURE 8-47. 
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FIGURE 8-47 

• Expand the Design Sections tree by clicking the + mark to the left of the Design 

Sections text. 

• Expand the Deformation tree by clicking the + mark to the left of the 

Deformation text. 

• Click on the check box for Z-Translation, the screen should change to show the 

results of the deflection as well as the deflection to span ratio for each span 

along the support lines as shown in FIGURE 8-48. 

 

Figure 8-48 

• As we can see the deflection to span ratios for the X-direction are all OK. 

• To check the deflection in the opposite direction, go to Floor Design → Strip 

Results/Visibility click on the Display/Hide Support Lines in the X-direction  

icon. 
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• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon. 

• The user should now see the deflection to span ratios along the Y-direction 

support lines as shown in FIGURE 8-49. 

 

Figure 8-49 

• We can see that in the Y-direction the program is flagging one area as NG (No 

Good). This is due to the way we split the support lines in this location so the 

program is not taking into account the span length correctly as the span length 

used for this check is the length between the two points along the support line. 

Therefore, we have effectively halved the span length used. We can manually 

check this location using the method described in Section 7.3 of this tutorial. A 

manual check of this location shows that we are OK for deflection. 

 

Checking Precompression: 

ADAPT-Builder includes two different checks for Precompression. For this tutorial we 

will use the P/A (Precompression # of tendons) check. This check takes the effective 

force of the tendon multiplies it by the number of strands crossing the design section 

and divides that by the area of concrete in the section. 

• In the Results Display Settings window’s Analysis tab clear the check mark next 

to Z-Translation under the tree Design Sections → Deformation by clicking on it. 

• In the Loads tab change the combo to Envelope. 

• In the Analysis tab find Design Sections → Stresses → P/A (Precompression # of 

tendons) and check the box to the right. The user should now see on screen the 
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design section results for the support lines in the Y-direction for precompression 

as shown in Figure 8-50. 

 

Figure 8-50 

• We can see that while we are close to the precompression limit we still need to 

fix some locations. 

• To check the precompression in the opposite direction go to Floor Design → 

Strip Results/Visibility click on the Display/Hide Support Lines in the X-direction 

 icon. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon. 

• The user should now see the precompression values along the X-direction 

support lines as shown in FIGURE 8-51. 
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Figure 8-51 

Checking Stresses: 

• In the Results Browser’s Analysis tab clear the check mark next to Design 

Sections → Stresses → P/A (Precompression # of strands) by clicking on it. 

• In the Loads tab change the combo to Envelope Service. 

• In the Anaylsis tab, find Design Sections → Stresses → Top and check the box to 

the right. The user should now see on screen the design section results for the 

support lines in the X-direction for top stresses as shown in Figure 8-52. 
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Figure 8-52 

• We can see that while we are close to the stress limit, we still need to fix some 

locations. 

• To check the stresses in the opposite direction, go to Floor Design → Strip 

Results/Visibility click on the Display/Hide Support Lines in the X-direction  

icon. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon. 

• The user should now see the top stress values along the Y-direction support 

lines as shown in FIGURE 8-53. 
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Figure 8-53 

• Scroll the tree and find Design Sections → Stresses → Bottom and check the box 

to the right. The user should now see on screen the design section results for 

the support lines in the Y-direction for bottom stresses as shown in Figure 8-54. 

 

Figure 8-54 

• We can see that while we are close to the stress limit, we still need to fix some 

locations. 
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• To check the stresses in the opposite direction, go to Floor Design → Strip 

Results/Visibility click on the Display/Hide Support Lines in the X-direction  

icon. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon. 

• The user should now see the bottom stress values along the X-direction support 

lines as shown in FIGURE 8-55. 

 

Figure 8-55 

8.10 Optimizing Tendon Layout with Tendon Optimizer 

After viewing the preliminary results its clear we have some precompression and stress 

issues to solve still. We will use the tendon optimizer to optimize a group of tendons in 

the X and Y direction.  

Optimizing Banded Tendons: 

• Click the Clear All  button at the top of the Results Display Settings window.  

• Click on the  in the upper right corner to close this window. 

• Go to Tendon → Visibility and click on the Show Tendon  icon. This will turn 

on the tendons in the model.  

•  The user’s screen should at this point look similar to FIGURE 8-56. 
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Figure 8-56 

• Go to Model → Visibility and click on the Gridlines  icon to display the 

gridlines for this level. 

• Zoom in to the span of the banded tendons along Gridline 3 between gridlines C 

and D. 

• Go to Tendon → Design and click on the Tendon Optimizer  icon to open the 

Dynamic Tendon Optimizer window shown in FIGURE 8-57. 
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Figure 8-57 

• The tendon control point heights should now be shown in red and yellow. Red 

marking the high points of the tendons and yellow marking the low points of the 

tendon as shown in FIGURE 8-58. 
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Figure 8-58 

• Drag and select the two low points of this span for the banded tendons. The 

program will then create a tributary region (dark blue outline) and three design 

cuts (cyan color) to evaluate for the tendon optimization as shown in FIGURE 8-

59. In addition, you can see the properties of the design section cuts in the 

Dynamic Tendon Optimizer window. 

 

Figure 8-59 
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• The first thing we need to do when optimizing banded tendons is make sure 

that the optimizer design strips and design sections resemble as close as 

possible the design cuts from the support lines. As shown in FIGURE 8-59 you 

can see that the strip is not as wide as our support line design section cuts. 

• In the Dynamic Tendon Optimizer window click on the Settings tab to bring up 

the window shown in FIGURE 8-60. 

 

Figure 8-60 

• Click on the Tributary Width text box. 

• Type 27.25 which is the length of the longest design section in this bay. 
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• In the Desired Ranges section click the radio button labeled SW+DL to use self-

weight and dead load when the optimizer is load balancing. 

• Click on the Update button in the Trib Width Settings section. The tributary and 

the sections will update as shown in FIGURE 8-61. 

 

Figure 8-61 

• Click on the Optimizer tab in the Dynamic Tendon Optimizer window. This will 

bring up the view shown in FIGURE 8-62. 
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Figure 8-62 

• In the above window we can see the Current and Estimated values for the 

tendon design. The current value is based on the tendons we selected and the 

estimated value is based on the changes the optimizer proposes. Click the Apply 

to Model button. This will open the window shown in FIGURE 8-63.  
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Figure 8-63 

• In the Apply Options window the user has the option to use new tendons to 

apply the changes to the tendon plan or add to the existing tendons. In this case 

we will just add to the existing tendons as we have the same issues on the 

opposite side which will be helped by this change as well. Click the Apply button 

to apply the changes to the tendons. The program will add 4.33 strands to each 

tendon to increase the tendon force to balance more load, solve stresses, and 

increase precompression in the section. 

• After making the change the program will recalculate the sections.  

• Follow the same procedure to optimize other tendons in the banded direction 

where the design is currently not passing code requirements for 

precompression and stresses. 

• Once you have optimized all the banded tendons go to Tendon → Visibility and 

click on the Show Tendon  icon. This will turn off the tendons in the model.  

• Go to Analysis → Analysis and click the Execute Analysis  icon to bring up the 

Analysis Options window. 
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• Click OK in the Analysis Options window in order to analyze the model. 

• Go to Floor Design → Section Design and click on the Design the Sections  

icon. 

• When the optimization and design is finished for the banded direction you 

should be able to review stresses and precompression for the X-direction 

support lines and see them all passing as shown in FIGURE 8-64 through FIGURE 

8-66 below. 

 

Figure 8-64 – Top Stress X-direction 

 

Figure 8-65 – Bottom Stress X-direction 
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Figure 8-66 – Precompression # of Tendons X-direction 

Optimizing Distributed Tendons: 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon. 

• Zoom in to the area of the model where there is a support line running along 

gridline F between gridlines 3 and 4 as shown in FIGURE 8-67. 
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Figure 8-67 

• Go to Tendon → Design and click on the Tendon Optimizer  icon to open the 

Dynamic Tendon Optimizer window. 

• Select the midpoints of the tendons that cross the pink design sections in this 

area. The program will create the Dynamic Tendon Optimizer tributary and 

sections as shown in FIGURE 8-68. 

 

Figure 8-68 

• In the Dynamic Tendon Optimizer window click on the Settings tab. 
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• Enter 0.50 in the text box labeled End Section Cut % of Span 

• Click the Update button in the Trib Width Settings section of the Settings tab. 

You will see the cyan design cuts adjust closer to the location of where our 

support line cuts are as shown in FIGURE 8-69. 

 

Figure 8-69 

• Click on the Optimizer tab in the Dynamic Tendon Optimizer window. 

• Click the Apply to Model button. 

• Click the Apply button on the Apply Options window to apply the optimizers 

suggested design to the tendons in this location. 

• Follow the same procedure to optimize other tendons in the distributed 

direction where the design is currently not passing code requirements for 

precompression and stresses. 

• Once you have optimized all the distributed tendons go to Tendon → Visibility 

and click on the Show Tendon  icon. This will turn off the tendons in the 

model.  

• Go to Analysis → Analysis and click the Execute Analysis  icon to bring up the 

Analysis Options window. 

• Click OK in the Analysis Options window in order to analyze the model. 

• Click Yes to accept and save the Analysis. 

• Go to Floor Design → Section Design and click on the Design the Sections  

icon. 

• When the optimization and design is finished for the distributed direction you 

should be able to review stresses and precompression for the Y-direction 

support lines and see them all passing. When all are passing you should see OK 
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next to each result in the Results Display Settings window as shown in FIGURE 8-

70. 

 

Figure 8-70 

• Note that Precompression within the slab is over 300psi which was our intended 

maximum. In this case we would have to review the precompression and decide 

if we will accept the design or make changes to the geometry and loading of the 

structure in order to facilitate a design where precompression is below our 

intended maximum of 300psi. For the sake of this tutorial we will accept the 

design as is and move on to our strength checks.  

8.11 Analysis for all Gravity Combinations  

After completing the optimizations of the tendons, we will want to analyze the model 

for all load combinations. 

• Go to Analysis → Analysis and click the Execute Analysis  icon. 

• In the Analysis Options window select all load combinations as well as the 

options as shown in FIGURE 8-71.  
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Figure 8-71 

• Click the OK button to analyze the structure in single-level mode for all load 

combination. 

• Click Yes when prompted to save the analysis. 

8.12 Punching Shear Check – PT Slab 

After designing the model for all load combinations, we will perform a punching shear 

check. Note that we do not need to set the Number of Rails per side in the Properties 

Grid as the columns and walls have already been setup for 2 rails per side. 

• Go to Floor Design → Punching Shear and click on the Execute Shear Check  

icon. 

• When the check completes the program will prompt the user with the message 

in FIGURE 8-72. 

 

Figure 8-72 
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• Click on the Select/Set View Items  icon in the Bottom Quick Access Toolbar 

to open the Select/Set View Items window. 

• On the Structural Components tab, make the selections as shown in FIGURE 8-

73. 

 

Figure 8-73 

• Click on the Finite Element tab of the Select/Set View Items window.  

• Clear all the check marks on this tab in the display column. 

• Click on the Loads tab of the Select/Set View Items window. 

• Clear all the check marks on this tab in the display column. 

• Click OK to close the Select/Set View Items window.  

• Click the close button  in the upper right of the Results Display Settings 

window to close it. 

• The users should now see the model as shown in FIGURE 8-74. 
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Figure 8-74 

• In the Results Browser click on the Loads tab. 

• Go to Load Combos→Envelope and check the box for Envelope Strength. 

• Click on the Analysis tab of the Results Browser. 

• Expand the Punching Shear tree and click the check box next to Stress Check. 

The user should now see a screen similar to FIGURE 8-75. Note that the 

program will show if the column is OK (no need for reinforcement), Reinforce 

(two-way shear reinforcement needs to be added), Exceeds Code (column does 

not pass code checks even with added reinforcement), and NA (column was not 

checked for shear). 
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Figure 8-75 

• Click the check box next to Stress Check in the Results Browser. The user should 

now see the stress ratios of the columns. 

• The users screen should look as shown in FIGURE 8-76. 

 

 

Figure 8-76 

• To view the punching shear reinforcement in tabular format and other more 

detailed parameters the user can go to Reports →  Single Default Reports →  

Punching Shear. Here, the user can find reports for punching shear parameters, 

punching shear stress check and punching shear reinforcement. In addition, the 
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user can find an XLS report that gives even more detailed punching shear 

information. 

• We can also view the punching shear reinforcement on plan. In the Results 

Browser, uncheck the option for Stress Check under Punching Shear. 

• Click on the check box next to Reinforcement within the Punching Shear tree. 

• Zooming in on the columns that have a need for reinforcement we can now see 

the punching shear reinforcement called out on plan as shown in FIGURE 8-77. 

 

FIGURE 8-77 

• We can see the sides the reinforcement should be applied to, denoted by 

arrows in the direction of the reinforcement, as well as text calling out the shear 

reinforcement needed. The text shows, for example at the corner column, #3 

4(2,2) -3@3.25 (9.75 in). The #3 refers to the stud diameter used along the rails, 

4 refers to 4 total rails around the column, (2,2) means 2 rails on the r-r side and 

2 rails on the s-s side, 3@3.25 denotes that there are 3 studs per rail spaced at 

3.25” from the face of the support, and 9.75in. refers to the distance to the last 

stud along the rail from the face of the column.  

8.13 Checking Moment Capacities – PT Slab 

Finally, we want to make sure that we have capacity to support the demand on the slab 

by checking the moment capacities.  

• Click on Floor Design → Section Design and click on the Design the Sections  

icon. The program will start to perform the design of the sections. When 

completed you should see a window as shown in FIGURE 8-78. 
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Figure 8-78 

• Click Yes to save the design. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon to turn off the support lines in the X-direction. 

• Click on the Top View  icon in the Bottom Quick Access Toolbar. 

• In the Loads tab at the top of the Results Display Settings window expand the 

Envelope tree and click the check box next to Envelope. 

• In the Results Browser’s Analysis tab check the box next to Design Sections → 

Investigation → Moment Capacity with Demand by clicking on it. The user 

should now see the moment capacity with demand curve along the support line 

as shown in FIGURE 8-79. 

 

Figure 8-79 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon to turn off the support lines in the X-direction. 
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• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn on the support lines in the Y-direction. 

The user should now see the Moment Capacity Check along the Y-direction 

support lines as shown in FIGURE 8-80. 

 

Figure 8-80 

8.14 Design Section Properties and Data – PT Slab 

In ADAPT-Builder a user can extract information for the design of the section by viewing 

the design section properties. 

• Zoom in on the column at the intersection of gridline 3 and gridline C. 

• With your mouse double click along the design section just to the north of this 

column in plan to open the Support Line properties window to the Design 

Section tab as shown in FIGURE 8-81. 
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Figure 8-81 

• In this window we can see the section geometry. As well as the physical section 

with tendons and base rebar and the idealized (designed) section with 

calculated reinforcement. We can see this the section geometry/properties in 

more detail if we click on the Details button in the Geometry section of this 

window as shown in FIGURE 8-82. 
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Figure 8-82 

• In the Reinforcement section we can see the area of base reinforcement in the 

section, the area of prestressed steel in the section, as well as the area of 

calculated reinforcement in the top and bottom fiber of the section. Just to the 

right of the area of calculated reinforcement the user can also see the 

controlling load combination in parenthesis. Lastly if we click on the Details 

button in this section, we can see more details about the reinforcement in the 

section as shown in FIGURE 8-83. 

 

Figure 8-83 

• The last section in this window is the Design Summary section. In this section 

the user can view the design section criteria (One-way, two-way, beam, as well 

as if the section is designed as RC or PT), Moment Capacity of the section for 
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both positive and negative moment, the moment demand of the section again 

both for positive and negative demand, and the D/C ratio of the section. Lastly 

the user can also read the Shear Capacity and Vu/phiVc ratio of the section if it 

is being designed using the one-way or beam criteria. 

8.15 Generate Rebar – PT Slab 

Now that we have checked our results and are satisfied with our design, we can have 

the program generate the calculated reinforcement needed to satisfy our design. 

• In the Results Browser of the main user interface click the Clear All icon to 

turn off all displayed results. 

• Go to Floor Design → Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon. 

• Go to Floor Design → Rebar and click on the Calculated Rebar Drawing  icon 

this will bring up the Generate Rebar Drawing Options window shown in FIGURE 

8-84. 

 

Figure 8-84 

• Click OK button as we will generate the Envelope rebar needed to satisfy all 

design criteria with the default options of the program.  

• Click on the Top View icon in the Bottom Quick Access Toolbar. 

• When done the users screen should be similar to that shown in FIGURE 8-85. 
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Figure 8-85 

8.16 Export Rebar CAD Drawing – PT Slab 

We can now export the rebar to a CAD drawing in order to produce our documentation.  

• Go to File → Export → DWG. This will open the AutoCAD Version window where 

the user can choose the drawing version as well as, whether they want the 

drawing to export tendons as Polylines or Splines as shown in FIGURE 8-86. 

 

Figure 8-86 

• Click OK to save the drawing. 

• When prompted find the location where you want to save the file and give the 

file a name and click SAVE. 
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• If prompted to fix layer names choose APPLY FIX and the program will export 

the drawing. 

• Opening the drawing the user should have a CAD file that looks similar to the 

CAD file shown in FIGURE 8-87. 

 

Figure 8-87 

8.17 Export Tendon CAD Drawing 

Now that we have a reinforcement drawing, we can export a drawing for our tendon 

plan. 

• Go to Rebar → Visibility and click on the Show Rebar  icon to turn off the 

rebar displayed on plan. If the rebar does not turn off after the first click, click 

the icon again and the rebar should completely turn off. 

• Go to Tendon → Visibility and click on the Show Tendon  icon. This will turn 

on the tendons in the model.  

• Go to Tendon → Visibility and click on the Display Manager  icon to open 

the Tendon Display Manager window shown in FIGURE 8-88. 
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Figure 8-88 

• Make the selections as shown in FIGURE 8-88 and click the OK button. The users 

screen should appear similar to FIGURE 8-89. 
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Figure 8-89 

• As we can see the font size is quite small. To increase the font size of the tendon 

information, click on the Select/Set View Items  icon of the Bottom Quick 

Access Toolbar to open the Select/Set View Items window. 

• Click on the Finite Element tab. 

• In the Tendon row click on the text entry box under the FONT HEIGHT column. 

• Type 10.00 and click the OK button to close the window and change the tendon 

font height. 

• We can now export the tendons to a CAD drawing in order to produce our 

documentation. Go to File → Export → DWG. This will open the AutoCAD 

Version window where the user can choose the drawing version as well as, 

whether they want the drawing to export tendons as Polylines or Splines as 

shown in FIGURE 8-90. 
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Figure 8-90 

• Click OK to save the drawing. 

• When prompted find the location where you want to save the file and give the 

file a name and click SAVE. 

• If prompted to fix layer names choose APPLY FIX and the program will export 

the drawing. 

• Opening the drawing the user should have a CAD file that looks similar to the 

CAD file shown in FIGURE 8-91. 

 

Figure 8-91 
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