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ADAPT software products use the Gemalto Sentinel LDK Licensing scheme. Users have the option of choosing a 
Hardware License (HL) or Software License (SL). A Hardware License (HL) is distributed in the form of a USB 
dongle that can be moved between machines. A Software License (SL) is a license bound to the machine it is 
activated on. In 2017 and beyond a Software License (SL) now can be moved from one machine to another 
using the Software License Migration process outlined latter in this document. In addition, ADAPT offers both 
local and network licenses for either the HL or SL option.  

Getting Started 
To license an ADAPT software product you will need the following: 
 

• A Hardware License (HL) dongle or a valid Software License (SL) Activation Code. You can contact 
licensing@adaptsoft.com in order to receive a valid activation code if you have purchased a software 
license for a product and do not have one, or if you have a hardware license dongle that is either lost 
or misplaced, to get a replacement. Note: There maybe additional costs associated if a replacement 
license is needed.  

• Installation executable of the ADAPT software you have purchased. If you do not have the installation 
file for the software you have purchased please contact support@adaptsoft.com. 

• For Network Software License (SL) Activations you will need the ADAPT-Licensing Tool found in the 
ADAPT-Licensing Utilities installation package. You can download the ADAPT-Licensing Utilities 
installation package using the following link: 
 

http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip 
 

Note, for product updates and upgrades, ADAPT will include the latest version of the ADAPT-Licensing 
Utilities in communications sent to the end-user during the typical upgrade process.  

mailto:licensing@adaptsoft.com
mailto:support@adaptsoft.com
http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip
http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip


 
 

5 
 

Installing a Local Hardware License (HL) 
To install and use a local Hardware License (HL) please complete the following steps: 
 

• Turn off or suspend any anti-virus software that may be protecting your computer.  
• Install the ADAPT software product (i.e. ADAPT-Builder, ADAPT-PTRC, etc.) on the computer you wish 

to run the program from by double clicking the installer .exe and following the on-screen prompts. 
• Reboot the computer. 
• The user should have received with their order a green Hardware License (HL) dongle . Plug the 

Hardware License (HL) dongle into a USB port on the computer and wait for the red light within the 
dongle to turn on and become a constant red light as opposed to a blinking red light. 

• Open the ADAPT software product you installed by double clicking the desktop shortcut created during 
the installation process.  

• If the program finds the Hardware License (HL) dongle and commits using an open license, the program 
splash screen of the respective program will appear. If the program does not find an uncommitted 
license, the window shown in Figure 1 will appear. 
 

 
Figure 1 

 
• When an ADAPT program is launched, the license search sequence is to find an uncommitted perpetual 

license (Local or Network) first.  If a perpetual license is not found, the program will search for a local 
trial license. A trial license is a timed version of a Local Software License (SL) and is automatically 
installed on the client machine when a program is installed.  See the following section, “Installing a 
Local Software License (SL)” for more information.  The ADAPT Licensing window shown in Figure 1 will 
indicate that the trial license has been engaged with the message:  “You have X days left on your 15 
day trial license.”  If the trial license has been exhausted, the message will read: “No License Found.”   

• Please reference the Troubleshooting section of this manual if you receive the ADAPT Licensing 
window, as shown above, after installing both the ADAPT software product and the Hardware License 
(HL) dongle. 
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Installing a Network Hardware License (HL Net) 
Network licensing of ADAPT products consists of two main steps, 1) License setup on the Licensing Server and, 
2) Setup on the client computers.  

License Server Installation 
A dedicated computer is required to act as a network license server and host licenses for ADAPT 
software products.  This can be a server computer, or a non-server computer connected to the Local 
Area Network (LAN). Once the computer has been selected, follow the next steps on the computer 
deemed to be the license server. 
 
• Turn off or suspend any AntiVirus software that may be protecting your computer.  
• Download and install the latest ADAPT-Licensing Utilities software. The ADAPT-Licensing Utilities 

software can be found on your installation CD or downloaded from the following link: 
 

http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip 
 

• Reboot the computer. 
• The user should have received, with your order, a red Hardware License dongle . Plug the 

Hardware License (HL) dongle into a USB port on the computer and wait for the red light within the 
dongle to turn on and become a constant red light as opposed to a blinking red light. 

• The user can check to see if the licensing has been setup properly by going to Start MenuADAPT 
Licensing UtilitiesSentinel Admin Control Center or by opening a web browser and going to 
http://localhost:1947. If the License Manager has been installed and is running, a web browser 
should open the Gemalto Sentinel Admin Control Center (Sentinel ACC) and you should see the 
Network key after clicking on “Sentinel Keys” under the Options menu. An example of this is 
shown in Figure 2. 
 

 
Figure 2 

 
• If the user encounters a screen similar to that shown in Figure 2, that assures that the licensing has 

been setup properly and the user can move to the client computer to complete the program 
installation and licensing process. If the screen shown in Figure 2 does not open, it is likely due to 
an incomplete installation of the drivers or the License Manager service is being blocked or has not 
been started. In this case please go to the  

http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip
http://localhost:1947/
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Client Computer Installation 
Once the Hardware License (HL) dongle has been installed on the licensing server and the user is able 
to access the Sentinel Admin Control Center (Sentinel ACC) it is time to setup the client computers. To 
setup ADAPT software on the client side, please continue to the following steps. 
 
• Install the ADAPT software product (i.e. ADAPT-Builder, ADAPT-PTRC, etc.) on the computer you 

wish to run the program from by double clicking the installer .exe and following the on screen 
prompts. 

• Reboot the computer. 
• If the client computer is on a different subnet than the licensing server, or if the client computer is 

accessing the licensing server over a VPN please go to the Accessing a Network License from a 
Different Subnet or VPN section of this manual for additional steps to ensure the client’s computer 
can find the licensing server. 

• Open the program by double-clicking on the desktop shortcut and the splash screen will open.  
When a program is launched, the license search sequence is to find an uncommitted perpetual 
license (Local or Network) first.  If a perpetual license is not found, the program will search for a 
local trial license. A trial license is a timed version of a Local Software License (SL) and is 
automatically installed on the client machine when a program is installed. The ADAPT Licensing 
window shown below will indicate that the trial license has been engaged with the message: “You 
have X days left on your 15-day trial license.”  If the trial license has been exhausted, the message 
will read: “No License Found.”   

 

 
Figure 3 

 
• Please reference the Troubleshooting section of this manual if you receive the ADAPT Licensing 

window shown in Figure 3 after installing both the ADAPT software product and the Hardware 
License (HL) dongle. 
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Installing a Local Software License (SL) 
An ADAPT Software License (SL) is a license bound to the computer it is activated on. Product Keys given by 
ADAPT are single-use activation codes. Note that a trial license is a timed version of a Local Software License 
(SL) and is automatically installed on the client machine when a program is installed. 
 
To install and use a local Software License (SL) please complete the following steps: 
 

• Turn off or suspend any AntiVirus software that may be protecting your computer. 
• Install the ADAPT software product (i.e. ADAPT-Builder, ADAPT-PTRC, etc.) on the computer you wish 

to run the program from by double clicking the installer .exe and following the on-screen prompts. 
• Reboot the computer. 
• Open port 1947 on any firewall, on/between the licensing server and outside networks, to allow 

incoming and outgoing communication over this port. Port 1947 is a registered port for Gemalto 
Sentinel Licensing.  

• Open the ADAPT software product you installed by double clicking the desktop shortcut created during 
the installation process.  

• Upon opening the program the user should see a licensing window as shown in Figure 4. 
 

 
Figure 4 

 
• Type the Product Key that you received with your order in the ‘Product Key’ input box in the ADAPT 

Licensing program window.  
• Click the Activate button. 
• Once the activation is complete a window should open displaying “Activation Succeeded” as shown in 

Figure 5. 
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Figure 5 

 
• The user can click OK and the ADAPT Licensing program will show that a license has been found as 

shown in Figure 6. 
 

 
Figure 6 

 
• The user can click the OK button and the program will open the splash screen of the respective 

program.  
• When a program is launched, the license search sequence is to find an uncommitted perpetual license 

(Local or Network) first.  If a perpetual license is not found, the program will search for a local trial 
license. A trial license is a timed version of a Local Software License (SL) and is automatically installed 
on the client machine when a program is installed.  See the section, “Installing a Local Software License 
(SL)” for more information.  The ADAPT Licensing window shown in Figure 6 will indicate that the trial 
license has been engaged with the message:  “You have X days left on your 15 day trial license.”  If the 
trial license has been exhausted, the message will read: “No License Found.”   

• If you receive the window shown in Figure 7, after installing both the ADAPT software product and the 
Software License (SL), please reference the Troubleshooting section of this manual. 
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Figure 7 

 
• Please refer to the Troubleshooting section of this guide if you receive errors during the activation 

process. 
• Once the Software License has been activated, if the user needs to move the license to a different 

computer please refer to the License Migration section of this manual. 
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Installing a Network Software License (SL Net) 
An ADAPT Software License (SL) is a license bound to the computer it is activated on. Product Keys given by 
ADAPT are single-use activation codes. Network licensing of ADAPT products consists of two main steps, 1) 
setting up the license on the Licensing Server and, 2) setting up the client computers. To install and use a 
Network Software License (SL Net) please complete the following steps: 

License Server Installation 
A dedicated computer is required to act as a network license server and host licenses for ADAPT 
software products.  This can be a server computer, or a non-server computer connected to the Local 
Area Network (LAN). Once the computer has been selected, follow the next steps on the computer 
deemed to be the license server. 
 
• Turn off or suspend any AntiVirus software that may be protecting your computer.  
• Download and install the latest ADAPT Licensing Utilities package. The ADAPT Licensing Utilities 

package can be found on your installation CD or downloaded from the following link: 
 

http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip 
 

• If you are downloading the ADAPT Licensing Utilities package software installer from the previous 
link, extract the installer from the downloaded Setup_ADAPT-Licensing.zip file. Once the file has 
been extracted locate and run the ADAPT-Licensing 20xx Setup (20xx-xx-xx).exe.  

• Reboot the computer. 
• If the computer has a firewall make sure that incoming and outgoing communication is allowed 

over port 1947. Port 1947 is a registered port for Gemalto Sentinel Licensing. The user must open 
this port for communication in the firewall software being used on the computer. If there is a 
firewall at the front end of your network, this firewall should also be set to allow communication 
over port 1947. 

• Suspend any Antivirus software running on the machine during the activation process. 
• Open the ADAPT-Licensing Tool by going to Start MenuADAPT Licensing UtilitiesADAPT 

Licensing Tool. If the shortcut is not located here the tool can be found in C:\Program Files 
(x86)\ADAPT\ADAPT-Licensing\ADPTLicensingApp.exe 

• Upon opening the program, the user should get a licensing window as shown in Figure 8: 
 

 
Figure 8 

 

http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip
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• Type the Activation Code that you received with your order in the ‘Product Key’ box in the ADAPT 
Licensing program window.  

• Click the Activate button. 
• Once the activation is complete a window should open displaying “Activation Succeeded” as 

shown in Figure 9. If the activation process returns an error, DO NOT try the activation again. Take 
a screen shot of the error message and send it in to support@adaptsoft.com for further assistance.  

 

 
Figure 9 

 
• The user can click OK and the ADAPT Licensing program will show that a license has been found as 

shown in Figure 10. 
 

 
Figure 10 

 
• Click the OK button to close the ADAPT Licensing Tool software. 
• Refer to the Troubleshooting section of this manual if you receive any licensing errors during the 

activation process. 
• At this point you can check to see if the licensing has been setup properly by accesing the Sentinel 

Admin Control Center. To access the Sentinel Admin Control Center you can open a web browser 
and go to http://localhost:1947 or go to Start MenuADAPT Licensing UtilitiesSentinel Admin 
Control Center.  If the License Manager has been installed correctly,  the Gemalto Sentinel Admin 
Control Center (Sentinel ACC) will open and you should see the Network key after clicking on 
“Sentinel Keys” under the Options menu. An example of this window is shown in Figure 11. For 
Software Licenses (SL) the screen will show just one key with Vendor code 57769 and the key type 
should be HASP SL Net AdminMode (Rehostable). 
 

mailto:support@adaptsoft.com
http://localhost:1947/
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Figure 11 

 
• If the user sees a screen similar to the previous screen capture, that assures that the licensing has 

been setup properly and the user can move to the client computer to complete the program 
installation and licensing process. If the previous screen does not open, it is likely due to an 
incomplete installation of the drivers or the License Manager service is being blocked or not 
started.  

• The last step in making sure the licensing server is ready for use is to ensure that incoming and 
outgoing communication is allowed over port 1947. The user must open this port for 
communication in the firewall software being used on the computer and in any firewall between 
the licensing server and the client machine. 

Client Computer Installation 
Once the Software License (SL) has been activated on the licensing server and the user is able to access 
the Sentinel Admin Control Center (Sentinel ACC) it is time to setup the client computers. To setup 
ADAPT software on the client side, please continue to the following steps. 
 
• Install the ADAPT software product (i.e. ADAPT-Builder, ADAPT-PTRC, etc.) on the computer you 

wish to run the program from by double clicking the installer .exe and following the on-screen 
prompts. 

• Reboot the computer. 
• If the client computer is on a different subnet than the licensing server, or if the client computer is 

accessing the licensing server over a VPN please go to the Accessing a Network License from a 
Different Subnet or VPN section of this manual for additional steps to ensure the client’s computer 
can find the licensing server. 

• Open the program by double-clicking on the desktop shortcut and the splash screen will open.  
When a program is launched, the license search sequence is to find an uncommitted perpetual 
license (Local or Network) first.  If a perpetual license is not found, the program will search for a 
local trial license. A trial license is a timed version of a Local Software License (SL) and is 
automatically installed on the client machine when a program is installed. The ADAPT Licensing 
window shown in Figure 12 will indicate that the trial license has been engaged with the message:  
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“You have X days left on your 15 day trial license.”  If the trial license has been exhausted, the 
message will read:  “No License Found.”   

 

 
Figure 12 

 
• Please reference the Troubleshooting section of this manual if you receive the ADAPT Licensing 

window shown in Figure 12 after installing both the ADAPT software product and the completed 
the Software License activation process successfully. 

• Once the Software License has been activated, if the user needs to move the license to a different 
computer please refer to the License Migration section of this manual. 

Use of a Software License (SL) on a Virtual Server 
Software network license types are not guaranteed compatible with all virtual servers. During activation, the 
license process tags certain hardware components for license validation. Additional tags are included to 
prevent cloning. ADAPT is not responsible for time lost or additional activation fees required for attempted 
installations on a Virtual Server. The license tags hardware to bind the license to the computer as well as to 
prevent cloning these hardware tags are listed below. 
 

• Virtual servers: "Virtual mac address", "CPU characteristics" and UUID are used  
• Cloning: "Motherboard id" and "Hard disk serial no." (Change in other parameters like network card, 

hostname, processor etc. on physical machine should not have any effect on activated working 
license.) 

 
For compatibility with Virtual Machines see the Software Requirements section of the manual. 
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Accessing a Network License from a Different Subnet or VPN 
To access a network license from a different subnet or over a VPN the user needs to perform the following 
steps to make sure the client computer can find the licensing server. 

Server Computer Settings 
On the server computer please complete the following steps. 
 
• Open a web browser and go to http://localhost:1947 or go to Start MenuADAPT Licensing 

UtilitiesSentinel Admin Control Center. The screen shown in Figure 13 will open. If the following 
screen does not open, go to Control Panel->Administrative Tools->Services, and make sure the 
Sentinel LDK License Manager service is installed and running. If the service is not running, please 
refer to the section of this manual. 
 

 
Figure 13 

 
• Locate the Options menu on the left-hand side of the screen and click on “Configuration.” 
• Click on the Access from Remote Clients tab to bring up the window shown in Figure 14. 

 

http://localhost:1947/
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Figure 14 

 
• Make sure the option to Allow Access from Remote Clients is checked. 

The Access Restrictions text box defines the restrictions that will be imposed on remote computers 
accessing this Sentinel License Manager. Enter data in the following format:  
 
allow=[item] and/or deny=[item], where item is an IP address or computer name. IP addresses can 
include "*" or a range of addresses to allow or deny multiple addresses. The value of item can also 
be all or none. Each entry must be on a separate line. The entries are evaluated in the order in which 
they are specified.  
 
For example, item can be:  
 
10.24.2.18     a single address  
10.24.2.10-50  range of addresses (only 4th number may be a range)  
10.24.2.*      class C subnet  
10.24.*.*      class B subnet  
10.*.*.*       class A subnet  
10.24.2.0/24   subnet, number of mask bits specified.  
 

• More information on Access Restrictions can be found under the Options menu by clicking “Help.” 
• Once this is set, the user can click Submit. Please note it may take a few minutes for the license 

manager to refresh with the updated settings active. After completing these steps at the server, 
the client computers must be configured as well.  

Client Computer Settings 
On the client computer please complete the following steps. 
 
• Open a web browser and go to http://localhost:1947 or if you have installed the ADAPT-Licensing 

Utilities package on the client machine you can go to Start MenuADAPT Licensing 
UtilitiesSentinel Admin Control Center. The screen sown in Figure 15 will open. If the following 
screen does not open, go to Control Panel->Administrative Tools->Services, and make sure the 

http://localhost:1947/
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Sentinel LDK License Manager service is installed and running. 
 

 
Figure 15 

 
• Locate the Options menu on the left-hand side of the screen and select “Configuration.” 
• Click on the Access to Remote License Managers tab to bring up the window shown in Figure 16. 

 

 
Figure 16 

 
• Make sure that Allow Access to Remote Licenses, Broadcast Search for Remote Licenses, and 

Aggressive Search for Remote Licenses all have checks in their respective check boxes.  
• The Remote License Search Parameters text box defines the specific computers that may be 

searched by this computer for remote Sentinel License Managers.  To point directly to the server 
hosting the licenses, we recommend input of the server IP address or name in this field. 
 
Note: You must provide this information if you have not selected the Broadcast Search for Remote 
Licenses check box. 
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Specify computers as follows: 
- Specify data as IP addresses (for example, 10.1.1.17), Broadcast addresses (for example, 

10.1.1.255), or computer names (for example, hklm001.ecomp.com) 
- When using the IPv6 protocol, use the IPv6 address format. For example, type FF02::1 to 

access all remote Sentinel License Managers that are part of the default local group defined in 
the IPv6 subnet. 

- Each entry must be on a separate line. 
• More information on Access Restrictions can be found under the Options menu by clicking “Help.” 
• Once this is set, the user can click Submit. Please note it may take a few minutes for the license 

manager to refresh with the updated settings active.  
• Select “Sentinel Keys” under the Options menu of the Sentinel ACC and the user should see the 

license hosted on the licensing server, an example of this is shown in Figure 17. 
 

 
Figure 17 



 
 

19 
 

Detaching a Network Software License 
ADAPT program versions beginning in 2011 and all later versions have licensing capability to detach a Network 
Software License (SL-Net) (or feature programmed on a license) and attach this to another computer for a 
limited duration.  This includes FELT, ABI, PT/RC and Builder (including Floor Pro, MAT, SOG and EDGE).  Future 
releases will also include the ability to detach network soft licenses.  
 
Detaching of licenses can only be made available if your current licensing scheme is a network software 
license.  Detaching of licenses is not made available where physical network keys are implemented. If you are 
interested in migrating to soft licensing from a physical key, please contact sales@adaptsoft.com.    
 
This guide includes step-by-step instructions on how to (a) configure a license server for detaching, (b) detach 
a license from any computer accessing the network license, and (c) return and cancel a current detached 
license.  If you require additional assistance, please contact support@adaptsoft.com. The video linked below 
outlines the steps for detaching a license. 
 
https://www.youtube.com/watch?v=e6zIH3I7Op4&list=PL8EF0ACB4F1F07934. 

Configuration of Detachable Licenses at Server 
• At the server, access the Sentinel Admin Control Center (ACC) by opening a web browser and going 

to http://localhost:1947 or go to Start MenuADAPT Licensing UtilitiesSentinel Admin Control 
Center. This will open the window shown in Figure 18. 
 

 
Figure 18 

 
• From the Options menu, select Configuration to open the window shown in Figure 19. 

 

mailto:sales@adaptsoft.com
mailto:support@adaptsoft.com
https://www.youtube.com/watch?v=e6zIH3I7Op4&list=PL8EF0ACB4F1F07934
http://localhost:1947/
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Figure 19 

 
• In the Basic Settings tab, select the option to Allow Remote Access to ACC as shown in Figure 20. 

 

 
Figure 20 

 
• Select Submit at the bottom of page. 
• In the event where an end-user is unable to “see” the network license in the Sentinel Keys table 

from the Options menu, select the Access to Remote License Managers tab and modify the 
settings by selecting all 3 checkboxes and inputting the server IP address as shown in Figure 21.  
Select Submit button at the bottom of page.  Note: If the network license is shown in the Sentinel 
Keys table, this step can be skipped and you can proceed to the next step.  
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Figure 21 

 
• In the Access from Remote Clients tab, select the option to Allow Access from Remote Clients as 

shown in Figure 22. Select the Submit button at the bottom of page. 
 

 
Figure 22 

 
• In the Detachable Licenses tab, select the option to Enable Detaching of Licenses as shown in 

Figure 23.  In the same screen you can also set the detaching limits for number of licenses for 
detaching and the maximum detach duration.  By selecting Per-Product Settings, you can control 
the maximum detach duration for individual products licensed on the network license. Select the 
Edit button as shown in Figure 24 to change the settings shown in Figure 25 and then select Submit 
to have the settings take effect.  This will close the Per-Product Settings.  In the main window for 
Detachable Licenses, select Submit at the bottom of page. 
 

 
Figure 23 

 
Figure 24 
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Figure 25 

 

Detaching of a License at the Client Computer 
• At the client computer, access the Sentinel Admin Control Center (ACC) by opening a web browser 

and going to http://localhost:1947 or go to Start MenuADAPT Licensing UtilitiesSentinel 
Admin Control Center if the ADAPT Licensing Utilities software has been installed on the machine. 
This will open the window shown in Figure 26. Note: If you are unable to access this webpage, 
either the Sentinel drivers need to be updated and/or installed or Port 1947 is blocked. Refer to the 
Troubleshooting section of this manual or contact support@adaptsoft.com for further assistance. 
 

 
Figure 26 

 
• From the Options menu, select Sentinel Keys to open the window shown in Figure 27. 
 

 
Figure 27 

 
• In the key table, locate the proper network key.  The key will be shown as an SL type.  From the 

Actions column, select Products to open the window shown in Figure 28. 
 

http://localhost:1947/
mailto:support@adaptsoft.com
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Figure 28 

 
• The products table will show all products on the network license.  Those products which are 

detachable are shown with a RED arrow. See item #8 above. 
 

• To detach the product license, select Detach from the Actions column to open the Detach Method 
section of the Sentinel ACC shown in Figure 29. In the Detach Method section use the Select 
Recipient Machine option to set the machine for which the product license will become attached 
to.  Note that once the recipient machine is updated for the license, the license acts as a 
standalone license and will remain on the machine until (a) the set expiration date from Specify 
Expiration Date for Detached License expires, or (b) the license on the recipient machine is 
cancelled.  After selecting the recipient machine, select Detach at the bottom of page.   
 

 
Figure 29 

 
• After detaching the license, you will see the screen shown in Figure 30 if the detaching was 

successful.  Select the option for Save As and save the .h2r file to a known location.  Note that the 
.h2r file will need to be recalled on the recipient machine. 
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Figure 30 

 
• On the recipient machine open the Sentinel Admin Control Center and from the Options menu 

select Update/Attach.  Use the Browse tab and navigate to the location of the save .h2r file as 
shown in Figure 31.  Select Apply File. 
 

 
Figure 31 

 
• After applying the update the program should return a message back stating that the update was 

successful as shown in Figure 32.  If you receive an error code, please contact 
support@adaptsoft.com.  
 

 
Figure 32 

 

mailto:support@adaptsoft.com
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• To review the license that has been attached on the recipient machine, select Sentinel Keys from 
the Options menu to bring up the window shown in Figure 33.  In the key table, shown in Figure 
33, the attached license will be shown with the GREEN  arrow. 

 

 
Figure 33 

 
• In the Actions tab select Products to review the product license that was attached as shown in 

Figure 34.  Here you can select to Cancel License or review Features.  Selecting the latter option 
will show all features on the product license as shown in Figure 35.  The Restrictions column will 
show the expiration date for each of the features on the product license. 

 

 
Figure 34 

 

 
Figure 35 
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• By selection the Cancel License option the program will provide details for the attached license as 
shown in Figure 36. Select Cancel License at the bottom of page to automatically expire from the 
recipient machine. 

 

 
Figure 36 

 
• Upon cancelling the license, the program will return a message stating that the cancellation was 

successfully completed as shown in Figure 37. 
 

 
Figure 37 
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Updating a License 
Updating ADAPT licenses to newer or the latest versions is part of the end-user’s annual maintenance 
agreement.  Users with active maintenance agreements on the software release date are eligible for updates.  
When a new main version (build 0 of a year release) is released ADAPT will notify the primary contact at all 
update eligible accounts by email, with instructions related to the license update process.  The contact process 
is staggered such that clients with Platinum and Gold Support agreements have priority in the update queue.  
ADAPT also discloses releases via the ADAPT website at www.adaptsoft.com.  If any eligible client requests an 
update by phone or email prior to receiving notification by ADAPT, they are immediately sent instructions and 
placed in queue.  ADAPT makes all effort possible to return updates as fast as possible and understands urgent 
licensing needs.  However, due to the volume in the update queue, license updates make take up to 5 
business days.   
 
Updating a license, whether it is a hardware license or a software license, is done using the ADAPT_RUS 
program. The procedure for updating a license is to have the user extract the key profile (.c2v) file, send the 
profile into ADAPT’s licensing team by emailing licensing@adaptsoft.com, ADAPT will update and send the 
profile back in the form of an executable. The executable will perform the update of the license you are 
upgrading. 

Get Key Profile (c2v) File 
The first step in upgrading a license is to extract the license profile file (.c2v). Complete the following 
steps: 
 
• Find the license. If you have a Hardware License (HL), the USB dongle contains the file data.  

If you have a Software License (SL), the license can be located on either your local machine or a 
“license server” computer depending on whether the license is a local or network software license. 
If the user has a network software license the user can locate the license by going to the Sentinel 
Admin Control Center and clicking on Sentinel Keys under the Options menu. Here you can see the 
licenses on the subnet as well as the name of the computer the license is on.  

• Once the user has found the license, proceed to the next step. Note: Performing an update cannot 
happen remotely. The upgrade must be performed on the physical machine that the license is 
located on. 

• Download and install the latest ADAPT-Licensing Utilities software. Make sure you uninstall any 
previous versions of the ADAPT-Licensing Tool (the user can do this through the Control Panel), and 
manually remove any version of the ADAPT_RUS.exe software on the computer (typically found in 
C:\Program Files (x86)\ADAPT\tools folder) before installing the ADAPT-Licensing Utilities. The 
ADAPT-Licensing Utilities software can be found on your installation CD or downloaded from the 
following link: 

 
http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip 
 

• Open the Sentinel Hasp RUS program by going to Start MenuADAPT-Licensing UtilitiesADAPT 
Remote Update System (RUS) or by double clicking the ADAPT_RUS executable located within 
C:\Program Files (x86)\ADAPT\ADAPT-Licensing\tools.  This will open the dialog window shown in 
Figure 38. 

http://www.adaptsoft.com/
mailto:licensing@adaptsoft.com
http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip
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Figure 38 

 
• Under the Collect Status Information tab click on the Update of existing protection key radio 

button as shown in Figure 38. 
• Then click Collect Information. This will open the Save Key Status As dialog window shown in 

Figure 39. 
 

 
Figure 39 
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• Type a distinguishable name for the c2v file (ex. YourCompanyName.c2v) and click the Save button. 
If you have more than one license on the machine the window shown in Figure 40 will appear. 

 

 
Figure 40 

 
If you have and are updating a Hardware License (HL) dongle select the HASP HL option. For 
Software Licenses the Select HASP key dialogue window will typically not appear as it is common to 
have only one Software License on the computer.  However, if multiple HASP SL license options are 
shown, it is likely one of the licenses is a trial license and the other is the activated perpetual 
license requiring an update.  If you are unsure which of the licenses needs to be selected, contact 
support@adaptsoft.com.   

• Email the created .c2v file to licensing@adaptsoft.com.  
 

Apply License Update 
Once you have sent ADAPT the license profile, the ADAPT licensing team will perform an upgrade of 
the license and return to you an executable file that will load the profile into your hardware or 
software license. Please perform the following steps on the computer where the hardware license 
dongle is located or the computer where the software license is located. Note: Performing an update 
cannot happen remotely. The upgrade must be performed on the physical machine that the license is 
located on. 
 
• If you have not already updated the ADAPT-Licensing Utilities on the machine where you need to 

apply the update, install the latest ADAPT-Licensing Utilities software. Make sure you uninstall any 
previous versions of the ADAPT-Licensing Tool (the user can do this through the Control Panel), and 
manually remove any version of the ADAPT_RUS.exe software on the computer (typically found in 
C:\Program Files (x86)\ADAPT\tools folder) before installing the ADAPT-Licensing Utilities. The 
ADAPT-Licensing Utilities software can be found on your installation CD or downloaded from the 
following link: 

 
http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip 
 

• Download and place the update executable on the machine where the hardware license dongle or 
the software license is located. This executable usually will have a name like HASPUpdate_ 

mailto:support@adaptsoft.com
mailto:licensing@adaptsoft.com
http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip
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XXXXXXX.zip or XXXXXXX.zip where XXXXXXX is the HASP key ID of your license. The licensing team will send 
you this executable after receiving your license profile. 
 

• Double click the update (.exe) file.  The Sentinel HASP RUS dialogue window shown in Figure 41 
will open.  
 

 
Figure 41 

 
• Click the Apply Update button. The text window should give you a status update like the one in 

Figure 42. If successfully applied the text window should state “Update written successfully.” 
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Figure 42 

 
• If you receive an “Update Failed” message in the text window, please check the Troubleshooting 

section of this manual or contact support@adaptsoft.com. 
 

mailto:support@adaptsoft.com
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License Migration 
ADAPT now offers “Rehostable” software licenses that can be migrated from one machine to another by the 
end-user without the need to contact ADAPT. The License Migration capabilities can only be made available if 
your current licensing scheme is a HASP SL AdminMode Rehostable Software License. This guide includes step-
by-step instructions on how migrate the license from one machine to another.  If you require additional 
assistance, please contact support@adaptsoft.com. 
 

Determine if your license is “Rehostable” 
To determine if your Software License is “Rehostable” please follow the steps below.  
 
• Open a web browser on the machine that hosts the license. For network licenses this typically will 

be on a licensing server for standalone licenses this will be on the machine from where you run the 
ADAPT software. 

• Go to http://localhost:1947, this will open the Sentinel/Gemalto Admin Control Center.  
• Click on Sentinel Keys under the ‘Options’ menus. This will bring up a list of licenses found on the 

machine. ADAPT licenses have a vendor code of 57769.  
• Look through the list and find the license with vendor code 57769.  
• Under Key Type check to see that the key with vendor code 57769 has a key type of HASP SL 

AdminMode Rehostable. The highlighted license in Figure 43 is an example of a Rehostable license. 
 

 
Figure 43 

 
• If your license is “Rehostable” you will have the ability to perform a license migration on your own 

without needing to contact ADAPT. Please follow the instructions laid out in this manual in the 

mailto:support@adaptsoft.com
http://localhost:1947/
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Performing a License Migration section. If your license is not “Rehostable” and you are interested 
in migrating to a Software License that is “Rehostable”, please contact sales@adaptsoft.com. 

mailto:sales@adaptsoft.com
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Performing a License Migration 
To perform a license migration of a rehostable software license please follow the instructions below.  
 
• Determine the computer which you want to move the license to. This will be the ‘Recipient 

Computer’ 
• Download and install the latest ADAPT-Licensing Utilities software. Make sure you uninstall any 

previous versions of the ADAPT-Licensing Tool (the user can do this through the Control Panel), and 
manually remove any version of the ADAPT_RUS.exe software on the computer (typically found in 
C:\Program Files (x86)\ADAPT\tools folder) before installing the ADAPT-Licensing Utilities. The 
ADAPT-Licensing Utilities software can be found on your installation CD or downloaded from the 
following link: 

 
http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip 
 

• Open the Sentinel Hasp RUS program by going to Start MenuADAPT-Licensing UtilitiesADAPT 
Remote Update System (RUS) or by double clicking the ADAPT_RUS executable located within 
C:\Program Files (x86)\ADAPT\ADAPT-Licensing\tools.  This will open the dialog window shown in 
Figure 44. 
 

 
Figure 44 

 
• Click on the Transfer License tab. This will display the window shown in Figure 45. 

http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip
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Figure 45 

 

• Click on the  button in the section titled “Collect information about the recipient 
computer”. This will collect information about the recipient computer. The host computer will use 
this information to release the license to the recipient computer. 

• Give the Recipient Information File a name. For example in Figure 46 below we have chosen 
NewHost for the file name. Make sure to note where the file is being saved so that you can transfer 
this file to the host computer (the computer where the licenses currently resides). 
 

 
Figure 46 
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• Click Save. This will bring you back to the Transfer License Tab of the Sentinel RUS. 
• Click the Collect and Save Information button. This will save the Recipient Information file. You 

should see a screen similar to Figure 47, confirming the creation of the Recipient Information File. 
 

 
Figure 47 

 
• Find the host computer (the computer where the licenses currently resides). A Software License 

(SL) can be located on either your local machine or a “license server” computer depending on 
whether the license is a local or network software license. If the user has a network software 
license the user can locate the license by going to the Sentinel Admin Control Center 
(http://localhost:1947) and clicking on Sentinel Keys under the Options menu. Here you can see 
the licenses on the subnet as well as the name of the computer the license is on.  

• Once the user has found the host computer, proceed to the next step. Note: Performing a license 
migration cannot happen remotely. The migration must be performed on the physical machine that 
the license is located on. 

• Copy the Recipient Information File you saved from the Recipient Computer to the Host Computer.  
• Open the Sentinel Hasp RUS program on the host computer.  
• Click on the Transfer License tab. 

• Click on the  button to the right of where it says, “Read the recipient information file 
from…”.  

• Navigate to and select the Recipient Information File you copied to the machine as shown in Figure 
48.  
 

 
Figure 48 

 
 
 

http://localhost:1947/
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• Click Open 

• Click on the  button to the right of where it says, “Generate the license transfer file to…”.  
• Give the License Transfer File a name. For example in Figure 49, below we have chosen 

LicenseTransferFile for the file name. Make sure to note where the file is being saved so that you 
can transfer this file to the host computer (the computer where the licenses currently resides). 

 

 
Figure 49 

 
• Click Save 
• Click Generate License Transfer File button. You will be prompted to confirm the transfer as shown 

in Figure 50 below. 
 

 
Figure 50 

 
• Click on Yes. This will save the License Transfer file. You should see a screen similar to that shown in 

Figure 51, confirming the creation of the Recipient Information File. 
 

 
Figure 51 

 
• Copy and Save the file created to the Recipient Computer.  
• Open the Sentinel Hasp RUS program on the Recipient Computer. 
• Navigate to the Apply License File tab. 
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• Click on the  button to the right of where it says “Update File” at the bottom right of the 
window. 

• Navigate and select the Transfer File that you created from the host computer and copied to the 
recipient computer. 

• Click Open 
• Click Apply Update in the lower left corner of the Apply License File tab of the Sentinel Hasp RUS 

program. 
• If the transfer is successful you should receive a confirmation as such. An example of the 

confirmation is shown in Figure 52. 
 

 
Figure 52 

 
• To double check that the license is on the new computer you can go to http://localhost:1947 and 

check to make sure the license is now local to the Recipient Computer. 
• Once this is done the user can start using the software and accessing the license from the new 

machine that hosts the license. 

http://localhost:1947/
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ADAPT Licensing Utilities 
With the release of our 2017 versions of ADAPT software we have also released a new utilities software that 
contains utilities and tools related to the licensing of ADAPT software. The new utilities package is titled 
ADAPT-Licensing Utilities. This section describes the installation procedure, content, and use of the ADAPT-
Licensing Utilities software’s and shortcuts. This set of tools can be used for license activation, license upgrade 
and diagnostics of licensing for ADAPT software.  
 
The installation package contains the following licensing tools: 
 
- ADAPT Licensing Tool (ADPTLicensingApp.exe) 
- ADAPT Remote Update Software (ADAPT_RUS.exe) 
- Sentinel Runtime Environment Drivers (haspdinst.exe) 
- HASP Firmware Update Utility (FirmwareUpdate.exe) 
- Auxiliary program shortcuts 

Installation of ADAPT Licensing Utilities software. 
• We must first remove old versions of the above software from the machine we want to install the 

ADAPT Licensing Utilities software on.  
• Go to Control PanelUninstall a program to open Program and Features window of the Window 

Operating System.  
• If ADAPT-Licensing Tool is listed here click on the name and choose ‘Uninstall’. 
• Once the ADAPT-Licensing Tool is uninstalled, we must now look for old copies of the 

ADAPT_RUS.exe software.  
• Go to C:\Program Files (x86)\ADAPT\ if you have a folder named ‘tools’ within this folder. Select the 

‘Tools’ folder and delete it by clicking the DELETE key on your keyboard.  
• Open up a file explorer and in the search parameters search for other instances of ADAPT_RUS.exe 

on the machine. If you find more instances manually delete them by selecting them and clicking the 
DELETE key on your keyboard. 

• Once older versions of these software’s have been removed from the machine you can download 
and install the latest ADAPT-Licensing Utilities software. The ADAPT-Licensing Utilities software can 
be found on your installation CD or downloaded from the following link: 

 
http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip 

 
• Once you have downloaded the ADAPT-Licensing 20xx Setup (20xx-xx-xx).exe, double click on the 

file to start the installation procedure.  
• Follow the on-screen prompts to complete the installation. 
• Reboot the computer once the installation has been completed. 

ADAPT-Licensing Tool (ADPTLicensingApp.exe) 
• This is a program used to activate a license on a network server that does not have any other 

ADAPT software installed on it.  
• The ADAPT-Licensing Tool can be accessed by going to Start MenuADAPT Licensing 

UtilitiesADAPT-Licensing Tool or by navigating to C:\Program Files (x86)\ADAPT\ADAPT-
Licensing and double clicking on the ADPTLicensingApp.exe, after the ADAPT Licensing Utilities 

http://adaptsoft.com/licensing/ADAPT-Licensing-Utilities.zip
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package has been installed. The program will open to the window shown in Figure 53. 
 

 
Figure 53 

ADAPT Remote Update Software (ADAPT-RUS.exe) 
• This is a program used to read the profile of the license, perform updates of the license, and allows 

the user to move/migrate a software licenses from one machine to another machine. 
• The ADAPT Remote Update Software (ADAPT-RUS.exe) can be accessed by going to Start 

MenuADAPT Licensing UtilitiesADAPT Remote Update Software (RUS) or by navigating to 
C:\Program Files (x86)\ADAPT\ADAPT-Licensing\tools and double clicking on the ADAPT_RUS.exe. 
The program will open to the window shown in Figure 54. 

 

 
Figure 54 
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Sentinel Admin Control Center (Shortcut) 
• This is a quick link shortcut to the Sentinel Admin Control Center which is the graphical user 

interface to the license manager. 
• The Sentinel Admin Control Center can be accessed using the shortcut by going to Start 

MenuADAPT Licensing UtilitiesSentinel Admin Control Center or by opening a web browser 
and going to http://localhost:1947. The program will open to the window shown in Figure 55. 

 

 
Figure 55 

 
• If the screen shown in Figure 55 does not open please refer to the Cannot access Sentinel Admin 

Control Center (http://Localhost:1947) section of this guide. 

HASP HL Firmware Update (FirmwareUpdate.exe) 
• This is a quick link shortcut to Gemalto HASP HL Hardware key firmware update.  This is used to 

update the firmware in HASP Hardware Dongles from version 2.16 to version 3.21. 
• The HASP HL Firmware Update tool can be opened using the shortcut by going to Start 

MenuADAPT Licensing UtilitiesHASP HL Firmware Update or by navigating to C:\Program Files 
(x86)\ADAPT\ADAPT-Licensing\tools and double clicking on the FirmwareUpdate.exe program. The 
program will open to the window shown in Figure 56. 

 

http://localhost:1947/
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Figure 56 

Sentinel Run-Time Installer (Info) (Shortcut) 
• This is a quick link shortcut used to determine information about the Sentinel LDK License drivers 

that are currently installed on the machine.   
• The Sentinel Run-Time Installer (Info) shortcut can be opened by going to Start MenuADAPT 

Licensing UtilitiesSentinel Run-Time Installer (Info). The program will open to the window 
shown in Figure 57 where the user can then read information about the drivers installed on the 
machine. 
 

 
Figure 57 
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Sentinel Run-Time Installer (Install) (Shortcut) 
• This is a quick link shortcut used to install the licensing drivers for the Gemalto Sentinel LDK 

Licensing. 
• The Sentinel Run-Time Installer (Install) shortcut can be opened by going to Start MenuADAPT 

Licensing UtilitiesSentinel Run-Time Installer (Install). The program will automatically start the 
installation of the drivers and prompt the user when the driver install is complete. 

• Using this link, the shortcut sends additional flags when it calls the installation of the licensing 
driver to ensure the complete upgrade and install of the licensing drivers. 

Sentinel Run-Time Installer (Remove) (Shortcut) 
• This is a quick link shortcut used to uninstall the licensing drivers for the Gemalto Sentinel LDK 

Licensing. 
• The Sentinel Run-Time Installer (Remove) shortcut can be opened by going to Start MenuADAPT 

Licensing UtilitiesSentinel Run-Time Installer (Remove). The program will automatically start to 
uninstall the drivers and prompt the user when the driver uninstall is complete. 

• Using this link, the shortcut sends additional flags when it uninstalls the licensing driver to ensure 
the complete uninstall of the current and any older licensing drivers. 
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Troubleshooting 
Please use this section of the manual to identify and resolve basic problems with ADAPT Licensing. 

Program cannot Find a License 
• The most common reason the program cannot find a license is that the Sentinel LDK License 

Manager Service is not installed or running. You can check to see if this service is installed and 
running by going to Control Panel->Administrative Tools->Services. Here, the user should check 
that the Sentinel LDK License Manager Service is in the list and the service is started. 

• If the Service is started and you still cannot find a license, the usual cause is an out-of-date or 
corrupt driver. The user can download and install the latest driver by installing the ADAPT-Licensing 
Utilities software. Once this software is installed the user can go to Start MenuADAPT Licensing 
UtilitiesSentinel Run-Time Installer (Remove). This will remove any current and old drivers in the 
machine. The user can then go to Start MenuADAPT Licensing UtilitiesSentinel Run-Time 
Installer (Install). This will install the latest licensing drivers. 

 
Note: If you are trying to access a Network License and a driver install is required per the steps 
above, it is recommended to install the latest drivers on both the client computer and the license 
server. 

 
• Other common causes of being unable to access a license and their solutions are: 

o Opening a different version of the software than what the license is programmed for. The user 
should make sure they are running the software version they are licensed for. If unsure, the 
user can contact support@adaptsoft.com to find out exactly what versions they are licensed 
for. 

o Trying to access a Network License that has reached the limit of licenses available. To check this 
the user can go to Start MenuADAPT Licensing UtilitiesSentinel Admin Control Center  or 
open a web browser and go to http://localhost:1947. When the Sentinel Admin Control Center 
opens the user can click on Sentinel Keys under the Options menu. Select the Net Features 
button in the Action column for the license in question. In this screen you will have options to 
check the number of logins to the license, the limit of logins for the license, and the number of 
sessions in use. If the user clicks the Browse button, they have the option to see what 
computers have the license checked out and they can even recall the license.  This option is 
only available for network licenses that have been configured on the server side to allow access 
from remote clients.  The option the highlighted option shown in Figure 20 of this document. If 
this option is not selected, the end-user is unable to view or terminate open sessions.   

o The user is not on the same subnet as the licensing server. To solve this issue please see the 
Accessing a Network License from a Different Subnet or VPN section of this manual. 

Cannot access Sentinel Admin Control Center (http://Localhost:1947) 
• The most common reason the Sentinel Admin Control Center cannot be accessed is that the 

Sentinel LDK License Manager Service is not installed or running. You can check to see if this service 
is installed and running by going to Control Panel->Administrative Tools->Services. Here, the user 
should check that the Sentinel LDK License Manager Service is in the list and the service is started. 

• If the service is not in the list, please reinstall the licensing drivers. The user can download and 
install the latest driver by installing the ADAPT-Licensing Utilities software. Once this software is 

mailto:support@adaptsoft.com
http://localhost:1947/
http://localhost:1947/
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installed the user can go to Start MenuADAPT Licensing UtilitiesSentinel Run-Time Installer 
(Remove). This will remove any current and old drivers in the machine. The user can then go to 
Start MenuADAPT Licensing UtilitiesSentinel Run-Time Installer (Install). This will install the 
latest licensing drivers. 

 
Note: If you are trying to access a Network License and a driver install is required per the steps 
above, it is recommended to install the latest drivers on both the client computer and the license 
server. 

Sentinel Driver Fails on Install 
• If the Sentinel driver fails upon install it is usually due to a corrupted legacy driver or the driver is 

still in use. For a Hardware License (HL) you can remove the dongle from the computer and try 
again. 

• For a Hardware License (HL) where the driver fails even after removing the key or for a Software 
License (SL) where the driver fails please follow the following steps in order to try to remove the 
old corrupted driver. 
 
o Go to Start MenuADAPT Licensing UtilitiesSentinel Run-Time Installer (Remove). This will 

remove any current and old drivers in the machine.  
o The user can then go to Start MenuADAPT Licensing UtilitiesSentinel Run-Time Installer 

(Install). This will install the latest licensing drivers. 
 
Note: If you are trying to access a Network License and a driver install is required per the steps 
above, it is recommended to install the latest drivers on both the client computer and the 
license server. 
 

o If the driver still fails to install please contact support@adaptsoft.com.  

Activation of a Software License Fails Due to a Communication Layer Error 
• The most common cause is due to outbound and inbound communication blocks over port 1947 by 

a firewall on the computer or entire Local Area Network (LAN).  Ensure that firewalls between the 
two machines are allowing communication over port 1947. 

• If the firewalls are allowing communication over port 1947 and you still receive a Communication 
Layer Error please contact support@adaptsoft.com. 

Update Failed Error in ADAPT_RUS 
• The most common reason for a failed update is that it was not performed at the computer where 

the license is located. Please make sure you are on the computer where the license is located and 
are running the update .exe file physically on that computer and not through a Remote Desktop 
Session or a Terminal Server.  

• Another reason an update can fail is missing or skipping a previous update that had been created 
and sent to the user. In this event, the ADAPT-RUS program will output a key mismatch error. To 
prevent this error, the user can find the previous update and install it before installing the latest 
update. If you cannot find the previous update ADAPT will have to format the license and start the 
update procedure over. Contact support@adaptsoft.com in order to start the process of resolving 
the mismatch error.  Note that when ADAPT sends a license update, the assumption is made that 

mailto:support@adaptsoft.com
mailto:support@adaptsoft.com
mailto:support@adaptsoft.com
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the end-user applies the update.  To avoid this error and potential program down-time, we strongly 
encourage the end-user to only participate in the upgrade process for a given yearly update if they 
intend on updating to the new version. 

• Another error that is less common is that the wrong license is selected to be updated. The ADAPT-
RUS will give an error stating that a key with the correct key ID is not found. The user can go to 
http://localhost:1947 and click Sentinel Keys under the Options menu. Here the user should see 
the licenses on the computer. Please locate the license with a Key ID that matches the number on 
the key update .exe file and reapply the update. 

• For any other issues please contact support@adaptsoft.com.   

Software Requirements 

Windows: 
• Windows 7 SP1 
• Windows 8.1 SP1 
• Windows Server 2008 R2 SP1 
• Windows Server 2012 R2 
• Windows Server 2016 
• Windows Server 2019 
• Windows 10 IoT Enterprise 2019 LTSC 
• Windows 10 Version 1903 
 

Virtual Machines: 
The VM detection and VM fingerprinting capabilities provided by Sentinel LDK have been validated on 
the following technologies: 
 
• Parallel Desktop 14 for Mac 
• VMware Player 6.0.3 (Free for non-commercial use) 
• VMware Workstation 15 
• VMware ESXi 6.5, 6.7 
• Hyper-V Server 2019 (SL only) 
• Xen 4.9 
• KVM (RHEL 7.5, Ubuntu 18.04 server, Debian 9.x) 
• Microsoft Azure 
• VirtualBox 6.0.x 

Note: An application that has been protected for performance profiling (with AppOnChip) will not 
work correctly with earlier versions of Virtual Box. 
 

http://localhost:1947/
mailto:support@adaptsoft.com
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