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Online Help 
 

Whether you need help on general topics, specific features, the interface or licensing, the 

RISAFoundation online Help system has the answers you are looking for. The Help menu was designed 

to enable you to pinpoint the information you need quickly, by offering various ways for you to access 

and locate the Help topics you are interested in. 

If you are interested in Help on General Topics, click the RISA Help button found in the top right 

corner of the Quick Access toolbar. When working inside the software, this is the fastest way to get 

help on General Topics as well as specific features. It is also possible to go to File > Help where the 

RISAFoundation Tutorials, General Reference Guide and Licensing Guide can be found. 

When you enter the online help system, you will notice two tabs on the left: Contents and Index. 

From here you can explore the general help topics by selecting specific sections or by selecting Index 

and searching the list of indexed terms. Additionally, the Search bar in the top right corner of the 

window allows for a keyword search of the entire online help database for easy access to more specific 

topics. 

  

Technical Support 
 

Technical support is an integral part of the software packages offered by RISA and is available to all 

customers with an active maintenance agreement or subscription license at no additional charge. Our 

knowledgeable support team, comprised of registered engineers, is ready to answer your most 

challenging questions.   
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Before contacting technical support, you may want to take a few minutes to do the following:  

 Search the Online Help and all user documentation available for the product.   

 Search the Support and Learn articles posted on our website by visiting RISA Support Articles 

When you are ready to make a support request, please be prepared to send us your model, and 

include the following information:  

 Your name, company name, and phone number 

 Product name and serial number or Key ID 

 A detailed description of your problem 

 Your model (filename.fnd) as an e-mail attachment. If your model contains multiple members, 

plates, or load combinations, please specify which ones we should look at.   

When you are ready, you can reach out to Technical Support using the following contact methods:  

 E-mail: support@risa.com  

E-mail is usually the best way to communicate with us when sending a model. When doing so, 

please include all the information listed above. 

 

 Phone: (800) 332-RISA (7472)  

Technical support personnel are available from 6:00 A.M. to 5:00 P.M. Pacific Standard Time, 

Monday through Friday.   

 

Online Resources 

Additional information is available 24/7 by visiting our website, risa.com. There you will find: 

 Answers to FAQ’s and technical support articles  

 Downloads of general reference guides, tutorials and verification problems 

 Videos and upcoming live webinars 

 Information on upcoming training classes and events 

 Product specific case studies 

 Software updates – Any known problems are posted on the website, along with possible 

workaround procedures and/or service releases to update your software.  

 

First Look at RISAFoundation 
 

This section includes a quick look at the user interface of RISAFoundation and its various components. 

If you are new to RISAFoundation, review this section before beginning the tutorial to ensure that you 

are able to navigate all aspects of the user interface. If you are already familiar with the user interface, 

proceed to the Modeling section of the tutorial on page 14. 
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The user interface of RISAFoundation is set up to provide a streamlined workflow, allowing engineers 

to get the most out of the software. Additionally, each area of the interface serves a specific function 

which allows engineers to work more efficiently when modeling, analyzing or documenting their 

projects. Let’s take a look at the various areas of the interface in order to better understand their 

function. 

 

Quick Access Toolbar ① 

 

The Quick Access Toolbar provides easy access to the following features: 

 New, Open & Save Project 

 Print Report or Graphic 

 Undo & Redo 

 Solve 

 Detailed Report 

 Camera Snapshot 

 Help/Info 

Ribbon Toolbar ② 
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The ribbon toolbar is the hub for all features and functions within RISAFoundation. With a logical left-

to-right, tab-based approach, the ribbon makes it effortless to progress through a model from its 

conception to its final optimization by simply following the icon sequencing.  Within the toolbar, the 

following tabs are included: 

Home 

 

Modify 

 

View 

 

Drawing Tools 

 

Spreadsheets 

 

Advanced      
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Results  

 

Properties Panel ③ 

The Properties Panel allows you to quickly view 

every property associated with a given element.  

Additionally, the modification of properties associated 

with a given node, boundary condition, member or load 

can be completed within the same interface. 
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Explorer Panel ④ 

 

 

 

 

 

 

 

 

 

 

 

 

3D View Window ⑤ 

The 3D View window is where the model will be created. When starting a new project, the workspace 

is blank and includes a default Drawing Grid. Additional 3D view windows and spreadsheets can be 

added or enabled and docked within the interface in order to provide better model visibility.  

 

 

The Explorer Panel is the easiest way to access 

the data entry and results spreadsheets. These 

toolbars are used to access input spreadsheets 

such as Design Rules, Pile Definitions, and Basic 

Loads Cases, as well as results spreadsheets 

such as Node Reactions, Beam Forces and 

Spread Footing Design.    
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The 3D View window also includes the following toolbars: 

Selection Toolbar ⑥       

The selection toolbar is located on the left side of the 3D View window and provides model selection 

tools to help you work with and make changes to smaller portions of the model.  

 

Design Results Toolbar ⑦ 

The design results toolbar is available when a solution is present. Tools such as detailed 

report, filtering and internal force summation fine tune the presentation of results.  

 

 

View Toolbar ⑧ 

           

 

The view toolbar provides preset view options (ISO, PLN) as well as the ability to enable 

and toggle the visibility of loads, results and deflections. 

Quick View ⑨ 

 

The quick view section of the Home tab allows users to easily change the model view properties of the 

3D View Window. View properties for inputs (boundary conditions, members, etc.) exists as well as 

view properties specifically used to change the way a specific result (slab contours, slabs, spread 

footing forces, etc.) are viewed. If greater control of the view properties is required, open either the 

Model or Results view settings found on the View tab.    
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Keyboard Shortcuts & Hot Keys 

Shortcut Keys and Hot Keys allow you to use the keyboard to quickly access features. The 

difference between the two is simply that the shortcut keys are related to a specific window and will 

only work in that window while the hot keys will perform in any situation. 

General Hot Keys 

Key Combination Function 

F1 Help on the active window 

F5 Activates the Dynamic Distance Tool 

Ctrl-F1 Main Help topics 

Ctrl-F2 Creates a new view 

Ctrl-F7 Solve the Model 

Ctrl-C Copy to the clipboard 

Ctrl-V Paste from clipboard 

Ctrl-N Start a new file 

Ctrl-O Open an existing file 

Ctrl-S Save the current file 

Ctrl-P Print 

Ctrl-Z Undo 

Ctrl-Y Redo 

 

Shortcut Keys available for Specific Windows 

Key Combination Model View Window Spreadsheet 

Ctrl-D 

Open last graphic editing 

dialog (opens in Properties 

panel) 

Delete Marked Lines 

Ctrl-A Select All Select All 

Ctrl-U Unselect All Unselect All 

Ctrl-F - Block Fill 

Ctrl-M - Block Math 

Ctrl-I Invert Selection - 

Ctrl-L Toggle Lock unselected Unmark Lines 

F2 Open Model View Settings Start/Stop Cell Edit 

F3 - Insert line 

F4 - Delete Line 

F5 Initiates the “Distance” tool Find 

F8 - Repeat Current Line 

+ Zoom in - 

F8 Zoom out - 

PgUp PgDn Scrolling Scrolling 
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Shortcut Hot Keys that open Spreadsheets 

Key Combination Unsolved Model Solved Model 

Ctrl-Alt-C Node Coordinates Corner Forces 

Ctrl-Alt-D Distributed Load Node Deflections 

Ctrl-Alt-G Model Settings  

Ctrl-Alt-P Nodal Loads  

Ctrl-Alt-R Design Rules Reactions 
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Before You Start 

This tutorial is designed to help guide you through the process of modeling, loading, analyzing, 

designing and documenting foundation elements in RISAFoundation. The intent is to provide a 

straightforward workflow that simulates the “real world” design process and allows you to seamlessly 

make changes to the model, as would be required in any real project. In the sections that follow, the 

model shown below will be created: 

 

As you work through the sections of the tutorial pay attention to the provided steps and images which 

aim to explain how to perform a given task, specifically the bold text highlights features or interface 

items that are important to the overall design process. 

The model being created consists of a wide range of element types (slabs, pedestals, footings, etc.) as 

well as a variety of materials and the majority of the elements will be created within the graphical 

interface using the drawing tools provided. However, it is also possible to create many of the same 

elements using the corresponding spreadsheet. Overall, this tutorial should take only a few hours and 

should help users get up to speed in the software.        
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Part A: Tutorial 1 - Building a Model from Scratch 

Creating the Model 

This first part of this Tutorial (Part 1) will focus on building RISAFoundation models from scratch. With 

the guidance of the following four tutorials, you will build, solve, and modify a typical industrial 

foundation system comprised of several different types of foundations.  

The tutorials build upon themselves from start to finish. You have the option of performing them all at 

one time or performing each one separately. To make this possible, RISA provides model files for you 

to load at the beginning of each tutorial. These starter files are located in My Documents in the 

RISA\Model Files folder under Tutorials, and are named Tutorial A2 starter.fnd, Tutorial A3 

starter.fnd, etc. 

When you finish all four tutorials, the final product will look like this: 

 

Model Settings 

If you haven’t already, launch RISAFoundation by clicking on the shortcut icon     on your desktop 

or by accessing the software from the Windows Start Menu. 

When launching RISAFoundation, the program will open the Starting a Model dialog which allows 

users to choose to start a new project, open a previous project or select a project from the recent 

projects list. 
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In this tutorial, we will choose the New model option which will open a blank workspace as well as the 

Project Information dialog box. 

Before creating any model information, it is important to review the Model Settings of the project 

which include the applicable material design codes. To access the dialog, click the Settings button 

located on the Home tab. 

  

The first tab within the model settings shows various setup options for the solution including 

approximate mesh size, number of reported sections and Processor Core Utilization, which allows 

users to select how the multiple cores of their computer will be utilized during the solution.  RISA 

recommends using Balanced as this will allow load combinations to be solved in parallel while still 

reserving processing power for other applications on your computer. 

Modify the Solution parameters to match the image below: 

 In the Number of Reported Sections option, type 7, (or you may use the +/- buttons to 

increase/decrease the value. In the Number of Internal Sections box, select 100.  

 In the Mesh Size box type 36. 
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We can now enter the Codes tab and choose the design codes that are going to be used for the 

model. In this tutorial, we will utilize the ASD codes for every material except for concrete, where LRFD 

(strength based) design is required. 

 

In the Concrete Tab, change the Compression Stress Block dropdown to Rectangular Stress 

Block.   

 

Click Apply to exit the Model Settings dialog. 
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Units 

 RISAFoundation allows users to work in 

Imperial units (kips, inches, etc.), Metric 

units (kN, meters, etc.) or a combination 

of both. To access the current units setup, 

click the  button found in the 

Model section of the Home tab. The 

Units dialog not only allows for the 

definition of units for specific 

measurements but also gives users the 

ability to change between the Standard 

Imperial setup and the Standard 

Metric. 

Finally, it is also possible to Save the Current Settings as Default so that your specific units 

settings are remembered each time you start a new project. 

Every time you start a new model, RISAFoundation automatically opens a 30x30 drawing grid. 

Although you can use this grid for your model, it is preferable to define a Project Grid. The benefit of 

using a Project Grid is that this grid will actually be linked to your model. For example, if you have a 

row of footings on a gridline, and decide to move that gridline, the footings move right along with it. 

Toggle off the display of the drawing grid by clicking on the Drawing Tools tab in the ribbon toolbar. 

In the section labeled, Drawing Grid, slick the button on the left to turn off the display of the drawing 

grid. 

 

Now, draw the Project Grid.  

The foundation you will be modeling is shown below. You will use the dimensions from this drawing to 

create your Project Grid.  
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Open the Project Grid Lines spreadsheet by selecting Project Grids under Data Entry and then 

select Generate Project Grid Lines.  

 

To define the gridlines for each axis, you will type all the values at once under the Rectangular Grid 

Parameters section: 

 In the Z Axis Increments box, type 3,2@25,3,22,2@25,3,12 (separated by commas).  

 In the X Axis Increments box, type 3,20,17,3,3@20,3 (separated by commas). 

For Z Direction/Radial Line Labeling: 

 In the Start Label box, type I (capital “i”).  

 For the Label Order, click Z to A. 

For X Direction/Radial Line Labeling: 

 In the Start Label box, type 1.  
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 For the Label Order, click A to Z. 

Your Project Grid Lines dialog box should look like this: 

 Click Apply. 

 

 

 

The spreadsheet should look similar to below: 

 

Click Close  to close the spreadsheet. 

Click on the View tab in the ribbon toolbar. In the section labeled, Zoom, click Zoom Extents. 

 

Note: The green highlighted cell is the active cell. You can change the active cell by clicking 

in a new cell or use the TAB key or arrow keys to move around in the spreadsheet.  

You may use the keyboard or the numeric keypad for typing numbers. 

To view all 19 rows, you may need to lengthen your spreadsheet. Click and drag the right 

corner of the spreadsheet in a downward motion.  
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Your Project Grid will now be displayed in light blue, as shown below.

 

Drawing Slabs 

This first tutorial will introduce the various drawing features that RISAFoundation has to offer. Now 

that you have modeled the project grid, you will model a slab, several footings and grade beams, and 

explore the Model Settings.   

 Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select 

Slabs. 

 

When the draw members tool is activated the Properties Panel allows the user to select all of the 

properties of the member. 

Use one of the materials and define a 30 inch, 4 ksi NW slab. Make the following modifications in the 

Properties Panel.  

 In the Thickness box, type 30. 

 In the Material box, click Conc4000NW. 



   Part A: Tutorial 1 - Building a Model from Scratch   

 

Page | 21  

 

 

Use the grid intersections you created (above) as pick points to draw the slab.  

 Click the following grid intersections (in this order): A1, A9, F9, F5, I5, I1, then click A1 a 

second time to close the polygon.  

If you make any mistakes as you draw, use the Undo and Redo buttons to undo or redo your last step 

(they are located in the RISA toolbar). 

Your model should now look like this: 

 

Note: Once you close the polygon, by clicking the first grid intersection a second time (in 

this case A1), the slab will appear.  

Note: The slab edge is displayed as a thick blue line.   
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Pedestals 

The Pedestal feature in RISAFoundation allows you to draw rectangular or circular pedestals anywhere 

on a slab. For your foundation, you will use both types of pedestals. You will start with circular 

pedestals, and then later modify a few of those to rectangular (in Tutorial 2). 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select 

Pedestals/Posts. 

 

Make the following modifications in the Properties Panel.  

 In the Shape box, click on the ellipsis button to 

open the Set Pedestal Size dialog. 

The next dialog allows you to set the pedestal size and shape. 

Select Circular and change the Diameter to 24 in. Click Ok.   

 Set the Material to Conc4000NW in the 

dropdown. 

 In the Height box type 12. 

The Properties of the Pedestal should match those 

shown below. 

 

Click on the grid intersection points starting at E2 and working up to B2 (E2, D2, C2, and B2). 

Continue for grid line 3 and 4 (E3, D3, C3, B3, E4, D4, C4, and B4). You will see 12 pedestals drawn 

onto your slab. 
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Continue clicking on grid intersection points until a pedestal has been added at the following grid 

locations: G2, H2, G3, H3, G4, H4, E6, D6, C6, B6, E7, D7, C7, B7, E8, D8, C8 and B8. 

When finished, your model should look like this: 

 

Footings 

Next, you will draw the six footings. Start by defining a footing layout and then apply that layout to the 

project grid.  

To do this, click on the Spread Footing Definitions spreadsheet in the Data Entry section of the 

Explorer Panel. 

This opens a spreadsheet that contains all the design parameters for spread footing design. To create 

footing designs, simply add as many additional rows to this spreadsheet as you like. 
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 Browse through the various tabs in the spreadsheet to explore the contents. You will use the default 

entries so, when finished reviewing, close the spreadsheet. 

Now that you have defined your footing, you may apply it to your model. 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Elements, select 

Spread Footings. 

 

In the Definition box, select Footing 1 (this is the one you just reviewed in the Spread Footings 

Definition spreadsheet). (Notice that you can also apply a Support Angle to your footing. But in this 

case, you will use the default of 0 degrees). 

 

 

In the next few steps, you will be defining six footings for your model. Only two of the six footings fall 

on grid intersections (B10 and C10). Begin by drawing those two footings:  

 Click grid intersections B10 and C10. 

Because four of the footings are not on grid intersections, you must use coordinates and snap options 

to define their exact location.  

 Click on the Drawing Tools tab in the ribbon toolbar. In the section labeled, Universal Snap 

Points, check the box labeled Active: 

 

Note: If you need help while in a spreadsheet, simply hit the F1 key. The Help will open to a 

description of that spreadsheet.    
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As you move your cursor around your model, notice a red dot will appear at every 1 ft increment. To 

see it more clearly, you may need to zoom in on the model by rolling the mouse wheel forward (away 

from you). 

Assign the final four footings by defining their coordinate locations, as shown below. 

 Click on the following coordinate locations: 

(13, 88) (13, 108) (-7, 88) (-7, 108)  

 Right-click the mouse or press ESC to exit the drawing mode. 

When finished, your model should look like this: 

   

Note: The cursor provides information regarding the cursor coordinates. As you move your 

cursor around on your screen, a box adjacent to your cursor will appear and populate with 

the coordinates of the cursor.  
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Grade Beams 

To give additional stability to the footings at grid intersection B10 and C10, you will draw some grade 

beams.  

 Turn off the snap points by unchecking the Active box in the Universal Snap Points section 

of the Drawing Tools tab. 

 In the View tab of the ribbon toolbar, click Zoom In (or roll the mouse wheel forward). Use 

the scroll bars to reposition the model so that grid points B8 and B10 are in clear view. 

 

Next, you will define the material to be used for the beams: 

 In the Home tab of the ribbon toolbar, click Beams in the Draw Elements section. 

 

 In the Properties Panel, select Conc4000NW.  

 In the Shape box, click on the ellipsis button to open the Shape Selection: Concrete 

dialog. 

The next dialog allows you to set 

Depth and Width of the beam. 

Change the Depth to 24 and the 

Width to 18. Click Ok.   

 

 

 

 

Note: RISAFoundation treats beams as physical members. This means that the beams will 

provide fixity to all nodes that occur along the span of the member. Therefore, to be able to 

later connect the beams to intermediate elements, it is not necessary to break them into 

individual members.   
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Now, draw the first beam: 

Click grid intersection B8 then B10. Notice the cursor remains linked to the node at B10, allowing you 

to continue drawing a second beam without interruption (which you will do in the next step). 

 

Continue drawing the remaining beams. 

 Click grid intersection C10 to create the second beam; and finally, C8 to create the third beam. 

 Now that you are finished drawing your beams, right-click the mouse or press ESC two times to 

terminate drawing and exit the drawing mode. 

Now that you have completed drawing your foundation elements, render the view: 

 In the View tab of the ribbon toolbar, click Zoom Extents to resize the model within the 

window. 

 

Note: After drawing a beam, your cursor remains linked until you either draw another beam 

or terminate drawing. To terminate drawing beams right click the mouse or press ESC. To 

exit the drawing mode completely, right-click the mouse or press ESC a second time.  
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 In the Quick View section of the Home tab, click on the rendering button   twice to 

show the rendered view of the model. 

 

Soil Regions 

Soil regions may be applied to your model in individual areas if you want them to vary from the default 

soil properties by accessing the Soil Definition Spreadsheet. For your model, you will use this 

spreadsheet to apply different soil regions under different parts of your model. Start by setting a 

default Subgrade Modulus.  

 On the Data Entry toolbar, click Soil Definitions to open the Soil Definitions spreadsheet. 

 In the Label column click the first cell to highlight the label. Click a second time on the ellipsis. 

 In the Label box, type Soil 1. 

 In the Subgrade Modulus box, type 120. 

 In the Allowable Bearing box, type 5. 

 Click Apply. 
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Now, this will be the default subgrade modulus for the model, and it will be used to establish the 

elastic stiffness of the soil for the entire model. Because you want to establish an area with a different 

Subgrade Modulus and Allowable Bearing Pressure, you will do so directly in the Soil Definitions 

Spreadsheet. 

 Type Enter in the Soil Definitions spreadsheet. 

 Type Soil 2 in the Label column. 

 In the Subgrade Modulus column, type 100. 

 In the Allowable Bearing Pressure column, type 4.   

 

Now that you have defined your soils, you will draw a soil region where the soil differs from the 

default.  

 Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Elements, select 

Soil Regions. 

 In the Properties Panel, select Soil 2 as your Soil Definition.  

To draw the soil region over the four footings you created earlier (at the bottom of the model), you will 

need to turn Universal Snap Points back on and draw your soil regions as follows:  

 Turn on the snap points by checking the Active box in the Universal Snap Points section of 

the Drawing Tools tab. 
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 Click grid intersections G6, G8, then coordinates (-16, 128), (-16, 78), and finally click grid 

intersection G6 a second time to close the polygon. 

This completes your initial foundation design. You may now change to rendered, isometric view and 

review your model for accuracy: 

 In the Quick View section of the Home tab, click the Render button   twice to show the 

rendered view of the model. 

 In the Window Toolbar, click the Isometric button  to snap to an isometric view.  

 

This is the end of Tutorial A1.  

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial 

using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model: 

 Select Save As from the File menu. Enter in a file name and click Save.  

Note: If you had drawn your soil region under just a portion of a footing, the footing would 

be designed for the soil type under the defining footing node. They will not be designed for 

half one soil region, half another.  
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Part A: Tutorial 2 - Modifying 

Overview 

Now that you have laid out your RISAFoundation model, it is inevitable that modifications or changes 

will need to be made. One of the most powerful features of RISA software is the ability to quickly and 

effectively make changes to an existing model without having to recreate the model—this tutorial will 

demonstrate how. 

Getting Started  

This tutorial continues where the previous tutorial ended, if you are continuing from the previous 

tutorial: 

 Skip ahead to the next section titled Model Manipulation. 

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by 

RISA: 

 Double-click the RISAFoundation icon to start the program. 

 Click Open Existing File from the Starting a Model dialog box. 

Double-click the Model Files folder then the Tutorials folder, select Tutorial A2 Starter.fnd. 

 

The first part of this tutorial will guide you through some of the basic graphical functions of 

RISAFoundation. As you build larger, more complex models, the view manipulation features (such as 

zooming, panning, and rotating) will help you ensure model building precision during every step of the 

process. 

The Window toolbar provides these view manipulation features: 
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The View tab of the Ribbon Toolbar also provides manipulation features.  

 

Model Manipulation 

Rotating 

There are multiple ways to rotate your model. Hold Shift on your keyboard and hold the Mouse 

Wheel to rotate your model.  

The Rotate buttons   are used to rotate the model with respect to the global 

axes of the model. Display the model as rendered while you explore these options.   

 In the Quick View section of the Home tab, click the Render button   twice to show the 

rendered view of the model. 

The model will now display in rendered view. 

 

Experiment using some of these manipulation buttons:  

 Click the Rotate buttons   a few times. Watch the global axes icon to 

see the effect of each. 
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 Click the Isometric button  to snap the model into isometric view.  

 Now that you are in isometric view, click the Rotate buttons    once 

again to see how the model rotates in 3D. 

 When you are finished, click the Isometric button  to bring your model back into isometric 

view. 

Your model should now look like this in isometric view. 

 

 Return to wireframe view by clicking the Render button  once. 

Zooming 

In addition, the Zoom buttons are located in the View tab in the Ribbon Toolbar. 

 

 Try clicking on these buttons to experiment with them. 

The Zoom Box button  allows you to use your cursor to draw a box around the area you 

would like to zoom in on. Try this by adjusting your model view, then zoom in on the four footings in 

the lower portion of the model: 

 In the View tab, click Zoom Extents to redraw the model in full model view.  
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 Then, click Plan in the Window Toolbar to snap back to a XZ planar view. 

 In the View tab, click the Zoom Box button  and then draw a box around the 

lower four footings by clicking and dragging your mouse. When you release the mouse, the 

boxed area will zoom in to the full size of the window.  

 

If your mouse has a wheel, you will also be able to zoom using the mouse wheel: 

 Roll the mouse wheel forward and backward a few times to see the zooming effect. 

 In the View tab, click Zoom Extents to redraw the model within your window, or double 

click on the mouse wheel.  

Panning 

With the mouse wheel, you will also be able to use RISAFoundation’s panning feature: 

 Simply press down on the mouse wheel anywhere on your model, then hold and drag to the 

desired location. This will draw your model to the new location.  

When you are finished, return to the original, full model view: 

 Click Plan in the Window Toolbar, then click Zoom Extents . 
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Your window should now look like this: 

 

Multiple Views 

RISAFoundation provides the ability to display multiple views of your model. The Open 3D Views tool 

allows you to open a new 3D window or choose from a list of any other 3D View window that is open. 

This tool allows you to keep your original 3D View intact in one view, then create additional views to 

display different views of the model.  

 In the View tab of the Ribbon Toolbar, click Open 3D Views to create a new 3D window. 

 

This will open an identical 3D view called 3D View 1. 

 In 3D View 1, click the Isometric button in the Window Toolbar. You can now view your model 

in Plan view and Isometric view as shown below. 
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You may want to use this tool to isolate specific parts of your model to see how those parts are 

affected by your modifications, or if you do not want to change your existing view but need to view a 

different side of the model, simply open a new window to view the other side. 

Modifying the Model 

Selection Tools 

In this section, you will explore how to combine the viewing options you just learned about with the 

selection tools to make those inevitable model design changes in RISAFoundation. The selection tools 

are located in the Selection Toolbar on the left side of the 3D View Window. You may graphically 

select items in order to view or modify parts of the model, and when used with the graphic editing 

features, this allows you to quickly make modifications to your model.  

Next, you will modify your model to look like this: 

Note: Each 3D View is independent and can be rotated, zoomed, selected, etc. without 

affecting the other 3D Views. However, any modeling changes you make in any view will be 

automatically updated in the other views.  
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You will use the Criteria Selection  tool to select the pedestals to modify. 

 On the Selection Toolbar, click the Criteria Selection button . Click the Coordinates 

tab. 

Enter the following information for the Coordinate Range, as shown below:  

 In the X row, type 0 in the minimum box, and type 23 in the maximum box. 

 In the Z row, type 3 in the minimum box, and type 53 in the maximum box. 

 In the Pedestals dropdown, change the dropdown to Select/Unselect. 

 Click Select, then close. 

Note: When you select elements, they will display in blue.   

Note: Check the box for Overwrite previous selection to overwrite any elements that 

were previously selected. 
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Only the lower six pedestals will be selected, as shown below. 

 

Now that you have selected the pedestals to be modified, use the Properties Panel to quickly update 

your model.   

 In the Shape box, click on the 

ellipsis button to open the Set Pedestal 

Size dialog. 

The next dialog allows you to modify the 

pedestal size and shape.  

 Select Rectangular and change the 

Depth to 24 and the Width to 30. Click 

Ok.   
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Using the Selection Criteria and Properties Panel allows you to make mass modifications to 

multiple pedestals at one time. 

Now use the Criteria Selection tool to select the remaining Pedestals. 

 On the Selection Toolbar, click the Criteria Selection button . Click the Slabs tab. 

Enter the following information for the Coordinate Range, as shown below:  

 Select Pedestal/Post and change the dropdown to Pedestal. 

 Click Select, then close. 

 

 

Now, all your slab pedestals are selected, as shown below. Note that the lower six pedestals have been 

modified to be rectangular.  

Note: When the Overwrite previous selection box is unchecked, the selected items will 

be added to the current selection state. 
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Before you unselect the pedestals, save this selection state so that you may access it for later modeling 

and/or modifications: 

 On the Selection Toolbar, click the Saved Selections 

button . Click the Save Current tab. 

 In the Description, type Slab Pedestals. Click Save 

Now you have saved this selection state and may retrieve it any 

time by coming back to this tool (on the Selection Toolbar 

select Saved Selections, then click the Retrieve button).  

Return the model view and unselect everything in the model. 

 On the Selection Toolbar, click the Unselect All button.  

Now the entire model is unselected, as shown in the image below. 
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Design Rules 

The Design Rules spreadsheet allows you to define or change the parameters for your solution as you 

will do next:  

 On the Data Entry toolbar, click Design Rules to open the Design Rules Spreadsheet. 

 

Review the various tabs, starting with the Beam parameters.  

Modify the Slab parameters: 

 Click the Mat Slab tab. Modify the parameters so that your spreadsheet matches the image 

below. 

 

Modify the Footing parameters: 

 Click the Footing tab. Modify the parameters so that your spreadsheet matches the image 

below. 
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Modify the Pedestal parameters: 

 Click the Pedestal tab. Modify the parameters so that your spreadsheet matches the image 

below. 

 

When finished, close the spreadsheet. 

Circular Slabs 

Now that all the existing elements have been modified, add the circular slab in the lower right-hand 

corner using the Circular Slab Generator. 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select 

Circular Slabs. 

 

 Complete the dialog box so that it matches the image below for the Circular Slab Geometry 

tab. 

Note: This generator can be a very useful tool. Besides generating the slab, it will also add 

loads to the slab, and add the design strips within the slab. Loads and design strips will be 

explained in more detail in later tutorials.  
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 Complete the dialog box so that it matches the image below for the Line and Area Loads tab. 

 

 

 Click Apply. 

Notice the slab is now drawn on your model. 
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Notice that the circular slab overlaps the soil region you drew earlier. Next, you will modify the soil 

region to extend completely under the new slab. The best way to do this is to simply change the 

coordinates of the four nodes that define the corners of the soil region.  

First, zoom in for better viewing of this region: 

 Zoom in on the lower right corner of your model using zooming and panning techniques.  
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Get information on the node that defines the upper right corner of the soil region: 

 Double click the upper right corner node N44 (at coordinates 23,128) of the soil region. 

This opens the node properties in the Properties Panel.  

 

Change the coordinates to extend beneath the new slab: 

 Under Coordinates, in the X box, type 40. In the Z box, type 165. 

Now, extend the node that defines the lower right corner of the soil region: 

 Double click node N45 (at coordinates, -16, 128). 

 Under Coordinates, in the X box, type -35. In the Z box, type 165. 

Double click the mouse wheel to view the entire model again. 

Your soil region has now expanded beyond and lies beneath the new circular slab. You can also view 

your model in isometric, rendered view.  

 In the Quick View section of the Home tab, click the Render button   twice to show the 

rendered view of the model. 

 In the Window Toolbar, click the Isometric button  to snap to an isometric view. 

Note: Zoom in by rolling the mouse wheel forward. To move the model around in the 

window, press the mouse wheel down, hold and drag in any direction.  
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This is the end of Tutorial A2.  

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial 

using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:  

 Select Save As from the File menu. Enter in a file name and click Save. 
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Part A: Tutorial 3 - Loading 

Overview 

With the model layout complete, you can now explore the many ways to apply loading in 

RISAFoundation. In this previous tutorial, you applied both a line load and an area load to your circular 

slab with the circular slab load generator. In this tutorial, you will be expanding on this by adding some 

additional line loads and nodal loads. 

Getting Started  

This tutorial continues where the previous tutorial ended, if you are continuing from the previous 

tutorial: 

 Skip ahead to the next section titled Adding Loads. 

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by 

RISA: 

 Double-click the RISAFoundation icon to start the program. 

 Click Open Existing File from the Starting a Model dialog box. 

Double-click the Model Files folder then the Tutorials folder, select Tutorial A3 Starter.fnd. 

The model should look like this: 
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Adding Loads 

You will find that whenever you define a load in RISAFoundation, you will also immediately assign it to 

a load category. The load categories are then used to combine the loads into load combinations (along 

with multiplier factors) for solution.  

Line Loads 

Line loads in RISAFoundation are applied with positive magnitudes signifying a downward force.  You 

can use line loads to model the equipment bearing on the foundation.  

 Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select 

Distributed to draw line loads. 

In the Properties Panel, update the following information: 

 In the Load Category list, click LL-Live Load. 

 In the Start Magnitude and End Magnitude boxes, type 20. 

 Click the Click to Apply button. 

 

The Distributed Load drawing tool is now active. To ensure accurate grid selections, turn on the snap 

points and zoom in on your model view. 

 Click on the Drawing Tools tab in the ribbon toolbar. In the section labeled Universal Snap 

Points, check the box labeled Active. 

 Roll the mouse wheel forward to enlarge your model. 

Now, make your grid selections by defining their coordinate locations, as shown below. 

 Click the coordinate location (75, 3), then (75, 53). Right click (or press ESC) to release the 

mouse. 

 Click the coordinate location (71,3), then (71, 53). Right click (or press ESC) two times to 

release the mouse and exit the drawing mode.  

Now that you have made your grid selections, zoom back out to full model view.  

Note: Once you zoom in, you may need to move your model around on the screen to 

reposition the model. Use the panning technique described earlier (press the mouse wheel 

down, hold, then drag the model view in any direction).  
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 Click on the View tab in the ribbon toolbar. In the section labeled, Zoom, click Zoom Extents 

When you are finished, your model should look like this: 

 

Nodal Loads 

Nodal loads direction is the same as for line loads; a positive force signifies a downward force. You can 

use these to model loads to the pedestals, or apply them anywhere on the slab. 

Use the Criteria Selection tool to select the nodes where the Pedestals are modeled. 

 On the Selection Toolbar, click the Criteria Selection button . Click the Nodes tab. 

Check the Node Label box and enter the following range, as shown below:  

 Type N7 in the first box and type N36 in the second box. 

 Check the box to Overwrite previous selection. 

 Click Select, then close. 
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Now the nodes associated with the pedestals are selected. You can now assign nodal loads. 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Nodal 

to draw nodal loads. 

In the Properties Panel, update the following information: 

 In the Load Category list, click DL-Dead Load. 

 In the Magnitude box, type 20. 

 Click the Apply to Selected button. 

Notice the loads have been added, and your model should now look like this: 

Note: Nodal loads may be applied at node locations only. If a nodal load is being added to 

any member span location, a new node must be added to that location prior to applying 

nodal load.  
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 Next apply the live loads: 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Nodal 

to draw nodal loads. 

In the Properties Panel, update the following information: 

 In the Load Category list, click LL-Dead Load. 

 In the Magnitude box, type 15. 

 Click the Apply to Selected button. 
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 Lastly, apply loading to all your footings.  

 Use the Criteria Selection tool to select the nodes where the Footings are modeled. 

 On the Selection Toolbar, click the Criteria Selection button . Click the Nodes tab. 

Check the Node Label box and enter the following range, as shown below:  

 Type N37 in the first box and type N42 in the second box. 

 Check the box to Overwrite previous selection. 

 Click Select, then close. 

Note: As soon as you apply this load, notice the Window toolbar loads display button 

switches to display only the LL – Live Load category (this will be explained in more detail 

later in this tutorial).   
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Now the nodes associated with the footings are selected. You can now assign nodal loads. 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Nodal 

to draw nodal loads. 

In the Properties Panel, update the following information: 

 In the Load Category list, click DL-Dead Load. 

 In the Magnitude box, type 15. 

 Click the Apply to Selected button. 

Verify that the load was properly applied on your footings and finish adding your loads.  

In the Properties Panel, update the following information: 

 In the Load Category list, click LL-Live Load. 

 In the Magnitude box, type 10. 

 Click the Apply to Selected button. 

Now that you have finished applying your loads, you can verify their accuracy by viewing them in the 

spreadsheets.  

Open the Load Categories spreadsheet by selecting Load Categories under Data Entry.  
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This spreadsheet displays the total number of each type of load you have applied to each load 

category. This may be used as a quick check to make sure your loads are assigned to the appropriate 

categories. 

Close the spreadsheet and return to the model view.  

Load Combinations 

Now that you have applied all your loads, you can combine them with multiplying factors to create load 

combinations. RISAFoundation offers two ways to do this: you can either enter your load combinations 

manually into the spreadsheets, or you can use the Load Combination Generator to generate your 

load combinations automatically. 

For this tutorial, you will generate your load combinations automatically using the Load Combination 

Generator.  

 On the Data Entry toolbar, click Load Combinations. 

The Load Combination spreadsheet will display: 

 

This spreadsheet contains two default load combinations. To accurately generate all the appropriate 

combinations per the design code, you must first delete any load combinations currently in the 

spreadsheet: 

 In the Spreadsheets tab of the Home tab, click Delete Row two times to delete both rows. 

Now, generate load combinations: 

 Click the LC Generator button  at the top left corner of the Load Combinations 

spreadsheet.  

 In the Region list, click United States. In the Code list, click 2021 IBC Strength. 

 Under Wind Load Options, select None. 

 Under Seismic Load Options, select None. 
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Verify the dialog box settings, then click Generate. 

The spreadsheet contains 7 load combinations and looks like this: 

 

Generate additional load combinations, this time specifying a different code: 

 Click the LC Generator button  at the top left corner of the Load Combinations 

spreadsheet.  

 In the Region list, click United States. In the Code list, click 2021 IBC ASD. 

 Click Generate.  

The new load combinations will be appended to the 7 previously generated. Now, your Load 

Combinations spreadsheet contains 15 combinations, as shown below.  
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Close the spreadsheet and return to the model view.  

Loads Display 

Until this point, you have been able to view your loads graphically, but you have only seen them 

displayed by load category. RISAFoundation also allows you to view your loads by load combination. 

This option allows you to view your loads as magnified or reduced per your multiplying factors.  

This Display Loads  button helps view the load categories and combinations, as shown below: 

 

 Experiment by changing the Load Category dropdown to Load Combinations. 

 In the Loads List, click the dropdown to toggle between different Load Combinations.  

 

 Scroll down to Load Combination 13. 
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Your model view will show the display loads, as multiplied by the load combination factors in the model 

view.   

 

This is the end of Tutorial A3.  

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial 

using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:  

 Select Save As from the File menu. Enter in a file name and click Save. 
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`Part A: Tutorial 4 – Solving & Results 

Overview 

With the model layout complete, you can now explore the many ways to apply loading in 

RISAFoundation. In this previous tutorial, you applied both a line load and an area load to your circular 

slab with the circular slab load generator. In this tutorial, you will be expanding on this by adding some 

additional line loads and nodal loads. 

Getting Started  

This tutorial continues where the previous tutorial ended, if you are continuing from the previous 

tutorial: 

 Skip ahead to the next section titled Adding Loads. 

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by 

RISA: 

 Double-click the RISAFoundation icon to start the program. 

 Click Open Existing File from the Starting a Model dialog box. 

Double-click the Model Files folder then the Tutorials folder, select Tutorial A4 Starter.fnd. 

The model should look like this: 
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Solve the Model 

Start by solving the model. 

 Click Solve in the Home tab of the Ribbon Toolbar. 

 

When the solution is complete, two new items will display: the Node Reactions spreadsheet and the 

Warning Log spreadsheet. 

 

 

 

The Warning Log spreadsheet reports the various warnings related to your solution. The warning 

associated with this model is in reference to a limitation in the pedestal design. 

These can be ignored because, while they limit the design checks performed by 

the program, they do not cause erroneous results in the design checks that 

were completed.  

 Click Close to close the Warning Log spreadsheet.  

The Node Reactions spreadsheet provides the reactions at each node.  

 Click Close to close the Node Reactions spreadsheet.  

 

 

 

 

 

 

 

The Results spreadsheets will also become available in the Explorer tab.  

Slab Results 

When your model is solved, slab elements are automatically submeshed into 

plate elements. Therefore, RISAFoundation displays two plate result 
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spreadsheets: Plate Forces and Plate Corner Forces. Review the data in both spreadsheets to get 

specific force data for each submeshed plate.  

 Under Results, click Plate Forces. 

 Under Results, click Plate Corner Forces. 

Notice that both spreadsheets are organized by Load Combination and then by Plate Label. 

 Right click in the spreadsheet and navigate to Results Presentation. 

 Select Batch Results Listed by Item. 

 

If this parameter is selected, the spreadsheet will list the results by ITEM. All other spreadsheets will 

reflect the change (it is not necessary to perform another solution).  

Briefly review several of the other results spreadsheets.  

 Under Results, click Node Reactions. 

 Under Results, click Node Deflections. 

When you are finished reviewing the spreadsheets, close the spreadsheets and return to the original 

model view. 

 Design Strips 

Design strips are used to create design regions within a slab. Each design strip will contain 

automatically defined design cuts which will control the reinforcement design for that design strip. The 

results for the entire design strip will be determined by the maximum moment demand of the 

governing design cut within that design strip. Because one governing design cut controls the entire 

design strip, it is critical that good engineering judgment is used to determine an appropriate width for 

the design strip. 



   `Part A: Tutorial 4 – Solving & Results   

 

Page | 61  

 

You will draw design strips under your two line loads, as this is the most likely place for maximum 

moment. Because the design strip designs reinforcement in only one direction, you must add at least 

two strips: one in each direction. 

Start by drawing your Design Strip. 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select 

Design Strips. 

 

 Click Ok to clear your results.  

Update this section once design strips are able to be viewed and confirm orientation. 

First, draw the strip to design the horizontal (Z axis direction) reinforcement. The information in the 

Properties Panel should match the information shown below: 

 

 Click grid intersections D1, D9, C9, and C1, then close the strip by clicking D1 again. 

The strip will display with the reinforcement design as the labeling.  

Next, draw the second strip in the perpendicular direction: 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select 

Design Strips. 

 In the Rebar Angle from Plan Horizontal box, type 90. 

Note: To close off the strip perimeter, you must make your last click the same as your first 

(D1); or, you can double click the last point in the strip (C1). 

Note: When you modify your model, RISAFoundation will display a message notifying you 

that the results will be cleared (this alleviates the possibility of you having results data that 

does not match the input data).  
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The information in the Properties Panel should match the information shown below: 

` 

 Click grid intersections A2, I2, I4, and A4, then close the strip by clicking A2 again. 

The design strips will be displayed as shown below: 

 

 Re-solve the model by clicking Solve in the Home tab. 

Now you can review the design data contained in the spreadsheets for the design strips.  

 Under Results, click Strip/Cut Results to open the Strip Reinforcing spreadsheet. 

The Strip Reinforcing spreadsheet will display: 
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Also, review the detail reports: 

 In the Selection Toolbar, click on the Detail Report button. 

 Click Design Strip DS3 in the 3D View to open the Detail Report. 

This opens the Detail Report where you can view the envelope force diagrams and the code check 

information. 

 

Before closing the Detailed Report, let’s add it to our full report.  To do this, check the Add to Full 

Report checkbox at the bottom of the Detailed Report.   

Note: Images and numbers shown are for reference only. It is possible that you will see 

different results even if you only slightly used a different modeling procedure; therefore, the 

results screenshots shown in this Tutorial are only meant to be an example for exploring the 

results features.  

Note: Use the arrow buttons to quickly advance through different design strips.   
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The Design Strip Detail Report also illustrates which Design Cut the governing design forces came 

from.  

 Select the Cut button to view the detail report for the governing Design Cut. 

 

By selecting the Cut button, the governing Design Cut detailed report opens. This is the cut that 

governs the Design Strip’s design.  

 Click Close to close the Detail Report dialog. 
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Reports 

When the analysis and design for a project is complete, a report can be assembled in order to 

document the design. This report can include all input and output data as well as additional items such 

as images of the model. Before creating a report, let’s create an image of the model to include in our 

report. 

 Click on the Reset View button found on the Quick View toolbar to reset the 3D view. 

 In the Quick View section of the Home tab, click on the rendering button   twice to 

show the rendered view of the model. 

 On the Quick Access Toolbar, click the Camera Snapshot  button.  

The Snapshot Preview window will open and show a dynamic preview of the model. This preview 

allows you to position the model exactly as you want while also enabling/disabling various visibility 

items including loads, results, model rendering, labels, etc. 

 Double click on the mouse wheel to reposition the model in the Snapshot Preview window.  

Additionally, the options for the snapshot can also be set including the orientation, paper size, scaling 

and image file type. For this tutorial, let’s create an image with the following properties: 

 Input an Image File Name of 3D Model View 

 Set the Image File Type to PNG 

 Set the Orientation to Portrait 

 Set the Text Scale to 1, the Symbols, 

Diagrams Scale to 1 and the 

Navigation Panel Scale to 5 

 Click on the Snapshot button in the 

top left corner of the Properties Panel 

to save the snapshot shown in the 

image below. 

The snapshot preview should now close, and 

your snapshot should be saved either in the 

default directory or in the same location as the 

project file. 

 

With the snapshot created, let’s create a 

Report. To do this, click the Print 

Report/Graphic button on the Quick Access 

Toolbar and select Print Reports.  

The Report Printing interface will open, and 

the user can either select a pre-generated 
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report from the list of Report Templates or build a report from scratch. For this tutorial, let’s build a 

report from scratch. 

The Report Printing interface has three main sections: the list of Available Sections for Report, 

the Current Sections in Report and the Report Preview. 

To begin creating a report, click on the Spreadsheets button in the Available Sections for Report 

with expandable lists for both input and results available. Let’s first add our Input spreadsheets as 

shown in the image below: 

 

When each spreadsheet 

is added, the 

corresponding item will 

be added in the 

Current Sections in 

Report section. Next, 

collapse the Input 

spreadsheets and 

expand the Results 

spreadsheets to be 

added as shown in the 

image on the right: 

 

In addition to each 

spreadsheet being 

added to the Current Sections in Report section, the Report 

Preview also expands to include the added spreadsheets. This 

allows users to review the data in each spreadsheet prior to 

printing to ensure that the correct spreadsheet and 

corresponding data is included. 

Next, let’s add detailed reports to the overall report. Before 

adding new detailed reports, let’s move the detailed report that 

we added earlier so that it is after all the Input and Results 

spreadsheet.  

 Click and hold on the only detailed report item Design Strip-Label-DS1 found in Current 

Sections in Report. 

 Drag the item to the end of the report (it is possible to drop the item anywhere in the report) 

Now, to add new detailed reports, click on the Detailed Reports tab. In the Detailed Reports tab, 

there are various options for how the reports that are available will be grouped or what level of detail 

will be shown in each report. These options are as follows: 
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 Element Type: Select the element type or All. 

 Result Type: Select Load Combination 

 Detailed Report Type: Select Summary or Custom (for Custom, the specific sections you wish 

to include in your report can be managed by clicking the ellipsis button. 

For this tutorial, let’s first add the first Design Strip detailed report. 

 Set the Element Type to Design Strip 

 Choose Design Strip-Label-DS1 

Following the above steps should add the following report to the active report: 
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With the detailed reports for the design strips added, we can now add other items found in the 

Advanced section. Let’s add the Snapshot image that we created previously: 

 Click the arrow next to Images to expand the list. 

 Select the image labeled Images-3D Model View. 

 Click and hold on the Images - 3D Model View and drag the item to the beginning of the 

report. 

When you are finished adding the images, your Current Sections in Report list should look like this: 

 

 

With all the required items now added to the report, the 

report can now be printed (or saved).   

 On the far-left hand side of the Report Printing 

interface, the Print section gives the user the option 

to modify the page layout settings (orientation, paper 

type and pixel density) as well as whether to include 

the header.   

Additional Advanced Settings exist which allow for the use 

of a Custom Logo and the modification of the margins. 

 At this point, utilize your default PDF printer to print 

the custom report as a PDF by clicking the Print 

button. 

Note: It is possible that the member labels shown above are different from the ones found in a 

specific user’s model. This is most likely due to the order in which the model was created. 
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DXF Export 

Another useful tool that RISAFoundation provides is the ability to export a drawing of your foundation 

plan, footing/pedestal/pile details, or slab reinforcing to a DXF file. This can then be opened in any 

standard drafting software for drafting purposes. 

Now that your model is solved, utilize this export functionality to create some detailed drawings: 

 On the File menu, click DXF Export, then click Foundation Plot Plan. 

 In the File Name box, type: Tutorial A4.dxf. Click Save. 

This Export DXF File dialog box displays. Here you can specify DXF options and naming conventions for 

the DXF layers. 

 

Accept the default settings and names: 

 Click Apply. 
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This will create a DXF of the foundation plot plan similar to the image below. 

 

This completes Part A: Building a Model from Scratch.  
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Part B: Tutorial 1 – RISA-3D Integration 

Introduction 

This first part of this Tutorial (Part 1) will focus on building RISAFoundation models from scratch. With 

the guidance of the following four tutorials, you will build, solve, and modify a typical industrial 

foundation system comprised of several different types of foundations.  

The tutorials build upon themselves from start to finish. You have the option of performing them all at 

one time or performing each one separately. To make this possible, RISA provides model files for you 

to load at the beginning of each tutorial. These starter files are located in My Documents in the 

RISA\Model Files folder under Tutorials, and are named Tutorial B2 starter.fnd, Tutorial B3 

starter.fnd, etc. 

When you finish all four tutorials, the final product will look like this: 

 

Overview 

This first tutorial demonstrates how to import loads into RISAFoundation from an existing RISA-3D 

model. A basic knowledge of RISA-3D is helpful when performing the RISAFoundation tutorials. So, if 

you would like more information on RISA-3D operation, please refer to the RISA-3D General Reference. 

This document is available for download on the RISA website: http://www.risa.com, click Support, 

then click Product Documentation. 
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Opening a RISA-3D File 

Because you want to import your loads from an existing RISA-3D model (rather than enter them 

manually), start by opening the model in RISA-3D and reviewing the superstructure before importing 

into RISAFoundation:  

 Double click the RISA-3D icon to start the program. 

 Click the Open Existing  button from the Starting a Model dialog 

box. Double click the Model Files folder then the Tutorial folder, select Tutorial B1 

Starter.r3d and click Open. 

Your screen should now look like this: 

 

 

Assign Loads to Load Categories 

You have now opened a complete structural model in RISA-3D. In order to export the reaction forces 

from the model into RISAFoundation for foundation design, you will need to assign the loads to Load 

Categories and then solve at least one Load Combination. 

Start by assigning the Load Cases to Load Categories. 

 Click on the Basic Load Cases spreadsheet in the Data Entry section of the Explorer Panel. 
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This will open the Basic Load Cases spreadsheet, as shown below: 

 

Notice that the dead, live, wind, and seismic load cases have been assigned to load categories 

(indicated by DL, LL, WLX, WLZ, etc., in the Category column).  All loads must have a load category 

assigned to them rather than None, or they will not transfer into RISAFoundation during the import 

process. 

 Close the Basic Load Cases spreadsheet.  

Next, you must solve at least one load combination in order to calculate the reaction loads: 

 Click Solve in the Home tab of the Ribbon Toolbar. 

The Solution Choices dialog box will display: 

 

Indicate the type of solution you want to perform: 

 Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list. 

 Click Solve.  

Note: Assigning basic load cases to load categories is not required for the RISA-3D solution; 

however, they must be assigned in order for the loads to be transferred into 

RISAFoundation.  
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After RISA-3D completes the analysis, it automatically presents you with the Node Reactions 

spreadsheet. Feel free to browse through these results and any others before moving into 

RISAFoundation.  

You are now ready to export the model into RISAFoundation. Use the Director tool to export the 

model into RISAFoundation.  

 On the Director menu (upper right corner of the Main menu), click RISAFoundation.  

 

You will be prompted to save. 

 Click Yes to save your file. 

 

Your model will automatically be exported from RISA-3D into RISAFoundation. 

 Click Close (or Cancel) to close the Project Information dialog box.  

This is the end of Tutorial B1. 

You can continue on to the next tutorial, or exit RISAFoundation now, and resume Tutorial B2 later. If 

you would like to save the changes you made to the model: 

 On the File menu, click Save As. Enter a unique file name and click Save.  

 

Note: Once in RISAFoundation, notice that the file name still has the .r3d extension. This is 

because, when you use the Director tool to transfer your model between RISA-3D and 

RISAFoundation, the exported file remains in the original RISA-3D format and the original 

filename is maintained – even after a number of changes have been made in 

RISAFoundation. Because of this, every time you want to reopen the file, you will need to 

perform the same steps you did in this tutorial: open it in RISA-3D, run a single solution, 

and then use the Director tool to export the model into RISAFoundation.   
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Part B: Tutorial 2 – Modeling 

Overview 

This tutorial will focus on drawing the foundation elements around the nodes (and nodal loads) brought 

into RISAFoundation from your RISA-3D file. This tutorial will demonstrate how to model slabs, 

pedestals, footings, grade beams, and soil regions in RISAFoundation. 

Getting Started  

This tutorial continues where the previous tutorial ended. If you are continuing from the previous 

tutorial: 

 Skip ahead to the next section titled Modeling. 

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by 

RISA. 

 Double-click the RISA-3D icon to start the program. 

 Click Open Existing File from the Starting a Model dialog box. 

Double-click the Model Files folder then the Tutorials folder, select Tutorial B2 Starter.fnd. 

 Click Solve in the Home tab of the Ribbon Toolbar. 

Indicate the type of solution you want to perform in the Solution Choices dialog box: 

 Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list. 

 Click Solve.  

Now, import the RISA-3D model into RISAFoundation: 

 On the Director menu, click RISAFoundation.  

 Click Yes to save your model.  

Your model will automatically be exported from RISA-3D into RISAFoundation. Your model should now 

look like this: 

Note: Remember that because the files were originally created within RISA-3D, they have 

an .r3d file name extension and must first be opened in RISA-3D, solved, and brought in to 

RISAFoundation using the Director tool.   
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Model Settings 

Start by reviewing the Model Settings of the project which include the applicable material design 

codes. To access the dialog, click the Settings button located on the Home tab. 

  

Modify the Solution parameters to match the image below: 

 In the Number of Reported Sections option, type 7, (or you may use the +/- buttons to 

increase/decrease the value. In the Number of Internal Sections box, select 100.  

 In the Mesh Size box type 12. 

We can now enter the Codes tab and choose the design codes that are going to be used for the 

model. In this tutorial, we will utilize the ASD codes for every material except for concrete, where LRFD 

(strength based) design is required. 
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 In the Codes Tab, set the Concrete code to ACI 318-19. 

 In the Concrete tab, set the Compression Stress Block dropdown to Parabolic Stress 

Block.   

Click Apply to exit the Model Settings dialog. 

Modify the Drawing Grid 

Before you begin drawing your foundation elements, you will need to generate a drawing grid to assist 

you in your modeling. The drawing grid is different from your project grid (which was imported from 

RISA-3D, and displayed in blue). The drawing grid is independent of your model.  

Toggle on the display of the drawing grid by clicking on the Drawing Tools tab in the ribbon toolbar.  

 In the section labeled, Drawing Grid, click the button on the left to turn on the display of the 

drawing grid. 

 

Modify the drawing grid as follows: 

 In the X Increments box, delete any current data and type 2@20. 

 In the Z Increments box, delete any current data and type 3@20. 

Notice the drawing grid now appears on the lower portion of your model. If you are having trouble 

seeing the gray outline of the drawing grid, toggle off the display of the project grid by clicking the 

View tab in the ribbon toolbar and clicking the Project Grid button on the left to turn off the display 

of the Project Grid. 

 

Note: The default settings (30@1 in the Z and X directions) will create a 30’x30’ grid divided 

into 1’ increments. For this tutorial, you will redefine the drawing grid to facilitate the 

drawing of the slabs in the next step.    
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 Turn the display of the Project Grid back on. 

Now that you have your drawing grid in place, you are ready to draw your slab. 

Drawing Slabs 

You may draw a slab as one large polygon, or you may define smaller portions of the slab by drawing 

multiple polygons. If the border of your slab region aligns with an existing slab, the two slabs will be 

fully connected as if they were a single slab. 

Using the drawing grid you just created, draw a single slab: 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select 

Slabs. 
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When the draw members tool is activated the Properties Panel allows the user to select all of the 

properties of the member. Make the following modifications in the Properties Panel.  

 In the Thickness box, type 30. 

 In the Material box, click Conc4000NW. 

 

Draw the polygon for the slab:  

 Click the following coordinate to draw the polygon: (0,0), (40,0), (40,60), (0,60), and (0,0) 

When you are done, your model will look like this: 

 

Next, create the slabs representing your combined footings over gridlines PB, PC, and PD. Rather than 

manually enter the drawing grid to create new slab points for drawing, you will import a DXF drawing 

grid.  
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 In the Drawing Tools tab in the ribbon toolbar, in the dropdown labeled Type, select DXF 

Underlay. 

 Select Import .dxf grid to import a DXF file to be used for a Drawing Grid. 

 

 Browse to C:\RISA User Data\<username>\Model Files (or the location RISA was 

installed) and select Footing Slab.dxf  

 Click Open. 

Import all layers: 

 In the Select Layers for Drawing Grid dialog, select Use All Layers and then click Ok. 

 

Draw in the footing slabs using the new drawing grid: 

 Right-click and select Recall Last Dialog/Tool 

 Update the Properties to match those below: 
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Verify that the properties in the Properties Panel are still the same as shown above, then draw the 

three combined footing slabs: 

 Use the new drawing grid outline snap points, draw in the three new slabs along gridlines PB, 

PC, and PD, as shown in the next image.  

 Right-click your mouse or press ESC to exit the drawing mode. 

When finished, your model should look like this: 

 

Enlarging the Slab 

Our last step is to enlarge the bottom (large) slab so the edges of the slab are expanded 3 feet out in 

each direction. We can easily do this using the Offset Distance tool. 

In the Modify tab, select the Offset Distance tool in the section labeled Slabs. 
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 In the Properties Panel, enter a distance of 3 in the Distance, ft box, as shown below. 

 Select Click to Apply. 

 Click on the bottom slab.  

 

You should now see that the edges of the slab have been moved out 3 feet along each side: 

 

Drawing Pedestals 

Your next step is to draw pedestals on the slabs.  

 In the Home tab under Slab Elements, select Pedestals/Posts.  

 In the Shape box in the Properties Panel, click on the ellipsis button to open the Set 

Pedestal Size dialog. 

 Select Rectangular and change the Depth to 24 in and the Width to 20 in. 
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 Set the Material to Conc4000NW in the dropdown. 

 In the Height box type 12. 

The properties should match those shown below: 

  

Click on the nodes enclosed inside the bottom slab (grid intersection points VA1, VA2, VA3, VA4, 

VB1, VB2, VB3, VB4, VC1, VC2, VC3, and VC4). You will see 12 pedestals drawn onto your slab.  

 Right-click or press Esc to exit the drawing mode. 

When finished, your model should look like this: 
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Next, save a selection state for the Slab Pedestals so you can access it later. 

 Use the Box Select tool  to draw a box around the Slab Pedestals to select. 

 

After you release the mouse, your Slab Pedestals will be selected. 

 Click the Saved Selections tool  to save your selection state. 

 Click Save Current, type Slab Pedestals in the Description, then click Save. 

 Click Close to close the Selection States dialog box. 

 

Next, draw the remaining pedestals: 

 In the Home tab under Slab Elements, select Pedestals/Posts.  
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 In the Shape box in the Properties Panel, click on the ellipsis button to open the Set 

Pedestal Size dialog. 

 Select Rectangular and change the Depth to 20 in and the Width to 20 in. 

 Set the Material to Conc4000NW in the dropdown. 

 In the Height box type 12. 

The properties should match those shown below: 

  

Click on the nodes enclosed inside the top three slabs (grid intersection points PB1.1, PB1.9, PC1.1, 

PC1.9, PD1.1, and PD1.9). You will see 6 pedestals drawn onto your slabs.  

 Right-click or press Esc to exit the drawing mode. 

When finished, your model should look like this: 
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Drawing Footings 

Next, you will draw your footings. First, enter the footing parameters and then apply that footing to a 

point (similar to how you would apply a boundary condition). 

 Click on the Spread Footing Definitions spreadsheet in the Data Entry section of the 

Explorer Panel. 

This opens a spreadsheet that contains all the design parameters for spread footing design. To create 

footing designs, simply add as many additional rows to this spreadsheet as you like. 

 

 Browse through the various tabs in the spreadsheet to explore the contents. You will use the default 

entries so, when finished reviewing, close the spreadsheet. 

Now that you have defined your footing, apply it to your model. 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Elements, select 

Spread Footings. 

 

In the Definition box, select Footing 1 (this is the one you just reviewed in the Spread Footings 

Definition spreadsheet). (Notice that you can also apply a Support Angle to your footing. But in this 

case, you will use the default of 0 degrees). 

 

 

Note: If you need help while in a spreadsheet, simply hit the F1 key. The Help will open to a 

description of that spreadsheet.    



   Part B: Tutorial 2 – Modeling   

 

Page | 87  

 

Begin by drawing the footings: 

 Click the following grid locations to draw the first two footings: 

PA-1.1  PA-1.9 

 Click the following grid locations to draw the next footings: 

PE-1.1  PE-1.9 

 Finally, click the nodes at the following locations to draw the remaining footings: 

(53, 40)  (53, 60) 

 Right-click or press Esc to exit the drawing mode. 

For a better view of your footings, render your model: 

 In the Quick View section of the Home tab, click on the rendering button   twice to 

show the rendered view of the model. 

The rendered model will look like this: 

 

Drawing Grade Beams 

To complete the strap footings, add in grade beams. In RISAFoundation, beams are treated as physical 

members, in that the beams will provide fixity to all nodes that occur along the span of the member. 

Therefore, it is not necessary to break up your beams into individual members to be able to connect 

them to intermediate elements.  

Start by drawing a beam: 
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 In the Home tab of the ribbon toolbar, click Beams in the Draw Elements section. 

 

 In the Properties Panel, select Conc4000NW.  

 In the Shape box, click on the ellipsis button to open the Shape Selection: Concrete 

dialog. 

The next dialog allows you to set Depth and Width of the beam. Change the Depth to 24 and the 

Width to 18. Click Ok.   

 

Zoom in to the top of your model. Now, draw the first beam: 

 Click grid intersection PA-1.1 then PA-1.9. Notice the cursor remains linked to the node at 

PA-1.9, right-click the mouse or press ESC  once to terminate drawing. 
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Continue drawing the remaining beams. 

 Click grid intersection PE-1.1 and PE-1.9 to create the second beam. 

 Now that you are finished drawing your beams, right-click the mouse or press ESC two times to 

terminate drawing and exit the drawing mode. 

 In the View tab, click Zoom Extents to redraw the model in full model view.  

Your model should now look like this: 

 

Soil Regions 

Soil definitions are provided in the Soil Definition Editor tool which can be accessed through the Soil 

Definitions spreadsheet. This spreadsheet always contains at least one soil definition which acts as 

the default value. The default value is considered to support the whole model unless you manually 

model differing soil regions.  

 On the Data Entry toolbar, click Soil Definitions to open the Soil Definitions spreadsheet. 

The soil definition parameters are described below: 

Note: After drawing a beam, your cursor remains linked until you either draw another beam 

or terminate drawing. To terminate drawing beams right click the mouse or press ESC. To 

exit the drawing mode completely, right-click the mouse or press ESC a second time.  
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Subgrade Modulus defines the global Subgrade Modulus magnitude to apply to the entire model. This 

can be overridden with a local soil region with a different Subgrade Modulus if you require varying soil 

types in your model.  

Allowable Bearing defines the global Allowable Bearing Pressure magnitude to apply to the entire 

model. This can be overridden with a local soil region with a different Allowable Bearing Pressure if you 

require varying soil types in your model. 

The Layers column defines the soil depth properties used for static pile design of concrete, hot rolled, 

and wood piles. Clicking the ellipsis in the cell in this column will allow you to open the Soil Layer 

Profile for Piles spreadsheet for that soil definition.  

The Default column defines which soil definition is to be the default for the whole model. 

 Close the spreadsheet and return to the model view.  

Modifying Soil Regions 

Next, you will model a soil region. Because you want to establish an area with different soil properties 

than those set as the default Soil Definitions (subgrade modulus and allowable bearing pressure), 

you will do so with the Draw Soil Regions tool:  

 In the Home tab under Draw Elements, select Soil Regions.  

 In the Properties Panel, click the ellipsis in the Soil Definition box to open the Soil Definition 

Editor. Select Create New. 
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In the Soil Definition Editor, update the following properties: 

 In the Label box, type Soil 2. 

 In the Subgrade Modulus box, type 140. 

 In the Allowable Bearing box, type 5. 

 Click Apply. 
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Verify that the settings in the Properties Panel match those shown below: 

 

First turn on the Node Labels. 

 Clicking the Show Node Labels button. 

Draw the soil region under the slab: 

 Click the corner nodes of the bottom (large) slab: N37, N38, N39, N40, and N37 again. 

 

This completes your initial foundation design. You may now review the rendered, isometric view of 

your model to ensure that everything looks correct.  

 In the Quick View section of the Home tab, click the Render button   twice to show the 

rendered view of the model. 

 In the Window Toolbar, click the Isometric button  to snap to an isometric view.  

 In the View tab, click Zoom Extents to redraw the model in full model view.  

Note: If you had drawn your soil region under just a portion of a footing, the footing would 

be designed for the soil type under the defining footing node. They will not be designed for 

half one soil region, half another.  
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This is the end of Tutorial B2.  

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial 

using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model: 

Select Save As from the File menu. Enter in a file name and click Save. 
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Part B: Tutorial 3 – Modifying 

Overview 

This tutorial will focus on drawing the foundation elements around the nodes (and nodal loads) brought 

into RISAFoundation from your RISA-3D file. This tutorial will demonstrate how to model slabs, 

pedestals, footings, grade beams, and soil regions in RISAFoundation. 

Getting Started  

This tutorial continues where the previous tutorial ended. If you are continuing from the previous 

tutorial: 

 Skip ahead to the next section titled Modifying the Model. 

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by 

RISA. 

 Double-click the RISA-3D icon to start the program. 

 Click Open Existing File from the Starting a Model dialog box. 

Double-click the Model Files folder then the Tutorials folder, select Tutorial B3 Starter.fnd. 

 Click Solve in the Home tab of the Ribbon Toolbar. 

Indicate the type of solution you want to perform in the Solution Choices dialog box: 

 Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list. 

 Click Solve.  

Now, import the RISA-3D model into RISAFoundation: 

 On the Director menu, click RISAFoundation. 

 Click Yes to save your model.   

Your model will automatically be exported from RISA-3D into RISAFoundation. Your model should now 

look like this:  

Note: Remember that because the files were originally created within RISA-3D, they have 

an .r3d file name extension and must first be opened in RISA-3D, solved, and brought in to 

RISAFoundation using the Director tool.   
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Modifying the Model 

The first part of this tutorial will guide you through some of the basic graphical functions of the 

program. As you move towards building larger and more detailed models, it becomes necessary to 

manipulate the view of your model to ensure that it is modeled properly. This is made possible through 

RISAFoundation’s Window toolbar. 

Rotating 

There are multiple ways to rotate your model. Hold Shift on your keyboard and hold the Mouse 

Wheel to rotate your model.  

The Rotate buttons   are used to rotate the model with respect to the global 

axes of the model. Be sure the global axes icon is visible in order to view model rotation in reference to 

these axes. The global axes icon should be visible in the upper left corner of your model.  
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Experiment using some of these manipulation buttons:  

 Click the Rotate buttons   a few times. Watch the global axes icon to 

see the effect of each. 

 Click the Isometric button  to snap the model into isometric view.  

 Now that you are in isometric view, click the Rotate buttons    once 

again to see how the model rotates in 3D. 

 When you are finished, click the Isometric button  to bring your model back into isometric 

view. 

Zooming 

In addition, the Zoom buttons are located in the View tab in the Ribbon Toolbar. 

 

 Try clicking on these buttons to experiment with them. 

The Zoom Box button  allows you to use your cursor to draw a box around the area you 

would like to zoom in on. Try this by adjusting your model view, then zoom in on the four footings in 

the lower portion of the model: 

 In the View tab, click Zoom Extents to redraw the model in full model view.  
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 Then, click Plan in the Window Toolbar to snap back to a XZ planar view. 

 In the View tab, click the Zoom Box button  and then draw a box around the 

upper two footings by clicking and dragging your mouse.  

 When you release the mouse, the boxed area will zoom in to the full size of the window.  

 

If your mouse has a wheel, you will also be able to zoom using the mouse wheel: 

 Roll the mouse wheel forward and backward a few times to see the zooming effect. 

 In the View tab, click Zoom Extents to redraw the model within your window, or double 

click on the mouse wheel.  

Panning 

With the mouse wheel, you will also be able to use RISAFoundation’s panning feature: 

 Simply press down on the mouse wheel anywhere on your model, then hold and drag to the 

desired location. This will draw your model to the new location.  

When you are finished, return to the original, full model view: 

 Click Plan in the Window Toolbar, then click Zoom Extents . 

Your window should now look like this: 
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Multiple Views 

RISAFoundation provides the ability to display multiple views of your model. The Open 3D Views tool 

allows you to open a new 3D window or choose from a list of any other 3D View window that is open. 

This tool allows you to keep your original 3D View intact in one view, then create additional views to 

display different views of the model.  

 In the View tab of the Ribbon Toolbar, click Open 3D Views to create a new 3D window. 

 

This will open an identical 3D view called 3D View 1. 

 In 3D View 1, click the Isometric button in the Window Toolbar. You can now view your model 

in Plan view and Isometric view as shown below. 
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You may want to use this tool to isolate specific parts of your model to see how those parts are 

affected by your modifications, or if you do not want to change your existing view but need to view a 

different side of the model, simply open a new window to view the other side. 

Selection Tools 

Model modifications are inevitable with every design. Now that you have experimented with several of 

the viewing options in RISAFoundation, you can now explore how those viewing options can be 

combined with the selection tools to help you make those model modifications quickly and easily.  

In the previous tutorial, you used the Criteria Selection feature to save a selection state. Now, 

retrieve the saved state you created in the previous tutorial to modify your slab pedestals.  

 On the Selection toolbar, click Saved Selections  

This dialog box will appear: 

Note: Each 3D View is independent and can be rotated, zoomed, selected, etc. without 

affecting the other 3D Views. However, any modeling changes you make in any view will be 

automatically updated in the other views.  
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Any selection states you have saved will be displayed: 

 Select Slab Pedestals. 

 Then, click Retrieve. 

Now only the slab pedestals and corresponding nodes will be selected: 

 

Next, modify the properties of the pedestals: 

 In the Properties Panel, change the dropdown so Pedestals/Posts (12) is selected. 
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Change the pedestals from 24”x20” rectangular to 24” diameter circular pedestals. 

 

 In the Shape box, click on the ellipsis button to open the Set Pedestal Size dialog. 

The next dialog allows you to modify the pedestal size and shape.  

 Select Circular and change the Diameter to 24 in. Click Ok.   

Verify that the 12 pedestals have been modified. Your model should look like this: 

Note: Click the dropdown to access properties by type. All Selected Elements consists of 24 

elements, 12 nodes and 12 Pedestals/Posts that were selected. The dropdown allows you to 

toggle between elements that are selected and make changes to the properties when 

multiple element types are selected.  
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Design Rules 

Next, use the selection tools to modify the Footing Definitions and Design Rules and apply these 

to the various pedestals.  

Create a new Footing Definition. 

 On the Data Entry toolbar, click Spread Footing Definition. 

This spreadsheet will open: 

 

While the first entry, Footing 1, is appropriate for the two footings below grid point PE, you will enter 

a second row to limit the size of those on grid points PA and PE. 

 Press Enter to add a new row to the spreadsheet. This new row will be automatically labeled 

FT2.  

 In row 2, labeled FT2, in the Design Rules column, click the ellipsis to open the Review or 

Change Design Rule dialog box. 
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 Click Create New.

 

Edit the spreadsheet by changing the label for line 2: 

 Type Combined Footings in the label box. 

 In the Top Bar dropdown, select #5 from the list. 

 In the Bottom Bar dropdown, select #5 from the list. 

Your Design Rule Editor should look like this: 

 

 Click Apply. 
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The Spread Footing Definition spreadsheet should look like this: 

 

Next, modify the geometric properties: 

 Click the Geometry tab to review the options for limiting the size optimization of the footings.  

 In row 2, labeled FT2, in the Max Thickness column, type 30.  

 Lastly, select the Force Square checkbox for line 2 (FT2). 

 

Close the spreadsheet: 

 Click Close. 

Now that you have finished creating your new Design Rules and Footing Definitions, you can now apply 

these to some of your footings.  

 Use the Box Select tool  to select the footings at PA-1.1, PA-1.9, PE-1.1, and PA-1.9. 

When you’re finished, your model should look like this: 
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 Next, in the Properties Panel, select Spread Footings (4) as shown below: 

 

Now the properties for the select Spread Footings can be modified. 

 In the Properties Panel, change the Definition dropdown to FT2. 

 

The footing designation and design rule have been applied to the four footings that are selected. 

This is the end of Tutorial B3.  

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial 

using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model: 

Select Save As from the File menu. Enter in a file name and click Save. 
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Part B: Tutorial 4 – Loading 

Overview 

Although your RISA-3D importation already brought over a number of loads, this tutorial will explore 

the other ways to apply loads to your RISAFoundation model. You will then learn how to combine these 

loads in load combinations which will be used later (in Tutorial B5) for solution. 

Getting Started  

You may continue with the model created in the previous tutorial, or with the starter file located in the 

RISAFoundation Tutorials folder. 

If you are continuing from the previous tutorial: 

 Skip ahead to the next section titled Apply Loads. 

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by 

RISA. 

 Double-click the RISA-3D icon to start the program. 

 Click Open Existing File from the Starting a Model dialog box. 

Double-click the Model Files folder then the Tutorials folder, select Tutorial B4 Starter.fnd. 

 Click Solve in the Home tab of the Ribbon Toolbar. 

Indicate the type of solution you want to perform in the Solution Choices dialog box: 

 Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list. 

 Click Solve.  

Now, import the RISA-3D model into RISAFoundation: 

 On the Director menu, click RISAFoundation. 

 Click Yes to save your model.   

Your model will automatically be exported from RISA-3D into RISAFoundation. Your model should now 

look like this:  

Note: Remember that because the files were originally created within RISA-3D, they have 

an .r3d file name extension and must first be opened in RISA-3D, solved, and brought in to 

RISAFoundation using the Director tool.   



   Part B: Tutorial 4 – Loading   

 

Page | 107  

 

 

Apply Loads 

Load Categories 

To verify that your loads imported properly from RISA-3D, review the Load Categories spreadsheet. 

In RISAFoundation, all applied loads must be assigned a load category. These are then listed in the 

Load Categories spreadsheet. 

 On the Data Entry menu, click Load Categories. 

 

Note: This spreadsheet displays the number of each type of load that was imported from 

RISA-3D. This may be used to verify that all loads were imported, and that they are 

assigned to the appropriate categories. 
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Although this spreadsheet only lists the number of each load type applied to each category, you can 

click an item to open a more detailed load spreadsheet. There you can review the specific location, 

direction, and magnitude of your loads.  

Try clicking the WLX entry to open the Nodal Loads and Moments spreadsheet: 

 In row 3, labeled WLX, in the Node Loads column, click 53. 

This automatically opens the Nodal Loads and Moments – WLX – Wind Load X spreadsheet.  

 

Review the Nodal Loads and Moments – WLX – Wind Load X spreadsheet, then close both 

spreadsheets: 

 Scroll down to review the nodal load Label, load Direction and load Magnitude. 

 Click Close to close the Nodal Loads and Moments spreadsheet. 

 Click Close to close the Load Categories spreadsheet. 

Area Loads 

In addition to the nodal loads that were imported, draw additional area loads over the slab. 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Area 

to draw area loads. 

Note: All loads from RISA-3D import into RISAFoundation as unfactored nodal loads. In 

other words, the load magnitudes are independent of the load combination(s) run in RISA-

3D, and they are sorted only by category. When solving in RISAFoundation, this allows you 

to apply the full load magnitude when running your foundation-specific load combinations. 

Note: When the drawing tool is active, the display of the loads will be turned on as well.  



   Part B: Tutorial 4 – Loading   

 

Page | 109  

 

Update the Properties: 

 Set the Load Category to DL – Dead Load. 

 Set the Load Distribution to Uniform. 

 Enter 0.1 for the Base Magnitude.  

The Properties Panel should match below: 

 

Draw the area load: 

 Zoom into the lower half of the model. 

 In the Quick View section of the Home tab, click the Show Node Labels button to turn on 

the node labels. 

 Click the following nodes: N37, N38, N39, then double-click N40. 

 Right-click the mouse or press ESC to exit the drawing mode. 

 Zoom out to view your entire model. 

 Click the Show Node Labels button twice to turn off the node labels and turn on the display 

of the nodes only. 

The 3D View of the model will now show a green rectangle over the slab indicating the area load. If 

this does not show, you may need to click Display Loads in the Window Toolbar.  

Note: Unlike RISA-3D, the positive vertical direction in RISAFoundation is assumed to be 

downward. Therefore, to apply a downward force, simply enter a positive magnitude.   
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You can also review the Load Categories spreadsheet once more to ensure the area load was 

applied properly to the DL – Dead Load category. 

 

The 1 in the Area Loads column indicates that you have now successfully added 1 Area Load to your 

DL Category. 

Once you have verified the load was properly applied, close the spreadsheet.  

Load Combinations 

Now that you have completed reviewing and applying your loads, you can combine them with 

multiplying factors to create load combinations. You can create these load combinations by either 

typing them into spreadsheets manually or generating them automatically using the load combination 

generator. 

For this tutorial, you will generate your load combinations automatically using the Load Combination 

Generator.  

 On the Data Entry toolbar, click Load Combinations. 
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The Load Combination spreadsheet will display: 

 

This spreadsheet contains two default load combinations. To accurately generate all the appropriate 

combinations per the design code, you must first delete any load combinations currently in the 

spreadsheet: 

 In the Spreadsheets tab of the Home tab, click Delete Row two times to delete both rows. 

Now, generate load combinations: 

 Click the LC Generator button  at the top left corner of the Load Combinations 

spreadsheet.  

 In the Region list, click United States. In the Code list, click 2021 IBC Strength. 

 Under Wind Load Options, select X and Z. 

 Under Seismic Load Options, select None. 

 Under Overstrength LC Options, select None. 

The Load Combination Generator dialog box should now look like this: 
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Verify the settings and generate: 

 Click Generate. 

 Click Close. 

Notice that this creates 23 load combinations. However, many of these can be deleted since snow 

loads, rain loads, hydrostatic loads, and roof live loads do not apply to this model. Delete the load 

combinations that do not apply: 

 Click the first cell of row 3, labeled IBC 21/ASCE Strength 2 (b). 

Now active, this cell should be highlighted in green. 

 

Delete this row and the one underneath it: 

 Press the F4 key two times to delete rows 3 and 4, labeled IBC 21/ASCE Strength 2 (b) and 

IBC 21/ASCE Strength 2 (c). 

After you delete these two rows, notice that the remaining rows move up and are automatically 

renumbered. 

Next you will delete rows 6 through 11. Instead of using the F4 key to delete them one by one, try this 

method to delete them all at once. First, select the rows to be deleted: 

 Select rows 6 – 11 labeled IBC 21/ASCE Strength 3 (c) and IBC 21/ASCE Strength 3 (f) 

(a). Select the rows by clicking directly on row 10 (the row label  

Once the rows are selected (and highlighted in gray), delete the rows: 

 In the Row Operations section of the Spreadsheets tab, click Delete Selected Rows. 

 Repeat this procedure to delete rows 8 – 11 labeled IBC 21/ASCE Strength 4 (b) (a) and 

IBC 21/ASCE Strength 4 (c) (f). 

 Repeat this procedure to delete rows 10 – 11 labeled IBC 21/ASCE Strength 5 (b) (a) and 

IBC 21/ASCE Strength 5 (b) (a). 
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When finished, you should have 9 load combinations remaining, as shown below: 

Finally, use the LC Generator again to generate your service level load combinations:  

 Click the LC Generator button  at the top left corner of the Load Combinations 

spreadsheet.  

 In the Region list, click United States. In the Code list, click 2021 IBC ASD. 

 Under Wind Load Options, select X and Z. 

 Under Seismic Load Options, select None. 

 Under Overstrength LC Options, select None. 

 Click Generate. 

 Click Close. 

Once the spreadsheet opens with the generated load combinations: 

 Repeat the highlight and delete procedure for rows 12 – 14, labeled IBC 21/ASCE 3 (a) 

through IBC 21/ASCE 3 (c).  

 Then delete the following load combinations: 

Rows 19 – 22 IBC 21/ASCE 6 (b) (a) through IBC 21/ASCE 6 (c) (a) 

Rows 21 – 22 IBC 21/ASCE 7 (b) (a) through IBC 21/ASCE 7 (b) (a) 

When finished, your spreadsheet should contain 20 load combinations: 

 Close the spreadsheet.  
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Displaying Loads Graphically 

This Display Loads  button helps view the load categories and combinations, as shown below: 

 

 Experiment by changing the Load Category dropdown to Load Combinations. 

 In the Loads List, click the dropdown to toggle between different Load Combinations.  

 

 Scroll down to Load Combination 10. 
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Using these tools, you will be able to view the displayed loads graphically, as multiplied by the load 

factors.  

 

This is the end of Tutorial B4.  

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial 

using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:  

 Select Save As from the File menu. Enter in a file name and click Save. 
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Part B: Tutorial 5 – Solving & Results 

Overview 

The last step is to solve the model and review the results. RISAFoundation presents results in several 

ways. You may view the data in the spreadsheets, view a member detail report, or view the results 

graphically. You will explore all of these options in this final tutorial. 

Getting Started  

You may continue with the model created in the previous tutorial, or with the starter file located in the 

RISAFoundation Tutorials folder. 

If you are continuing from the previous tutorial: 

 Skip ahead to the next section titled Solve the Model. 

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by 

RISA. 

 Double-click the RISA-3D icon to start the program. 

 Click Open Existing File from the Starting a Model dialog box. 

Double-click the Model Files folder then the Tutorials folder, select Tutorial B5 Starter.fnd. 

 Click Solve in the Home tab of the Ribbon Toolbar. 

Indicate the type of solution you want to perform in the Solution Choices dialog box: 

 Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list. 

 Click Solve.  

Now, import the RISA-3D model into RISAFoundation: 

 On the Director menu, click RISAFoundation.  

 Click Yes to save your model.  

Your model will automatically be exported from RISA-3D into RISAFoundation. Your model should now 

look like this:  

Note: Remember that because the files were originally created within RISA-3D, they have 

an .r3d file name extension and must first be opened in RISA-3D, solved, and brought in to 

RISAFoundation using the Director tool.   
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Solve the Model 

Start by solving the model in RISAFoundation:  

 Click Solve in the Home tab of the Ribbon Toolbar. 

Upon solution, you will be presented with the Node Reactions spreadsheet. In addition, the Results 

section in the Explorer tab is available. This provides quick access to each of the results spreadsheets.  

 Close the Node Reactions spreadsheet. 

Slab Results 

When your model is solved, slab elements are automatically submeshed into plate elements. 

RISAFoundation then displays two plate results spreadsheets: Plate Forces and Plate Corner 

Forces. You can review the data in each of these to obtain specific force data for each submeshed 

plate.  

 Under Results, click Plate Forces. 

 Under Results, click Plate Corner Forces. 

Notice that both spreadsheets are organized by Load Combination and then by Plate Label. 

 Right click in the spreadsheet and navigate to Results Presentation. 
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 Select Batch Results Listed by Item. 

 

If this parameter is selected, the spreadsheet will list the results by ITEM. All other spreadsheets will 

reflect the change (it is not necessary to perform another solution). 

Briefly review several of the other results spreadsheets.  

 Under Results, click Node Reactions. 

 Under Results, click Node Deflections. 

When you are finished reviewing the spreadsheets, close the spreadsheets and return to the original 

model view. 

 Design Strips 

Design strips are used to create design regions within a slab. Each design strip will contain 

automatically defined design cuts that will control the reinforcement design for that design strip. The 

results for the entire design strip will be determined by the maximum moment demand of the 

governing design cut within that design strip. Because one governing design cut controls the entire 

design strip, it is critical that good engineering judgment is used to determine an appropriate width for 

the design strip. 

Because the design strip designs reinforcement in only one direction, you must enter at least two 

strips--one in each direction. 

Start by drawing your Design Strip. 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select 

Design Strips. 
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 Click Ok to clear your results.  

First, draw the strip to design the horizontal (Z axis direction) reinforcement. The information in the 

Properties Panel should match the information shown below: 

 

 Click grid intersections VC-1.0, VA-1.0, VA-4.0, and VC-4.0, then close the strip by clicking 

VC-1.0 again.  

Next, draw the second strip in the perpendicular direction: 

 Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select 

Design Strips. 

 In the Rebar Angle from Plan Horizontal box, type 90. 

The information in the Properties Panel should match the information shown below: 

 

Note: To close off the strip perimeter, you must make your last click the same as your first 

(VC-1.0); or you can double click the last point in the strip (VC-4.0). 

Note: When you modify your model, RISAFoundation will display a message notifying you 

that the results will be cleared (this alleviates the possibility of you having results data that 

does not match the input data).  
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 Click grid intersections VC-1.0, VA-1.0, VA-4.0, and VC-4.0, then close the strip by clicking 

VC-1.0 again. 

 Zoom into the lower portion of your model. 

The design strips will be displayed as shown below: 

 

 Re-solve the model by clicking Solve in the Home tab. 

Now you can review the design data contained in the spreadsheets for the design strips.  

 Under Results, click Design Strip/Cut Results to open the Strip Reinforcing spreadsheet. 

The Strip Reinforcing spreadsheet will display: 

  

 

Also, review the detail reports: 

Note: Images and numbers shown are for reference only. It is possible that you will see 

different results even if you only slightly used a different modeling procedure; therefore, the 

results screenshots shown in this Tutorial are only meant to be an example for exploring the 

results features.  
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 In the Selection Toolbar, click on the Detail Report button. 

 Click Design Strip DS1 in the 3D View to open the Detail Report. 

This opens the Detail Report where you can view the envelope force diagrams and the code check 

information. 

 

Before closing the Detailed Report for the member, let’s add it to our full report.   

 To do this, check the Add to Full Report checkbox at the bottom of the Detailed Report.   

 

The Design Strip Detail Report also illustrates which Design Cut the governing design forces came 

from.  

Note: Use the arrow buttons to quickly advance through different design strips.   



   Part B: Tutorial 5 – Solving & Results   

 

Page | 122  

 

 Select the Cut button to view the detail report for the governing Design Cut. 

 

 Click Close to close the Detail Report dialog. 
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Reports 

When the analysis and design for a project is complete, a report can be assembled in order to 

document the design. This report can include all input and output data as well as additional items such 

as images of the model. Before creating a report, let’s create an image of the model to include in our 

report. 

Graphics Printing 

Because RISAFoundation offers a variety of ways to view your results graphically, it can be beneficial to 

print those views along with your spreadsheet results. Start by exploring some of the ways to quickly 

review your results on your model:  

 In the View tab, under View Settings, click Model. 

This displays the Model View Settings dialog box which gives you access to all the viewing option is 

RISAFoundation: 
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Explore the options in each of the different tabs.  

Render the slabs: 

 Click the Slabs tab. 

 Check the box labeled Rendered. 

 Click Apply. 

 

 

Next, display the deflected shape and modify the Magnification of the deflection.  

 Click the Deflection button  twice in the Window Toolbar to display the deflected 

shape of your model without the undeflected shadow.  

Increase the magnification of the deflected shape. 

Note: You can also use the buttons in the Quick View section of the Home tab to change 

the Graphical view of your model. 
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 In the View tab, under View Settings, click Results. 

This displays the Results View Settings dialog box which gives you access to all the viewing 

option for your results is RISAFoundation: 

 

Explore the options in each of the different tabs.  

 Click the Deflections tab. 

 In the Input Value box type 1000. 

 Change the dropdown for Display Results for Load Combination to LC 8: IBC 21/ASCE 

Strength 5 (a) (a). 

 Click Apply. 
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View the model in isometric view: 

 In the Window Toolbar, click the Isometric button  to snap to an isometric view.  

 In the View tab, click Zoom Extents to redraw the model in full model view.  

Your model should now look like this: 

 

Now that you have your model in the correct view, you can print an image of this display to include 

with your report.  
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 Click the Camera button in the Quick Access Toolbar to capture and save an image of the 

current graphical view. 

 

The Snapshot Preview window will open and show a dynamic preview of the model. This preview 

allows you to position the model exactly as you want while also enabling/disabling various visibility 

items including loads, results, model rendering, labels, etc. 

 Double click on the mouse wheel to reposition the model in the Snapshot Preview window.  

Additionally, the options for the snapshot can also be set including the orientation, paper size, scaling 

and image file type. For this tutorial, let’s create an image with the following properties: 

 Input an Image File Name of Deflected Shape 

 Set the Image File Type to PNG 

 Set the Orientation to Portrait 

 Set the Text Scale to 1, the Symbols, Diagrams Scale to 1 and the Navigation Panel 

Scale to 5 

 Click on the Snapshot button in the top left corner of the Properties Panel to save the 

snapshot shown in the image below. 

The snapshot preview should now close, and your snapshot should be saved either in the default 

directory or in the same location as the project file. 
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Next, let’s create a Report.  

 To do this, click the Print Report/Graphic button on the Quick Access Toolbar and select 

Print Reports.  

The Report Printing interface will open. Let’s build a report from scratch. 

The Report Printing interface has three main sections: the list of Available Sections for Report, 

the Current Sections in Report, and the Report Preview.  

 Click on the Spreadsheets button in the Available Sections for Report with expandable 

lists for both input and results available.  

Let’s first add our Input spreadsheets as shown in the image below: 

 

When each spreadsheet is added, the corresponding item will be added in the Current Sections in 

Report section.  

 Next, collapse the Input spreadsheets and expand the Results spreadsheets to be added as 

shown in the image below: 
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In addition to each spreadsheet being added to the Current Sections in Report section, the Report 

Preview also expands to include the added spreadsheets. This allows users to review the data in each 

spreadsheet prior to printing to ensure that the correct spreadsheet and corresponding data is 

included. 
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Next, let’s add detailed reports to the overall report. Before adding new detailed reports, let’s move the 

detailed report that we added earlier so that it is after all the Input and Results spreadsheet.  

 Click and hold on the only detailed report item Design Strip-Label-DS1 found in Current 

Sections in Report. 

 Drag the item to the end of the report (it is possible to drop the item anywhere in the report) 

Now, to add new detailed reports, click on the Detailed Reports tab. In the Detailed Reports tab, 

there are various options for how the reports that are available will be grouped or what level of detail 

will be shown in each report. These options are as follows: 

 Element Type: Select the element type or All. 

 Result Type: Select Load Combination 

 Report Type: Select Summary or Custom (for Custom, the specific sections you wish to 

include in your report can be managed by clicking the ellipsis button. 

For this tutorial, let’s first add the second Design Strip detailed report. 

 Set the Element Type to Design Strip 

 Choose Design Strip-Label-DS2 

Following the above steps should add the following report to the active report: 
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With the detailed reports for the design strips added, we can now add other items found in the 

Advanced section. Let’s add the Snapshot image that we created previously: 

 Click the arrow next to Images to expand the list. 
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 Select the image labeled Images-Deflected Shape. 

 Click and hold on Images-Deflected Shape and drag the item to the beginning of the report. 

When you are finished adding the images, your Current Sections in Report list should look like this: 

 

 

 

With all the required items now added to the report, the report can now be printed (or saved).  On the 

far-left hand side of the Report Printing interface, the Print section gives the user the option to 

modify the page layout settings (orientation, paper type and pixel density) as well as whether to 

include the header.   

 

Additional Advanced Settings exist which allow for the use of 

a Custom Logo and the modification of the margins. 

 At this point, utilize your default PDF printer to print the 

custom report as a PDF by clicking the Print button. 

 

 

 

 

Note: It is possible that the member labels shown above are different from the ones found in a 

specific user’s model. This is most likely due to the order in which the model was created. 
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DXF Export 

Another useful tool that RISAFoundation provides is the ability to export a drawing of your foundation 

plan, footing/pedestal/pile details, or slab reinforcing to a DXF file. This can then be opened in any 

standard drafting software for drafting purposes. 

Now that your model is solved, utilize this export functionality to create some detailed drawings: 

 On the File menu, click DXF Export, then click Foundation Plot Plan. 

 In the File Name box, type: Tutorial B5.dxf. Click Save. 

This Export DXF File dialog box displays. Here you can specify DXF options and naming conventions for 

the DXF layers. 

 

Accept the default settings and names: 

 Click Apply. 
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This will create a DXF of the foundation plot plan similar to the image below. 

 

This completes Part B: RISA-3D Integration.  

Conclusion 
 

Congratulations on completing the RISAFoundation tutorial. We appreciate your desire to take the time 

to learn the software and are confident that the knowledge gained during this tutorial will help increase 

your productivity and allow you to complete future projects more efficiently. 

Finally, while the tutorial is an in-depth look at how to model, analyze, design, and document some 

foundation elements, we understand that there may be topics that were not covered.  For any feature 

specific or technical software questions please reach out to our support team (support@risa.com) 

directly. 


