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1 Introduction and Model Description 

The purpose of this document is to provide a step-by-step modeling, analysis and design tutorial 

for the use and application of the ADAPT-Builder platform on a multistory post-tensioned and 

conventionally reinforced concrete structure with two-way flat plates, beams, columns, and 

shear walls. The document follows a streamlined approach building on multiple steps for 

completion of the example project. The use of ADAPT-Builder modules, ADAPT-Edge and 

ADAPT-Floor Pro will be utilized.  American units will be used as well as the RC&PT design scope.   

FIGURE 1-1 shows the product selection and splash screen settings to be used.   

 

 

 

FIGURE 1-1 
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The structure will consist of 7 levels including a roof.  Levels 1-3 will be unbonded, post-

tensioned (PT) concrete flat plates consisting of the larger of two floor plans.  These slabs 

include a line of post-tensioned concrete beams.  The concrete slabs at levels 4-Roof will be 

conventionally reinforced concrete slabs including drop panels for two-way shear.  The gravity 

supports will be square and rectangular concrete columns and walls.  The lateral resisting 

system will be concrete shear walls.  Note that the lateral design of concrete diaphragms is not 

included in this tutorial.  

The project site is in Salt Lake City, Utah 84101 with GPS and latitude/longitude information 

shown below.  The governing design codes to be used for the tutorial are ACI318-2019(22)/IBC 

2021 and ASCE7-10.  

 

The following assumptions apply: 

● The structural analyses are limited to gravity, wind and seismic load design of 

the post-tensioned and conventional reinforced slabs/beams.   

● It is assumed that the slabs act as semi-rigid diaphragms which transfer the 

lateral forces through the floor system and are apportioned to lateral-resisting 

frame elements as a function of their individual stiffness as determined by the 

Finite Element Method.    

● For gravity analysis and design, it is assumed that all column-to-slab joints can 

transfer moment and are not released for rotation in XYZ directions.  

● For lateral analysis and design, it is assumed that all column-to-slab joints are 

pinned-pinned.  

● For analyses performed in single-Level mode, the support conditions are 

assumed as fixed rollers at the far ends of walls and columns and translation X 

and Y stabilized at the slab level.   

● For analyses performed in multi-level mode (aka “global”, “multistory”, “full 

structure”) the support conditions for columns and walls at the base are fixed 

for translation and rotation about the X, Y and Z global axes.   

● The “effective flange” concept does not apply so the design tributaries for 

beams will consider the entire tributary width associated with a design strip. 

● Other design assumptions not explicitly noted in this section will be defined 

further in the tutorial document.  

1.1 Geometry  

FIGURE 1-2 shows the structure geometry for Levels 1 through 3.  FIGURE 1-3 shows the 

structure layout for Levels 4 up to the Roof.   
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FIGURE 1-2 

 

FIGURE 1-3 
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The following parameters define the structure geometry, component dimensions, material 

properties, design criteria, loads and load combinations.   

Dimensions:  

● Post-tensioned slab thickness   = 8”  

● Post-tensioned balcony slab thickness  = 7” w/1” offset 

● Reinforced concrete slab thickness  = 13.5” w/ 18” deep drop panels 

● Reinforced concrete beams   = 18x24” (levels 1-3) 

● Columns     = 18” sq., 18x30”, 30x18”, 12x32” 

● Floor-to-floor heights    = as shown below 

 

 
● Wall thickness = 12” all levels 

 

Material Properties: 

Concrete 

● Concrete unit weight   = 150lb/ft3 

● Cylinder Strength (f’c) at 28 days = 5000 psi (slabs, beams, cols, walls) 

● Cylinder Strength (f’c) at 28 days  = 6000 psi (walls below L3, slabs above 

L3) 

● Modulus of Elasticity (5000psi)  = 4287 ksi 

● Modulus of Elasticity (6000psi)  = 4696 ksi 

● Creep Coefficient   = 2 

● Shrinkage Factor   = 0.5 

● Curing Type    = Moist 

● Duration of curing   = 7 days 

 

Post-Tensioning 

● Low-relaxation, seven wire strand. 

● Strand Diameter   = 0.5 in nominal 

● Strand Area    = 0.153 in2 

● Modulus of Elasticity   = 28500 ksi 

● Ultimate strength (fpu)   = 270 ksi 

● Yield strength (fpy)   = 240 ksi 

● Average effective stress (fse)  = 175 ksi  
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● Effective force/strand    = 26.7 k 

● System type     = Unbonded 

● Angular friction    = 0.07 

● Wobble friction    = 0.001 rad/ft 

● Jacking stress    = 0.80fpu = 216 ksi 

● Seating loss (draw-in)   = 0.25 in 

● Concrete strength at stressing   = 0.75f’c  

 

Non-prestressed Reinforcement 

● Yield Strength    = 60 ksi 

● Modulus of Elasticity   = 29000 ksi 

 

Average Precompression and Balanced Loading: 

● Minimum precompression   = 125psi  

● Maximum precompression  = 300psi 

● Minimum balanced loading   = 50% (total dead load) 

● Maximum balanced loading  = 100% (total dead load) 

 

Allowable Stresses for Post-Tensioned Slabs: 

 Maximum tensile stress  

● Due to prestress plus sustained loads = 6*sqrt(f’c)      

● Due to prestress plus total loads             = 6*sqrt(f’c)     

● Due to prestress plus self-weight = 3*sqrt(f’ci)  

 

  Maximum compressive stress  

● Due to prestress plus sustained loads    = 0.45*f’c  

● Due to prestress plus total loads               = 0.60*f’c  

● Due to prestress plus self-weight = 0.60*f’ci 

 

Tendon Profiles: 

● Interior spans - Reversed parabola with inflection point ratio of 0.1. 

● Exterior spans with no cantilever - Low point at center; exterior half simple 

parabola; interior half reversed parabola with inflection point at 0.1 ratio. 

● Exterior spans with cantilever - Same as interior span. 

● Cantilever - Single simple parabola with center of curvature at bottom.  
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Cover:  

Non-prestressed Reinforcement - Slabs 

● Cover to top bars (enclosed areas) = 0.75 in 

● Cover to bottom bars (enclosed areas) = 0.75 in 

● Cover to top bars (exposed area) = 1.5 in 

● Cover to bottom bars (exposed areas)  = 1.5 in 

 

Non-prestressed Reinforcement - Beams 

● Cover to stirrups - top   = 1.5 in 

● Cover to stirrups - bottom  = 1.5 in 

 

Post-Tensioned Slabs 

● Top CGS    = 1.0 in  

● Bottom CGS – Interior spans   = 1.0 in  

● Bottom CGS – Exterior spans  = 1.75 in  
 

Design Loads: 

 Gravity Loads 

● Self-weight     = based on unit weight 

● Superimposed dead load  = 25 psf   

● Exterior cladding (dead load)  = 400 lb/ft 

● Live Load (reducible)   = 40 psf (L1-3) 

● Live Load (unreducible)    = 100 psf (L4-6) 

● Roof Live Load (unreducible)  = 20 psf  
 

 Wind Loads 

● Basic wind speed    = 115 mph 

● Exposure      = C 

● Gust factor    = 0.85 

● Topographic factor   = 1.0 

● Directionality factor   = 0.85 

● Velocity pressure coefficients  = per Figure 27.3-1 ASCE 7-10 

● Windward coefficient, Cpw  = 0.85 

● Leeward coefficient, Cpl   = 0.5 

● Eccentricity (%)     = 15% 

● Design Wind Load Cases  = as shown below 

= P0 (Wind X) 

= P90 (Wind Y) 

= M0 (Wind X + 15% ecc.) 

= M90 (Wind Y + 15% ecc.) 
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Seismic Loads 

● Design Procedure    = ELF 

● Spectral Acceleration, Ss   = 1.479 

● Spectral Acceleration, S1   = 0.546 

● Occupancy Category   = II 

● Seismic Use Group   = I 

● Occupancy Importance Factor  = 1.0 

● Site Class    = D 

● Seismic Design Category  = D 

● Response Modification Factor, R = 5 

● Deflection Amplification Factor, Cd = 5 

● Long Period, TL    = 8 sec.  

● Coefficient, Ct    = 0.02 

● X, Approximate period parameter = 0.75      

● Eccentricity     = 5% 

● Seismic Mass     = 1.0*Self-weight 

 

Load Combinations: 

Serviceability Load combinations (SLS) – Gravity  

● 1.0*SW + 1.0*SDL + 1.0*LL + 1.0*PT [Total Service] 

● 1.0*SW + 1.0*SDL + 1.0*RLL + 1.0*PT [Total Service] 

● 1.0*SW + 1.0*SDL + 0.75*LL + 0.75*RLL + 1.0*PT [Sustained Service] 

● 1.0*SW + 1.0*SDL + 0.3*LL + 1.0*PT [Sustained Service] 
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● 1.0*SW + 1.15*PT [Initial] 

 

Serviceability Load combinations (SLS) – Lateral   

● 1.0*SW + 1.0* SDL + 0.6* WL + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.7*EQ + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.45*WL + 0.75*LL + 0.75*RLL + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.53*EQ + 0.75*LL + 0.75*RLL + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.45*WL + 0.75*LL + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.53*EQ + 0.75*LL + 1.0*PT 

● 0.6*SW + 0.6*SDL + 0.6*WL + 1.0*PT 

● 0.6*SW + 0.6*SDL + 0.7*EQ + 1.0*PT 

 

Strength Load Combinations (ULS) – Gravity  

● 1.2*SW + 1.2*SDL + 1.6*LL + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.6*LL + 0.5*RLL + 1.0*HYP 

● 1.4*SW + 1.4*SDL + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.0*LL + 1.6*RLL + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.6*RLL + 1.0*HYP 

 

Strength Load Combinations (ULS) – Lateral  

● 1.2*SW + 1.2*SDL + 1.0*LL + 0.2*RLL + 1.0*EQ + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.0*LL + 1.0*EQ + 1.0*HYP 

● 0.9*SW + 0.9*SDL + 1.0*EQ + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.6*RLL + 0.5*WL + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.0*LL + 0.5*RLL + 1.0*WL + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.0*LL + 1.0*WL + 1.0*HYP 

● 0.9*SW + 0.9*SDL + 1.0*WL + 1.0*HYP 

 

In the combinations listed above, seismic loads (EQ) applied to the combinations should 

reflect seismic load in the X and Y directions respectively with respect to provisions 

found in ASCE7-10 Section 12.4.  

In the combinations listed above, wind loads (WL) applied to the combination should 

consider all load case permutations as shown below.  

● 1.00 x Wind_P0 

● -1.00 x Wind_P0 

● 1.00 x Wind_P90 

● -1.00 x Wind_P90 

● 0.75 x Wind_P0 + 0.75 x Wind_M0 

● 0.75 x Wind_P0 -0.75 x Wind_M0 

● -0.75 x Wind_P0 + 0.75 x Wind_M0 

● -0.75 x Wind_P0 -0.75 x Wind_M0 

● 0.75 x Wind_P90 + 0.75 x Wind_M90 
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● 0.75 x Wind_P90 -0.75 x Wind_M90 

● -0.75 x Wind_P90 + 0.75 x Wind_M90 

● -0.75 x Wind_P90 -0.75 x Wind_M90 

● 0.75 x Wind_P0 + 0.75 x Wind_P90 

● 0.75 x Wind_P0 -0.75 x Wind_P90 

● -0.75 x Wind_P0 + 0.75 x Wind_P90 

● -0.75 x Wind_P0 -0.75 x Wind_P90 

● 0.56 x Wind_P0 + 0.56 x Wind_P90 + 0.56 x Wind_M0 + 0.56 x Wind_M90 

● 0.56 x Wind_P0 + 0.56 x Wind_P90 + 0.56 x Wind_M0 -0.56 x Wind_M90   

● 0.56 x Wind_P0 + 0.56 x Wind_P90 -0.56 x Wind_M0 + 0.56 x Wind_M90 

● 0.56 x Wind_P0 + 0.56 x Wind_P90 -0.56 x Wind_M0 -0.56 x Wind_M90 

● 0.56 x Wind_P0 -0.56 x Wind_P90 + 0.56 x Wind_M0 + 0.56 x Wind_M90 

● 0.56 x Wind_P0 -0.56 x Wind_P90 + 0.56 x Wind_M0 -0.56 x Wind_M90 

● 0.56 x Wind_P0 -0.56 x Wind_P90 -0.56 x Wind_M0 + 0.56 x Wind_M90 

● 0.56 x Wind_P0 -0.56 x Wind_P90 -0.56 x Wind_M0 -0.56 x Wind_M90 

● -0.56 x Wind_P0 + 0.56 x Wind_P90 + 0.56 x Wind_M0 + 0.56 x Wind_M90 

● -0.56 x Wind_P0 + 0.56 x Wind_P90 + 0.56 x Wind_M0 -0.56 x Wind_M90 

● -0.56 x Wind_P0 + 0.56 x Wind_P90 -0.56 x Wind_M0 + 0.56 x Wind_M90 

● -0.56 x Wind_P0 + 0.56 x Wind_P90 -0.56 x Wind_M0 -0.56 x Wind_M90 

● -0.56 x Wind_P0 -0.56 x Wind_P90 + 0.56 x Wind_M0 + 0.56 x Wind_M90 

● -0.56 x Wind_P0 -0.56 x Wind_P90 + 0.56 x Wind_M0 -0.56 x Wind_M90 

● -0.56 x Wind_P0 -0.56 x Wind_P90 -0.56 x Wind_M0 + 0.56 x Wind_M90 

● -0.56 x Wind_P0 -0.56 x Wind_P90 -0.56 x Wind_M0 -0.56 x Wind_M90 

 

Usage Cases – Stiffness Modifiers: 

● Drift      = 0.7 (walls and columns) 

● Strength Design    = 0.5 (walls and columns) 

= 0.35 (RC slabs and beams) 

= 0.5 (PT slabs) 

● Column-to-slab releases   = pinned-pinned (lateral drift) 

 

Deflection and Drift: 

Deflections 

Assuming the hypothetical tensile stresses within the limits stated in the preceding are 

maintained, the total and live load deflections will be considered based on un-cracked, 

linear-elastic properties for gravity service evaluation of slab deflections.  
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Long-Term Deflection 

Load is applied in stages: 

Stage 1: Forms removed 20 days after casting, t1=20 days. 

Stage 2:  Partitions and deflection-sensitive fixtures installed 40 days after 

casting, t2 = 40 days. 

Stage 3:  Live load placed on a slab 180 days after casting, t3= 180 days. Part of 

live load sustained on the structure (30%). 

Calculate defections at 40, 180, 360 and 5000 days after casting. 

For the floor slabs and beams the maximum deflections are maintained below the 

following values with the understanding that the floor structure is not attached to 

nonstructural elements likely to be damaged by large deflections of the floor: 

● Total Long-Term    = L/240 

● Total live load     = L/360 

 

Drift 

● Allowable story drift for seismic  = .025/(Cd/I) = .005 (0.5%) 

● Allowable story drift for wind (story)  = h/400 = .0025 (.25%), or, 

● Allowable story drift for wind (height) = h/400, where ‘h’ is total height 



 

15 

2 Initial Model Setup 

The first step to getting started in ADAPT-Builder is to open the program. Once ADAPT-Builder is 

open we can start to create our model. Before modeling our structure, we will need to set up 

the reference planes, materials, and criteria for the model. Note that after each section it would 

be good to save the model file. This document will not explicitly call for the user to do so, but it 

is good practice to save regularly.  

• Double-click the ADAPT-Builder 23 desktop icon to open the program. Alternatively, 

navigate to and open the C:\Program Files (x86)\ADAPT\ADAPT-Builder 23 folder, and 

double-click Builder.exe to open the program. 

• The program will either open to a products selection screen as shown in FIGURE 2-1 or 

the program splash screen shown in FIGURE 2-2. If greeted with the product selection 

screen, click on the radio button next to Builder PT as shown below. 

 

FIGURE 2-1 

• Click OK to close the product selection screen. This will then open the ADAPT-Builder 

splash screen.  

 

FIGURE 2-2 

• Click the down arrow on the lower left of the splash screen to expand the program 

options available as shown in FIGURE 2-3.  
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FIGURE 2-3 

• Make the same selections as shown above and click the OK button to open the program 

to the ADAPT-Builder user interface as shown in FIGURE 2-4. For more information on 

the options in this window the user can click on the Help  icon to open the web-based 

help file. 

 

FIGURE 2-4 
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2.1 Setting up Reference Plane Levels and Story Heights 

With the program open we can now start to set up our model. By default, a new file in 

ADAPT-Builder has three reference planes, the Bottom Plane, the Current Plane, and the 

Top Plane.  A user has the option to add as many reference planes as needed as well as 

to modify the level height of each reference plane. It is important to note that a new 

reference plane cannot be added below the lowest reference plane.  

To setup Reference Plane Levels and Story Heights: 

● Go to Model→Level and click on the Story Manager icon  to open the 

Reference Plane Manager shown in FIGURE 2-5. 

 

FIGURE 2-5 

● For our model we need 8 reference planes. One representing the ground where 

the columns are supported, and one for each level we intend to model. Here we 

will first click on the Bottom Plane text under the Name column of the 

Reference Plane Manager to highlight the name in blue.  

● Next, we will change the label name by changing the text “Bottom Plane” in the 

Label text entry box in the Edit Properties section of the Reference Plane 

Manager to Ground (EL 0). 

● Now click on Current Plane text under the Name column of the Reference Plane 

Manager.  

Note: The Bottom Plane name will display as unchanged, the change will take 

place when you click the Apply button at the end of modeling level label names.  

● Change the text “Current Plane” in the Edit Properties Label text entry box to 

Level 1 (EL 12.5). 

● Change the value in the Height text box from 10 to 12.5. 

● Click on Top Plane under the Name column of the Reference Plane Manager. 

● Change the text “Top Plane” in the Edit Properties Label text entry box to Level 

2 (EL 25.5). 

● Change the value in the Height text box from 10 to 13. 
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● Click the Apply button in the Edit Properties section of the Reference Plane 

Manager 

● Click the Add button in the Add Plane section of the Reference Plane Manager. 

Note the program will add a plane above the currently selected level.  

● Click on Plane 4 under the Name column of the Reference Plane Manager. 

● Change the text “Plane 4” in the Label text entry box to Level 3 (EL 37.5). 

● Change the text in the Height text box from 10 to 12.0. 

● Click the Apply button. 

● Continue adding levels, assigning the levels their names and heights, until you 

have all the levels shown in FIGURE 2-6. 

 

FIGURE 2-6 

● When finished, click the Close button to save the changes and close the 

Reference Plane Manager. 

2.2 Defining Material Properties 

Next, we will define the material properties in our model based on the criteria laid out 

in Section 1 of this document. 

Define Concrete Material Properties: 

● Go To Criteria→Material Properties and click on the Concrete  icon. This will 

open the Material window shown in FIGURE 2-7. 
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FIGURE 2-7 

● Click on the Add button. This will add Concrete 2 to the list view on the right 

side of the Material window. 

● Click on the Label text input box. 

● Using your keyboard, change the label from “Concrete 2” to 5000psi. 

● Click on the f’c text input box. 

● Using your keyboard, change the concrete strength from “4000” to 5000. 

● Click on the Ec text input box this will automatically update the modulus of 

elasticity to the 4287 ksi value. 

● Click on the Add button. This will add Concrete 3 to the list view on the right 

side of the Material window. 

● Click on the Label text input box. 

● Using your keyboard, change the label from “Concrete 3” to 6000psi. 

● Click on the f’c text input box. 

● Using your keyboard, change the concrete strength from “4000” to 6000. 

● Click on the Ec text input box this will automatically update the modulus of 

elasticity to the 4696 ksi value. 

● Other properties in this window by default match with our given criteria. Click 

OK to exit the Material window. 

 

Define Mild-Steel Material Properties: 

● Go to Criteria->Material Properties and click on the Rebar  icon. This will 

open the Material window from FIGURE 2-8. 
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FIGURE 2-8 

● The default value for fy matches the criteria for this property so there is no need 

to change this property. 

● Click on the Es text input box. 

● Using your keyboard, change the value from “30000” to 29000. 

● Click OK to save the change and exit the Material window. 

 

Define Post-Tensioning Material Properties: 

● Go to Criteria->Material Properties and click on the Prestressing  icon. This 

will open the Material window from FIGURE 2-9. 

 

FIGURE 2-9 

● The default value for the Specified ultimate strength matches the criteria for this 

property so there is no need to change this property. 

● The default value for the Yield stress matches the criteria for this property so 

there is no need to change this property. 
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● Click on the Modulus of elasticity (Eps): text input box. 

● Using your keyboard, change the value from “28000” to 28500. 

● Click on OK to save the change and exit the Material window. 

2.3 Defining Design Criteria 

Now that we have our material properties set, we can move on to setting up our Design 

Criteria. The design criteria will be input based on the criteria laid out in Section 1 of this 

document. 

Defining Criteria: 

● Go to Criteria->Design Criteria and click on the Design Code  icon. This will 

open the Criteria window from FIGURE 2-10. 

 

FIGURE 2-10 

Design Code Tab: 

For this project we will be using the ACI318-2022/IBC 2021 design code option.  

● Click on the radio button next to the ACI318-2022/IBC 2021 option. 
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The Strength reduction factors will be updated automatically for the code you 

have chosen however, the user has the option to modify these if desired. For 

this tutorial we will use the default values for the ACI318-2022/IBC 2021 design 

code. 

Note: The strength reduction factors for one-way shear and torsion become 

available when the user selects the One-way or Beam criteria text in the upper 

left pane of the Criteria dialog window. 

Reinforcement Bar Lengths Tab: 

● Click on the Reinforcement Bar Lengths tab. This will open the window from 

FIGURE 2-11. 

 

FIGURE 2-11 

● For this project we will use the default values in this window. We can move to 

the Rebar Minimum Cover tab. 
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Rebar Minimum Cover Tab: 

● Click on the Rebar Minimum Cover tab. This will open the window from FIGURE 

2-12. 

 

Figure 2-12 

● Click on the Outer Layer text input box within the Top Bar section of this tab. 

● Using your keyboard, change the value from “1.00” to 0.75. 

● Click on the Outer Layer text input box within the Bottom Bar section of this 

tab. 

● Using your keyboard, change the value from “1.00” to 0.75. 

● Click on One-Way slab criteria text in the panel box on the left side of the 

Criteria window. This will bring up the covers to be used for support lines 

defined as One-Way criteria. This will be covered later in the tutorial. Since our 

design does not consist of a one-way slab we will leave the default values for 

the One-way slab criteria.  

● Click on Beam criteria text in the panel box on the left side of the Criteria 

window. This will bring up the covers to be used for support lines defined as 

Beam criteria, or Two-Way design criteria support lines where the support line 
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is, inside of, and has vertices snapped to the ends of the beam. This will be 

covered later in the tutorial. 

● The default values in the Beam section of the Rebar Minimum Cover tab are set 

to the same values as we need from our criteria, therefore, we will accept these 

values. 

● Click on the Two-way slab criteria text in the panel box on the left side of the 

Criteria window. 

 

Preferred Reinforcement Size and Material Tab: 

● Click on the Preferred Reinforcement Size and Material tab. This will open the 

window from FIGURE 2-13. 

 

FIGURE 2-13 

In the Preferred Reinforcement Size and Material tab you can set the preferred 

reinforcement size for top bars, bottom bars, and stirrups, for each of the 

different design criteria. The Material of different bars can be set in the Material 

section of this tab. For this tutorial we use the default values for each. 
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Shear Design Options Tab: 

● Click on the Shear Design Options tab. This will open the window from FIGURE 

2-14. 

 

FIGURE 2-14 

In this window we can define some options for the Punching (Two-way) Shear 

and Torsion design within the software. The use of these options is described in 

the documentation found within the program’s help file. The shear 

reinforcement used will be defined in the support line properties for one-way 

shear, and per column in the column properties for punching (two-way) shear. 

For beams the program will use the Preferred stirrup bar size (beam only) from 

the Preferred Size and Material tab of the Criteria window for the shear 

reinforcement bar size. We will leave this window with the default settings.   
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Rebar Round Up Tab: 

● Click on the Rebar Round Up tab. This will open the window from FIGURE 2-15. 

 

FIGURE 2-15 

● In this window we can define Bar length round up, Bar spacing round down, and 

Stirrup spacing round down properties. In addition, we can define a bar length 

library that the program will grab bar lengths from to standardize rebar lengths 

generated by the software if you choose to. 

● For this window we will accept the default values.  
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Analysis/Design Options Tab: 

● Click on the Analysis/Design Options tab. This will open the window from 

FIGURE 2-16. 

 

FIGURE 2-16 

● Again, we will stick with the default values used in this window.  

● For more information on the options in this window the user can click on the 

Help  icon to open the web-based help file. 
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Tendon Height Defaults (FEM) Tab: 

● Click on the Tendon Height Defaults (FEM) tab. This will open the window from 

FIGURE 2-17. 

 

FIGURE 2-17 

● Since the values here already match those of our project criteria no change 

needs to be made. 
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Allowable Stresses Tab: 

● Click on the Allowable Stresses tab. This will open the window from FIGURE 2-

18. 

 

FIGURE 2-18 

● Again, the values in our criteria match those shown in this window, therefore, 

no changes need to be made. Note that if you click on the One-way slab criteria 

or Beam criteria, the user can enter different limits for these criteria. Again, we 

will accept the default values here. 

● Click the OK button to exit the Criteria window. 
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2.4 Setting up Gravity Load Cases 

With our material properties and our design criteria set properly, the next step in 

creating our model will be to enter the load cases to be used in the gravity design of the 

model. The load cases we need for the gravity design of the model, per our criteria, are 

Dead Load, Live Load, and Roof Live Load. 

Setting up gravity load cases in the model: 

● Go to Loading→Load Case/Combo.  

● Click on the Load Cases  icon. This will open the Load Case Library window 

from FIGURE 2-19. 

 

FIGURE 2-19 

● By default, the program already adds Dead load and Live load cases as shown in 

FIGURE 2-19. These are default program load cases that cannot be modified. 

Note: The dead load case does not include self-weight. Self-weight is 

determined by the Wc value in the Concrete Material properties window and 

area of concrete modeled and assigned to that material.  

● Click on the Add button. This will create a Load case 1 load case. 

● Click on the Load case 1 text in the General Loads (Gravity/Lateral) section of 

the Load Case Library window. 

● Click on the Label text box to the right of the Load Case list box. 

● Using your keyboard, change the name from “Load case 1” to RoofLL. 
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● Click on the check box next to Roof Load. This sets this load case as a roof load 

so we can automatically generate load cases including the roof live load when 

the time comes. Notice roof load cases are denoted by (LR) being appended to 

the load case name. 

● Click the OK button to exit the window. 

2.5 Setting up Gravity Load Combinations 

After setting up our load cases that we can add loading to, we now must set up the load 

combinations we want to evaluate for the gravity design of the model. 

Setting up gravity load combinations in the model: 

● Go to Loading→Load Case/Combo. Click on the Load Combinations  icon. 

This will open the Combinations window from FIGURE 2-20. 

 

FIGURE 2-20 

● Click on the LC Generator button at the bottom of the window. This will open 

the LC Generator window in FIGURE 2-21. 

      

FIGURE 2-21 
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● We have not defined any Wind or Seismic load cases yet, so we can keep the 

default selection and only the SLS and ULS gravity load cases will be generated. 

● Click on the Add button. This will generate the load combinations which include 

the RLL load case we added in the previous step. In FIGURE 2-22 you can see 

five new load combinations have been added. 

 

FIGURE 2-22 

● Click OK to close the Combinations window. 

2.6 Setting up Long-Term Load Combinations 

Now we want to set up our long-term deflection combinations. We will use the option 

to perform a detailed calculation conforming to ACI 209. The long-term deflection load 

combinations will be based on the criteria laid out in Section 1 of this document. First, 

we need to set up the long-term deflection criteria. 

● Go to Criteria→Design Criteria and click on the Long Term Setting  icon. This 

will open the Long Term Deflection Settings window, as shown in FIGURE 2-23. 

 

FIGURE 2-23 

 

● Click in the text box next to Creep factor:. 

● Using your keyboard, change the value to 2.00. All other settings match our 

criteria. 
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● Click OK to exit the Long Term Deflection Settings window. 

● Go to Loading→Load Case/Combo and click on the Load Combinations  icon 

to open the Combinations window. 

 

To create a new load combination: 

 

● Towards the top of this window, click on the drop-down menu next to 

Analysis/Design Options and change it to CRACKED DEFLECTION. 

● Click on the “+” button to the left of Analysis/Design Options to add a new load 

combination. 

● Click the “+” button 3 more times so you have a total of 4 CRACKED DEFLECTION 

load combinations. 

● Click on the drop-down menu next to Analysis/Design Options and change it to 

Long-Term Deflection. 

● Click the “+” button 6 times so you have a total of 6 Long-Term Deflection load 

combinations. 

● Click in the Label text box for the first CRACKED DEFLECTION load combination 

and change the label from “CRAC1” to Stage 1. 

● Change the label for each of the load combinations you just added so they 

match the combinations shown in FIGURE 2-24. 

 

FIGURE 2-24 

Set up the Stage loading: 

 

● Click in the Age at Loading text box in the Stage 1 row. 

● Using your keyboard, change the value to 20. 

● Click in the Selfweight text box in the Stage 1 row. 
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● Using your keyboard, change the value to 1. 

● Click in the Prestressing text box in the Stage 1 row. 

● Using your keyboard, change the value to 1. 

 

● Click in the Age at Loading text box in the Stage 2 row. 

● Using your keyboard, change the value to 40. 

● Click in the Selfweight text box in the Stage 2 row. 

● Using your keyboard, change the value to 1. 

● Click in the Dead Load text box in the Stage 2 row. 

● Using your keyboard, change the value to 1. 

● Click in the Prestressing text box in the Stage 2 row. 

● Using your keyboard, change the value to 1. 

 

● Click in the Age at Loading text box in the Stage 3 row. 

● Using your keyboard, change the value to 180. 

● Click in the Selfweight text box in the Stage 3 row. 

● Using your keyboard, change the value to 1. 

● Click in the Dead Load text box in the Stage 3 row. 

● Using your keyboard, change the value to 1. 

● Click in the Live Load text box in the Stage 3 row. 

● Using your keyboard, change the value to 0.3. 

● Click in the RoofLL text box in the Stage 3 row. 

● Using your keyboard, change the value to 0.3. 

● Click in the Prestressing text box in the Stage 3 row. 

● Using your keyboard, change the value to 1. 

 

● Click in the Deflection Load Type drop-down in the Total Load row. 

● Change the drop-down menu to Total. 

● Click in the Selfweight text box in the Total Load row. 

● Using your keyboard, change the value to 1. 

● Click in the Dead Load text box in the Total Load row. 

● Using your keyboard, change the value to 1. 

● Click in the Live Load text box in the Total Load row. 

● Using your keyboard, change the value to 1. 

● Click in the RoofLL text box in the Total Load row. 

● Using your keyboard, change the value to 1. 

● Click in the Prestressing text box in the Total Load row. 

● Using your keyboard, change the value to 1. 

 

● Your Combinations window should now look as shown in FIGURE 2-25. 
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FIGURE 2-25 

Set up the Long-Term Deflection load combinations: 

 

● Click in the Deflection Load Type drop-down in the Long_Term_defl_40 row.  

● Change the drop-down menu to Auto. 

● Make this same change for the next three Long-Term Deflection load 

combinations. The last two combinations will remain set to User. 

● Click in the Observation day text box in the Long_Term_defl_40 row.  

● Enter 40 with your keyboard 

● Click in the Observation day text box in the Long_Term_defl_180 row.  

● Enter 180 with your keyboard 

● Click in the Observation day text box in the Total_Defl_360 row.  

● Enter 360 with your keyboard 

● Click in the Observation day text box in the Total_Defl_5000 row.  

● Enter 5000 with your keyboard 

● Click the Combos button on the top of the Combinations window to remove the 

load cases from view. 

● Click the Choose… button on the top of the Combinations window. 

● In the Filter Columns window uncheck the first 10 check boxes under the 

Combinations section.  

● In the Long_Term_40 row, use the scroll bar along the bottom of the 

Combinations window to navigate to the Stage 1 load combination. 

● Click in the text box and type 1. 

● Click in the text box in the Stage 2 column and Long_Term_40 row and type 1 

using your keyboard. 

 

● In the Long_Term_180 row, use the scroll bar along the bottom of the 

Combinations window to navigate to the Stage 1 load combination. 

● Click in the text box and type 1. 

● Click in the text box in the Stage 2 column and Long_Term_180 row and type 1. 

● Click in the text box in the Stage 3 column and Long_Term_180 row and type 1. 
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● In the Total_Defl_360 row, use the scroll bar along the bottom of the 

Combinations window to navigate to the Stage 1 load combination. 

● Click in the text box and type 1. 

● Click in the text box in the Stage 2 column and Total_Defl_360 row and type 1. 

● Click in the text box in the Stage 3 column and Total_Defl_360 row and type 1. 

● Click in the text box in the Total Load column and Total_Defl_360 row and type 

1. 

 

● In the Total_Defl_5000 row, use the scroll bar along the bottom of the 

Combinations window to navigate to the Stage 1 load combination. 

● Click in the text box and type 1. 

● Click in the text box in the Stage 2 column and Total_Defl_5000 row and type 1. 

● Click in the text box in the Stage 3 column and Total_Defl_5000 row and type 1. 

● Click in the text box in the Total Load column and Total_Defl_5000 row and type 

1. 

 

● In the Incre_Defl_40-5000 row, use the scroll bar along the bottom of the 

Combinations window to navigate to the Total_Defl_5000 combination. 

● Click in the text box and type 1. 

● Click in the text box in the Long_Term_Defl_40 column and Incre_40_5000 row 

and type -1. 

 

● In the Incre_LL row, use the scroll bar along the bottom of the Combinations 

window to navigate to the Total_Defl_5000 combination. 

● Click in the text box and type 1. 

● Click in the text box in the Long_Term_Defl_180 column and Incre_LL row and 

type -1. 

 

● Click the Calculate Long-Term Factors button at the bottom left of the 

Combinations window. 

● Your Combinations window should now look as shown in FIGURE 2-26. Notice 

the factors for the Long-Term Deflection load combinations with their Deflection 

Load Type set to Auto have updated. 
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FIGURE 2-26 

● Click the OK button to exit the Combinations window. 

 

Once the material, design criteria, and load combinations have been setup in the model you 

have the option to save the model as a template file. A template file can be loaded when 

starting a new project so that you do not have to redo these steps each time you want to create 

a new model. For more information on model templates the user can click on the Help  icon to 

open the web-based help file. 
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3 Modeling Level 1 from a DWG/DXF File 

This section will describe how to efficiently model a level by importing a DWG file into ADAPT-

Builder and transforming the CAD entities into ADAPT-Builder model entities.  

3.1 Importing Level 1 DWG 

Now that we have our material, design criteria, load cases, and load combinations in the 

model, we can start to model the first level of our structure. Note that you may modify 

these properties as you continue your work in the model if needed. Our first elevated 

level will be modeled on the Level 1 (EL 12.5) level. 

Navigate to Level 1: 

● Click on the Level Assignment  icon in the Level Toolbar at the top right of 

the main UI window.  

Or, 

Go to Model→Level and click on the Story Manager  icon.  

● Click on the Level 1 (EL 12.5) text under the Name column of the Reference 

Plane Manager. 

● Click on the Set as active button. 

● Click on the Close button to exit the window. The drop-down list in the Level 

Manager toolbar will display the name of the active level. Note that we can 

change the active level through the drop-down list as well. 

 

To import the Level 1 DWG/DXF: 

● Go to File→Import and click the DWG/DXF button. 

● In the Import a DXF or DWG dialog, navigate to the location where you have the 

files for this tutorial saved. The files can be found in the Tutorial section of the 

program’s help menu as well.  

● Select the Levels_1_3.dwg file that was included with this tutorial. 

● Click on the Open button, this will open the Import DWG/DXF window shown in 

FIGURE 3-1. 
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FIGURE 3-1 

● Click the Calibrate imported objects and Insert at Z position of check boxes to 

put a check in them. 

● In the Insert at Z position of dropdown menu select Level 1 (EL 12.5). 

● Click on the Assign Group text box. 

● Using your keyboard enter Level 1 CAD, after this the Import DWG/DXF window 

will look as shown in FIGURE 3-2. 

 

FIGURE 3-2 

● Click on the OK button. The program will now import the CAD drawing and 

display a message in the yellow Message Bar asking you to Enter the Start Point 

of the Calibration Line as shown in FIGURE 3-3. 

 

FIGURE 3-3 

Since we know the distance between gridlines A and B is 20’, we will use the 

intersection of gridlines 4-A and gridlines 4-B for our calibration points. 

● Activate the Snap to Intersection  icon (located in the Bottom Quick Access 

Toolbar below the model space) and turn off any other snap tool that may be 

active. 

● Hover your mouse over the intersection of gridlines 4-A from the imported 

DWG file. When the intersection icon appears at this location left-click the 

mouse to set the first point of the calibration line. 
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● Now move your mouse right and hover your mouse over the intersection of 

gridlines 4-B from the imported DWG file. When the intersection icon appears at 

this location left-click the mouse to set the second point of the calibration line. 

● The Drawing Input dialog will open as shown in FIGURE 3-4. 

 

FIGURE 3-4 

● Click on the text entry box and type 20.00. 

● Click the OK button to accept the value and close the Drawing Input window. 

● Click on the Zoom Extents  icon. The model space should now look like 

FIGURE 3-5. 

 

FIGURE 3-5 

3.2 Modeling Level 1 Gridlines 

In ADAPT-Builder we have two options for creating gridlines. A user can create gridlines 

using the Gridline Wizard or by creating User-Defined gridlines. In this tutorial we will 

use the Gridline Wizard and then manipulate the program created gridlines to match the 

gridlines from the imported DWG file.  
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To create the gridlines: 

● Go to Model→Gridline and click on the Gridline Wizard  icon. This will open 

the Gridline Wizard dialog window as shown in FIGURE 3-6. 

 

FIGURE 3-6 

● In the Horizontal section change Number to 6, Distance to 21, and Label to 1. 

● In the Vertical section change Number to 7, Distance to 27, and Label to A. 

● In the Insertion Point section change the Y-Coordinate input to 100. 

● Click OK to accept the values and exit the Gridline Wizard. The program will 

create evenly spaced gridlines for each direction. 

● Click on the Zoom Extents  icon. The model space should now look like 

FIGURE 3-7. 

 

FIGURE 3-7 
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● Turn off the Snap to Intersection  icon (located in the Bottom Quick Access 

Toolbar below the model space) and turn on the Snap to Endpoint icon. 

● Click on the Horizontal Gridline labeled 1 to select it. When selected an object 

will be red in color and have red squares at locations of vertices along the 

component that the user can grab by left clicking.  

● While holding the CTRL key on your keyboard, hover your mouse over the left 

most vertex along the selected gridline and left-click to grab the vertex of the 

gridline. 

● Snap the gridline to the corresponding endpoint of the CAD gridline 1.  

● Select the next gridline and repeat the previous two steps to move that gridline.  

● Repeat this process until you have snapped all gridlines to line up with the 

imported CAD gridlines. When completed your model should look as shown in 

FIGURE 3-8. 

 

FIGURE 3-8 

3.3  Modeling Level 1 

Now that we have our gridlines in the model, we will use the CAD entities to create our 

builder model objects such as slabs, walls, columns, openings, etc. 

Creating the Slab Regions: 

● Click on the Layer Settings  icon in the Lower Quick Access toolbar. This will 

open the Layers properties window as shown in FIGURE 3-9. 
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FIGURE 3-9 

● Click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level1-

Slab_Region. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the slab region polylines from 

the imported CAD file as shown in FIGURE 3-10. 

 

FIGURE 3-10 

● Left click and hold the left click button of your mouse in the upper left white 

space and drag your mouse to the lower right so that the selection icon 

encompasses both slab polylines. Release the left button of the mouse to select. 

● Go to Model→Transform and click on the Transform Slab  icon. This will 

automatically create the slab region ADAPT-Builder object based on the outline 

of the polylines from the CAD file as shown in FIGURE 3-11. 
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FIGURE 3-11 

● Click on one of the slabs you just created. Notice in the Properties Grid that the 

Selected Object is a Polygon as shown in FIGURE 3-12.  

 

 

FIGURE 3-12 

● The polygon is overlapping the slab region. Press the Tab key on your keyboard 

to toggle which overlapping element is selected until the Selected Object in the 

Properties Grid is the Slab Region. 

● In the Properties Grid go to General→Material. Click in the box next to Material 

where it says Concrete 1.  

● Select the down arrow on the right of the box to change the drop-down menu 

to 5000psi. 

● Follow the steps above to change the material of the other slab region to 

5000psi as well. 

● Select the balcony slab. 

● In the Properties Grid go to General→Thickness. Click in the box next to 

Thickness where it says 8.  

● Type 7 on your keyboard to change the balcony slab thickness to be 7 inches. 
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● In the Properties Grid go to Offsets→Z-direction. Click in the box next to Z-

direction where it says 0.  

● Type 1 to change the balcony slab to be offset downward by 1 inch. 

 

Creating the Columns: 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level1-Column. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the polylines representing the 

columns from the imported CAD file as shown in FIGURE 3-13. 

 

FIGURE 3-13 

● Left click and hold the left click of your mouse in the upper left white space and 

drag your mouse to the lower right so that the selection icon encompasses all 

the column CAD entities. Release the left button of the mouse to select all the 

column CAD entities, all columns should now be selected as shown in FIGURE 3-

14. 
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FIGURE 3-14 

● Go to Model→Transform and click on the Transform Column  icon. This will 

automatically create the column builder objects based on the outline of the 

polylines from the DWG as shown in FIGURE 3-15. 

 

FIGURE 3-15 

● All columns have been assigned a Section Type upon creation. Go to 

Model→Type Manager and click on the Define Section Type  icon. The Type 

Manager window will open as shown in FIGURE 3-16. 



 

47 

 

FIGURE 3-16 

● Note that the 18x30 section type is highlighted in blue. In the properties section 

click the drop-down menu next to Material and change it to 5000psi. 

● Repeat this process for the other section types shown in the Library pane. Click 

on the section type to select it and see its properties. 

● Click the OK button to close the Type Manager window. 
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Creating the Walls: 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level1-Wall. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the wall polylines from the 

imported DWG as shown in FIGURE 3-17. 

 

FIGURE 3-17 

● Left click on the polyline to the left representing the single wall to select it.  

● Hold the CTRL key on your keyboard and left click on the polyline to the right 

representing the other single wall.  

● Go to Model→Transform and click on the Transform Single Wall  icon. This 

will automatically create the wall object based on the outline of the polyline we 

selected. 

● Click on the polyline representing the H shaped core wall to select it.  

● Go to Model→Transform and click on the Transform Compound Wall  icon.  

This will automatically create multiple wall objects based on the selected closed 

polyline as shown in FIGURE 3-18. 
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FIGURE 3-18 

● As you can see the software has created two walls that were not intended. 

Select one of the two walls and click Delete on your keyboard.  

● Select the other wall and click Delete on your keyboard. After doing so we 

should have our lower walls input as shown in FIGURE 3-19.  

 

FIGURE 3-19 
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● Click on the Select by Type  icon located in the Bottom Quick Access toolbar. 

This will open the Select by Type dialog window as shown in FIGURE 3-20. 

 

FIGURE 3-20 

● Click on Wall to highlight it. 

● Click the OK button to select all the walls. 

● In the Properties Grid you will see that Walls (5/5) have been selected. Change 

the drop-down menu next to Material to 6000psi. 

 

Creating the Openings: 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level1-Opening. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the polylines from the 

imported DWG as shown in FIGURE 3-21. 
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FIGURE 3-21 

● Click and drag to window-select the two polygons. 

● Go to Model→Transform and click on the Transform Opening  icon. This will 

automatically create the opening object based on the outline of the polygons 

we selected. 

 

Creating the Beams: 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers On button. 

● Click on the OK button, all created or imported entities should now be turned 

on. 

● Activate the Snap to Intersection  icon (located in the Bottom Quick Access 

toolbar below the model space) and turn off any other snap tool that may be 

active. 

● Go to Model→Add Structural Components and click on the Beam  icon. 

● Click on the Beam text below the Beam icon. 

● Select Continuous Modeling. 

● In the Properties Grid, change the beam Width to 18 in. 

● Change the beam Depth to 24 in. 

● Zoom in to the column near grid B and 2. When the Snap to Intersection icon 

appears at the center of the column, click to place the first beam vertex. 

● Pan to the column directly to the right. When the Snap to Intersection icon 

appears at the center of the column, click to place the second beam vertex. 
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● Pan to the column directly to the right. When the Snap to Intersection icon 

appears at the center of the column, click to place the third beam vertex. 

● Pan to the column directly to the right. When the Snap to Intersection icon 

appears at the center of the column, click to place the fourth beam vertex. 

● Pan to the slab edge directly to the right. When the Snap to Intersection icon 

appears at the slab edge and grid line intersection, click to place the last beam 

vertex. 

● Right click in white space and choose Exit to exit the Beam tool. 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Click on the OK button, all created or imported entities should now be turned 

off. 

● Click on the Visibility tab at the bottom of the Properties Grid. This will bring up 

the Visibility Grid. 

● Click on the Refresh  icon of the Visibility Grid to ensure it is updated with 

the current visibility of the onscreen display. 

● On the Visibility Grid, click the check box to the left of All under the Structure 

section of the visibility grid. All structural components will be checked as shown 

in FIGURE 3-22. 

  

FIGURE 3-22 
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● Click on the Zoom Extents  icon. The user should see the Level 1 floor plan 

modeled within ADAPT-Builder as shown in FIGURE 3-23.  

 

FIGURE 3-23 



 

54 

4 Copying Level 1 Vertically  

This section will describe how to copy the Level 1 slabs, columns, beams, walls, gridlines, and 

openings we just modeled up vertically to create levels 2 and 3 of our multi-story model.   

To copy the level up: 

● In the Visibility panel make check the box next to Gridlines in the General 

section. This will turn on the gridlines in the model. 

● Click on the Select by Type  icon located in the Bottom Quick Access toolbar. 

This will open the Select by Type dialog window as shown in FIGURE 4-1. 

  

FIGURE 4-1 
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● Highlight the words Beam, Column, Gridline, Opening, Slab Region, and Wall by 

clicking on each one of them in the Select by Type list. 

● Click the OK button. 

● Click on the Zoom Extents  icon. The user should see all items modeled 

highlighted in red to denote they have been selected as shown in FIGURE 4-2. 

 

FIGURE 4-2 

● Go to Modify→Copy/Move and click on the on the Copy/Move Vertical  

icon. This will open the Copy - Move window as shown in FIGURE 4-3. 

 

FIGURE 4-3 

● Click on the drop-down box labeled To and select Up. This will change the 

Copy/Move Vertical window to be as shown in FIGURE 4-4. 
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FIGURE 4-4 

● Click in the text entry box and change the 1 to a 2. 

● Click the OK button to copy the selected items up for 2 levels.  

● Click on the View Full Structure  icon in the Level Manager toolbar. This will 

bring you to Multi-Level mode where you can view and navigate the full 

structure instead of level-by-level when in Single-Level mode. 

● Click on the Front View  icon in the Bottom Quick Access toolbar. This will 

bring you to the view of the model shown in FIGURE 4-5. 

 

FIGURE 4-5 

● You can see that we have copied the level we modeled up two times to create 

Level 2 and Level 3 of the model.
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5 Modeling Level 4 from a DWG/DXF File 

This section will describe how to efficiently model a level by importing a CAD file into ADAPT-

Builder and transforming the CAD entities into ADAPT-Builder model entities.  

5.1  Copying Gridlines to Level 4 

First, we want to copy our gridlines up from Level 1 to Level 4 to have reference points 

to move our imported drawing to. The reference point is needed because the CAD file 

may be in a different scale with a different origin than our model. We will use the 

gridline as a reference to move our drawing to the correct location in our model upon 

import. 

To Copy Gridlines from Level 1 to Level 4: 

● Click on the Top View   icon in the Bottom Quick Access toolbar. 

● Click on the Story Manager  icon in the Level Manager toolbar. 

or, 

Go to Model→Level and click on the Story Manager  icon to open the 

Reference Plane Manager.  

● Click on the Level 1 (EL 12.5) text under the Name column of the Reference 

Plane Manager. 

● Click on the Set as active button. 

● Click on the Close button, this will set Level 1 as the active plane and move us 

back into single level mode at the Level 1 reference plane.  

● Click on the Select by Type  icon located in the Bottom Quick Access toolbar. 

● Highlight the word Gridline by clicking on it in the Select by Type list. 

● Click the OK button. 

● Go to Modify→Copy/Move and click on the Vertical  icon. This will open the 

Copy - Move Vertical window. 

● Click on the drop-down box to the right of plane and change it to Level 4 (EL 

47.5). 

● Click the OK button to copy the selected items to Level 4 (EL 47.5). 

● Click on the Active Level Up  icon of the Level Manager toolbar until you are 

on the Level 4 reference plane. You should now see the level 4 plane with only 

gridlines on it as shown in FIGURE 5-1. 
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FIGURE 5-1 

5.2 Importing Level 4 DWG 

Next, we need to import our DWG/DXF file to the model so that we can start to model 

Level 4. 

To import the Level 4 DWG/DXF: 

● Go to File→Import and click on the DWG/DXF button 

● In the Import a DXF or DWG File window, navigate to the Levels_4_R.dwg file 

that was included with this tutorial and select it. 

● Click on the Open button, this will open the Import DWG/DXF window shown in 

FIGURE 5-2. 

 

FIGURE 5-2 

● Put a check in all three check boxes by clicking on each one. 

● In the Insert at Z position of dropdown menu select Level 4 (EL 47.5). 

● Click on the Assign Group text box. 

● Using your keyboard type Level 4 CAD, after this the Import DWG/DXF window 

will look as shown in FIGURE 5-3. 
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FIGURE 5-3 

● Click on the OK button. The program will now display a message in the yellow 

Message Bar asking you to Enter the Start Point of the Calibration Line as shown 

in FIGURE 5-4. 

 

FIGURE 5-4 

● Since we know the distance between gridlines A and B is 20’ we will use the 

intersection of gridlines 1-A and gridlines 1-B for our calibration points. 

● Activate the Snap to Intersection  icon and turn off any other snap tool that 

may be active. 

● Hover your mouse over the intersection of gridlines 1-A from the imported 

DWG file (not the Builder gridline). When the intersection icon appears at this 

location left-click the mouse to set the first point of the calibration line. 

● Now move your mouse right and hover your mouse over the intersection of 

gridlines 1-B from the imported DWG file (not the Builder gridline). When the 

intersection icon appears at this location, left-click the mouse to set the second 

point of the calibration line. Once completed, the Drawing Input editor shown in 

FIGURE 5-5 will open. 

 

FIGURE 5-5 

● Click on the text entry box and type 20.00. 

● Click the OK button. The program will now display a message in the yellow 

Message Bar asking you to Select first point for moving imported objects as 

shown in FIGURE 5-6. 
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FIGURE 5-6 

● Activate the Snap to Intersection  icon and turn off any other snap tool that 

may be active. 

● Click on the Zoom Extents  icon. 

● Hover your mouse over the intersection of gridlines 1-A from the imported 

DWG file (not the Builder gridline). When the intersection icon appears at this 

location, left-click the mouse to set the reference point to move from. 

● Next hover your mouse over the intersection of gridlines 1-A from the Builder 

gridlines. When the intersection icon appears at this location, left-click the 

mouse to set the location to move the first point we chose to. 

● At this point we can click on the Zoom Extents  icon. The user should see the 

imported DWG overlaid with the model gridlines as shown in FIGURE 5-7. 

 

FIGURE 5-7 

5.3  Modeling Level 4 

Now that we have our DWG file in our model, we will use the DWG Cad entities to 

create our builder model objects such as slabs, walls, columns, openings and etc. 

Creating the Slab Region: 

● Click on the Layer Settings  icon in the Bottom Quick Access toolbar. This will 

open the Layers window as shown in FIGURE 5-8. 
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FIGURE 5-8 

● Click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level4-

Slab_Region. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the slab region polyline from 

the imported DWG as shown in FIGURE 5-9. 

 

FIGURE 5-9 

● Click on the slab polyline to select it. 

● Go to Model->Transform and click on the Transform Slab  icon. This will 

automatically create the ADAPT-Builder slab object based on the outline of the polyline 

from the DWG as shown in FIGURE 5-10. 
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FIGURE 5-10 

● Click on the slab you just created and notice in the Properties Grid that the 

Selected Object is a Polygon as shown in FIGURE 5-11.  

 

 

FIGURE 5-11 

● The polygon is overlapping the slab region. Press the Tab key on your keyboard 

to toggle which overlapping element is selected until the Selected Objects 

section in the Properties Grid is the Slab Region. 

● In the Properties Grid go to General-> Material. Click in the box next to Material 

where it shows Concrete 1.  

● Select the down arrow on the right of the box to change the drop-down menu 

to 5000psi. 

● In the Properties Grid go to General->Thickness. Click the box next to Thickness 

of 7.00 in. 

● Using your keyboard change 7.00 to 13.50 in. 
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● In the Properties Grid go to Offsets->Z-direction. Click the box next to Z-direction 

of 1.00 in. 

●  Using your keyboard change 1.00 to 0.00 in. 

 

Creating the Columns: 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level4-Column. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the polylines representing the 

columns from the imported DWG as shown in FIGURE 5-12. 

 

FIGURE 5-12 

● Left click and hold the left click of your mouse in the upper left white space and 

drag your mouse to the lower right so that the selection icon encompasses all 

the column CAD entities. Release the left button of the mouse to select all the 

column CAD entities, all columns should now be selected as shown in FIGURE 5-

13. 
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FIGURE 5-13 

● Go to Model->Transform and click on the Transform Column  icon. This will 

automatically create the column builder objects based on the outline of the 

polylines from the DWG as shown in FIGURE 5-14. 

 

FIGURE 5-14 

● All columns have been assigned a Section Type upon creation. Go to Model-

>Type Manager and click on the Define Section Type  icon. The Type 

Manager window will open as shown in FIGURE 5-15. 
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FIGURE 5-15 

● Click on the 18x18 section to highlight it. 

● Click in the drop-down menu next to Material and change it to 5000psi. 

● Click OK to exit the Type Manager. 
 

Creating the Walls: 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level4-Wall. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the wall polylines from the 

imported DWG as shown in FIGURE 5-16. 



 

66 

 

FIGURE 5-16 

● Click on the Polyline to the right representing the single wall in order select it. 

● Go to Model->Transform and click on the Transform Single Wall  icon. This 

will automatically create the wall object based on the outline of the polyline we 

selected. 

● Click on the polyline representing the H shaped core wall to select it.  

● Go to Model->Transform and click on the Transform Compound Wall  icon.  

This will automatically create multiple wall objects based on the selected closed 

polyline as shown in FIGURE 5-17. 

 

FIGURE 5-17 
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● As you can see the software has created two walls that were not intended. 

Select one of the two walls and click Delete on your keyboard.  

● Select the other wall and click Delete on your keyboard. After doing so we 

should have our lower walls input as shown in FIGURE 5-18.  

 

FIGURE 5-18 

● Click on the Select by Type  icon located in the Bottom Quick Access toolbar.  

This will open the Select by Type dialog window. 

● Click on Wall to highlight it. 

● Click the OK button to select all the walls. 

● In the Properties Grid you will see that Walls (4/4) have been selected. Change 

the drop-down menu next to Material to 5000psi. 

 

Creating the Openings: 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level4-Opening. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the polylines from the 

imported DWG as shown in FIGURE 5-19. 
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FIGURE 5-19 

● Click and drag to window-select the two polygons. 

● Go to Model->Transform and click on the Transform Opening  icon. This will 

automatically create the opening object based on the outline of the polygons 

we selected. 

 

Creating the Drop Panels: 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Scroll through the layers list and find the layer named Tutorial-Level4-

DropPanel. 

● Click on the light bulb  in the row for this layer to illuminate the light bulb and 

make the layer visible. 

● Click on the OK button, the user should now see the polylines from the 

imported DWG as shown in FIGURE 5-20. If the polylines representing the drop 

caps are not visible, click the Zoom Extents icon of the Bottom Quick Access 

toolbar.  
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FIGURE 5-20 

● Click and drag to window-select the polygons. 

● Go to Model->Transform and click on the Transform Drop Cap/Panel  icon. 

This will automatically create the drop cap/panel object based on the outline of 

the polygons we selected. 

● Click on the Layer Settings  icon. 

● In the Layers properties window click on the All Layers Off button. 

● Click on the OK button, all created or imported entities should now be turned 

off. 

● Click on the Visibility tab at the bottom of the Properties Grid. This will bring up 

the Visibility Grid. 

● Click on the Refresh  icon of the Visibility Grid to ensure it is updated with 

the current visibility of the onscreen display. 

● In the Visibility Grid, click the check box for Drop Cap/Panel to turn on the Drop 

Panels you created. 

● Window-select the drop panels on screen to select them. 

● In the Properties Grid change the Material property to 5000psi. 

● Since these drop panels meet the ACI code requirement for a drop panel we will 

consider these drop panels in the flexural design. In the Properties Grid->Criteria 

section make sure the Flexural Design input drop-down is set to Consider. Note: 

If the drop panel did not meet the size requirements of the ACI code to be 

considered in the flexural design we would set this input to “Disregard”. The 

DropPanel will then be taken into account for shear design but not flexural 

design. 

● On the Visibility Grid, click the check box next to All in the Structure section. This 

will check all structural components as shown in FIGURE 5-21. 
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FIGURE 5-21 

● Click on the Zoom Extents  icon. The user should see the Level 4 floor plan 

modeled within Builder as shown in FIGURE 5-22.  

 

FIGURE 5-22
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6 Copying Level 4 Vertically 

This section will describe how to copy the Level 4 slabs, columns, beams, walls, dropcaps and 

openings we modeled up vertically to create levels 5, 6, and the Roof level of our multi-story 

model.   

To copy the level up: 

● Turn on the Gridlines for level 4 by checking the box next to Gridline in the 

Visibility Grid. 

● Click on the Select by Type  icon located in the Bottom Quick Access toolbar. 

● Highlight the words Column, Drop Cap/Panel, Gridline, Opening, Slab Region, 

and Wall by clicking on each one of them in the Select by Type list. 

● Click the OK button. 

● Click on the Zoom Extents  icon. The user should see all items modeled 

highlighted in red to denote they have been selected as shown in FIGURE 6-1. 

 

FIGURE 6-1 

● Go to Modify->Copy/Move and click on the on the Copy/Move Vertical  icon. 

This will open the Copy - Move window as shown in FIGURE 6-2. 

 

FIGURE 6-2 
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● Click on the drop-down box labeled To and select Up. This will change the 

Copy/Move Vertical window to be as shown in FIGURE 6-3. 

 

FIGURE 6-3 

● Click in the text entry box and change the number 1 to a 3. 

● Click the OK button to copy the selected items up three levels.  

● Click on the View Full Structure  icon in the Level Manager toolbar. This will 

bring you to Multi-Level mode where you can view and navigate the full 

structure instead of level-by-level when in Single-Level mode. 

● Click on the Front View  icon in the Bottom Quick Access toolbar. This will 

bring you to the view of the model shown in FIGURE 6-4. 

 

FIGURE 6-4 

● You can see that we have copied level 4 that we modeled up three times to 

create levels 5 and 6, as well as the Roof level of our model. 
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7 Verify Material Properties, Component Connectivity, Meshing, 

and Model Validation 

In this section we will describe how to use the Establish Component Connectivity tool to ensure 

supports are connected to the slab, mesh the structure, and go through a validation run to view 

the behavior of the structure as well as make sure that the structure under its own weight is 

behaving as expected. This will ensure the integrity of the model and the design as we move 

forward. Note that in Chapter 16 where column label assignments are made, we will need to 

undo the preprocessing (column offsets) to create the labels.   

7.1 Verify Material Properties 

Once we finish the modeling, and before we move to analyzing the model, we want to 

verify we have the correct material properties set for the components of the model.  

To verify material properties: 

● Click on the Top Front-Right View  icon on the Bottom Quick Access toolbar. 

The user should now see the view as shown in FIGURE 7-1. 

  

FIGURE 7-1 

● At the bottom of the Properties Grid click on the Colorize tab. This will switch 

the Properties Grid to the Colorize Grid. These windows can be docked 

separately if preferred, for more information on docking these panels please 

refer to the Help file within the program. 

● In the Colorize Grid make the selections as shown in FIGURE 7-2. 
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FIGURE 7-2 

● Displayed on screen we can see the components colorized by Material as shown 

in FIGURE 7-3. 

  

FIGURE 7-3 

● We can see the beams are assigned to Concrete 1 when they should be assigned 

to the 5000psi material. In the Visibility Grid click on Concrete 1 in the Colorize 

Results: Material section. This will select the components assigned to the 

Concrete 1 material as shown in FIGURE 7-4. 
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FIGURE 7-4 

● Click on the Properties tab at the bottom of the Colorize panel. 

● In the Properties Grid change the Material property to 5000psi. 

● Click on the Colorize tab at the bottom of the Properties Grid. 

● In the Colorize Grid make the selections as shown in FIGURE 7-5. 

 

FIGURE 7-5 

● Displayed on screen we can see the components colorized by Material as shown 

in FIGURE 7-6. 



 

76 

 

FIGURE 7-6 

● Checking against our project parameters the properties of the components in 

the model are assigned correctly.  

● Clear the Colorize Grid check marks by clicking on the Clear  icon at the top of 

the colorize grid.  

● Click on the Front View  icon in the Bottom Quick Access toolbar.  

7.2 Using the Establish Component Connectivity Tool 

In ADAPT-Builder there is a tool called the Establish Component Connectivity tool. The 

use of this tool is to ensure connectivity between the slabs and the supports. The tool 

will change the top and bottom offsets of the supports to connect them to the slab(s) 

they are associated with. For top supports, the tool will change the bottom offset of the 

support to bring the bottom face of the support to the top of the slab region. For 

bottom supports, this tool will change the top offset of the support to bring the top face 

of the support to the soffit of the slab.  

To establish component connectivity: 

● Go to Model->Preprocessing and click the Connect Supports  icon. The 

program will automatically shift the tops and bottom of the supports to the 

top/soffit of slab as shown in FIGURE 7-7. 
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FIGURE 7-7 

7.3 Meshing the Model 

Now that we have the geometry of our structure modeled, and we have not yet applied 

any post-tensioning or loads, this is a good time to check on the integrity of the model. 

This is to say we want to make sure the model, under its own weight, is behaving as one 

would expect. To do this we need to analyze the model and view the model results. 

Before we analyze the model, we must create the FEM mesh for the model. 

Creating the FEM Mesh: 

● Go to Analysis->Meshing and click on the Mesh Generation  icon. This will 

bring up the Automatic Mesh Generation window as shown in FIGURE 7-8. 

 

FIGURE 7-8 
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● The first option in this window is the Meshing method. For this tutorial we will 

use the Simplified (Wall openings disregarded) option. This meshing method 

allows the user to set the meshing option for slabs only. Walls will be meshed 

during analysis and that mesh cannot be controlled by the user.  

● The second option is the Suggested cell size option. This option allows the user 

to define the cell size the program should use for Slabs and Walls. For more 

detailed models, the user may need to decrease the value of this input. For 

most models the default input of 3 feet is sufficient. The larger this value is, the 

less dense the mesh will be. For this tutorial we will use the default Suggested 

cell size for Slabs of 3 ft. We will also keep the default Sparse mesh as this is the 

most efficient meshing method. 

● The third option is the Maximum distance value for Node consolidation. This 

input allows the user to input the maximum distance that the program will shift 

the nodes of the components to consolidate nodes that are in close proximity to 

each other. For most models we recommend using the default value. Changing 

this value to very high numbers can cause the consolidation of nodes that are 

not in close proximity, and in turn, cause analysis behavior that is not expected 

by the user. For most models, we suggest not shifting the nodes more than the 

default value set by the program.  

● Note we also have the option to not consolidate nodes. If a user does not want 

to shift nodes, the user must model the structure in a fashion that facilitates 

finding a mesh without consolidating nodes. This would mean the user would 

have to model components node to node. For example, an elevator or stair 

shaft opening would need to be modeled to the centerline of the core wall as 

opposed to the face of the core wall. Another example would be modeling 

beams to centroid of columns or centerline of walls as opposed to the face of 

these components. (See the help file topic Tips for Meshing for more 

information.) 

● For this tutorial we will use the default values within the Automatic Mesh 

Generation input window. Click the Save & Mesh Slabs button. 

● When the program completes the meshing procedure, click on the Top View 

 icon in the Bottom Quick Access toolbar. This will bring you to the view of 

the model shown in FIGURE 7-9. 
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FIGURE 7-9 

● The program has now come up with a mesh for the structure and the user can 

now move on to analyze the structure. 

7.4 Analyzing the Model 

Now that we have meshed the model, we can analyze the model to check that the 

model is behaving under its own weight (self-weight only) as one would expect. For this 

check we want to run the multi-level analysis.  

Analyze the model: 

● Go to Analysis->Analysis and click on the Execute Analysis  icon. This will 

bring up the Analysis Options window as shown in FIGURE 7-10. 
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FIGURE 7-10 

● For the validation run, we will select just the Service (Total Load) combination in 

the Select load combinations for analysis section of the window. Since we have 

not applied any dead or live load this will essentially give us a solution for Self-

weight only that we can use to make sure the model is behaving properly. To 

select only this combination for analysis click on the text Service (Total Load).  

● Other options in this dialog window will be left with their default values. Before 

pressing OK to analyze, make sure your screen matches the screen shown in 

FIGURE 7-11. If everything matches, click OK to analyze the structure. 
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FIGURE 7-11 

● Upon completion of the analysis process, the program prompts you to save the 

solution as shown in FIGURE 7-12. 

 

FIGURE 7-12 

● Click on Yes to save the solution. 

● Once the solution is saved the program will open the Results View panel docked 

on the right side of the modeling interface as shown in FIGURE 7-13. 
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FIGURE 7-13 

● At this point the analysis is complete, and the solution is saved. 

7.5 Viewing Analysis Results 

Now that we have analyzed the model, we want to view the analysis results to make 

sure the model is behaving under its own self weight as one would expect. First, we will 

check the deflection of the model to make sure there are no connectivity issues 

between horizontal and vertical components.  

Viewing the deflection: 

● In the Results View panel from FIGURE 7-13, the default view is of the Loads tab. 

In this tab we can select the load combination or load case we want to view 

results for. We only analyzed the model for the Service (Total Load) load 

combination so only that individual load combination will be available in the 

Load Combos->Service tree. Since we have not defined any loading or modeled 

any post-tensioning, the effect on this load combination will be 0 for these load 

cases, leaving us with only the self-weight of the model within this load 

combination.  

● The check box to the left of Service (Total Load) in the Load Combo->Service 

tree is already checked. Notice the top of the Results View panel will display the 

selected load combination name. This indicates the load combination we are 

viewing the results for.  

● Click on the Analysis tab of the Results View panel. 

● Expand the Slab tree of the Analysis tab by clicking on the plus next to the text 

Slab in this location. 
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● Expand the Deformation branch of the Slab tree by click on the plus next to the 

text Deformation in this location. 

● Click the check box for Z-translation. 

● Go to the Visibility Grid on the left side of the screen. Click on the refresh  

button to reset the Visibility Grid to match the current view. 

● There is now a new FEM section. Uncheck the box next to Cell to remove the 

mesh from the current view. 

● Click on the Zoom Extents  icon. The user should now see the deflection 

contour for all levels as shown in FIGURE 7-14 below. 

 

FIGURE 7-14 

● Click on the View Model  icon on the Bottom Quick Access toolbar to bring 

up the ADAPT Solid Modeling window as shown in FIGURE 7-15. 
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FIGURE 7-15 

● If we left click on the screen and hold the left click button of the mouse, you can 

then rotate the model with movements from the mouse. Rotate the model so 

that the view is like that shown in FIGURE 7-16. 

 

FIGURE 7-16 

● Click on the Warp Contour icon  to warp the contours as shown in FIGURE 7-

17. 
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FIGURE 7-17 

● From here you can navigate the contour and model to look for any location 

where the slab is not deflecting as one would expect.  

 

In addition to the contour view we can also view the structure in a “Solid Modeling” 

view in its deflected shape. 

Solid Modeling View: 

● Click on the Solid Modeling Z-deflection Contour   icon. The user should now 

see the model in a solid view showing the deflected shape in the Z-direction of 

all components as shown in FIGURE 7-18. 
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FIGURE 7-18 

● We can navigate the view by holding a left click of the mouse and moving the 

mouse to rotate the view. 

● If we click on the Solid Modeling Global Deflection Contour   icon, we can 

see the global deflection of the structure as shown in FIGURE 7-19. Global 

deflection shows the X, Y, and Z direction deflections all at once. 

 

FIGURE 7-19 

Using the results viewer as described above the user can navigate the model and make 

sure the behavior of the structure is as one would expect under only self-weight. For 
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example, the user can look for places where the slab is deflecting at a support, where 

beams are deflecting at a support, or where the model is not supported laterally, as 

components or the entire model will have large deflection that will be visible while 

navigating these views. For our model there is no visible connectivity issue between 

components.  

 

● Once you are done viewing the contour results, click the X button in the upper 

right of the ADAPT Solid Modeling window to close the window and return to 

the main user interface. 

● In the Results View panel of the main user interface uncheck the option for Z-

translation under Slab->Deformation. 

 

Viewing Column/Wall Axial Force: 

Another item that is good to check to make sure the model is behaving properly is the 

axial force of the columns and walls. If behaving properly the axial force should be 

building from the top level down to the bottom level.  

● Click on the Top Front-Right View  icon on the Bottom Quick Access toolbar. 

The user should now see the view as shown in FIGURE 6-20. 

 

FIGURE 7-20 

● In the Visibility Grid, make the selections as shown in FIGURE 7-21. 
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FIGURE 7-21 

● You should now see the column and wall stacks as shown in FIGURE 7-22.  
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FIGURE 7-22 

● In the Results View panel, navigate to, the Analysis tab and expand the Column 

tree. 

● Expand the Action (Combination) tree and check the box next to Axial Force. 

● Navigate to and expand the tree for Wall->Actions (Combination). 

● Check the box next to Axial Force. The user at this point should see the axial 

force diagram along the column and wall stacks as shown in FIGURE 7-23. 
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FIGURE 7-23 

● Zooming in and out and navigating the model we can check to make sure the 

axial force in the supports is as we would expect.  

● When done viewing the results click on the Clear All  icon of the Results 

View panel to clear the results from the main model view.  

● Click the  icon of the Results View panel to close the results window. We can 

always re-open the Results View panel by clicking on the Results Display Settings 

 icon in the Bottom Quick Access toolbar. 

 

The axial force in our model builds as we move down the column and wall stacks. This is the 

expected behavior for the model. It seems the model is behaving correctly at this point. The 

next step is to add loads, input tendons, and design the slabs. 
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8 Adding Gravity Loads to the Model 

In this section we will add gravity loads to our model. As per the criteria defined in Section 1, the 

gravity loads are: 

● Self-weight     = based on unit weight 

● Superimposed dead load  = 25 psf   

● Exterior cladding (dead load)  = 400 lb/ft 

● Live Load (reducible)   = 40 psf (L1-3) 

● Live Load (unreducible)    = 100 psf (L4-6) 

● Roof Live Load (unreducible)  = 20 psf  

 

Self-weight of the structure is accounted for based on the modeled structure and the material 

properties. At this point we need to add the superimposed dead loads as well as the reducible 

and unreducible live loads, and roof live load. 

8.1 Applying the Superimposed Dead Loads 

● In the Visibility Grid make the following selections as shown in FIGURE 8-1. 

 

FIGURE 8-1 
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● Click on the Front View  icon in the Bottom Quick Access toolbar. This will 

bring you to the view of the model shown in FIGURE 8-2. 

 

FIGURE 8-2 

● Drag and select the slabs. Once the slabs are selected, they should be 

highlighted in a red color as shown in FIGURE 8-3. 

 

FIGURE 8-3 

● Go to Loading->General and click on the Patch Load Wizard  icon. This will 

open the Create Patch Load Automatically dialog window shown in FIGURE 8-4.  
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FIGURE 8-4 

● Leave the drop-down box on Dead Load as we are applying the superimposed 

dead area loads to the slab. 

● Click on the text entry box and change 0 to 0.025. 

● Click on the Create button. 

● The user will now see green lines representing the projection of the load as 

shown in FIGURE 8-5. We have applied a 25psf area load to each of the 

structure’s slabs. 

 

FIGURE 8-5 

In addition to the superimposed dead area loads, we also have a cladding load along the 

exterior edge of the slab. This load is not present at the balcony slab edge. 

Applying the cladding dead loads: 
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● Go to the Visibility Grid on the left side of the screen. Click on the refresh  

button to reset the Visibility Grid to match the current view. 

● You will now see a Loads section. Uncheck the box next to All in the Loads 

section of the Visibility Grid to remove the loads from the view. 

● Click on the Top-Front-Right View  icon in the Bottom Quick Access toolbar. 

This will bring you to the view of the model shown in FIGURE 8-6. 

 

FIGURE 8-6 

● Hold the Ctrl key on your keyboard and Left-click on each main slab region to 

select all the main slab regions of the model. Make sure you do not select the 

balcony slabs on Levels 1 through 3 as the balcony does not have the cladding 

load on it. Once all the main slabs regions are selected the screen will look like 

FIGURE 8-7. 
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FIGURE 8-7 

• Go to Loading->General and click on the Line Load Wizard  icon. This will 

open the Create Line Load Automatically dialog window shown in FIGURE 8-8. 

 

FIGURE 8-8 

● Leave the drop-down box on Dead Load as we are applying the cladding loads to 

the “Dead Load” load case. 

● Click on the text entry box and change 0 to 0.400. 

● Click on the Create button. 

● The message box, as shown in FIGURE 8-9, will pop up letting the user know 

how many line loads have been created. Each side of each slab will have a 

separate line load created. Click OK. 
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FIGURE 8-9 

● The user will now see green lines representing the projection of the cladding 

load as shown in FIGURE 8-10. We have applied a 400plf load to each of the 

levels main slab’s edges. 

 

FIGURE 8-10 

8.2 Applying the Live Loads 

● Go to the Visibility Grid on the left side of the screen. Click on the refresh  

button to reset the Visibility Grid to match the current view. 

● In the Visibility Grid make the following selections as shown in FIGURE 8-11. 
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FIGURE 8-11 

● The user will now see only the slabs as shown in FIGURE 8-12. 
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FIGURE 8-12 

● Click on the Front View icon  in the Bottom Quick Access toolbar. This will 

bring you to the view of the model shown in FIGURE 8-13. 

 

 

FIGURE 8-13 

● Drag and select the Level 1 through Level 3 slabs. Once the slabs are selected, 

they will be highlighted in a red color as shown in FIGURE 8-14. 

 



 

99 

 

FIGURE 8-14 

● Go to Loading->General and click on the Patch Load Wizard  icon. This will 

open the Create Patch Load Automatically dialog window shown in FIGURE 8-

15.  

 

FIGURE 8-15 

● Click on the drop-down box and change the entry to Live Load. 

● Click on the text entry box and change 0 to 0.040. 

● Click on the Create button. 

● The user will now see green lines representing the projection of the load as 

shown in FIGURE 8-16. We have applied a 40psf area load to each of the Level 1 

through Level 3 slabs under the Live Load case. 
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FIGURE 8-16 

● Go to the Visibility Grid on the left side of the screen. Click on the refresh  

button to reset the Visibility Grid to match the current view. 

● Uncheck the box next to All in the Loads section of the Visibility Grid to remove 

the loads from the view. 

● Drag and select the Level 4 through Level 6 slabs. Once the slabs are selected, 

they should be highlighted in a red color as shown in FIGURE 8-17. 

 

FIGURE 8-17 

● Go to Loading->General and click on the Patch Load Wizard  icon.  
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● Click on the drop-down box and change the entry to Live Load 

● Click on the text entry box and change 0 to 0.100. 

● Click on the Create button. 

● The user will now see green lines representing the projection of the load as 

shown in FIGURE 8-18. We have applied a 100psf area load to each of the Level 

4 through Level 6 slabs under the Live Load case. 

 

FIGURE 8-18 

8.3 Applying the Roof Live Load 

● Go to the Visibility Grid on the left side of the screen. Click on the refresh  

button to reset the Visibility Grid to match the current view. 

● Uncheck the box next to All in the Loads section of the Visibility Grid to remove 

the loads from the view. 

● Drag and select the Roof level slab. Once the slab is selected it should be 

highlighted in a red color as shown in FIGURE 8-19. 
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FIGURE 8-19 

● Go to Loading->General and click on the Patch Load Wizard  icon.  

● Click on the drop-down box and change the entry to RoofLL. 

● Click on the text entry box and change 0 to 0.020. 

● Click on the Create button. 

● The user will now see green lines representing the projection of the load as 

shown in FIGURE 78-20. We have applied a 20psf area load to the Roof Level 

slab under the RoofLL case. 

 

FIGURE 8-20 
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● Go to the Visibility Grid on the left side of the screen. Click on the refresh  

button to reset the Visibility Grid to match the current view. 

● Check the box next to All in the Loads section of the Visibility Grid to see all the 

applied loads. 

● Click on the Top-Front-Right View  icon in the Bottom Quick Access toolbar. 

This will bring you to the view of the model shown in FIGURE 8-21. 

 

FIGURE 8-21  
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9 Single-Level Analysis and Design for PT slabs – Level 1 

In this section we will go through the iterative design process of Level 1. The design process 

includes adding support lines, splitters, and tendons to the model to get a base design. Once we 

have our base design, we can solve any issues in the base design through an iterative design 

process using the Support Line Optimizer. 

9.1 Serviceability Requirements 

The serviceability design requirements for our two-way post-tensioned slab design were set 

forth in the Criteria of Section 1.  They are repeated below: 

Average Precompression and Balanced Loading: 

● Minimum precompression  = 125psi  

● Maximum precompression  = 300psi 

● Minimum balanced loading  = 50% (total dead load) 

● Maximum balanced loading  = 100% (total dead load) 

 

Allowable Stresses for Post-Tensioned Slabs: 

Maximum tensile stress  

● Due to prestress plus sustained loads = 6*sqrt(f’c)      

● Due to prestress plus total loads = 6*sqrt(f’c)     

● Due to prestress plus self-weight = 3*sqrt(f’ci)  

 

 Maximum compressive stress  

● Due to prestress plus sustained loads = 0.45*f’c  

● Due to prestress plus total loads = 0.60*f’c  

● Due to prestress plus self-weight = 0.60*f’ci 

 

Deflection: 

Assuming the hypothetical tensile stresses within the limits stated in the preceding are 

maintained, the total and live load deflections will be considered based on un-cracked, 

linear-elastic properties for gravity service evaluation of slab deflections.  

For the floor slabs and beams the maximum deflections are maintained below the 

following values with the understanding that the floor structure is not attached to 

nonstructural elements likely to be damaged by large deflections of the floor: 

● Total service load   = L/240 

● Total live load    = L/360 
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Cover:  

Post-Tensioned Slabs 

● Top CGS    = 1.0 in  

● Bottom CGS – Interior spans  = 1.0 in  

● Bottom CGS – Exterior spans  = 1.75 in  

 

The cover and stress limits we have already set when we defined our design criteria in 

section 2.4 of this tutorial. We can set the limits for precompression and balanced 

loading in the program by doing the following: 

● Click on the Results Display Settings  icon to open the Results View panel as 

shown in FIGURE 9-1. 

 

FIGURE 9-1 

● Click on the Display tab to display the window as shown in FIGURE 9-2. 
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FIGURE 9-2 

● We can see that the Balanced Loading Minimum is already set to 50% and that 

the Balanced Loading Maximum is set to 100%. Since these limits are the same 

we would like to use in our design, we can leave them with the default values. 

● We can see the Precompression Minimum Allowable setting is already set to our 

minimum of 125psi.  

● Click the Close  icon to close the Results View panel. 

9.2 Entering Support Lines and Splitters for Level 1 

● Click on the Single-Level Mode icon in the Level Manager toolbar. This will 

bring you to Single-Level mode where you can view and navigate the structure 

level-by-level. 

● Click on the drop-down menu to the right of the Level Assignment  icon in 

the Level Manager toolbar and change it to Level 1 (EL 12.5). 

● Go to the Visibility Grid and make the selections as shown in FIGURE 9-3. 
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FIGURE 9-3 

● Click on the Top View icon  in the Bottom Quick Access toolbar. This will 

bring you to the view of the model shown in FIGURE 9-4. 
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FIGURE 9-4 

To enter support lines, we will use the Support Line Dynamic Editor. 

Entering the first X-direction support line using the Support Line Dynamic Editor: 

● Go to Floor Design->Strip Modeling and click on the Dynamic Editor  icon. 

This will open the Dynamic Support Line Editor dialog window as shown in 

FIGURE 9-5. 

 

FIGURE 9-5 

● With the default settings we can begin to enter the first construction line, 

following a natural line of support, that the program will use to automatically 

create a support line in the X-direction. 
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● Position your mouse to be in line with the lower column line, but outside of the 

slab region, to the left of the slab as shown in FIGURE 9-6. 

 

FIGURE 9-6 

● Once your mouse is at this location, click the mouse to enter the first point of 

the construction line. 

● Position your mouse to be in line with the lower column line, but outside of the 

slab region, to the right of the floor as shown in FIGURE 9-7. 

 

FIGURE 9-7 

● Once your mouse is at this location click the mouse to enter the second point.  
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● The program will show a red construction line defining the line of support the 

program will create a support line for. The program will automatically detect 

supports (columns and walls) along this line and add a vertex along the support 

line at the supports and at the slab edges. 

● Click the Enter key on your keyboard to accept the construction line and have 

the software create the first support line. The user should now have one X-

direction support line in the model as shown in FIGURE 9-8. 

 

FIGURE 9-8 

Entering the next X-direction support line: 

● Position your mouse in line with the second line of supports but outside of the 

slab to the left of the floor as shown in FIGURE 9-9. 
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FIGURE 9-9 

● Left click your mouse to enter the first point. 

● Left click your mouse inside of the wall to the right, near the left end of the wall. 

● Left click your mouse inside of the wall, near the right end of the wall. 

● Left click your mouse on the column to the right of and in line with the wall. 

● Move up and to the right and left click the mouse within the first vertical wall, 

near the lower vertex.  

● Move to the right and left click the mouse within the second vertical wall, near 

the lower vertex.  

● Move down and to the right and left click the mouse inside of the horizontal 

wall, near the left vertex. 

● Left click the mouse outside of the slab region, in line with the wall, to enter the 

final point of the construction line. At this point the users screen should look like 

FIGURE 9-10. 
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FIGURE 9-10 

● Click the Enter key on your keyboard to accept the construction line and have 

the software create the second support line. You should now see a view of the 

model as shown in FIGURE 9-11. As you can see, we now have two support lines 

modeled. 

 

FIGURE 9-11 

● Enter the third support line in the same fashion. Once it is entered the users 

screen will appear like the screen shown in FIGURE 9-12. 
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FIGURE 9-12 

For the last column line, we will enter the support lines manually and break the support 

line up into three support lines to cover this tributary.  

● Click the Close button of the Support Line Dynamic Editor window to close this 

window. 

● Go to Floor Design->Strip Modeling and click on the Create X Support Line  

icon. The user will be prompted to enter the first point of the support line in the 

Message Bar. 

● Activate the Snap to Perpendicular  icon and turn off any other snap tool 

that may be active. 

● Hover your mouse over the left slab edge to the left of the upper-left most 

column as shown in FIGURE 9-13. 
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FIGURE 9-13 

● Left click the mouse to enter the first point of the support line. 

● Activate the Snap to End Point  icon. 

● Left click on the column just to the right of the first support line point. 

● Move your mouse to the right and left click your third point on the second 

column. 

● Move your mouse to the right and hover it over the cantilevered slab edge until 

you see the perpendicular snap mouse pointer icon. Once the snap icon is 

displayed, left click on the mouse to snap the support line to the slab edge here. 

● Click the Enter key on your keyboard to end the modeling of this support line. 

● Click on the ESC key on your keyboard to exit out of the support line modeling 

tool completely. 

● Click on the Top View  icon in the Bottom Quick Access toolbar. The model 

should now have support lines as shown in FIGURE 9-14.  
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FIGURE 9-14 

For the support line for the middle two columns along this strip we will need to enter 

construction lines to snap the support line too. To enter construction lines: 

● Click on the Create a Line  icon on the Bottom Quick Access toolbar. 

● Activate the Snap to End Point  icon and turn off any other snap tools that 

may be active. 

● Hover your mouse over the re-entrant corner near coordinate 70,90,12.5. Once 

the end point snap tool is displayed at the slab corner, left click your mouse to 

place the first point of the construction line. 

● Activate the Snap Orthogonal  icon.  

● Move your mouse down from the first point of the construction line you 

entered, beyond the support line below this location, and left click the mouse to 

place the second point of this construction line. Note: The left click will be on 

white space on the screen and not on any item specific. 

● Enter another construction line at the reentrant corner to the right using the 

same procedure as above, but this time your first point for the second 

construction line will start around (115,90.5,12.5). After the second construction 

line is entered, your screen will appear like FIGURE 9-15.  
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FIGURE 9-15 

● These construction lines will be used to snap the end points of the next support 

line we will enter.  

● Click on the ESC key on your keyboard to exit out of the line modeling tool. 

● Go to Floor Design->Strip Modeling and click on the Create X Support Line  

icon. The user will be prompted to enter the first point of the support line in the 

Message Bar. 

● Activate the Snap to Perpendicular  icon and turn off any other snap tools 

that are active. 

● Hover your mouse over the first construction line we entered as shown in 

FIGURE 9-16. 
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FIGURE 9-16 

● When the perpendicular snap icon is displayed, left click the mouse to enter the 

first point of the support line.  

● Activate the Snap to End Point  icon. 

● Hover your mouse over the first column to the right of the first point of the 

support line you entered. When the end point snap tool is displayed, left click 

your mouse to place a point for the support line at this column. 

● Hover your mouse over the second column to the right of the first column. 

When the end point snap tool is displayed, left click your mouse to place a point 

for the support line at this column. 

● Move your mouse to the right and hover it over the second construction line 

you entered. When the snap to perpendicular tool is displayed, left click your 

mouse to place the last point of the support line. 

● Click the Enter key on your keyboard to end the modeling of this support line. 

● Enter the last support line for the last two supports in the same fashion as you 

entered the first support line for this column line.  

● Click on the ESC key on your keyboard to exit out of the support line modeling 

tool completely. 

● Select the two construction lines we created and click the Delete key on your 

keyboard to delete them, as they are no longer needed. 

● When all X-direction support lines are entered your model will look like FIGURE 

9-17. 
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FIGURE 9-17 

Openings are considered by the program when generating the tributary regions and 

subsequent design sections generated from the support lines. Although the program 

knows not to draw the design sections through openings, the program needs to be able 

to recognize the openings to do this. Currently, our support lines are drawn along the 

edge of the opening which results in the support line not recognizing where the opening 

is. We need to shift the support lines off the opening edge for the design sections to 

generate correctly. 

Modifying the X-direction support lines to limit the design sections from entering the 

openings: 

● Select the second support line from the bottom. This will highlight the support 

line in red. 

● Using the mouse select and move the points that coincide with the wall off the 

wall edge in the middle of the slab, like that shown in FIGURE 9-18. 
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FIGURE 9-18 

● Select the third support line from the bottom. This will highlight the support line 

in red. 

● Using the mouse select and move the points that coincide with the wall off the 

wall edge in the middle of the slab, like that shown in FIGURE 9-19. 

 

FIGURE 9-19 

To make sure the support lines are modeled correctly, we can generate the tributaries 

for the entered support lines. 
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● Go to Floor Design->Section Design and click on the Generate Sections  icon. 

When the process is complete, the user should see design sections cut as shown 

in FIGURE 9-20. 

● Click on the Top View  icon in the Bottom Quick Access toolbar. This will 

bring you to the view of the model shown in FIGURE 9-20.  

 

FIGURE 9-20 

● As highlighted in FIGURE 9-21 there are some locations where design sections 

are extending past the tributary width that we want them to define. 

 

FIGURE 9-21 
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We can limit the design section lengths using splitters. 

● Go to Floor Design->Strip Modeling and click on the Create X-direction Splitter 

 icon. You will be prompted to enter the first point of the splitter in the 

Message Bar. 

● Hover your mouse to the left of the slab region and align it with the center of 

the horizontal wall, as shown in FIGURE 9-22. 

 

FIGURE 9-22 

● Left click the mouse to place the first point of the splitter. 

● Activate the Snap to Orthogonal  snap tool. 

● Move your mouse to the right side of the slab region and left click to place the 

second point of the splitter.  

● Click Enter on your keyboard to end the entry of this splitter. 

● Click ESC key on your keyboard to exit out of the Create X-direction Splitter tool. 

When finished the users screen should look like FIGURE 9-23. 
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FIGURE 9-23 

● Go to Floor Design->Strip Modeling and click on the Create X-direction Splitter 

 icon. You will be prompted to enter the first point of the splitter in the 

Message Bar. 

● Hover your mouse midway between support line 3 and support line 4, outside 

of the slab region as shown in FIGURE 9-24. 

 

FIGURE 9-24 

● Left click your mouse to place the first point of the splitter.  

● Move your mouse to the right just under the slab at the re-entrant corner as 

shown in FIGURE 9-25. 
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FIGURE 9-25 

● Left click your mouse to place the second point of the splitter.  

● Click Enter on your keyboard to close the splitter modeling.  

● Draw the last X-Direction Splitter on the right side of the slab, like the splitter 

we just drew. 

● Click ESC key on your keyboard to exit out of the Create X-direction Splitter tool. 

When finished the users screen should look similar to FIGURE 9-26. 

 

FIGURE 9-26 
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● Go to Floor Design->Section Design and click on the Generate Sections  icon. 

When the process is completed, the user should see design sections cut as 

shown in FIGURE 9-27. 

 

FIGURE 9-27 

● Go to Reports->Analysis Reports->Design Strips and click on the Design Strips X-

Direction option.  

● Click OK on the User Comments window to bring up a report view of the design 

strips for the user to review as shown in FIGURE 9-28. 

 

FIGURE 9-28 
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● Click the Exit “Reports” Mode button in the Reports Mode window to exit this 

view and return to the default view. 

 

Entering the Y-direction support lines: 

● Go to Floor Design->Strip Results/Visibility and click on the Display/Hide 

Support Lines  icon. This will turn off the support lines we have already 

generated. 

● Go to Floor Design->Strip Results/Visibility and click on the Display/Hide 

Splitters  icon. This will turn off the splitters that we have already drawn. 

● Go to Floor Design->Strip Modeling and click on the Dynamic Editor  icon.  

● In the Dynamic Support Line Editor window that opens, select the radio button 

for Y-direction in the Direction section of this window. 

● Hover your mouse below the lower left edge of the cantilevered balcony and 

lined up vertically with the lower left column.  

● Left click the mouse to place the first point of the construction line to be used to 

generate the support line. 

● Hover your mouse over the lower left column, to the left of its centroid. Left 

click your mouse to place the second point of the construction line. 

● Click a point along the wall above the lower left column. 

● Hover your mouse over the column above the horizontally running wall in this 

line of support and left click the mouse to place the third point of the line of 

support you wish your support line to follow. 

● Move your mouse up and outside of the north most slab edge, left click the 

mouse to place the last point of the line of support you wish your support line 

to follow. 

● Click Enter on your keyboard to create the support line from this line of support. 

● Click on the Top View  icon in the Bottom Quick Access toolbar. This will 

bring you to the view of the model shown in FIGURE 9-29.  
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FIGURE 9-29 

● Create the next support line in the same fashion as you created the previous 

support line. When finished the model will look like FIGURE 9-30. 

 

FIGURE 9-30 

● Skip the middle core area and create the last two continuous support lines for 

the last two column lines in a similar fashion to the previous support lines 

created. When finished the model will look like FIGURE 9-31.  
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FIGURE 9-31 

To enter the last Y-direction support lines 

● Click the Close button of the Support Line Dynamic Editor window to close this 

window. 

● Go to the Visibility Grid on the left side of the screen. Click on the refresh  

button to reset the Visibility Grid to match the current view. 

● In the Visibility Grid click on the Support Lines-X check box to uncheck it and 

hide the X-direction support lines. 

● Go to Floor Design->Strip Modeling and click on the Create Y Support Line  

icon. The user will be prompted to enter the first point of the support line in the 

Message Bar. 

● Activate the Snap to Perpendicular  icon and turn off any other snap tool 

that may be active. 

● Hover your mouse along the outside balcony slab edge under the lower middle 

column, when the perpendicular snap icon is displayed, left click the mouse to 

place the first point of the support line. 

● Activate the Snap to End Point  snap icon. 

● Hover your mouse over the column above the location where you snapped the 

first point of the support line. When the end point snap icon is displayed, left 

click the mouse to place the second point of the support line. 

● Activate the Snap to Orthogonal  snap tool. 

● Move your mouse upward about half-way between the column you just clicked 

on and the core wall area to the north. Left click the mouse to place the last 

point of this support line.  

● Click the Enter key on your keyboard to end the modeling of this support line. 
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● To place the first point of the next support line, move your mouse left 

horizontally from the last point of the support line we just created so it is 

underneath the left vertical wall. Left click your mouse to enter the first point of 

the support line. 

● Activate the Snap to End Point  snap icon and turn off the Snap to 

Orthogonal  snap tool. 

● Hover your mouse over the lower end of the left vertical wall. When the snap to 

endpoint icon is displayed, left click the mouse to place the second point of the 

support line. 

● Hover your mouse over the upper end of the left vertical wall. When the snap to 

endpoint icon is displayed, left click the mouse to place the third point of the 

support line. 

● Hover your mouse over the column to the left and above the left vertical wall. 

When the snap to endpoint icon is displayed, left click the mouse to place the 

fourth point of the support line. 

● Hover your mouse over the slab edge just above the column we just snapped 

the fourth point of the support line too. When the snap to perpendicular icon is 

displayed, left click the mouse to place the last point of the support line. 

● Click the Enter key on your keyboard to end the modeling of this support line. 

● Create another support line along the vertical wall to the right of the core, like 

the previous support line. When finished the model will look as shown in 

FIGURE 9-32. 

 

FIGURE 9-32 

● Go to Floor Design->Section Design and click on the Generate Sections  icon. 

When the process is completed, the user should see design sections cut as 

shown in FIGURE 9-33. 
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FIGURE 9-33 

● The design sections look ok in this direction, so we don’t need to add any 

splitters. 

● Go to Reports->Analysis Reports->Design Strips and click on the Design Strips Y-

Direction option.  

● Click OK on the User’s comment window to open a report view of the design 

strips for review as shown in FIGURE 9-34. 

 

FIGURE 9-34 

● Note: ADAPT-Builder designs the sections along the support lines. 

Tributaries only define the design section length; imperfect tributary 
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boundaries do not require modification if the design sections are 

generated to your excpectations. 

● Click Exit “Reports” Mode to exit this view and return to the default view. 

9.3 Mapping Banded Tendons  

Now that we have entered the support lines, we can create our banded tendons using 

the Map Banded Tendons tool of the program. For this model we will model the banded 

tendons in the X-direction.  

● Go to Floor Design->Strip Results/Visibility and click on the Display/Hide 

Support Lines in the X-direction  icon. This will turn on the X-direction 

support lines we have already generated. 

● Go to Floor Design->Strip Results/Visibility and click on the Display Design 

Section  icon. You may have to click the button twice to turn off the design 

sections completely. You should now see the plan view of the first level with the 

X-direction support lines visible. Design sections and tributary regions for the 

support line have been turned off. Your screen should be like FIGURE 9-35. 

 

FIGURE 9-35 

● Select the lowest support line by left clicking on it with the mouse. 

● Hold Ctrl on your keyboard and click on all the other support lines except the 

top middle support line. When finished, your screen should look as shown in 

FIGURE 9-36. 
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FIGURE 9-36 

● Go to Tendon->Model and click on the Map Banded  icon. This will display 

the Map Banded (Grouped) Tendons dialog window shown in FIGURE 9-37. 

 

FIGURE 9-37 

● Click on the radio button for Use design strip width. 
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● The minimum average precompression value is set to 125 psi which matches 

our design limit so we can leave this value as the default. 

● Click in the text box for Average precompression Max: and type 300 on your 

keyboard. 

● Click in the text box for % of Selfweight to balance: Min: and type 50 on your 

keyboard. 

● Click in the text box for % of Selfweight to balance: Max: and type 100 on your 

keyboard. 

● Select the radio button next to Idealized as two groups with offset. 

● Since the text box next to Idealized as two groups with offset: is already set to 2 

no change is needed here. 

● Since we have an area that we know will be a cantilever at the balcony to the 

left of the beam, we want to increase the Max span len for cant end shape: so it 

will capture this as a Cantilever Down shape 

● Click in the text box next to Max span len for cant end shape: and type 11 on 

your keyboard 

● The rest of the values can remain as default. The window should now look like 

FIGURE 9-38. 

 

FIGURE 9-38 

● Click OK to have the program create the preliminary banded tendons. 

● At this point you should have a screen showing the model with banded tendons 

and the X-direction support lines as shown in FIGURE 9-39. 
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FIGURE 9-39 

As you can see there is still some clean-up that has to be done and we still have one 

more tendon we need to enter manually. We will use the Smart Tools to clean up the 

banded tendons. 

Tendon Appearance: 

Before cleaning up the tendons we will make some changes to their appearance on plan 

for us to better understand the tendon layout. 

● Go to the Tendon ribbon and click on the Display Manager icon . This will 

open the Tendon Display Manager dockable window as shown in FIGURE 9-40. 
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FIGURE 9-40 

● Hover your mouse over the top of the Tendon Display Manager window and 

click and hold the left mouse button to grab the window. 

● Drag the window over the Visibility Grid until you see the docking  icon. 

● Drag the window into the middle square of the docking icon and let go of the 

left mouse button to place the Tendon Display Manager with the Properties, 

Visibility, and Colorize grids. Notice that there is now a tab at the bottom of the 

grid for the Tendon Display Manager as shown in FIGURE 9-41. 
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FIGURE 9-41 

● In the Tendon Display Manager - Symbols section, click on the checkbox next to 

Text Display for the Control Points. 

● Click on the Text Height property and change the value from 5.00 in to 15.00 in. 

● In the Symbols section change the Symbol Size property from 2.00 to 5.00. 

● Once these changes have been made you should now see brown and blue 

hexagons along the tendon representing the high and low control points of the 

tendons. In addition, the text should be more legible as shown in FIGURE 9-42. 
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FIGURE 9-42 

Cleaning up the mapped banded tendons: 

● Zoom in to the left end of the second banded tendon group from the bottom of 

the screen. Notice there is a high point outside of the slab.  

● We can delete this high point by going to Tendon-> Modify and clicking on the 

Smart Tools  icon to open the Smart Tendon Editor. 

● Navigate to the Mapping tab as shown in FIGURE 9-43. 

 

FIGURE 9-43 
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● Go to the Points section. Click the radio button next to Delete  

● In the Delete Points section, make sure High Point is selected. 

● We are now going to draw a two-point construction line through the leftmost 

span of the top tendon, near the high point, to delete it. Click below the 

leftmost span of the top tendon as shown in FIGURE 9-44. 

 

FIGURE 9-44 

● Click to finish the construction line above the leftmost span of the top tendon to 

delete the high point. Now your screen will look as shown in FIGURE 9-45. 

 

FIGURE 9-45 
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● Go to the Modify section and click the radio button for Trim/Extend to trim the 

tendons that are sticking outside of the slab. 

● Click in the text box next to Trim Tolerance: and type in 15 to set the trim 

tolerance. 

● Zoom back in on the left end of the second banded tendon group from the 

bottom. Click the first point of the two-point construction in the leftmost span, 

below the top tendon of the tendon group as shown in FIGURE 9-46. 

 

FIGURE 9-46 

● Click to finish the construction line above the leftmost span of the top tendon to 

trim the tendon back to the slab edge. Now your screen will look as shown in 

FIGURE 9-47. 
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FIGURE 9-47 

● There are two other locations where the tendons are sticking outside of the slab 

circled in red in FIGURE 9-48. Follow these same steps to trim the tendons back 

in these locations. Once you are done, your model will look as shown in FIGURE 

9-48. 

 

FIGURE 9-48 

● Trimming the tendons back has created two high points close to each other on 

the left side of the third tendon group from the bottom. To delete the second 

point from the left, go to the Points section of the Smart Tendon Editor and click 

on the Delete radio button. 
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● Draw the two-point construction line in the second span of the top tendon, 

closer to the high point we want to delete than the high point on the other side 

of the span, as shown in FIGURE 9-49. 

 

FIGURE 9-49 

● Click the Close button to exit the Smart Tendon Editor dialog.  

● At the top of the structure there are two tendons outside of the structure. We 

need to delete these tendons and replace them with a new tendon that runs the 

full length of the slab. First, we want to check the number of strands in this 

tendon so that we can have the same number of strands in our new tendon we 

will draw later. Click the tendon outside the slab in the upper left to select it. 

● Click on the Top View  icon in the Bottom Quick Access toolbar. 

● Click on the Properties tab located at the bottom of the Tendon Display 

Manager panel to bring up the Properties Grid.  

● Under the Tendon Specification section of the Properties Grid, we can see the 

Number of strands assigned to the tendon as shown in FIGURE 9-50. 
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FIGURE 9-50 

● We can see this tendon has 5.00 strands in it. This was calculated to stay within 

the precompression and balanced loading range we provided when mapping the 

banded tendons. Since we will delete these tendons, we need to make sure we 

replace them to retain similar balanced loading and precompression results. We 

will do this later in the tutorial. 

● Click the Delete key on your keyboard to delete this tendon.  

● Select the right tendon that is located outside the slab. 

● Click the Delete key on your keyboard to delete it as well.  

● At this point your screen should look like FIGURE 9-51. 
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FIGURE 9-51 

The 2nd and 3rd group of banded tendons have a tendon running through the core 

opening. We can move these tendons using the Smart Tools. 

● Go to Tendon -> Modify and click on the Smart Tools  icon to open the Smart 

Tendon Editor. 

● Navigate to the Mapping tab.  

● Go to the Points section and click the radio button next to Move. 

● Make sure the radio button next to High Points is selected. 

● Draw your first construction line through the top tendon, in the span running 

through the opening, near the left high point, as shown in FIGURE 9-52. 
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FIGURE 9-52 

● This will select the high point so it can be moved. Move the high point below the 

top tendon, and click to place it, as shown in FIGURE 9-53. 

 

FIGURE 9-53 

● The model should now look as shown in FIGURE 9-54. 
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FIGURE 9-54 

● Move the remaining three high points that are near the opening away from the 

opening in the same manner. When you are done, your model should look as 

shown in FIGURE 9-55.  

 

FIGURE 9-55 

Now we need to add the last banded tendon to replace the two we deleted that fell 

outside of the slab. To add back these tendons, we will add back only one continuous 

swerving tendon. 

● Click the Close button to close the Smart Tendon Editor. 
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● Go to Tendon -> Model and click on the Add Tendon  icon. 

● Activate the Snap to Perpendicular  icon and turn off any other snap tool 

that may be active. 

● Hover your mouse over the slab edge about a foot or two lower than the left 

side of the upper left tendon. When you see the snap to perpendicular icon 

displayed, left click the mouse to place the first point of the tendon. 

● From now on, while we model the tendon, we will be clicking at the high points 

and end point of the tendon. Move your mouse below the 2nd column to the 

right. Try to keep the tendon as horizontal as possible. When you are under the 

next column, left click the mouse to place the second point of the tendon. 

● Move your mouse down and to the right. When you are under the next column, 

place the third high point of the tendon by left clicking on the mouse. At this 

point do not be worried that the tendon goes outside of the slab. 

● Move your mouse below the next column to the right. Try to keep the tendon as 

horizontal as possible. When you are under the next column, left click the 

mouse to place the fourth point of the tendon.  

● Move your mouse up and to the right. When you are under the next column, 

about a foot or two lower than the upper right tendon, left click the mouse to 

place the fifth point of the tendon. 

● Move your mouse to the right and hover it over the slab edge. When the snap 

to perpendicular icon is displayed, left click the mouse to place the final point of 

the tendon. 

● Click Enter on your keyboard to close the modeling of this tendon. 

● Click ESC on your keyboard to close out of the tendon modeling tool. 

● At this point the user’s screen should be similar to the screen shown in FIGURE 

9-56. 

 

FIGURE 9-56 
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● Select the tendon we just entered to display the tendon properties in the 

Properties Grid, as shown in FIGURE 9-57. 

 

FIGURE 9-57 

● Click in the drop-down menu next to General -> Direction and change it to 

Banded. 

● Click in the text box next to Tendon Specification -> Number of Strands. Type 5 

on your keyboard to change the number of strands. 

 

Now that all our banded tendons are in the model, we want to check the span shapes of 

our tendons using the Smart Tools. 

● Go to Tendon -> Modify and click the Smart Tools icon to open the Smart 

Tendon Editor window and navigate to the Edit tab. 

● Select the radio button next to Span Shape. Your model should now look as 

shown in FIGURE 9-58. 
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FIGURE 9-58 

● The smaller spans of the top two tendons need to be updated to a Cantilever 

Down shape. In the Smart Tendon Editor, select the drop-down menu next to 

Select Shape: and change it to Cant Down. 

● Draw a construction line through the smaller span of the top two tendons to 

change the span shape from Reverse Parabola to Cantilever Down. Once this is 

done, your model should look like FIGURE 9-59. 

 

FIGURE 9-59 

● The right span of the tendons running through the beam needs to be changed to 

a Cantilever Down shape.  
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● Draw a construction line through the right span of the tendons running through 

the beam to change the span shape from Reverse Parabola to Cantilever Down. 

● The spans near the openings of the second and third banded tendon groups 

from the bottom need to be changed to a Straight shape. Select the drop-down 

menu next to Select Shape: and set it to Straight. 

● Draw a construction line through the four tendons near the opening to change 

the shape from Reverse Parabola to Straight. 

● The right spans of the second banded tendon group from the bottom, near the 

wall, need to be changed to a Straight shape. 

● Draw a construction line through the two tendons near the wall to change the 

shape from Reverse Parabola to Straight. 

● The left span of the top tendon in the second banded tendon group from the 

bottom, near the wall, needs to be changed to a Straight shape. 

● Draw a construction line through the top tendon near the wall to change the 

shape from Cantilever Down to Straight. 

● The left span of the top tendon in the third banded tendon group from the 

bottom needs to be changed to a Reverse Parabola shape. Select the drop-

down menu next to Select Shape: and set it to Reverse Parabola and draw a 

construction line through this span of the tendon to change the shape. 

● Your model should now look like FIGURE 9-60. 

 

 

FIGURE 9-60 

● In the Editing Tools section of the Smart Tendon Editor, select the radio button 

next to Mode. 

● In the Tendon Mode section, the radio button next to Spline is already active. 
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● Draw construction lines through all the tendons except the bottom two tendons 

which run through the beam and the top two tendons. Once this is done, your 

model will look as shown in FIGURE 9-61. 

 

FIGURE 9-61 

Lastly, we will add swerve points to clean up some of the swooping tendons and make 

sure no tendons are running outside of the slab.  

 

● Go to the Mapping tab of the Smart Tendon Editor. 

● Go to the Points section and select the radio button next to Add. 

● Go to the Add Points section that just opened and select the radio button next 

to Swerve Pts. 

● We want to straighten out the end spans of the spline tendons, to do so we are 

going to add swerve points. Draw your construction line to the left of the 

second column line from the left, through the 6 tendons, as shown in FIGURE 9-

62. 
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FIGURE 9-62 

● When you finish the construction line, swerve points will be added to the left of 

those columns, as shown in FIGURE 9-63. 

 

 

FIGURE 9-63 

● Draw your next construction line, like the one we just drew on the left side of 

the first span from the right. Now your model should look as shown in FIGURE 

9-64. 
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FIGURE 9-64 

● Next, we can clean up the tendons that are swerving close to the openings using 

swerve points. Draw your first construction line to add swerve points near the 

high points on the left side of this span, for all four tendons. The construction 

line should be drawn as shown in FIGURE 9-65. 

 

FIGURE 9-65 

● Repeat the same for the right side of this span. When completed, these tendons 

should look as shown in FIGURE 9-66. 
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FIGURE 9-66 

● The last place to clean up is the tendon that is swerving outside of the slab at 

the top of the model. Draw a construction line to add a swerve point outside of 

the middle two high points. Once completed, you will have added two swerve 

points to this tendon, as shown in FIGURE 9-67. 

 

 

FIGURE 9-67 

● Click the radio button next to Move. 

● Draw the construction line near the swerve point to the right of the middle span 

to select it. 
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● Move the swerve point up and to the right so it is just inside of the reentrant 

corner, as shown in FIGURE 9-68. 

 

FIGURE 9-68 

● Repeat the previous steps for the swerve point to the left of the middle span of 

this tendon.  

● Click Close on the Smart Tendon Editor. 

● Your model should now look like FIGURE 9-69. 

 

FIGURE 9-69 
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9.4 Modeling Distributed Tendons 

Now that we have completed the entry of the preliminary banded tendons, we need to 

enter in the distributed direction tendons. We will be mapping the distributed tendons 

using the Smart Tools. 

We will start by adding in initial distributed tendons which we will later design using the 

Support Line Optimizer. We can determine an initial spacing and number of strand per 

tendon by performing a simple calculation to meet minimum precompression for the 

entire width of the slab. If we take a measurement from the upper left corner of the 

balcony slab to the corner near the singular wall on the right side we get a total slab 

width of 140.75’. If we calculate the number of strands needed to meet minimum 

precompression we get [125psi * (140.75’ * 12) * 8”]/(26.7kips * 1000) = 63.26 strands. 

If we divide 63.26 strands by 140.75 feet, we get a total of 0.45 strands per foot. We can 

then calculate how many strands per tendon we need based on the spacing of the 

tendons we want to use. In this example we will use the max spacing of five feet for the 

spacing between the tendons in the model. This means we need to assign 5*0.45 = 2.25 

strands per tendon. We will round this down to 2 strands per tendon. This may leave us 

slightly below minimum precompression, however, we will optimize the tendons further 

as we design the slab to solve stresses.  

Before we can map the distributed tendons, we need to draw two tendons to be the 

boundary.  

● Go to Tendon -> Modify -> Smart Tools to open the Smart Tendon Editor 

window. 

● On the Settings tab, click on the text box next to Max. spacing in banded group: 

and enter 6. For more information on this and other settings please refer to the 

program Help file.  

● Navigate to the Default Props tab. 

● Click in the text box next to Number of strands per tendon: and enter 2. 

● Click in the text box next to If L<: and enter 11. 

● Navigate to the Mapping tab. 

● To create our first boundary tendon, go to the Smart Tendon section and select 

the radio button next to Create. 

● Create the first tendon by drawing a two-point construction line through the left 

side of the balcony slab. Click the first point below the slab, about a foot to the 

right of the slab edge. 

● Click the second point above the balcony slab. 

● Your model should now look like FIGURE 9-70. 
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FIGURE 9-70 

● Create the second tendon by drawing a two-point construction line through the 

right side of the main slab. Click the first point below the wall on the right of the 

slab, about a foot left of the slab edge. 

● Click the second point above the slab. Your model should now look similar to 

FIGURE 9-71. 

 

FIGURE 9-71 

● In the Map Distributed section of the Smart Tendon Editor, select Max Spacing. 

● You will now see options for mapping the distributed tendons using max 

spacing. Click in the text box next to Max Spacing: and type in 5. 
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● Draw the two-point construction line so the first tendon it passes through is the 

first distributed tendon we drew, and the last tendon it passes through is the 

last distributed tendon we drew, as shown in FIGURE 9-72. 

 

FIGURE 9-72 

● You will now see the distributed tendons that have been created which will look 

like FIGURE 9-73. 

 

FIGURE 9-73 
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Now that all our distributed tendons are in the model, we need to clean them up a bit. First, we 

will delete some of the high points that are creating small spans. Then we will adjust span 

shapes and adjust the CGS for some of the tendons, all using the Smart Tools. 

 

● Go to the Points section and select the radio button next to Delete. 

● In the Delete Points section, select the radio button next to High Points. 

● The high points closest to the construction line will be deleted for each tendon the 

construction line passes through. The first two high points we want to delete are on the 

top of the balcony slab on the left side of the slab. Draw the construction line through 

the first two tendons, in the middle span, near the top high points. Your model should 

now look as shown in FIGURE 9-74. 

 

FIGURE 9-74 

● Delete all the high points on the distributed tendons which are circled in FIGURE 

9-75 in the same manner. 
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FIGURE 9-75 

● Press Close on the Smart Tendon Editor. 

● Your model should now look like FIGURE 9-76. 

 

FIGURE 9-76 

● In the Visibility Grid, press the Refresh  button. 

● Go to the Tendon section and uncheck the box next to Type -> Banded. 

● Go to the Design Strip section and uncheck the ALL box. 

● Go to Tendon -> Modify and click on the Smart Tools icon to open the Smart 

Tendon Editor. 
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● Navigate to the Edit tab. 

● Click the radio button next to Span Shape. 

● Your model should now look like FIGURE 9-77. 

 

FIGURE 9-77 

● Change the drop-down menu next to Select Shape: to Reverse Parabola. 

● Draw a two-point construction line through the spans circled in red in FIGURE 9-

78 to change them from a Cantilever Down shape to Reverse Parabola. 
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FIGURE 9-78 

● Once these changes are made, your model will look like FIGURE 9-79.  

 

FIGURE 9-79 

● Change the Select Shape: drop-down menu in the Smart Tendon Editor 

Cantilever Down. 

● Draw a two-point construction line through the first span of the tendons in the 

balcony slab. When completed your model will look like FIGURE 9-80. 

 

FIGURE 9-80 

● Click the Close button on the Smart Tendon Editor. 
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● Double click on a distributed tendon that runs all the way from the top of the 

slab to the bottom of the slab and then click on the Shape/System/Friction tab. 

This will bring up the Tendon Properties window, as shown in FIGURE 9-81. 

 

FIGURE 9-81 

● At the slab step between Span 1 and Span 2, we need to lower the high point 

such that the tendon isn’t so close to the top of the slab. We can do this to all 

tendons along this slab step using the Smart Tools. Click the red “X” to exit out 

of this window. 

● Go to Tendon -> Modify and click on the Smart Tools icon to open the Smart 

Tendon Editor. 

● Navigate to the Edit tab. 

● Select the radio button next to CGS. 

● Click in the text box next to CGS and enter 2. 

● Draw a construction line near the beam, through all the tendons that pass 

through the slab step.  

● The first distributed tendon, that is not in the balcony, is anchored to the mid-

depth of the beam. We want this tendon anchored at the mid-depth of the slab. 

Click in the text box next to CGS and enter 4. 

● Draw a two-point construction line over the tendon close to the anchor point.  

● When complete, your model should look as shown in FIGURE 9-82. 
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FIGURE 9-82 

● Zoom in on the tendons near the core. 

● Draw the construction line through the two tendons closest to the core, one on 

either side of the core, to change the CGS to 4.00. 

● Follow the previous step to step down the low point CGS of these tendons until 

they match the CGS shown in FIGURE 9-83. 

 

FIGURE 9-83 

● Click the Close button on the Smart Tendon Editor. The preliminary tendon 

modeling is now complete. 
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9.5 Post-Tensioning Serviceability Checks 

● Go to Analysis -> Analysis and click the Execute Analysis  icon, this will open 

the Analysis Options window shown in FIGURE 9-84. 

 

FIGURE 9-84 

● Click the Select All button under the load combinations window to select all 

load combinations for analysis. 

● Click the OK button to start the analysis. 

● When the analysis is complete you will receive the message shown in FIGURE 9-

85. 

  

FIGURE 9-85 

● Click the Yes button to save the solution.  

● The Results View panel will automatically open to the right of the model space 

at this time. 
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● We can review deflection contours at this time, as described in Section 7.5 of 

this tutorial. However, until we design the design sections, we cannot see design 

section results. 

● Go to Floor Design -> Section Design and click on the Design the Sections  

icon. The program will start to perform the design of the sections. When 

completed you should see a window as shown in FIGURE 9-86. 

 

FIGURE 9-86 

● Click the Yes button to save the design.  

● Navigate to the Visibility Grid and press the Refresh  button. 

● In the Tendon section, uncheck the check boxes. 

● In the Design Strip section, click the check box next to Support Lines -X 

● Go to Floor Design -> Strip Results/Visibility and click on the Display Design 

Sections  icon.  

● Click on the Top View  icon in the Bottom Quick Access toolbar. The user’s 

screen should now be like FIGURE 9-87. 
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FIGURE 9-87 

Checking Strip Deflection: 

Ensure that the proper deflection limit is being used. In this instance, per our criteria we 

are limited to L/240 for the Incre_Defl_40_5000 combination.  

● Click on the Display tab of the Results View window to bring up the window 

shown in FIGURE 9-88. 
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FIGURE 9-88 

● Click on the text input box in the Value column next to Maximum 

span/deflection ratio, L/. 

● Type 240 on your keyboard. 

● Click the blue check mark icon at the top of the Results View panel to accept 

the change. 

● Click on the Loads tab in the Results View panel. 

● Expand the tree for Load Combos -> Long-Term Deflection and check the box 

next to the Incre_Defl_40_5000 combination. 

● Click on the Analysis tab in the Results View panel. 

● Click on the + next to Design Sections to expand the tree.  

● Click on the + next to Deformation. 

● Check the box next to Z-Translation. The screen should change to show the 

results of the deflection as well as the deflection to span ratio for each span 

along the support lines as shown in FIGURE 9-89. 
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FIGURE 9-89 

● We can see there is no span where the deflection is not passing (NG) in this 

direction. 

● To check the deflection in the opposite direction, go to the Visibility Grid and 

navigate to the Design Strip section. 

● Select the check box next to Support Lines -Y and uncheck the check box next to 

Support Lines -X. 

● The user should now see the deflection to span ratios along the Y-direction 

support lines as shown in FIGURE 9-90. 
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FIGURE 9-90 

● We can see there are a couple of sections that fail the deflection check. 

However, the program is taking the span length in the check as the length 

between two support line vertices. Since the support lines are broken up into 

two segments for the span, the span length the program is using to calculate the 

L/ ratio is half of the span length it should be. Due to this and the fact that the 

deflection to span ratio is close to the limit we know it will be above the limit if 

we do a quick hand check of the deflection to span ratio in this location. 

Therefore, we will accept this deflection result for now.   

 

Checking Precompression: 

ADAPT-Builder includes two different checks for Precompression. For this tutorial we 

will use the P/A (Precompression FEM) check. This check is based off the finite element 

solution and will translate to the stress result. The P/A (Precompression # of tendons) 

check is a simplified check that multiplies the effective force of the tendons by the 

number of strands crossing the design section, and divides that by the area of concrete 

in the section. 

● In the Results Viewer -> Analysis tab, uncheck the box next to Z-Translation. 

● Go to the Results Viewer -> Loads tab and click the + next to Envelope to expand 

the tree. 

● Select the check box next to the Envelope Service combination. 

● Go to the Results Viewer -> Analysis tab and click the + next to Stresses to 

expand the tree. 

● Click the check box next to P/A (Precompression FEM). The user should now see 

the design section results for precompression for the support lines in the Y-

direction as shown in FIGURE 9-91. 
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FIGURE 9-91 

● The pink design sections are locations where the precompression is not meeting 

the set limits. We can see that most locations are not meeting the minimum 

precompression limit. 

● To check the precompression in the opposite direction, go to the Visibility Grid 

and navigate to the Design Strip section. 

● Select the check box next to Support Lines -X and uncheck the check box next to 

Support Lines -Y. 

● The user should now see the precompression values along the X-direction 

support lines as shown in FIGURE 9-92. 

 

FIGURE 9-92 
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Checking Stresses: 

● In the Results Viewer -> Analysis tab, uncheck the box next to Design Sections -> 

Stresses -> P/A (Precompression FEM) and check the box next to Top. 

● You should now see on screen the design section stress results for the support 

lines in the X-direction for top stresses as shown in FIGURE 9-93. 

 

FIGURE 9-93 

● We can see that while we are close to the stress limit, we still need to fix some 

locations. 

● To check the top stresses in the opposite direction, go to the Visibility Grid and 

navigate to the Design Strip section. 

● Select the check box next to Support Lines -Y and uncheck the check box next to 

Support Lines -X. 

● The user should now see the top stress values along the Y-direction support 

lines as shown in FIGURE 9-94. 
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FIGURE 9-94 

● In the Results Viewer -> Analysis tab, uncheck the box next to Design Sections -> 

Stresses -> Top and check the box next to Bottom. 

● You should now see the design section stress results for the support lines in the 

Y-direction for bottom stresses as shown in FIGURE 9-95. 

 

FIGURE 9-95 

● We can see that we still need to fix some locations. 

● To check the bottom stresses in the opposite direction, go to the Visibility Grid 

and navigate to the Design Strip section. 
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● Select the check box next to Support Lines -X and uncheck the check box next to 

Support Lines -Y. 

● The user should now see the bottom stress values along the X-direction support 

lines as shown in FIGURE 9-96. 

 

FIGURE 9-96 

9.6 Optimizing Tendon Layout with the Support Line Span Optimizer 

After viewing the preliminary results, it’s clear we have some precompression and stress 

issues to solve. We will use the Support Line Span Optimizer to optimize a group of 

tendons in the X and Y direction. Since the distributed direction has more design issues 

and modifying tendons in one direction can affect the results of the other direction we 

will optimize the distributed direction first.  

Optimizing Banded Tendons: 

● In the Results Viewer→Analysis tab, uncheck the box next to Design 

Sections→Stresses→Bottom and check the box next to Top. 

● In the Visibility panel, click on the Type-Banded check box to turn on the 

banded tendons in the model.  

●  The user’s screen should look like FIGURE 9-97. 
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FIGURE 9-97 

● The magenta design sections are locations where we need to adjust the tendons 

as the slab stresses exceed the code allowable stress. Zoom in to the left side of 

the second banded tendon group from the bottom of the model. We will 

optimize this span as it has the highest stress overage along the support line. 

Solving the strip for this stress should translate across the entire design strip.  

● Go to Tendon→Optimizer and click on the Support Line Span  icon to open 

the PT Strip Optimizer window. 

● Each span of each support line will now be indicated by a black and yellow 

hexagon as shown in FIGURE 9-98. 
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FIGURE 9-98 

● Drag to window select the black and yellow hexagon representing the third span 

from the left of the slab. 

● The program will highlight 3 design sections in the support line span; one on 

either end of the span, and one at the middle of the span, as shown in FIGURE 

9-99. In addition, you can now see information populated in the PT Strip 

Optimizer window. 
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FIGURE 9-99 

● The first thing we need to do when optimizing banded tendons is make sure 

that the optimizer has highlighted the controlling (failing) design section. The 

controlling top design section for this span is the furthest right design section. 

This is the design section that is highlighted so we don’t need to adjust anything. 

● We can then check the bottom stresses to see if the correct controlling section 

is highlighted. As shown in FIGURE 9-100, the controlling section highlighted is 

the controlling section. 
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FIGURE 9-100 

● If the section was not the controlling section one would need to change which 

design section is highlighted, and therefore considered by the PT Strip 

Optimizer, through the Settings tab. The user can change the location for each 

of the highlighted sections if needed. 

● At this point the PT Strip Optimizer window should be open to the Force tab. 

With results populated as shown in FIGURE 9-101. 
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FIGURE 9-101 

● In the above window we can see the Provided and Proposed values for the 

tendon design. The Provided value is based on the tendons crossing the 3 

highlighted design sections, and the Proposed value is based on the changes the 

optimizer proposes. We can see the optimizer is suggesting an increase of 2 

strands to meet the minimum force required to solve top stresses. 

● Click the Apply to Model button. This will open the Apply Options window as 

shown in FIGURE 9-102. 
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FIGURE 9-102 

● In the Apply Options window there is an option to add strands to one or more of 

the tendons. Both tendons are highlighted so the added tendons will be divided 

evenly between these tendons. Click the Apply button to apply the changes to 

the tendons. The program will add 1.00 strands to each tendon. 

● After making the change to the tendons, the program will highlight these 

tendons orange, as shown in FIGURE 9-103, to indicate the current solution no 

longer applies to these tendons and the results are not up to date. Another 

indication of this is the red Pending shown at the bottom of the PT Strip 

Optimizer. 
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FIGURE 9-103 

● To quickly update both the analysis and design for this support line at the same 

time, select the Update Service Solution button at the bottom of the PT Strip 

Optimizer window.  

● This will open the Combination Selection window as shown in FIGURE 9-104. 

 

FIGURE 9-104 
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● Click the OK button to rerun the Analysis and Design for the highlighted load 

combinations. 

● When the analysis and design is complete, select OK on the Designing window. 

● The PT Strip Optimizer will now update and show the results based on the new 

tendon layout. The Proposed still shows more tendons than the Provided so we 

have not resolved the stresses in this span of the support line. The reason for 

this is that the proposed value is based on simplified equations where the stress 

values are based on the FEM solution. We can see the program is suggesting to 

add one more strand to bring the stresses within the allowable limits. Click on 

the text box for Proposed→Strands and type 18.  

● Click your mouse in the Proposed→Force text box and the information in this 

window will be updated based on the newly entered 18 proposed strands. 

● Click Apply to Model to open the Apply Options window.  

● In the Apply Options window click Apply to apply the changes.  

● Click the Update Service Solution button to update the FEM service solution 

based on these changes.  

● Click OK when prompted with a Design completed message. 

● Click Close on the PT Strip Optimizer. 

● Zoom out to view the entire support line.  

● Toggle through the support line span results (Top Stress, Bottom Stress, and 

Precompression) to check if the changes were sufficient. We can see that the 

precompression is being flagged as failing near the wall on the right side. As the 

wall is pulling some of the PT force into it, we could set translational releases for 

the wall to allow the slab to shorten over the wall keeping more PT force in the 

slab and less PT force going into the wall. We will deem this ok for this example 

as a prior check shows that if allowed to shorten over the wall the 

precompression will remain about 125 psi at these sections.  

● Because we used the PT Strip Optimizer to Update Service Solution, we now 

need to update the service solution for all other support lines. Go to 

Tendon→Service Solution and click on the Update icon to open the 

Combination Selection window shown above in FIGURE 9-104. 

● Click OK to update the service solution for all the highlighted load combinations. 

● Now that all the service results are up to date, we can follow the same 

procedure to optimize the other tendons in the banded direction where the 

design is currently not passing code requirements for precompression and 

stresses. 

● Once you have optimized all the banded tendons go to Tendon→Service 

Solution and click on the Update icon to update all the service results again. 

● When the optimization and Service Solution Update is finished for the banded 

direction, you can review stresses and precompression for the X-direction 

support lines and see them all passing as shown in FIGURE 9-105 through 

FIGURE 9-107 below. Note that X-direction precompession is showing failing in 

some sections. After further investigation we have deemed these sections as 

passing precompression check.  



 

181 

 

FIGURE 9-105: Top Stress X-direction 

 

FIGURE 9-106: Bottom Stress X-direction 
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FIGURE 9-107: Precompression # of Tendons X-direction 

Optimizing Distributed Tendons: 

● Go to the Visibility Grid and navigate to the Design Strip section. 

● Select the check box next to Support Lines -Y and uncheck the check box next to 

Support Lines -X. 

● In the Tendon section of the Visibility Grid uncheck the box next to Type-Banded 

to turn of the banded tendons in the model. 

● Select Top under Design Sections→Stresses in the Results Viewer. 

● The model should show failing design sections as shown in FIGURE 9-108. 
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FIGURE 9-108 

● Zoom into the middle support line span on the left side of the slab. 

● Go to Tendon→Optimizer and click on the Support Line Span  icon to open 

the PT Strip Optimizer window. 

● Drag to window select the black and yellow hexagon for the middle support line 

span. Your screen should now look like FIGURE 9-109. 
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FIGURE 9-109 

● We can see the PT Strip Optimizer is proposing 23 strands. We have 4 tendons 

passing through these design sections. Click in the Proposed Strands text box 

and type 24 on your keyboard. This will give us an even number of strands per 

tendon in this strip. 

● Click the Apply to Model button. This will open the Apply Options window 

shown in FIGURE 9-110.  
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FIGURE 9-110 

● Click the Apply button on the Apply Options window to apply the tendon 

changes calculated by the Tendon Optimizer. 

● Before we update the service solution, let’s resolve the support line span to the 

right. Without closing the PT Strip Optimizer, pan to the right and drag to 

window select the black and yellow hexagon for the last support line span. 

● Your screen should now look as shown in FIGURE 9-111. 
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FIGURE 9-111 

● We can see the PT Strip Optimizer is proposing 14 strands. We have 5 tendons 

passing through these design sections. Click in the Strands box next to Proposed 

and type in 15 to add a whole number of strands to each tendon. 

● Click the Apply to Model button. 

● Click the Apply button on the Apply Options window to apply the tendon 

changes calculated by the Tendon Optimizer. 

● Go to the Settings tab of the PT Strip Optimizer. 

● In the Update Service Solution Options section of this tab, select the option to 

Design all Support Lines. 

● Select the Update Service Solution button which will open the Combination 

Selection window. 

● Click OK to update the service solution. 

● Follow the same procedure to optimize other tendons in the distributed 

direction where the design is currently not passing code requirements for 

precompression and stresses. In some cases, you may need to add tendons in 

specific regions or modify the tendon profile manually to solve all stresses, 

precompression, and balanced loading criteria. 

● Once you have optimized all the distributed tendons go to Tendon→Visibility 

and click on the Show Tendon  icon. This will turn off the tendons in the 

model.  

● Go to Analysis→Analysis and click the Execute Analysis  icon to bring up the 

Analysis Options window. 
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● Make sure all load combinations are selected and click OK in the Analysis 

Options window to analyze the model. 

● Click Yes to accept and save the Analysis when prompted. 

● Go to Floor Design→Section Design and click on the Design the Sections  

icon. 

● When the optimization and design is finished for the distributed direction, you 

should be able to review stresses for the support lines and see them all passing. 

When all are passing you should see OK next to each result in the Results View 

panel as shown in FIGURE 9-112.  

 

FIGURE 9-112 

9.7 Punching Shear Check – PT Slab 

Now that our design is compliant for bending, we need to check the two-way shear in 

the slab. However, before performing the shear check we will need to set the shear 

design properties up for the columns. The Punching Shear design properties are set 

within the column and wall properties within the Properties Grid. 

● Click the Clear All  icon at the top of the Results View panel to turn off the 

display of the design section results.  

● Click on the View Full Structure  icon in the Level Manager toolbar. This will 

bring you to Multi-Level mode where you can view and navigate the full 

structure instead of level-by-level when in Single-Level mode. 

● In the Visibility Grid, press the Refresh  button. 

● Uncheck all boxes except for Column. You should now see only the columns. 

● Window select all the columns. 
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● Navigate to the Properties Grid. Click the + sign to expand the tree for the 

Punching Shear options as shown in FIGURE 9-113. 

 

FIGURE 9-113 

● Click on the drop-down menu next to Stud ID (diameter) and select #4 (0.5 in). 

 

Note that we could also set columns separately with different properties. Now that we 

have our two-way (punching) shear parameters setup, we can run a two-way shear 

check.   

● Click on the Single-Level Mode  icon of the Level Manager toolbar. This will 

switch the user to single-level mode. The active level should still be the Level 1 

(EL 12.5) reference plane. 

● Go to Floor Design→Punching Shear and click on the Execute Shear Check  

icon. 

● When the check completes the program will prompt the user with the message 

in FIGURE 9-114. Click the OK button. 

 

FIGURE 9-114 
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● In the Visibility Grid, click the All check box in the Structure section. This will turn 

on all structural components for this level. Turn off all other check marks. You 

should now see the model as shown in FIGURE 9-115. 

 

Figure 9-115 

● In the Results View panel Loads tab expand the Load Combos→Envelope tree. 

● Click on the check box next to Envelope Strength. Note that punching shear 

results are a strength level check, therefore, a strength combination or the 

envelope strength combination needs to be selected for the results to become 

active in the Results View panel Analysis tab. 

● In the Results View panel Analysis tab expand the Punching Shear tree.  

● Click on the check box next to Stress Check. Columns that pass are labeled OK, 

columns that pass, but require shear reinforcement are labeled REINFORCE, 

columns that do not pass code provisions are labeled EXCEEDS CODE, and 

columns that were not checked for two-way shear are labeled N/A. 

● Click on the check box next to Stress Ratio to display the enveloped shear ratios 

of the column. In addition, the Governing Load Case and controlling Critical 

Section are displayed for the reported shear ratio. 

● Your screen should look as shown in FIGURE 9-116. 
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Figure 9-116 

● To see the punching shear reinforcement and other more detailed parameters, 

you can go to Reports→ Single Default Reports→Punching Shear. In this 

location the user can find summary tabular reports for punching shear 

parameters, punching shear stress check and punching shear reinforcement. In 

addition, the user can create an .XLS report for punching shear that includes 

greater detail than the summary tabular reports. 

9.8 Checking One-Way Shear – PT Beam 

After checking two-way shear, we also need to check one-way shear along the beam in 

the model. 

● Click the Clear All  icon at the top of the Results View panel to turn off the 

display of the outcome of the punching shear design.  

● Go to Floor Design→Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon. 

● Go to Floor Design→Strip Results/Visibility click on the Display Design Sections 

 icon if the design sections along support lines are not shown. 

● In the Results View panel Analysis tab expand the Design Section→One-way 

Shear tree.  

● Check the box next to Shear Stress Check by clicking on it. Note that one-way 

shear results are a strength requirement and therefore a strength combination 
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or the strength envelope combination must be chosen in the Results View panel 

Loads tab to view these results. The user should now see the one-way shear 

stress check result along the beam support line as shown in FIGURE 9-117.  

 

FIGURE 9-117 

● We can see the design sections are either green (OK) or blue (Reinforce). Blue 

support sections show the location where one-way shear reinforcement must 

be added for the beam to remain code compliant for the shear check. 

● Go to Floor Design→Strip Results/Visibility click on the Display Design Sections 

 icon to turn the design sections off. 

● In the Results View panel Analysis tab expand the Design Section→One-way 

Shear tree. 

● Check the box next to Shear Stirrups by clicking on it. The user should now see 

the stirrups along the support line with spacing as shown in FIGURE 9-118. 
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FIGURE 9-118 

9.9 Checking Torsion – PT Beam 

Next, we want to check the beam in the model to see whether its torsional threshold 

has been exceeded. If the torsional threshold is exceeded ADAPT-Builder will design the 

torsional reinforcement needed to resist the torsional moments. 

● In the Results View panel Analysis tab expand the Design Section→Torsion 

Design tree.  

● Check the box next to Threshold/Shear Stress Check by clicking on it. Note that 

torsion results are a strength requirement and therefore a strength combination 

or the strength envelope combination must be chosen in the Results View panel 

Loads tab to view these results. The user should now see the Threshold/Stress 

Check result along the beam support line as shown in FIGURE 9-119. Design 

sections colored grey have not been checked for torsion. Green design sections 

indicate the torsional threshold has not been exceeded. Blue design sections are 

sections where the torsional threshold has been exceeded and the program has 

calculated additional reinforcement to resist torsional moments. Lastly, pink 

design sections are sections where the concrete section is inadequate to resist 

torsional moments and will need to be revised through geometry, material, 

and/or loading changes.  
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FIGURE 9-119 

We can see in FIGURE 9-119 that some sections in our beam are inadequate to resist 

torsional forces. For this tutorial, we will accept the design. Note that the user can also 

check other torsional results including the torsional threshold (phi*Tsh), Design torsion 

(Tu), Area of transverse reinforcement needed to resist torsional moments (At/s), Area 

of longitudinal reinforcement needed to resist torsional moments (Al), and the 

combined transverse reinforcement needed to resist one-way shear and torsional forces 

(Av+t/s). In addition, when viewing the design section results the user can create a 

detailed calculation report showing the detailed calculation for one-way shear and 

torsion. This will be covered in Section 9.11 of this tutorial. 

9.10 Checking Moment Capacities – PT Slab/Beam 

Finally, we want to make sure that we have capacity to support the demand on the slab 

by checking the moment capacities.  

● In the Results View panel Loads tab expand the Load Combos→Envelope tree.  

● Click on the check box next to Envelope. 

● In the Results View panel Analysis tab expand the Design 

Section→Investigation tree.  

● Check the box next to Moment Capacity with Demand by clicking on it. The 

user should now see the moment capacity with demand curve along the support 

line as shown in FIGURE 9-120.  
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FIGURE 9-120 

● We can see we have one location where the moment capacity is deemed NG.  

The moment capacity is based on the section properties as well as the 

reinforcement within the section including any tendons, base reinforcement, 

and program calculated reinforcement. 

● Go to Floor Design→Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon. The user should now see a screen similar to 

FIGURE 9-121 below. 

 

FIGURE 9-121 
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We can see that some design sections fail the moment capacity check here by a small 

amount. The reason for this is that the capacity is reported based on bending capacity 

only. Since there is a compressive axial force, we have some axial capacity in the slab as 

well. The program reinforces to a capacity of 1.0 with the axial capacity while the 

support lines only report the bending capacity. The user can modify the limit DCR to 

ensure the bending moment capacity is all under 1.0 by doing the following: 

● Go to Criteria→Design Criteria and click on the Analysis/Design Options  

icon. 

●  In the DC Ratio section click the radio button next to User. 

● Click in the text box and type 0.98 for the new DC Ratio limit. The window 

should now look like FIGURE 9-122.  

 

FIGURE 9-122 

● Click OK to close the window and accept the change.  

● Go to Floor Design→Section Design and click on the Design the Sections  

icon.  

● Click Yes to save the solution once the design is complete. 

● Once the design is complete you should now see the Moment Capacity passing 

and showing OK for all design sections as shown in FIGURE 9-123. 
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FIGURE 9-123 

9.11 Design Section Properties and Data – PT Slab 

In ADAPT-Builder a user can extract information for the design of the section by viewing 

the design section properties. 

● Zoom in on the upper left column. 

● Double click the design section just below this column in plan to open the 

Support Line properties window.  

● The Support Line properties window will open to the Design Sections tab to 

show the design section properties as shown in FIGURE 9-124. 
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FIGURE 9-124 

● In this window we can see the section geometry. The top section is the physical 

section with tendons and base rebar shown, and the bottom section is the 

idealized (designed) section with calculated reinforcement. We can see the 

section geometry/properties in more detail if we click on the Details button in 

the Geometry section of this window as shown in FIGURE 9-125. 
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FIGURE 9-125 

● In the Reinforcement section we can see the area of base reinforcement in the 

section, the area of prestressed steel in the section, as well as the area of 

calculated reinforcement in the top and bottom fiber of the section. To the right 

of the area of calculated reinforcement, the user can also see the controlling 

load combination in parenthesis. Lastly, if we click on the Details button in this 

section, we can see more details about the reinforcement as shown in FIGURE 

9-126. 

 

FIGURE 9-126 
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● The last section in this window is the Design Summary section. In this section 

the user can view the design section criteria (One-way, two-way, or beam, as 

well as if the section is designed as RC or PT), Moment Capacity of the section 

for positive and negative moment, the moment demand of the section for 

positive and negative demand, and the D/C ratio of the section. Lastly the user 

can also read the Shear Capacity and Vu/phiVc ratio of the section if it is being 

designed using the one-way or beam criteria. 

● Finally, if the user clicks on the Calculation Report button the program will open 

an Excel spreadsheet with different tabs outlining the Design Section Summary, 

As,min calculation, and if the design section has one-way or beam criteria the 

report will have sheets outlining the detailed calculations for one-way shear and 

torsion. FIGURE 9-127 shows an example of this detailed Calculation Report. 

 

FIGURE 9-127 

9.12 Generate Rebar – PT Slab 

Now that we have checked our results and are satisfied with our design, we can have 

the program generate the calculated reinforcement needed to satisfy our design. 

● Click on the Zoom Extents  icon.  

● Click the Clear All  icon at the top of the Results View panel to turn off the 

current results displayed.  

● Go to Floor Design→Strip Results/Visibility and click on the Display/Hide 

Support Lines in the Y-direction  icon. 
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● Go to Floor Design→Rebar and click on the Calculated Rebar Drawing  icon 

this will bring up the Generate Rebar Drawing Options window shown in FIGURE 

9-128. 

 

 

FIGURE 9-128 

● Click the OK button to generate the rebar plan for the Envelope Load 

Combination which will satisfy all the design criteria with the defaults of the 

program.  

● Your screen should now look like FIGURE 9-129. 

 

FIGURE 9-129 
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● Now that we generated the calculated reinforcement on plan, we can also show 

an elevation of the beam with longitudinal and shear reinforcement.  

● Go to Floor Design→Strip Results/Visibility and click on the Display/Hide 

Support Lines in the X-direction  icon to turn on the support lines in the X-

direction. 

● Double click the beam support line to open the support line properties window.  

● Click on the Create Support Line Elevation icon as marked in FIGURE 9-130. 

 

FIGURE 9-130 

● Click in the white space in the model space below the floor plan. The program 

will draw a to scale elevation of the beam with longitudinal and shear 

reinforcement as shown in FIGURE 9-131. 

 

FIGURE 9-131 
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9.13 Export Rebar CAD Drawing – PT Slab 

We can now export the rebar and beam elevation to a CAD drawing to produce our 

documentation.  

● Go to Floor Design→Strip Results/Visibility and click on the Display/Hide 

Support Lines in the X-direction  icon to turn off the support lines in the X-

direction. 

● Go to File→Export→DWG. This will open the AutoCAD Version window where 

you can choose the drawing version as well tendon Spline and Fillet options, as 

shown in FIGURE 9-132. 

 

FIGURE 9-132 

● Make the selections in this window as shown above. 

● Click OK to save the drawing. 

● When prompted find the location where you want to save the file and give the 

file a name and click SAVE. 

● If prompted to fix layer names, choose APPLY FIX, and the program will export 

the drawing. 

● Opening the drawing the user should have a CAD file that looks similar to the 

CAD file shown in FIGURE 9-133. 
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FIGURE 9-133 

9.14 Export Tendon CAD Drawing 

Now that we have a reinforcement drawing, we can export a drawing for our tendon 

plan. 

● Click on the Home ribbon to bring the model space back into view.  

● Delete the beam elevation by selecting the pink X at the start of the section 

elevation and clicking the Delete key. 

● Go to Rebar→Visibility and click on the Show Rebar  icon to turn off the 

rebar displayed on plan. If the rebar does not turn off after the first click, click 

the icon again and the rebar should completely turn off. 

● Go to Tendon→Visibility and click on the Show Tendons  icon. 

● Go to Tendon→Visibility and click on the Display Manager  icon to open the 

Tendon Display Manager window shown in FIGURE 9-134. 



 

204 

 

FIGURE 9-134 

● Make the selections as shown in FIGURE 9-134. Your screen will appear as 

shown in FIGURE 9-135. 
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FIGURE 9-135 

● We can now export the tendons to a CAD drawing to produce our 

documentation. Go to File→Export→DWG. This will open the AutoCAD Version 

window where the user can choose the drawing version as well as, whether 

they want the drawing to export tendons as Polylines or Splines as shown in 

FIGURE 9-136. 

 

FIGURE 9-136 

● Click the radio button next to Export Spline as Spline Object (2D). 

● Click OK to save the drawing. 

● When prompted find the location where you want to save the file and give the 

file a name and click SAVE. 
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● If prompted to fix layer names, choose APPLY FIX and the program will export 

the drawing. 

● Opening the drawing the user will have a CAD file that looks like the CAD file 

shown in FIGURE 9-137. 

 

FIGURE 9-137 

9.15 Copying Tendons and Design Strips to Similar Levels  

With our tendon and support line layout and design complete we can now copy them up 

to Levels 2 and 3.  

● Go to the Home ribbon to bring the model active again. 

● In the Visibility Grid, press the Refresh  button. 

● Navigate to the Design Strip section and click on the checkbox next to All to turn 

on all support lines and splitters. 

● Click on the Select by Type  icon located in the Bottom Quick Access toolbar. 

This will open the Select by Type dialog window as shown in FIGURE 9-138. 
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FIGURE 9-138 

● Click on Splitter, Support Line and Tendon in the Select by Type window and 

then click the OK button to close the window and select the items. 

● Go to Modify→Copy/Move and click on the Vertical  icon. This will open up 

the Copy - Move window as shown in FIGURE 9-139. 

 

FIGURE 9-139 

● Click on the drop-down box labeled To and select Up. This will change the 

Copy/Move Vertical window to be as shown in FIGURE 9-140. 
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FIGURE 9-140 

● Click in the text entry box and change the 1 to a 2. 

● Click the OK button to copy the selected items up for 2 levels.  

● Click on the View Full Structure  icon in the Level Manager toolbar.  

● In the Visibility Grid, press the Refresh  button. 

● Make the selections as shown in FIGURE 9-141. 

 

FIGURE 9-141 
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● Click on the Top-Front-Right View icon  in the Quick Access Toolbar at the 

bottom of the screen. This will bring you to the view of the model shown in 

FIGURE 9-142. 

 

 

FIGURE 9-142 

● You can now navigate to Levels 2 and 3 to generate the design sections for the 

level and then run the analysis and design to check the design on these levels. 

Given the geometry and loading are identical, the same design will be assumed 

to be satisfactory in meeting the strength and service requirements for gravity 

design. 
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10 Single Level Analysis and Design for RC slabs – Level 4 

In this section we will design the Level 4 level of the model as a mild steel (RC) slab. To do so we 

must first open the program in RC only mode. 

10.1 Copying Support Lines  

● Go to File→Save to save the model. 

● Close the program by clicking on the Exit  icon in the upper right corner of 

the program. 

● Reopen the model by double clicking the model file. 

● On the products selection screen choose the option for Builder PT. 

● The blue splash screen will open. Please make the selections as shown in 

FIGURE 10-1 and click OK to open the model. Note the Mode at the bottom of 

the splash screen is set to RC now. 

  

FIGURE 10-1 

● Click on the drop-down menu next to the Level Assignment icon  of the Level 

Manager toolbar and select Level 3 (EL 37.5) to set that as the active reference 

plane. 

● Your screen should now look like the screen shown in FIGURE 10-2. 
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FIGURE 10-2 

● Click on the Select by Type  icon located in the Bottom Quick Access toolbar. 

This will open the Select by Type dialog window. 

● Click on Support Line. 

● Click the OK button to close the window which will select the support lines. 

● Go to Modify→Copy/Move and click on the Copy/Move Vertical  icon. This 

will open the Copy/Move Vertical window as shown in FIGURE 10-3. 

 

FIGURE 10-3 

● Click on the drop-down box labeled To and select Up. This will change the 

Copy/Move Vertical window to be as shown in FIGURE 10-4. 
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FIGURE 10-4 

● Click the OK button to copy the selected items up 1 level.  

● Click the Active Level Up  icon of the Level Manager toolbar. This will move 

the user up to the single-level view of Level 4.  

● You should now see the Level 4 geometry with support lines and splitters copied 

to it as shown in FIGURE 10-5. 

 

FIGURE 10-5 

10.2 Support Line Modifications 

We will now adjust the support lines copied from Level 3 to fit and work for Level 4. 

● Select the first vertical support line from the left-hand side. 

● Click the Delete key on your keyboard to delete this support line. We do not 

need it as it is located outside of the area of the Level 4 slab. 

● Zoom in to the top left of the structure.  

● Select the support line running horizontally in this corner. 
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● Right click on the support line we selected and from the right-click drop-down 

menu chose Delete Vertexes.  

● Left click on the left most point of the support line to delete the point and the 

first small span of the support line. 

● Right click on white space on the screen and choose Exit from the drop-down 

list or press the ESC key on your keyboard to close the delete vertex function. 

● Grab the left most point of the support line by left clicking on it. 

● Activate the Snap to Intersection  icon and turn off any other snap tool that 

may be active. 

● Hover your mouse at the intersection of the support line and the slab edge until 

the snap to intersection icon appears. When the snap to intersection icon 

appears, left click to place the support line point in this location. We are now 

finished modifying this support line. 

● Select the vertical support line in this same area.  

● Grab the upper most point of the support line by left clicking on it. 

● Hover your mouse at the intersection of the vertical support line in this location 

and the slab edge until the snap to intersection icon appears. When the snap to 

intersection icon appears, left click to place the support line point in this 

location. 

● The support lines in the upper left corner should look like those shown in 

FIGURE 10-6. 

 

FIGURE 10-6 
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● Select the horizontal support line just below the horizontal support line we 

previously adjusted. 

● Right-click on the support line we selected and from the right-click drop down 

menu chose Delete Vertexes. 

● Left click on the left most point of the support line to delete the point and the 

first small span of the support line. 

● Right click on the white space on the screen and choose Exit from the drop-

down list or press the ESC key on your keyboard to close the delete point 

function. 

● Grab the left most point of the support line. 

● Hover your mouse at the intersection of the support line and the slab edge until 

the snap to intersection icon appears. When the snap to intersection icon 

appears, left click to place the support line point in this location. 

● Select the horizontal support line just below the support line we just adjusted. 

● Right-click on the support line we selected and from the right-click drop down 

menu chose Delete Vertexes.  

● Left click on the left most point of the support line to delete the point and the 

first small span of the support line. 

● With the Delete Point tool still active left click on the left most point of the 

support line to delete the next point of the support line. 

● Right click on the white space on the screen and choose Exit from the drop-

down list or press the ESC key on your keyboard to close the delete point 

function. 

● Grab the left most point of the support line. 

● Hover your mouse at the intersection of the support line and the slab edge until 

the snap to intersection icon appears. When the snap to intersection icon 

appears, left click to place the support line point in this location. 

● Select the bottom horizontal support line. 

● Right click on the support line we selected and from the right click drop down 

menu chose Delete Vertexes. 

● Left click on the left most point of the support line to delete the point and the 

first small span of the support line. 

● Right click on white space on the screen and choose Exit from the drop-down 

list or press the ESC key on your keyboard to close the delete point function. 

● Grab the left most point of the support line by left clicking on it. 

● Hover your mouse at the intersection of the support line and the slab edge until 

the snap to intersection icon appears. When the snap to intersection icon 

appears, left click to place the support line point in this location. 

● At this point, the user’s support lines should look as shown in FIGURE 10-7. 
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FIGURE 10-7 

● Select the first vertical support line from the left side. 

● Grab the bottom most point of the support line by left clicking on it. 

● Hover your mouse at the intersection of the support line and the slab edge to 

the north of this point until the snap to intersection icon appears. When the 

snap to intersection icon appears, left click to place the support line point in this 

location. 

● Select the second vertical support line from the left side. 

● Grab the bottom most point of the support line by clicking on it. 

● Hover your mouse at the intersection of the support line and the slab edge to 

the north of this point until the snap to intersection icon appears. When the 

snap to intersection icon appears, left click to place the support line point in this 

location. 

● Select the third vertical support line from the left side by left clicking on it. 

● Grab the bottom most point of the support line by left clicking on it. 

● Hover your mouse at the intersection of the support line and the slab edge to 

the north of this point until the snap to intersection icon appears. When the 

snap to intersection icon appears, left click to place the support line point in this 

location. 

● At this point the user’s support lines should look like those shown in FIGURE 10-

8. 
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FIGURE 10-8 

● Go to Floor Design→Section Design and click on the Generate Sections  icon. 

The program will generate the tributary regions and design section cuts 

associated with the support lines.  

● When this process finishes, we can review the X-direction support line 

tributaries by going to Reports→Analysis Reports→Design Strips→Design 

Strips X-direction. 

● Click OK on the next window that opens to view the report, as shown in FIGURE 

10-9.  
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FIGURE 10-9 

● Go to Reports→Analysis Reports→Design Strips→Design Strips Y-direction. 

● Click OK on the next window that opens to view the report as shown in FIGURE 

10-10. 



 

218 

 

FIGURE 10-10 

● Click Exit “Reports” Mode in the Report Mode dialog window to exit from this 

view. 

10.3 Creating Middle Strips  

● Click on Floor Design→Section Design→Delete Design Strips icon to clear 

the sections generated.  

● Click the Yes button on the Design Strip Clearing pop-up window. 

● Go to Floor Design→Strip Modeling and click on the Dynamic Editor  icon. 

● Click on the Middle Strips tab of the Dynamic Editor as shown in FIGURE 10-11. 
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FIGURE 10-11 

● Click on the Create Middle Strips button to create the middle strips support 

lines. The middle strip support lines initially will be shown in blue as seen in 

FIGURE 10-12. 

 

FIGURE 10-12 

● We can see the southernmost horizontal middle strip support line does not 

extend to the slab edge. We can adjust this using the Trim Tolerance setting of 
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the Middle Strips tab of the Support Line Dynamic Editor. Click the check box for 

the Auto Trim Middle Strips to Slab Edge to check the option. 

● Click your mouse on the Trim Tolerance text entry box.  

● Type 6 on your keyboard 

● Click the Create Middle Strips button. We can now see the southernmost 

horizontal middle strip extends to the slab edge, as shown in Figure 10-13.  

 

FIGURE 10-13 

● Click Close on the Support Line Dynamic Editor. The user should now see the 

middle strips created on the plan with the column strips in black as shown in 

FIGURE 10-14. 
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FIGURE 10-14 

● Go to Floor Design→Section Design and click on the Generate Sections   

icon. When the process is completed, design sections will be generated, as 

shown in FIGURE 10-15.  
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FIGURE 10-15 

● We can see that some sections extend beyond the slab edge on the top of the 

model. We can fix this with some minor adjustments to the support lines. 

● Go to Floor Design→Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon. 

● Activate the Snap to Perpendicular  icon and turn off any other snap tool 

that may be active. 

● Select the support line whose design section falls outside the slab region.  

● Right click and select Delete Vertexes. 

● Click the upper most vertex to delete the small end span of the support line. 

● Right click and select Delete Vertexes to deactivate the delete vertexes tool. 

● Click to grab the top-most vertex of the support line. 

● Hover your mouse at the slab edge until the perpendicular icon appears. When 

the snap to perpendicular icon appears, left click to place the support line point 

in this location. 

● Go to Floor Design→Section Design and click on the Generate Sections   

icon.  

● Go to Reports→Analysis Reports→Design Strips→Design Strips Y-Direction. 

This will bring up a report view of the design strips for the user to review as 

shown in FIGURE 10-16. 
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FIGURE 10-16 

● Click Exit “Reports” Mode to exit this view. And return to the Default View. 

● When this process finishes, we can review the X-direction support line 

tributaries by going to Reports→Analysis Reports→Design Strips→Design 

Strips X-direction. 

● Click OK on the next window that opens to view the report. The user’s screen 

should appear like FIGURE 10-17.  
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FIGURE 10-17 

● Click Exit “Reports” Mode in the Report Mode dialog window to exit from this 

view. 

10.4 Analyze Level 4 

After completing the support line layout for the level and generating design sections we 

can now analyze this level. Typically, in nonprestressed slabs, the design should be done 

based on cracked section properties. In ADAPT-Builder a user can setup a Usage Case to 

run that uses stiffness modifiers to simulate the cracked section properties. Usage cases 

and stiffness modifiers are discussed in a later chapter. Once we have setup a Usage 

Case and the stiffness modifiers for the components, we would use the Usage Case in 

the analysis prior to designing the sections. For the purpose of this tutorial, we will 

design the RC slabs from the uncracked section forces. 

● Go to Analysis→Analysis and click the Execute Analysis  icon. 

● In the Analysis Options window select all load combinations as well as the 

options as shown in FIGURE 10-18.  
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FIGURE 10-18 

● Click the OK button to analyze the structure in single-level mode for all load 

combinations. 

● Click Yes when prompted to save the analysis. 

10.5 Checking Service Deflection 

The next check we want to perform is for deflection. Our long-term deflection limit is 

L/240 for this slab. Since this is a non-prestressed slab, the deflection must be viewed 

assuming a cracked section. In this section we will describe the process of evaluating the 

cracked deflections in ADAPT-Builder. Note that cracked deflections are calculated only 

for the uncracked usage case. If we were using a usage case to design the slabs based on 

the cracked sections, we would have to evaluate the uncracked case for deflections but 

design the design sections based on the cracked section usage case.  

● Click on Floor Design→Section Design and click on the Design the Sections  

icon. The program will start to perform the design of the sections. When 

completed you should see a window as shown in FIGURE 10-19. 

 

FIGURE 10-19 
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● Click Yes to save the design. 

● Go to Analysis→Analysis and click on the Cracked Deflection  icon.  

● Click OK when prompted that the Cracked Deflection Analysis was completed 

successfully.  

● Go to Floor Design→Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn off the support lines. 

● In the Loads tab of the Results View panel expand the Long-Term Deflection 

tree. 

● Check the box next to Cracked_Total_Defl_5000 

● Click on the Analysis tab of the Results View panel. 

● In the Analysis tab tree, navigate to Slabs→Deformation→Z-Translation and 

check the box next to Z-translation. You should now see the deflection contour 

as shown in FIGURE 10-20.  

 

FIGURE 10-20 

● Since the program does not report cracked deflection along the strip currently, 

we must check the span deflection ratio manually. The max deflection is 2.18” 

and the shorter span length in this location is 43.01’. This leads to a deflection to 

span ratio of L/236. While this just exceeds our allowable limit we would need 

to make a change to the geometry, material, or loading in order to meet the 

L/240 limit. For this tutorial we will deem the slab deflection OK. 

● In the Analysis tab tree, navigate to Slabs→Deformation→Z-Translation and 

uncheck the box next to Z-translation. 
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10.6 Punching Shear Check – RC Slab 

After designing the model for all load combinations, we will perform a punching shear 

check. Note because we set the number of rails per side in the previous chapters, we do 

not need to redo this for this chapter.  

● Go to Floor Design→Punching Shear and click on the Execute Shear Check  

icon. 

● When the check completes the program will prompt the user with the message 

in FIGURE 10-21. Click OK. 

 

 

FIGURE 10-21 

● In the Visibility Grid, press the Refresh  button. 

● Uncheck all boxes that are selected in the Loads, Design Strip, and FEM 

sections.  

● You should now see the model as shown in FIGURE 10-22. 

 

FIGURE 10-22 
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● In the Results Viewer Loads tab expand the Load Combos→Envelope tree.  

● Click on the check box next to Envelope Strength. Note that punching shear 

results are a strength level check, therefore, a strength combination or the 

strength envelope combination needs to be selected for the results to become 

active in the Results Viewer Analysis tab. 

● In the Results Viewer Analysis tab expand the Punching Shear tree.  

● Click on the check box next to Stress Check. Columns that pass are labeled OK, 

columns that pass, but require shear reinforcement are labeled REINFORCE, 

columns that do not pass code provisions are labeled EXCEEDS CODE, and 

columns that were not checked for two-way shear are labeled N/A. 

● Click on the check box next to Stress Ratio to display the enveloped shear ratios 

of the column. In addition, the Governing Load Case and controlling Critical 

Section are displayed for the reported shear ratio. 

● Your screen should look as shown in FIGURE 10-23. 

 

FIGURE 10-23 

● To see the punching shear reinforcement and other more detailed parameters 

the user can go to Reports→Single Default Reports→Punching Shear. In this 

location the user can find summary tabular reports for punching shear 

parameters, punching shear stress check and punching shear reinforcement. In 

addition, the user can create an .XLS report for punching shear that includes 

greater detail than the summary tabular reports. 
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10.7 Checking Moment Capacities – RC Slab 

Finally, we want to make sure that we have the capacity to support the demand on the 

slab by checking the moment capacities.  

● Go to Floor Design→Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn on the support lines and design sections 

in the Y-direction. 

● In the Loads tab of the Results View panel change the load combo to Envelope. 

● In the Analysis tab of the Results View panel check the box next to Design 

Sections→Investigation→Moment Capacity with Demand by clicking on it. You 

will now see moment capacity with demand curve along the support line as 

shown in FIGURE 10-24. 

 

FIGURE 10-24 

● Go to Floor Design→Strip Results/Visibility click on the Display/Hide Support 

Lines in the Y-direction  icon to turn off the support lines in the Y-direction. 

● Go to Floor Design→Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon to turn on the support lines in the X-direction. 

The user should now see the Moment Capacity Check along the X-direction 

support lines as shown in FIGURE 10-25. 
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FIGURE 10-25 

10.8 Design Section Properties and Data – RC Slab 

In ADAPT-Builder you can extract information for the design of the section by viewing 

the design section properties. 

● Zoom in on the left side of the rightmost horizontal wall. 

● With your mouse double-click the design section just to the left of this wall in to 

open the Support Line properties window  

● The window will open to the Design Sections tab and display the detailed design 

section information as shown in FIGURE 10-26. 
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FIGURE 10-26 

● In this window we can see the section geometry, the physical section with 

tendons (which in this design should show 0.0in2 as we have no tendons) and 

base rebar, as well as the idealized (designed) section with calculated 

reinforcement. We can see the section geometry/properties in more detail if we 

click on the Details button in the geometry section of this window as shown in 

FIGURE 10-27. 
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FIGURE 10-27 

● In the Reinforcement section we can see the area of base reinforcement in the 

section, as well as the area of calculated reinforcement in the top and bottom 

fiber of the section. Just to the right of the area of calculated reinforcement, we 

can also see the controlling load combination in parenthesis. Lastly if we click on 

the Details button in this section, we can see more details about the 

reinforcement in the section as shown in FIGURE 10-28. 
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FIGURE 10-28 

● The last section in this window is the Design Summary section. In this section 

the user can view the design section criteria (One-way, two-way, beam, as well 

as if the section is designed as RC or PT), Moment Capacity of the section for 

both positive and negative moment, the moment demand of the section again 

both for positive and negative demand, and the D/C ratio of the section. Lastly 

the user can also read the Shear Capacity and Vu/phiVc ratio of the section if it 

is being designed using the one-way or beam criteria. 

● If we click the Calculation Report button in the Design Summary section the 

program will open a spreadsheet showing the summary of the properties of the 

design section as well as the detailed calculations for minimum reinforcement, 

one-way shear, and torsion design where applicable.  

10.9 Generate Rebar – RC Slab 

Now that we have checked our results and are satisfied with our design, we can have 

the program generate the calculated reinforcement needed to satisfy our design. 

● Go to Floor Design→Strip Results/Visibility click on the Display/Hide Support 

Lines in the X-direction  icon to turn off the support lines in the X-direction.  

● Go to Floor Design→Rebar and click on the Calculated Rebar Plan  icon, this 

will bring up the Generate Rebar Drawing Options window shown in FIGURE 10-

29. 
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FIGURE 10-29 

● Click the OK button to generate the Envelope rebar needed to satisfy all design 

criteria with the default options of the program. When done the users’ screen 

should be the same as shown in FIGURE 10-30. 

 

FIGURE 10-30 
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10.10 Export Rebar CAD Drawing – RC Slab 

● We can now export the rebar to a CAD drawing to produce our documentation. 

Go to File→Export→DWG. This will open the AutoCAD Version window where 

you can choose the drawing version as well tendon Spline and Fillet options, as 

shown in FIGURE 10-31. 

 

FIGURE 10-31 

● Click OK to save the drawing. 

● When prompted find the location where you want to save the file and give the 

file a name and click SAVE. 

● If prompted to fix layer names, choose APPLY FIX and the program will export 

the drawing. 

● Opening the drawing the user should have a CAD file that looks similar to the 

CAD file shown in FIGURE 10-32. 

 

FIGURE 10-32 
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10.11  Copying Design Strips to Other RC Levels  

With our support line layout and design complete we can now copy the same up to 

Levels 5, 6, 7 and Roof of the model.  

● Click on the Home ribbon to make the model active again. 

● In the Visibility Grid, press the Refresh  button. 

● Navigate to the Design Strip section and click on the checkbox next to All to turn 

on all support lines and splitters. 

● Click on the Select by Type  icon located in the Bottom Quick Access toolbar. 

This will open the Select by Type dialog window as shown in FIGURE 10-33.  

 

FIGURE 10-33 

● Click on Support Line in the Select by Type window. 

● Click the OK button to close the window and select all the support lines. 

● Go to Modify→Copy/Move and click on the Vertical  icon. This will open the 

Copy - Move window as shown in FIGURE 10-34. 

 

FIGURE 10-34 
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● Click on the drop-down box labeled To and select Up. This will change the 

Copy/Move Vertical window to be as shown in FIGURE 10-35. 

 

FIGURE 10-35 

● Click in the text entry box and change the 1 to a 3. 

● Click the OK button to copy the selected items up three levels.  

● Click on the View Full Structure  icon in the Level Manager toolbar. This will 

bring you to Multi-Level mode where you can view and navigate the full 

structure instead of level-by-level when in Single-Level mode. 

● Click on the Top-Front-Right View  icon in the Bottom Quick Access toolbar. 

This will bring you to the view of the model shown in FIGURE 10-36. 

 

FIGURE 10-36 

● You can now navigate to levels 5 through the Roof, generate the design sections 

for the level and then run the analysis and design to check the design on these 

levels. The design outcome should be like that at Level 4.  
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11 Creating Lateral Loads & Load Combinations  

In this section, you will learn how to create lateral loads and load cases for wind and seismic 

load effects.  Load combinations will be generated for Wind and Seismic service and strength 

effects.   

11.1 Generating Wind Loads 

In generating wind loads and to properly view the loads at the time of creation, make 

sure you are working in Multi-Level mode.  Viewing the loads after creation are best 

seen when viewing the model in isometric view. Use the Bottom Quick Access toolbar 

and select the Top-Front-Right View  icon. 

● Go to the Visibility Grid and click the checkbox next to Global at the top of the 

Visibility Grid until nothing is shown in the model space. 

● In the Visibility Grid, check the box for All  in the Structure section. 

● Go to Loading→Lateral/Building and click on the Wind Load Wizard  icon. 

This will bring up the window shown in FIGURE 11-1. 

● Replicate the entry as shown in FIGURE 11-1.  Note the criteria for wind loading 

is found in Chapter 1 of this document.  

 

 
FIGURE 11-1 

● Note that in the lower right of the Wind Load Wizard input window, the 

program reports the default load case names that will be created.  For this 

tutorial, Wind_P0, Wind_P90, Wind_M0 and Wind_M90 will be used.   

● Click the Apply Forces button. 
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● After the dialog window closes the line loads representing the wind load cases 

will be shown as in FIGURE 11-2.   

 

FIGURE 11-2 

Wind load cases added to the structure are stored as Building Loads.  To review the list 

of building loads for the model, go to Loading→Load Case/Combo and click on the Load 

Cases  icon (FIGURE 11-3).  Note that building loads are only solved when analyzing 

the model in Multi-Level mode.  Once solved for, the program stores building load 

column and wall reactions for the purpose of result display, column and wall design and 

the ability to use the reactions for Single-Level analysis.  
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FIGURE 11-3 

After generating wind loads, you may want to turn off or display specific wind load cases 

graphically.  For this tutorial, we will turn off the display of the wind loads.   

● In the Visibility Grid, press the Refresh  button. 

● In the Loads section click the checkbox next to All to turn off all the loads. Your 

screen should now look similar to FIGURE 11-4.  

 

FIGURE 11-4 
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11.2 Generating Seismic Loads 

Note that seismic loads are not externally applied loads like wind loads. After selecting 

the loading input parameters and applying the loads, the data will be saved in the .ADM 

file and will be used at the onset of analysis to determine the nodal seismic loads for the 

general frame analysis.  Seismic loading cannot be displayed as graphically applied loads 

but after the analysis is run, the user can obtain seismic loading data from 

Reports→Single Default Reports→Loads→Applied Loads.  

● Go to Loading→Lateral/Building and click on the Seismic Load Wizard  icon 

to bring up the Seismic Load Wizard dialog window. 

● Replicate the entry as shown in FIGURES 11-5 and 11-6 for EQ_X and EQ_Y.  

Note the criteria for seismic loading is found on page 9 of this document.  

● Select Apply to Load Case after defining each seismic load case. 

● After defining the EQ_X case, change the load case to EQ_Y and change the 

direction to 90 degrees.  

 

FIGURE 11-5 

 

FIGURE 11-6 



 

242 

Seismic load cases added to the structure are stored as Building Loads.  To review the 

list of building loads for the model, go to Loading→Load Case/Combo and click on the 

Load Cases  icon (FIGURE 11-3).  Note that building loads are only solved when 

analyzing the model in Multi-Level mode.  Once solved for, the program stores building 

load column and wall reactions for the purpose of result display, column and wall design 

and the ability to use the reactions for Single-Level analysis.  

11.3 Load Combinations for Service and Ultimate Limit States  

Now that both gravity and lateral loads have been defined, service and ultimate 

(strength) level load combinations need to be defined for the combined effects of 

gravity and lateral wind and lateral seismic loads. In this section, you will learn how to 

use the Load Combination Generator to quickly generate all of these load combinations. 

Once the combinations have been defined, the file will be saved as a template file (.APT) 

which can be selected at the onset of any new ADAPT-Builder model.   

Refer to Pages 11-13 of this document.  The following load combinations need to be 

defined for the example model.   

Serviceability Load combinations (SLS) – Lateral   

● 1.0*SW + 1.0* SDL + 0.6* WL + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.7*EQ + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.45*WL + 0.75*LL + 0.75*RLL + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.53*EQ + 0.75*LL + 0.75*RLL + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.45*WL + 0.75*LL + 1.0*PT 

● 1.0*SW + 1.0*SDL + 0.53*EQ + 0.75*LL + 1.0*PT 

● 0.6*SW + 0.6*SDL + 0.6*WL + 1.0*PT 

● 0.6*SW + 0.6*SDL + 0.7*EQ + 1.0*PT 

 

Strength Load Combinations (ULS) – Lateral  

● 1.2*SW + 1.2*SDL + 1.0*LL + 0.2*RLL + 1.0*EQ + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.0*LL + 1.0*EQ + 1.0*HYP 

● 0.9*SW + 0.9*SDL + 1.0*EQ + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.6*RLL + 0.5*WL + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.0*LL + 0.5*RLL + 1.0*WL + 1.0*HYP 

● 1.2*SW + 1.2*SDL + 1.0*LL + 1.0*WL + 1.0*HYP 

● 0.9*SW + 0.9*SDL + 1.0*WL + 1.0*HYP 

 

In the combinations listed above, seismic loads (EQ) applied to the combinations should 

reflect seismic load in the X and Y directions respectively with respect to provisions 

found in ASCE7-10 Section 12.4.  

In the combinations listed above, wind loads (WL) applied to the combination should 

consider all load case permutations as shown below.  
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● 1.00 x Wind_P0 

● -1.00 x Wind_P0 

● 1.00 x Wind_P90 

● -1.00 x Wind_P90 

● 0.75 x Wind_P0 + 0.75 x Wind_M0 

● 0.75 x Wind_P0 -0.75 x Wind_M0 

● -0.75 x Wind_P0 + 0.75 x Wind_M0 

● -0.75 x Wind_P0 -0.75 x Wind_M0 

● 0.75 x Wind_P90 + 0.75 x Wind_M90 

● 0.75 x Wind_P90 -0.75 x Wind_M90 

● -0.75 x Wind_P90 + 0.75 x Wind_M90 

● -0.75 x Wind_P90 -0.75 x Wind_M90 

● 0.75 x Wind_P0 + 0.75 x Wind_P90 

● 0.75 x Wind_P0 -0.75 x Wind_P90 

● -0.75 x Wind_P0 + 0.75 x Wind_P90 

● -0.75 x Wind_P0 -0.75 x Wind_P90 

● 0.56 x Wind_P0 + 0.56 x Wind_P90 + 0.56 x Wind_M0 + 0.56 x Wind_M90 

● 0.56 x Wind_P0 + 0.56 x Wind_P90 + 0.56 x Wind_M0 -0.56 x Wind_M90   

● 0.56 x Wind_P0 + 0.56 x Wind_P90 -0.56 x Wind_M0 + 0.56 x Wind_M90 

● 0.56 x Wind_P0 + 0.56 x Wind_P90 -0.56 x Wind_M0 -0.56 x Wind_M90 

● 0.56 x Wind_P0 -0.56 x Wind_P90 + 0.56 x Wind_M0 + 0.56 x Wind_M90 

● 0.56 x Wind_P0 -0.56 x Wind_P90 + 0.56 x Wind_M0 -0.56 x Wind_M90 

● 0.56 x Wind_P0 -0.56 x Wind_P90 -0.56 x Wind_M0 + 0.56 x Wind_M90 

● 0.56 x Wind_P0 -0.56 x Wind_P90 -0.56 x Wind_M0 -0.56 x Wind_M90 

● -0.56 x Wind_P0 + 0.56 x Wind_P90 + 0.56 x Wind_M0 + 0.56 x Wind_M90 

● -0.56 x Wind_P0 + 0.56 x Wind_P90 + 0.56 x Wind_M0 -0.56 x Wind_M90 

● -0.56 x Wind_P0 + 0.56 x Wind_P90 -0.56 x Wind_M0 + 0.56 x Wind_M90 

● -0.56 x Wind_P0 + 0.56 x Wind_P90 -0.56 x Wind_M0 -0.56 x Wind_M90 

● -0.56 x Wind_P0 -0.56 x Wind_P90 + 0.56 x Wind_M0 + 0.56 x Wind_M90 

● -0.56 x Wind_P0 -0.56 x Wind_P90 + 0.56 x Wind_M0 -0.56 x Wind_M90 

● -0.56 x Wind_P0 -0.56 x Wind_P90 -0.56 x Wind_M0 + 0.56 x Wind_M90 

● -0.56 x Wind_P0 -0.56 x Wind_P90 -0.56 x Wind_M0 -0.56 x Wind_M90 

 

● Close the program and reopen the program using the settings in FIGURE 11-7. 
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FIGURE 11-7 

● Click on the View Full Structure  icon in the Level Manager toolbar. This will bring 

you to Multi-Level mode where you can view and navigate the full structure instead of 

level-by-level when in Single-Level mode. 

● Click on the Top-Front-Right View  icon in the Bottom Quick Access toolbar. 

● Go to Loading→Load Case/Combo and click on the Load Combinations  icon to bring 

up the Combinations dialog window. 

● Click on the LC Generator button in the bottom of the Combinations window. 

● Make the following selections in the LC Generator window as shown in FIGURE 11-8. 

 

FIGURE 11-8 
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● Click the Add button to add all the load combinations, as shown in FIGURE 11-9. This list 

now includes 369 combinations.  For the remaining sections of this tutorial only a 

handful of the load combinations will be used.   

 

FIGURE 11-9 

● Click the OK button to close the window.
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12 Usage Cases and Releases  

Later in the tutorial, the model will be processed for serviceability (drift, deflections, etc.) and 

strength (ultimate) design.  For each unique design purpose, the user may want to impose both 

stiffness modifiers and column and/or beam end-releases to mimic the post-elastic cracked 

state the structural components are in.  This is achieved by Usage Cases and Releases.  A set of 

column or beam end releases is not linked to usage case.  When a release is set (X, Y, Z 

translational or rotational releases), they are always active until modified again.  Usage cases 

can be defined and then selected as the current set of stiffness modifiers to be used for an 

analysis run.  The program stores all solutions sets based on the different usage cases defined in 

a model.   

This section will instruct the user how to generate usage cases and apply releases for columns.  

For this model we will first create 2 usage cases called:  Drift and Strength Design. For Drift a 

modifier of 0.7 will be applied for all values (M11, M22, F11, etc.). For Strength Design 0.5 will 

be assigned to walls and columns, 0.35 for RC slabs and 0.5 for PT slabs and beams.  Set the top 

and bottom of all columns such that rotation is released for X, Y and Z axes.   

12.1 Defining Usage Cases 

Follow the steps below to set up the usage cases for Drift and Strength Design.  

● Click on any component (slab, column, etc.) and navigate to the Properties Grid. 

● Click the “+” sign next to Stiffness Contribution Per Usage to view this section. 

● Click the “+” sign next to Uncracked to edit the usage cases. This will open the 

Combination Usages window as shown in FIGURE 12-1. The default usage case 

for any ADAPT-Builder model is Uncracked.  This usage case cannot be removed 

and has values of 1.0 set for all options.  This assumes an uncracked, linear-

elastic state.  

● Click the New (Insert) icon as shown in FIGURE 12-1. 

 

FIGURE 12-1 

● Create usage cases Drift and Strength Design as shown in FIGURE 12-2  

● Click OK. 
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FIGURE 12-2 

● Click on the Multi-Level Mode  icon of the Upper-Right Level Toolbar. This 

will ensure the user is in multi-level mode.  

● Hold down the CTRL key on your keyboard and click to select the slabs at levels 

1-3.  These are the PT slabs so we will set the Strength Design usage case M11 

and M22 values to 0.5. 

● In the Properties Grid, click the “+” sign next to Stiffness Contribution Per Usage 

to view this section. 

● Click on the drop-down menu next to Strength Design and change it from Full to 

Custom. 

● In the text box next to M11, M22, F11, F22, change the M11 and M22 values to 

0.5, as shown in FIGURE 12-3. 
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FIGURE 12-3 

 

● Click the ESC key on your keyboard to deselect the slabs. 

● Hold down the CTRL key on your keyboard and click to select the slabs at levels 

4 through the Roof.  These are the RC slabs so we will set the Strength Design 

usage case M11 and M22 values to 0.35. 

● In the Properties Grid, click the “+” sign next to Stiffness Contribution Per Usage 

to view this section. 

● Click on the drop-down menu next to Strength Design and change it from Full to 

Custom. 

● In the text box next to M11, M22, F11, F22, change the M11 and M22 values to 

0.35, as shown in FIGURE 12-4. 

 

 

FIGURE 12-4 
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● Click on the Select by Type  icon located in the Bottom Quick Access toolbar 

to open the Select by Type dialog window. 

● Select the text Column.  

● Click OK to exit the dialog window and select all columns in the model. For the 

columns, we will set all values for the Drift usage case to 0.7, and all values for 

the Strength Design usage case 0.5. 

● In the Properties Grid, click the “+” sign next to Stiffness Contribution Per Usage 

to view this section. 

● Click on the drop-down menu next to Drift and change it from Full to Custom. 

● Click on the drop-down menu next to Strength Design and change it from Full to 

Custom. 

● Change the all the stiffness modifier values to 0.7 for Drift and 0.5 for Strength, 

as shown in FIGURE 12-5. 

 

 

FIGURE 12-5 

● Repeat these steps for the walls and beams. For the walls, we will set the 

stiffness modifier values as shown in FIGURE 12-6. For the beams, we will set 

the stiffness modifier values as shown in FIGURE 12-7. 
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FIGURE 12-6 

 

FIGURE 12-7 

12.2 Setting Column Releases 

When the model is processed for lateral drift combinations, we will release all columns 

for rotation at the top and bottom of the columns. This step may be required to be 

reversed depending on the Multi-Level analysis and usage case that is being run.  The 

purpose of this section is to show how to change the column releases.  

● Click on the Select by Type  icon located in the Bottom Quick Access toolbar 

to open the Select by Type dialog window. 

● Select the text Column.  

● Click OK to exit the dialog window and select all columns in the model.   
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● In the Properties Grid, click the “+” sign next to End Releases to view this 

section. 

● Click on the drop-down menu next to Releases and change it from None to User. 

● Select the rotation to be released at the top and bottom of the columns, as 

shown in FIGURE 12-8. 

 

 

FIGURE 12-8 
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13 Checking Drift  

In this section, the lateral drift for the Service Limit State will be checked for load combinations 

including Seismic and Wind load cases.  The model will be run in Multi-Level mode using the 

Drift usage case defined in Section 13.  The following limitations will be imposed on the drift 

check for Seismic and Wind combinations separately.  Note that the allowable inter-story drift 

for seismic combinations includes the Deflection Amplification and Importance Factors.   

● Allowable story drift for seismic  = .025/(Cd/I) = .005 (0.5%) 

● Allowable story drift for wind (story)  = h/400 = .0025 (.25%), or, 

● Allowable story drift for wind (height) = h/400, where ‘h’ is total height 

13.1 Seismic Drift 

Follow the steps below to check drift due to Seismic loads. 

● Click on the Multi-Level Mode  icon of the Level Manager toolbar. This will 

ensure the user is in multi-level mode.  

● Go to Analysis→Meshing and click the Mesh Generation  icon to mesh the 

structure.  

● We will use the default meshing settings so press the Save & Mesh Slabs button 

to mesh the building. You will now see the full building meshed as shown in 

FIGURE 13-1  
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FIGURE 13-1 

 

● Go to the Visibility Grid and navigate to the FEM section. Uncheck the box next 

to Cell to remove the mesh from view. This will make viewing the drift results 

easier. 

● Go to Analysis→Analysis and click on the Execute Analysis  icon. 

● Select the combinations for SLS that include the Seismic (EQ) load cases.  There 

should be 32 of 369 combinations selected. Use the CTRL key to select multiple 

combinations.  

● In the drop-down menu next to Apply stiffness modifiers, select Drift. Your 

Analysis Options window should now look like FIGURE 13-2. 
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FIGURE 13-2 

● Select OK to analyze the model.  Note the model may take several minutes to 

process as we are analyzing the full building. The Progress Bar will indicate the 

current analysis status, as shown in FIGURE 13-3.  

      

FIGURE 13-3 

Lateral drift results can be graphically viewed as global slab displacements in contour 

form, wall displacements, or column displacements.  In this tutorial we will illustrate 

how to check both the contour and column displacements graphically at the Roof Level 

using the Results View panel.  The explicit Drift Check tool will also be used, which 

reports drift pass/fail at walls and columns.  Note this check only applies to 

combinations set to Service that have been solved for in Multi-Level mode.   

● Select Yes to save the solution. The Results View panel will appear on the right 

side of the model space. 

● Click on the Level Assignment  icon in the Level Manager toolbar at the top 

right of the main UI window.  
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● Click on the Roof (EL 79.5) text. 

● Click the Set as Active button. 

● Click the Close button to close the window.  

● Click on the Top View  icon in the Bottom Quick Access toolbar. You should 

now see a plan of the roof floor. 

● In the Results View panel, on the Loads tab, expand the Service tree and select 

the SLS-5_EQ1 load combination. This combination includes the EQX load case, 

as shown in FIGURE 14-4. Note that for contour results, the envelope of load 

combinations is not applicable.  

 

FIGURE 14-4 

● In the Analysis tab of the Results View panel, expand the tree for 

Slab→Deformation and select X-Translation. You will now see the X 

deformation as shown in FIGURE 14-5. 

● Repeat the step above for Y-Translation.  

 

FIGURE 14-5 

● In the Results View panel, on the Loads tab, expand the Service tree and select 

the SLS-5_EQ2 load combination. This combination includes the EQY load case. 
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● In the Analysis tab of the Results View panel, expand the tree for 

Slab→Deformation and select Y-Translation. You will now see the Y 

deformation as shown in FIGURE 14-6. 

 

FIGURE 14-6 

● In the Results View panel click on the Display tab.  

● In the Components section, change the Drift maximum allowable to 0.5%.  This 

is taken as 0.025/Cd/I = 0.025/5/1 * 100 = 0.5%.   

● Go to the Loads tab and expand the Envelope tree.  

● Select Envelope. 

● Click on the Top-Front-Right  icon in the Bottom Quick Access toolbar. 

● In the Results View panel, Analysis tab, check the box next to  

Column→Deformation→Global-Translation. 

● We will check the drift at one column location at the upper-far right corner of 

the slab.  The check will consider the envelope of global displacement values.  At 

this column, the global displacement at the top node (Roof Level) is 14.07” and 

at the bottom node (Level 6) is 12.07”, as shown in FIGURE 14-7. Taking the 

difference, we have drift at this location of 14.07-12.07 = 2.00”.  The drift ratio is 

therefore 2.00” / 12x12 =1.38%.  If we compare this to the allowable drift of 

0.5% we can see the drift at this location is not acceptable.  
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FIGURE 14-7 

 

● In the Column tree of the Results View panel, expand the Drift tree and select 

the option for Drift Combined.  FIGURE 14-8 shows the drift results.  Note the 

red color indicates that the story drift does not meet the acceptance criteria.  

The global displacement reported above is the combination of X, Y and Z 

displacements.  The drift check considers local axis r-r and s-s displacements.  

The colorization is based on the entire set of combinations so even if only one 

combination does not meet the acceptance criteria, the indication color will be 

red.  The values reported for drift is for the selected combination or envelope.   

 

FIGURE 14-8 
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The colorized drift check applies to any service combination that has been solved.  The 

example above was considering only a solved combination set for seismic.  If inter-story 

drift of wind is to be checked against different criteria, you can solve the set of service 

combinations including wind, change the acceptance criteria, and re-check the 

structure.  For this check the inter-story drift allowable % will be 0.25% and the h/400 

total height criteria will be 79.5’*12/400 = 2.38.”   

13.2 Wind Drift 

Follow the steps below to check drift due to Wind loads. 

● At the top of the Results View panel, click the Clear All  icon.  

● Click on the Multi-Level Mode  icon of the Level Manager toolbar. This will 

ensure the user is in multi-level mode.  

● Go to Analysis→Analysis and click on the Execute Analysis  icon. 

● Select the combinations for SLS that include the Wind load cases by typing Wind 

in the Select Combinations text entry box.  There should be 288 of 326 

combinations selected. 

● In the drop-down menu next to Apply stiffness modifiers, select Drift. Your 

Analysis Options window should now look like FIGURE 13-9. 

 

FIGURE 13-9 
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● Click OK to analyze the model.  Note the model may take several minutes to 

process.  

● Select Yes to save the solution. The Result Display Settings dialogue window will 

appear. 

● Click on the Single-Level Mode  icon of the Level Manager toolbar. This will 

switch the user to single-level mode. 

● Make sure the current active level is the Roof Level, if you are not on the roof 

level use the Active Level Up  icon to make the Roof Level the active level. 

● Click on the Top View  icon in the Bottom Quick Access toolbar. 

● In the Results View panel, on the Loads tab, expand the Service tree and select 

the SLS-5_Wind_WC1a load combination. This combination includes the 

Wind_P0 (Wind X) load case. Note that for contour results, the envelope of load 

combinations is not applicable.  

● In the Results View panel click on the Analysis tab. 

● Expand the Slab→Deformation tree and select the X-Translation, as shown in 

FIGURE 13-10.  

 

FIGURE 13-10 

● Select Y-Translation, as shown in FIGURE 13-11.  
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FIGURE 13-11 

● Note the maximum values for the drift are 0.20” and -0.58”. 

● For this load case, compare the result of 0.58” to the allowable of H/400 = 

79.5’*12/400 = 2.39.”  The same check would need to be made for other load 

combinations being considered for the drift check.   

● In the Results View panel, select the Display tab.  

● In the Components section, change the Drift maximum allowable to 0.25%.   

● Change the model view to Top-Front-Right .   

● At the top of the Results View panel, click the Clear All  icon.  

● In the Results View panel, select the Analysis tab. Go to 

Column→Deformation→Global-Translation. 

● We will check the drift at one column location at the upper-far right corner of 

the slab.  The check will consider the envelope of global displacement values.  

Note at this column the global displacement at the top node (Roof Level) is 

0.60” and at the bottom node (Level 6) is 0.54” Taking the difference we have 

drift at this location of 0.60-0.54. = 0.06”. The drift ratio is therefore 0.06” / 

12x12 =  0.04%.  If we evaluate this against the allowable drift of 0.25% it can be 

said that the drift at this location is acceptable.  
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FIGURE 13-12 

● In the same Column tree of the Results View panel, expand the Drift tree and 

select the option for Drift Combined.  FIGURE 13-13 shows the drift results.  

Note the green color indicates that the story drift meets the acceptance criteria 

in each direction and combined. The drift check considers local axis r-r and s-s 

displacements.  The colorization is based on the entire set of combinations so 

even if one combination does not meet the acceptance criteria, the indication 

color will always be red.  The values reported for drift is for the selected 

combination or envelope.        



 

262 

 

FIGURE 13-13 

● Click on the Multi-Level Mode  icon of the Level Manager toolbar. This will 

ensure the user is in multi-level mode.  

● Select all columns and in the Properties Grid expand the End Releases tree.  

● Change the top and bottom releases to None for the columns to reset the 

releases for the column design. 
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14 Tributary Load Takedown and Live Load Reduction  

In this section, the Tributary Load Takedown tool will be used to produce geometric tributary-

based axial loads for the applied gravity load cases. The purpose of this method is to generate 

axial loads that are not affected by FEM-based solutions that are sensitive to relative 

component stiffness and redistribution of actions where sudden transfers exist or where a 

sudden change in the vertical, load-carrying elements location or position can adversely affect 

load path. 

Obtaining cumulative tributary loads is prerequisite and necessary to have the ability to utilize 

these loads for column and wall design in lieu of FEM-generated axial loads.  Tributary reactions 

can also be enveloped with FEM reactions when designing columns and walls.  This will be 

pertinent in later sections of this tutorial.   

The Live Load Reduction tool in the program will be applied for the purpose of column design.  

When this tool is used, the program will assign the load reduction factors to each column 

component.  The factor is then applied, if selected to be used, when calculating forces for 

column design.   

14.1 Generating Load Takedown Tributaries 

Follow the steps below to produce the tributary regions and generate the load 

takedown loads.  

● Click the Clear All  icon at the top of the Results View panel to turn off the 

previous results. 

● Click on the Multi-Level Mode  icon of the Level Manager toolbar. This will 

ensure the user is in multi-level mode.  

● Use the Bottom Quick Access toolbar and select the Top-Front-Right View  

icon. 

● Go to Loading→Tributary and click the Load Takedown icon. FIGURE 14-1 

shows the Tributary Loads dialogue window.  Use the default settings for all 

settings except for Transfer method for walls.  For this setting, change the value 

to As applied line load.  This setting is used to re-apply tributary loads 

transferred from one level to another as an applied line load, rather than relying 

on the defined load path, which requires walls to be concentrically stacked.   
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FIGURE 14-1  

● Click the buttons Regenerate Tributaries and Recalculate Loads.  This step will 

determine the tributary regions and calculate the loads for each region. Click OK 

at the bottom of the window to close it.  

● To show the tributary regions generated, click on the Analysis tab of the Results 

View panel.  

● Expand the Load Takedown tree and check the Tributary Boundary box. FIGURE 

14-2 shows the tributary regions generated for the tutorial model.   
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FIGURE 14-2 

● Click on the Single-Level Mode  icon of the Level Manager toolbar. This will 

switch the user to single-level mode. 

● Make sure the current active level is the Roof Level, if you are not on the roof 

level use the Active Level Up  icon to make the Roof Level the active level. 

● Click on the Top View  icon in the Bottom Quick Access toolbar. 

● Click on the Result Display Settings  icon in the Bottom Quick Access toolbar, 

to open the Results View panel if it is not already open. 
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● While on the Analysis tab, navigate to the Load Takedown category and select 

the options for Tributary Boundary and Cumulative Area, and Cumulative 

Loads.   

● Zooming into the top-left corner we can obtain the cumulative area and loads 

for this column location at the Roof Level.  This is column 85 in the model.  Note 

the area and loads reported in the following image.  

 

 

● From the Level Manager toolbar, use the Level Assignment  icon and set the 

active level to Level 1.  Note that at Level 1 the floor plan and column size has 

changed. However, the image below shows the cumulative area and loads at the 

same column location.  Note the difference between these reported values and 

the Roof Level.  It is recommended to take time to navigate through the model 

to explore other locations to gain a comfort level in understanding this tool.  

Note that the reported Live Loads are unreduced.   
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● An excel report can be produced from Reports→Column→Column Tributary to 

obtain the column tributaries and loads.   

14.2 Live Load Reduction 

Follow the steps below to produce the factors for live load reduction.   

● Click the Clear All  icon at the top of the Results View panel to turn off the 

previous results. 

● Click on the Multi-Level Mode  icon of the Level Manager toolbar. This will 

ensure the user is in multi-level mode.  

● Use the Bottom Quick Access toolbar and select the Top-Front-Right View  

icon. 

● Go to Loading→Load Case/Combo and click on the Load Cases  icon.   

● In the General/Lateral load case window, select Live load and select the check 

box for Reducible as shown in FIGURE 14-3.  

● Click OK. This allows the load case to be assigned reduction factors for columns. 
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FIGURE 14-3  

● Go to Loading→LL Reduction and click on the Reduction Settings  icon. In 

this dialogue window, the user defines the tributary region area and load factor.  

The program assigns these factors to live load reactions for columns when the 

columns are designed.  Note the user can select not to apply the factors.   

● To add a new entry for area and factor, right-click and select Append.   

● Enter the values as shown in FIGURE 14-4.   

● Select the option for Interpolate values.   

● Enter 1.0 for Minimum # of levels to support for reduction.   

● Select the checkbox for Reduce Axial force only.  

 

FIGURE 14-4 

● Click Apply to assign the factors.  

● In the Results View panel, expand the Load Takedown tree, and select Load 

Reduction Factor and Tributary Boundary to display the load factors and 

tributary boundaries.  

● Click the Clear All  icon at the top of the Results View panel to turn off the 

results after reviewing them.
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15 Column Design  

Now that the model has been set up with both gravity and lateral loads, relevant Strength 

combinations and usage cases, and has been designed for PT, we can now continue with column 

design.  Note that inherent to design of columns in the ADAPT-Builder platform is the availability 

of secondary post-tensioning reactions to be included in the combination set used for the 

evaluation.  

Tributary axial loads will be included as part of the enveloping of axial forces for the design of 

columns.  These tributary loads were generated previously in this tutorial.  Live load reduction 

factors were determined in Chapter 14 of the tutorial.  These will be introduced in this section.  

To begin the column design process, a solution made in multi-level mode must be solved.  The 

Strength usage case will be used for the multi-level analysis.  As a first step in the process, 

ensure that the model is in Multi-Level mode  and go to Analysis→Analysis and click the 

Execute Analysis  icon.  Type Strength in the Select Combination text box to select all 

“Strength” and “ULS” combinations.  Set the Apply stiffness modifiers to “Strength Design” 

usage case, as shown in FIGURE 15-1.  Select OK to run the analysis.   

 

FIGURE 15-1  

Upon completion of the analysis, the model is ready to process for column design. The last 

saved solution contains the design forces that will be used in the processing of the column 

design if the user chooses to use the FEM forces and moments.  As stated earlier, the option will 
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be presented to envelope the FEM axial forces with those from the Tributary Load Takedown 

process.  The user can view any set of column forces by doing the following: 

● Go to Column Design→Visibility and click on the Columns Only  icon. This 

will change the view to show only the columns in the model. 

● From the Results View panel, click on the Loads tab.  

● Click the check box next to the ULS-3_LR1_Wind_WC1a load combination. 

● Go to the Analysis tab. Expand the Column→Action (Combinations) tree and 

select Axial Force.  In the same way, the user can view the shear, moment 

●  and torsion.   

 

Note that for shear and moment, the values are referenced per the local column axes.  

By default, the r-r local axis follows the global X axis and the s-s local axis follows the 

global Y axis. The images below show the selection made and a zoomed-in view of the 

axial force for Column 13.  The program reports and uses the top and bottom forces and 

moments for column design.  In the example presented below, the top force is -762.87 K 

(C) and the bottom force is -766.87 K (C), as shown in FIGURE 15-2. 

 

FIGURE 15-2  
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15.1 Assigning Column Stack Labels 

By default, each modeled column is assigned a unique column Label.  The column label 

assignments begin at “Column 1” and count up to Column N+1.”  This results in vertically 

stacked columns that each have a unique label.  Column design reporting through XLS 

output is dependent on column labels.  To refine the output, the user can label all 

columns in a vertical stack as the same label.  This allows the XLS output to be 

represented in a more confined and efficient schedule-like presentation.  Follow the 

steps below to set up and define column stack labels.  

● From the Level Manager toolbar, click the Multi-Level mode  icon. 

● From the Bottom Quick Access toolbar, click the Top View  icon. 

● From the Bottom Quick Access toolbar, click the Select by Type  icon and use 

the tool to select all Columns. 

● In the Properties Grid, expand the Offsets section. 

● Change the top and bottom offsets to 0 in, as shown in FIGURE 15-3, to ensure 

all columns are continuous. 

 

FIGURE 15-3 

 

● In the Level Manager toolbar, use the tools to switch to Single-Level mode   

● Use the Level Assignment  icon to navigate to the Level 1 (EL 12.5) level.   

● In the Visibility Grid, click the checkbox next to Column – Bot, Column - Top, 

Wall – Bot, Wall - Top, and Gridline. 

● FIGURE 15-4 shows the grid layout with walls and columns.  The column labels 

will be changed from the default values to the Grid location.  Note there are 3 

columns located off the main grid.  These are A.5-5, B.8-5 and D.3-5.   
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FIGURE 15-4 

● From the Bottom Quick Access toolbar, click the Select by Type  icon and use 

the tool to select all Gridlines. 

● Go to Modify→Copy/Move and click on the Vertical  icon. 

● Change the drop-down menu for after the selected items text from “To” to 

Down. 

● Click OK to copy the gridlines down to the Ground Level (EL. 0).  

● In the Level Manager toolbar, change the active level from Level 1 (EL. 12.5) to 

Ground Level (EL. 0). 

● In the Visibility panel Structure section, click on the + sign next to All. 

● In the All Structural Components window that opens, check the box in the 

Column row under the Label column, as shown in FIGURE 15-5. 

 

FIGURE 15-5 
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● Click on the column located at Grid B-1. 

● In the Properties Grid, change the column label to B-1. 

● Repeat this step for all columns at the lowest level.  FIGURE 15-6 shows the final 

column label assignments after making the changes.  

 

FIGURE 15-6  

● Select Column Design→Labels and click on the Reset column/wall stack  

icon.   

● Select OK in the Automatic Labeling of Stacked Supports window. This will assign 

all labels in a vertical stack as the same label as the column at the lowest level.  

Therefore, all columns concentrically stacked at Grid B-1 will be labeled “B-1.”   

● From the Level Manager toolbar, click the Multi-Level mode  icon. 

● Use the Bottom Quick Access toolbar and select the Top-Front-Right View  

icon. 

● Go to Column Design→Visibility and click on the Columns Only  icon to 

isolate the columns. This allows you to check the column labels and their new 

assignments. FIGURE 15-7 shows an example of some of the column stack 

labels. 
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FIGURE 15-7 

15.2 Assigning Column Section Types  

In this section, column section types will be assigned to each column.  Section types are 

used to assign column design parameters such as base reinforcement (vertical bars and 

ties), materials, column dimensions, etc. to each column.  This is necessary as a starting 

point in the column code check/design process.  Multiple columns can be assigned to 

the same section type.  In this tutorial we will create unique section types categorized 

by unique column size and the location in the structure.  FIGURE 15-8 shows a colorized 

view of the columns assigned to the different design groups.  Each design group will be 

assigned a section type.   
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FIGURE 15-8 

The section types that will be created in the tutorial model will be as follows: 

● Yellow – 18x30 Lower 

● Green – 30x18 Lower 

● Cyan – 32x12 Lower  

● Blue – 18x18 Upper  

● Pink – 32x12 Upper 

● Grey – 18x30 Upper 

 

Next, the section types will be created and then columns will be selected and assigned 

to respective design groups.   

● Go to Column Design→Type Manager and click the Define Section Type  

icon.  
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● There will already be 4 Section Types in this list. Use the New (Insert)  tool 

to create 2 more Section Types. Rename the Section Types as shown in legend 

of FIGURE 15-8.  

● For each section type, set the properties as shown FIGURE 15-9.  Type = 

Column, Shape = Rectangular, Material = 5000psi for upper section types, and 

6000psi for lower section types.  

 

FIGURE 15-9 

● For each section type, enter the remaining parameters as shown FIGURE 15-10.  

For those parameters not listed, use the default value.   

 

FIGURE 15-10 

We now need to assign the correct section type to each column. Refer to FIGURE 

15-8 for the column section type assignments. 

● Select all the yellow columns as shown in FIGURE 15-8 by holding Ctrl and 

selecting each column. 

● In the Properties Grid, under the General section, change the drop-down menu 

next to Section Type to 18x30 Lower. 

● Repeat the process for the other 5 column groups by assigning the appropriate 

section types. 

● To review the column design groups (section types), go to the Colorize tab at 

the bottom of the Properties Grid. 

● Click the check box next to Column to bring up the colorize options for columns.  

● Click the check box next to Section Type to see the columns colorized by 

Column Section Types as shown in FIGURE 15-11. 
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FIGURE 15-11 

15.3 Column Code Check and Design  

ADAPT-Builder has the capability of performing a code check of the assigned section 

type for design groups. This section will describe the process for performing a Code 

check for one of the created design groups. 

For the Code Check, the 18x30 Lower will be used. The remaining design groups will not 

be checked as part of this tutorial, but we encourage you to explore the column design 

tools by applying these to the un-designed groups.  The first step in performing the code 

check will be to set up the Column Design Options.   

● Go to Column Design→Settings and click on the Design Settings  icon. 

● The top window contains the list of load combinations created in the model.  

Only those that were last solved per analysis will be selected. However, the user 

can select any of the combinations listed.  If a selected combination contains a 

load case that does not contain a solution, it would be ignored when compiling 

the forces and moments for the combination.  In this example, leave the 

selected group of combinations as-is.  

● For the remaining parameters, use the following and as shown in FIGURE 15-12.  

● Consider Slenderness – NO. 

● Force Source – FEM Moments and larger of Tributary/FEM Axial. 
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● FEM Source – This should show the last run usage case and analysis mode. In 

our case our last analysis was for the Strength Design usage case and was run in 

multi-level mode. Therefore this input should read Strength Design: Global. 

● Load Reduction – No 

● Max Utilization – 1 

● Code – ACI318-19 

● Analysis Methodology – PCA Contour Method 

● Parme Beta Factor – 0.65 

● Compression Stress Block – Rectangular 

● For Design Constraints set the (As/Ag) Minimum to 1% and (As/Ag) Maximum to 

8%.  

● Select OK to close the window and accept the settings. 

 

For additional information describing each of the settings made above, please click F1 

key on your keyboard while the Design Options window is active to bring you to the 

Design Options section of the Help file.   

 

FIGURE 15-12 

● From the Level Manager toolbar, click the Multi-Level mode  icon. 

● Use the Bottom Quick Access toolbar and select the Top-Front-Right View  

icon. 

● Make sure only the Columns are visible by going to the Visibility Grid and 

making sure only Column is checked.  



 

279 

● In the Visibility panel Structure section, click on the + sign next to All. 

● In the All Structural Components window that opens, uncheck the box in the 

Column row under the Label column. 

● Click Close to close the All Structural Components dialog window. 

● Go to Column Design→Design and click the Solve  icon. 

● Select the 18 x 30 Lower Design Group as shown in FIGURE 15-13.  

 

FIGURE 15-13 

● Click the Code Check button. This will initiate the code check process for this 

design group.   

● After the code check process is completed, go to the Results View panel Analysis 

tab and select the Column→Individual Column Design Results options for Status 

and NvM Utilization.  Note both must be viewed separately.  FIGURE 15-14 

shows the interaction check for the columns belonging to the design group.   

Note the other options available to check.  Columns that have not been 

designed or code checked will appear gray (NA). If the column code check were 

to show that some of our columns will need to be revised to come to a code 

compliant design, the user can revise the sizes of the columns and 

reinforcement in the section type and iteratively code check the columns until 

they pass. 
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FIGURE 15-14 

● To check results for an individual column assigned to the group, select any 

column that was checked, go to Column Design→Reports and click the Detailed 

Report icon. A full design summary produced as an XLS document will be 

opened as shown partially in FIGURE 15-15.  

 

FIGURE 15-15 
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16 Wall Design   

Like column design, having analyzed the structure for relevant Strength level combinations 

including lateral and gravity loading effects, the design of shear walls can be performed. For this 

tutorial, the design of shear walls will utilize the native ADAPT-Wall Designer that is integrated 

within Builder.  This tool is limited to the design of linear, prismatic design sections at the top 

and bottom of each wall that is included as part of a wall pier.  If an active S-Concrete license is 

available, the user can choose to utilize the S-Concrete tool for the wall design, providing even 

more functionality that is not present within the ADAPT-Wall Designer.  For more information 

on the differences of each design tool and the expanded functionality of S-Concrete, refer to the 

ADAPT-Builder Help File by clicking the F1 key on your keyboard while the software is open and 

active.   

Tributary axial loads will be included as part of the enveloping of axial forces for the design of 

walls.  These tributary loads were generated previously in this tutorial.  To begin the wall design 

process, a solution made in multi-level mode must be solved.  This was done previously for the 

column design section.  Prerequisite to processing the wall designs, assignment of Wall Piers and 

Generation of Wall Sections must be performed.   

16.1 Assigning Wall Piers and Design Sections 

Each wall stack needs to be assigned a pier label for the purpose of calculating forces 

and moments for wall design sections.  A defined can be composed of more than 1 wall 

segment.  The piers are then decomposed into design sections at the top and bottom of 

each linear wall segment belonging to a pier.  Follow the steps below to assign wall piers 

for the model.  

● From the Level Manager toolbar, click the Multi-Level mode  icon. 

● Reset the view of the model by selecting Clear All from the Results View panel. 

This will turn off the view of any graphical results that were displayed previously 

in the column design section. If the Clear All icon is not active move to the 

Analysis tab of the Results View panel. 

● Using the Bottom Quick Access toolbar, select the Top-Front-Right View  

icon. 

● Go to Wall Design→Visibility and click on the Walls Only  icon. This will 

change the view to show only the walls in the model. 

● Go to Wall Design→Settings and click on the Define Pier Labels  icon. 

● Click the Add button to generate P2 and P3, as shown in FIGURE 16-1.  

● Select OK to close the Pier Labels window. 
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FIGURE 16-1 

● Select the shortest wall stack at the far left of the structure.   

● Go to Wall Design→Settings and click on the Define Pier Labels  icon.  

● Select P1 and then click the Assign button. This will set the Pier designation for 

the selected stack of walls to P1. Alternatively, this can be assigned through the 

Properties Grid. 

● Repeat the wall stack selection process and assignment of piers for the middle 

core (P2) and the wall stack to the far right (P3).  

● In the Results View panel, go to the Colorize tab and select Walls – Pier Type. 

FIGURE 16-2 shows this selected view setting.  

 

FIGURE 16-2 
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● Go to Wall Design→Sections and click on the Generate Wall Sections  icon.  

This step will produce a unique wall section cut at the top and bottom of each 

wall belonging to the piers. FIGURE 16-3 shows the section cuts for all piers. 

Each design section is uniquely identified by the Pier Label→Level 

ID→Top/Bottom→Wall ID. Note the section cuts will be displayed 

automatically.  To hide the cuts, in the Results View panel, go to the Analysis tab 

and select Wall→Design Section Results→Outline. 

 

FIGURE 16-3 

16.2 Wall Sections and Processing the Design 

The next step will be to open the Wall Design Manager, define section reinforcement 

and parameters, and design or code check the sections. For this tutorial the design 

sections for Pier 1 will be code checked. 

● Go to Wall Design→Design and click on the Wall Design Manager  icon. The 

Wall Design Manager will appear as shown in FIGURE 16-4. Note there are 3 

walls in the P1 stack, therefore, 6 design sections listed for the pier.   
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FIGURE 16-4 

● Select the checkbox next to P1 (6/6 selected). This will allow all design sections 

for P1 to be code checked at the same time.   

 

● We will use all the defaults on the Design Section tab. 

● Select the Design Parameters tab at the top of the screen.  
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● Change the Check Boundary Elements option to No. Note, if we were to choose 

Yes for checking the Boundary Elements only load combinations including a 

seismic load case would be available for design. 

● For other inputs the default values will be used as shown in FIGURE 16-5.  Note 

for this tutorial the ADAPT Wall design tool will be used. 

       

FIGURE 16-5 

● Select the Load Combinations tab at the top of the Wall Design window. 

● In the top window, only Strength level combinations will be shown. Click the 

Select All button to select all load combinations. If the button is inactive then all 

load combinations are already selected. 

● In the Load Case and Solution window, click on each of the load cases.  For the 

Dead and Live load cases, select the Uncracked: G option.  If this option is not 

available, you will have to run a multi-level analysis for the uncracked usage 

case for those reactions to become available. This will set the reactions to be 

used as those solved for the Uncracked usage case.  For all other load cases set 

the option to Strength Design: G. This will set the reactions for the Strength 

Design usage case, as shown in FIGURE 16-6.  
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FIGURE 16-6 

● Click the Design Section tab at the top of the Wall Design window. 

● Make sure all P1 design sections are selected and click the Code Check button.   

● After processing the sections, the code check results in unacceptable status.  For 

all sections and they are displayed in red. 

● Unselect all design sections except the design section at the bottom of the wall 

stack L1_Bot_1. 

● Click the View Design Summary button at the bottom right of the window.  The 

design summary for the selected wall section will appear, as shown in FIGURE 

16-7. The summary sheet provides design information relative to the code check 

and informs the user of checks that exceed code allowable values.  For this 

example, the vertical panel reinforcement that was defaulted to does not meet 

the required minimum reinforcement of 0.36 in2/ft.  Also, the NvM interaction 

exceeds 1.0.   
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FIGURE 16-7 

● Close the HTML report and go back to the main program interface.  

● In the Wall Design window click the Design button.  FIGURE 16-8 shows the 

results for the second iteration after producing the summary report a second 

time.  Note that while the minimum reinforcement issue was resolved, the 

program increased the number of vertical bars in zones from 9-#8 bars to 30-#8 

bars but the interaction is still > 1.0.   
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FIGURE 16-8 

● Close the HTML report and go back to the main program interface. 

● In the Wall Design window go to the Design Parameters tab, locate the Design 

Constraints – Freeze zone bar size option and select No. 

● On the Design Parameters tab, locate the Design Constraints – Freeze panel bar 

size option and select No.   

● Input the values as shown below in FIGURE 16-9.  

 

FIGURE 16-9 
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● Return to the Design Section tab and select Design again.  After designing the 

section again with auto-constraints turned off for the vertical zone bar size, the 

program can now find a satisfactory solution.  FIGURE 16-10.   

 

FIGURE 16-10 

● De-select the bottom design section previously defined and select all remaining 

5 design sections.   

● Select Design.  All design sections should now be satisfactorily designed with the 

changes for vertical zone reinforcement and tie panel spacing of vertical bars.   

16.3 Wall Design Results 

After completion of the iterative wall design process for P1, graphical and tabular wall 

design results can be produced. For additional wall design results like interaction 

diagrams and end joint reinforcement intersection details, consult the ADAPT-Builder 

2018 User Manual found in the Help Menu for more information.  The instructions 

below will define the process for producing common graphical and tabular results.   

● Click the Close button to close the Wall Design Manager. 

● From the Level Manager toolbar, click the Multi-Level mode  icon if not 

already in this view.  
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● Reset the view of the model by selecting Clear All from Result View panel. This 

will turn off the view of any graphical results that were displayed previously in 

the column design section.  

● Use the Bottom Quick Access toolbar and select the Top-Front-Right View  

icon. 

● Go to Wall Design→Visibility and click on the Walls Only  icon. This will 

change the view to show only the walls in the model. 

● In the Results View panel, go to the Analysis tab and select Wall – Design 

Section Results→Status. The design sections for P1 are shown as Acceptable in 

FIGURE 16-11. The overall status check shows NG because all design sections 

generated have not yet been designed for this example. Other graphical checks 

are shown in the Design Section Results branch.  

 

FIGURE 16-11 

● Go to Reports→Single Default reports→Wall and select Wall Design Sections 

and Wall Design Summary.  

● The XLS report contains the following sections.   

o Project Information 

o Reinforcement  

o Geometry  

o Governing Loads 

● An example of the XLS report sections for Reinforcement, Geometry and 

Governing Loads are shown in FIGURE 16-12.  
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FIGURE 16-12 

● The PDF Wall Design Summary is a compilation of the summary reports for each 

design section produced for the designed sections.  These are like those 

summary reports shown in the figures earlier in this section. The design section 

graphics and interaction diagrams are also included.  The images below show 

examples of this report for the designed pier sections.  FIGURES 16-13 and 16-

14.  

 

FIGURE 16-13 
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FIGURE 16-14 
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